Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 17.01.2023, 11:52   #1
Trgtrain
Cruisen, nicht heizen
 
Benutzerbild von Trgtrain
 
Registriert seit: 25.11.2018
Ort: Südbaden
Fahrzeug: E38 750iL (10.97)
Frage DSC Leuchte

Hallo zusammen, zum Thema DSC Leuchte gibt es ja eigentlich schon genug Themen, aber ich habe das Gefühl, dass es sich bei mir um ein sehr spezielles Problem handelt.

Bei meinem 750iL leuchtete die DSC Leuchte anfänglich dauerhaft. Ich bin zum Fehler auslesen damit: Lenkwinkelsensor Fehler und ABS Vorladedruck zu gering. Okay, damit konnte man gut arbeiten - LWS getauscht und anlernen lassen, ABS Vorladepume getauscht und siehe da - beide Fehler weg, mein Fehlerspeicher ist nun komplett leer. Startet man nun das Fahrzeug, so bleibt die Leuchte aus, und man kann das DSC mit dem Knopf ganz normal aktivieren und deaktivieren. Fahre ich allerdings los und fahre schneller als ca 8km/h, so geht die Leuchte wieder an. Das interessante ist allerdings: Ziehe ich den Schlüssel ab und starte dann wieder, ist die Leuchte erstmal wieder aus. Sie geht also von selbst wieder aus, was ich höchst ungewöhnlich finde.

Ich habe dann die Raddrehzahlsensoren in Zusammenarbeit mit einer Werkstatt überprüft - die liefern alle plausible Werte. Auch mein Tacho zeigt wunderbar an.

Typische Fehlerquellen für so seltsame Fehler wie Batterie Unterspannung oder nen defekten Zündanlassschalter habe ich auch ausgeschlossen.

Ich würde schon darauf schliessen, dass es sich um irgendwelche unplausiblen Drehzahl- oder Geschwindigkeitsdaten handelt, das es wirklich erst beim Fahren auftritt und auch nichts im Fehlerspeicher steht. Es wird ja sehr wahrscheinlich noch weitere Sensoren geben, die Daten ans Steuergerät liefern, vielleicht Richtung Motor/Getriebe? Für Infos diesbezüglich und jegliche andere Anregung danke ich von Herzen!

Liebe Grüße
__________________
Beste Grüße
Tom
Trgtrain ist offline   Antwort Mit Zitat antworten
Alt 17.01.2023, 13:21   #2
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 70C17Bj. 11, Dacia Dokker Express Bj. 03/17, Piaggio X9 500 Bj. 01, TEC 585 Ducato244 m.4HP20
Standard

Wurde die Vorladepumpe erneuert oder gegen eine gebrauchte getauscht?
Wurde mal direkt Spannung auf die VLP gegeben um zu hören ob sie läuft?
Wie ich kürzlich erfahren habe gibt es beim 750i auch noch eine Ladekolbenpumpe, siehe Interner Link) diesen Thread
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 17.01.2023, 17:15   #3
Trgtrain
Cruisen, nicht heizen
 
Benutzerbild von Trgtrain
 
Registriert seit: 25.11.2018
Ort: Südbaden
Fahrzeug: E38 750iL (10.97)
Standard

Ich habe das Geld investiert und eine neue besorgt, original BMW. Da die Druckwerte nach dem Tausch der Pumpe anders waren und der Fehler nicht mehr vorhanden war (der Fehler war vorher dauerhaft im Steuergerät und lies sich nicht löschen), habe ich auf eine einfache Fuktionsprüfung verzichtet. Was allerdings gemacht wurde: Die alte Vorladepumpe wurde mal extern mit 12V angesteuert und die lief definitiv nicht mehr.

Es macht aber Sinn das trotzdem noch zu machen, da gebe ich dir recht.
Ich hab mich jetzt mal informiert und wenn ich das richtig sehe, dann gibt es das Relais K94, was direkt vom ABS/DSC Steuergerät angesteuert wird und die Sicherung F108 mit 50A. Und natürlich kann man einfach mal am Stecker die Spannung messen. Ich werde berichten ob in der Richtung nochwas ist.

Die Ladekolbenpumpe ist auch für mich etwas neues. Da muss ich mich mal informieren, inwiefern die da mit drinhängt. Danke schon mal für den Hinweis!

Ansonsten bin ich jetzt mal systematisch vorgegangen und habe mal zusammengesammelt was alles mit in dieses System reinspielt. Zuerst habe ich geschaut aus welchen Quellen das Steuergerät noch Signale bekommt:

- Handbremsschalter (meine Handbremsleuchte arbeitet unauffällig)
- Alle vier Raddrehzahlsensoren (bereits geprüft, leichte Ungenauigkeiten zwischen den Werten kann ich noch nicht final ausschließen)
- Lenkwinkelsensor (ist neu, der arbeitet definitiv sauber)
- DSC-Schalter (funktioniert)
- Feedback vom eben schon erwähnten K94 Relais (bisher nicht geprüft)
- Bremslichtschalter (geht eigentlich, habe aber nicht gepüft, ob es das nen mehrpoliger Schlter oder so ist, wo vielleicht gerade der Kontakt nicht gut is)
- Noch etwas, was ich nicht sicher zuordnen kann. Könne ein Beschleunigungssensor sein?

Darüber hinaus gibt es noch CAN BUS Kommunikation, vor allem mit der DME und EML, wo ich aber bisher nicht weiß, welche Werte da ausgetauscht werden, oder ob sich das darauf beschränkt, dass das DSC Steuergerät im Falle eines Eingriffes dann nur Signale an die Motorsteuerung und ans Bremssystem liefert, aber keine weiteren Infos außer ein Feedback zurückbekommt. Weiß das jemand zufällig?

Zuletzt gibt es noch ein paar Sicherungen, die man sich anschauen könnte, aber das sind alles keine so erfolgversprechenden Dinge:
- Leuchtmeldern (F23, 5A) - da die Leuchten offensichtlich funktionieren wenig interessant
- Versorgung DSC Steuergerät (F17, 10A) - da das Steuergerät an sich ja zu arbeiten scheint auch wenig interesant
- F44, 5A - da weiß ich noch nicht ganz was alles darüber abgesichert wird
- ABS Ventil Relais (F33, 25A) - kann man sich mal ansehen

Geändert von Trgtrain (17.01.2023 um 18:52 Uhr).
Trgtrain ist offline   Antwort Mit Zitat antworten
Alt 17.01.2023, 21:06   #4
Arvak
Erfahrenes Mitglied
 
Registriert seit: 10.08.2008
Ort: Elmenhorst
Fahrzeug: e31 850i ('91); e32 750iA ('91); e34 535i ('90); e36 328iA Cab.('98); e38 750i ('01); e39 540iA Touring ('01); e46 330iA Touring ('02); e61 530d ('07)
Standard

Du kannst mit In*a die DSC Vorladepumpe direkt ansteuern.
Mach das doch auch mal testweise. Auch eine neue Pumpe kann ja defekt sein.

Bei mir war damals auch nach einer Reparatur der DSC-Vorladepumpe der Fehler erst nach Tausch der Ladekolbenpumpe weg. Bei meinem 98er VFL 750 war es zumindest so, dass ein spezieller Drucksensor in genau dieser Ladekolbenpumpe verbaut war.

Das wusste damals BMW aber auch nicht, sondern ein Reparaturbetrieb für ABS-Steuergeräte etc. gab mir den Hinweis auf diesen Drucksensor in der Ladekolbenpumpe.

Ich würde testweise via In*pa die Vorladepumpe ansteuern und wenn der Fehler dann nicht direkt auftritt, im Fahrbetrieb aber schon, die Ladekolbenpumpe tauschen. Gebraucht gibt es die oftmals für kleines Geld.
Arvak ist offline   Antwort Mit Zitat antworten
Alt 15.04.2023, 12:41   #5
Trgtrain
Cruisen, nicht heizen
 
Benutzerbild von Trgtrain
 
Registriert seit: 25.11.2018
Ort: Südbaden
Fahrzeug: E38 750iL (10.97)
Standard

So, der Fehler ist nun behoben.
Zunächst einmal eine Anmerkung zu meinem letzten Post, da ist mir in der Recherche ein Fehler unterlaufen: Die Sicherung F108 und das Relais K94 gehören zur ABS Pumpe im Ventilblock, statt zur ABS Vorladepumpe.

Die neu eingebaute Pumpe lief (extern bestromt), es war aber nicht möglich sie anzusteuern. Nachdem ich eine alte technische Dokumentation zur ABS Vorladepumpe gefunden habe (das hat einige Zeit gedauert) habe ich gesehen, dass diese nicht über ein Relais geschalten wird, sondern direkt vom ABS Steuergerät bestromt wird - obwohl sie über 100 Watt Leistung hat. Das mag vielleicht auch der Grund sein, warum der Fehler ABS Vorladepumpe so oft in Verbindung mit einem Steuergerätedefekt steht.

Die zweite wichtige Erkenntnis war, dass das ABS Steuergerät nicht eine sondern zwei Stromversorgungen hat, die beide über eine eigene Sicherung verfügen. Die eine hatte ich im letzten Post schon erwähnt (F17/10A), die zweite ist F10 (25A). Nachdem ich die Sicherung in einem Schalplan gesehen hatte und bei mir nochmal kontrollieren wollte, musste ich feststellen, dass diese komplett fehlt. Und das ist echt fies gewesen, da im Sicherungskasten im Motorraum ja planmässig Sicherungen nicht bestückt sind, auch wenn in der Referenztabelle darüber ein Eintrag steht. Bei mir z.B. die Lenkradheizung, die meiner nicht hat - dementsprechend ist da auch keine Sicherung. Die Sicherung F10 ist in dieser Tabelle unter ASC zu finden. Da mein Wagen DSC III hat, hielt ich es eine ganze Weile für normal, dass da keine Sicherung ist, bzw. es ist mir gar nicht aktiv aufgefallen.

Nach dem Einsetzen dieser Sicherung war der Fehler weg.....
Ich vermute mal, dass die alte Vorladepumpe einen Defekt erlitten hat (in Folge die Sicherung durchgebrannt ist), der damalige Vorbesitzer die durchgebrannte Sicherung gefunden hat, einmal ausgewechselt, dann ist das Teil natürlich direkt wieder durchgebrannt und dann hat er die ersatzlos weggelassen.
Trgtrain ist offline   Antwort Mit Zitat antworten
Alt 27.07.2023, 19:33   #6
Valkenvania
12-Topf-Zerknalltreibling
 
Benutzerbild von Valkenvania
 
Registriert seit: 29.09.2007
Ort: Stuttgart
Fahrzeug: E38-750i (09.96)
Standard

Zitat:
Zitat von Trgtrain Beitrag anzeigen
Nachdem ich eine alte technische Dokumentation zur ABS Vorladepumpe gefunden habe (das hat einige Zeit gedauert) habe ich gesehen, dass diese nicht über ein Relais geschalten wird, sondern direkt vom ABS Steuergerät bestromt wird - obwohl sie über 100 Watt Leistung hat. Das mag vielleicht auch der Grund sein, warum der Fehler ABS Vorladepumpe so oft in Verbindung mit einem Steuergerätedefekt steht.
Sehr gute Information! Sprich die Kabel der Vorladepumpe münden im Steuergerätestecker ohne zusätzliche Sicherung oder Relais? Habe das Problem, das am Stecker lediglich nur ca.: 5,7V ankommen bei laufendem Motor. Beide Sicherungen vom ABS sind i.O. Komischerweise auch wenn ich diese Sicherungen ziehe kommen trotzdem noch 5,7V an Das spricht aber eigentlich dafür, das die Versorgung vom Stecker wo anders herkommt

Die Pumpe selbst ist kaputt bzw. war schwergängig, es ist eine Spezielle wo es gebraucht so gut wie nicht gibt. V12 9/96. Überholen war nicht mehr drin, die Wicklung ist platt und das Lager (Zeichnungslager) auch gefressen.

Vielleicht hat sonst noch jemand Infos, normal müssen dort doch 12V anliegen?
Valkenvania ist offline   Antwort Mit Zitat antworten
Alt 25.11.2023, 22:59   #7
Valkenvania
12-Topf-Zerknalltreibling
 
Benutzerbild von Valkenvania
 
Registriert seit: 29.09.2007
Ort: Stuttgart
Fahrzeug: E38-750i (09.96)
Standard

Möchte auflösen:

Funktioniert wieder 1A.
Neue Pumpe verbaut und entlüftet.
Spannung liegt erst im Betrieb oder über Tester bei 12V.

Die defekte war nicht mehr zu retten.
Bräuchte neue Wicklung usw.

Umbau auf Facelift-Variante (Günstiger und gebraucht verfügbar)
Nicht wirklich möglich und zuviel gebastel
Valkenvania ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ABS dsc Leuchte an bmwe30fan BMW 7er, Modell E38 11 07.08.2023 21:42
ABS Leuchte an ingrid_baby6 BMW 7er, Modell E38 4 19.07.2012 09:10
EML Leuchte tot... Rich BMW 7er, Modell E32 2 30.10.2010 14:57
ABS-Leuchte Siggi143 BMW 7er, Modell E38 6 28.08.2010 16:11
edc-leuchte welttorwart BMW 7er, Modell E32 5 03.12.2005 19:09


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:15 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group