Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.03.2012, 15:21   #1
steve840
Neues Mitglied
 
Registriert seit: 19.02.2008
Ort: Wiesbaden
Fahrzeug: 540i (E34), 840Ci
Standard Bekannte Probleme mit DME-EWS Kabelbaum beim E38

Servus Allerseits,

ich versuche Freunde von mir bei der Diagnose einer E38 750 05/97 zu helfen. Wir sind alle eher beim E31 zuhause und daher die Frage ob Ihr eventuell Problemstellen im Kabelbaum kennt.
Kurze Vorgeschichte: der Wagen hat über 300tkm, und konnte plötzlich nicht mehr gestartet werden. Es wurde an ein Händler verkauft und so wie es aussieht haben einige sich daran Versucht...
Dann wurde es zum schlachten an meine Freunde verkauft. Eigentlich schade weil trotz der hohe Laufleistung ist der Wagen noch in ziemlich guten Zustand.
Daher die Versuch es doch noch von der Schlachten zu retten.

Problem: es wurden versucht die DMEs zu tauschen und diese wurden auch entweder instandgesetzt oder gecheckt. (Geöffnet und mit ein Label von eine bekannten Steuergerät-service versehen.)
Damit war es dann wohl mit starten, weil im EWS schon ECU_Rejected reingeschrieben wurde.
Eine Abgleich (die bei 05/97 EWS 3 noch klappen müsste, oder irre ich mich?) funktioniert nicht. EWS und DME passen angeblich nicht zusammen.
Eine Diagnose der DMEs in DIS schlägt fehl, die Steuergeräte werden nicht gefunden. Mit I..A lassen sich beide DMEs auslesen allerdings steht in einem folgende Fehler: "Leitungsfehler DWA/EWS Eingang (Kurzschluss oder Unterbrechung)". Der Fehler ist nicht löschbar, bzw. kehrt immer zurück und es ist unabhängig von der DME. (beim Tausch verschwindet oder wandert es nicht.)
Eine der EWS Kabel im Fußraum wurde gequetscht (als eine Schlaumeier der Abdeckung zurückgebaut hat) aber diese hatte ich repariert (und durchgetrennt war es eh nicht.)
EWS lässt sich problemlos auslesen.

Der Kabelbaum der von DME zu den V-Raum der Motor und dann wieder ins DME Box zu den Steckern geht haben wir durchgemessen und die war OK.
Hat eine von Euch eventuell schon was ähnliches gehabt oder gibt es bekannte Bereiche im E38 wo Kabel eventuell bricht oder scheuert?

Eine aufwändige Fehlersuche beim Freundlicher erübrigt sich allein schon wegen die zu hohe kosten. Das ist sozusagen der letzte Versuch...

Besten Dank für eventuelle Tipps!

Grüße,
Steve
steve840 ist offline   Antwort Mit Zitat antworten
Alt 01.10.2015, 12:45   #2
paul740il
Neues Mitglied
 
Registriert seit: 25.09.2015
Ort: Rostock
Fahrzeug: E38-740iL (04.97)
Standard

Moin,

ich habe genau das gleiche Problem gerade bei meinem! Habt ihr den Fehler damals gefunden?

Danke im voraus
paul740il ist offline   Antwort Mit Zitat antworten
Alt 01.10.2015, 13:10   #3
MM62B44
Erfahrenes Mitglied
 
Benutzerbild von MM62B44
 
Registriert seit: 06.06.2015
Ort: Luzerner Hinterland
Fahrzeug: E38 740i 11.97, E36 316 ti 08/98
Standard

Vieleicht nur ein Problem mit der Ringantenne im Zündschloss.
MM62B44 ist offline   Antwort Mit Zitat antworten
Alt 01.10.2015, 13:15   #4
paul740il
Neues Mitglied
 
Registriert seit: 25.09.2015
Ort: Rostock
Fahrzeug: E38-740iL (04.97)
Standard

Nein, die ist es leider nicht! Die sendet/empfängt Ordnungsgemäß -.-
Ein EWS DME Abgleich ist nicht möglich, da BMW als Austausch eine EWS4.3 verbaut hat. DME und EWS haben aber die gleiche ISN
paul740il ist offline   Antwort Mit Zitat antworten
Alt 01.10.2015, 13:39   #5
MM62B44
Erfahrenes Mitglied
 
Benutzerbild von MM62B44
 
Registriert seit: 06.06.2015
Ort: Luzerner Hinterland
Fahrzeug: E38 740i 11.97, E36 316 ti 08/98
Standard

Hast du den Fehler DWA schon behoben? Ist nur eine Vermutung aber vieleicht verweigert die EWS deshalb den Start weil sie denk das Auto ist nicht mit dem Schlüssel aufgemacht, sondern eine Manipulation vorliegt.
MM62B44 ist offline   Antwort Mit Zitat antworten
Alt 01.10.2015, 13:59   #6
paul740il
Neues Mitglied
 
Registriert seit: 25.09.2015
Ort: Rostock
Fahrzeug: E38-740iL (04.97)
Standard

Fehler DWA?
Die ZV funktioniert nicht da zweit Türkontakte defekt sind. Die DWA greift meines Wissens nicht in die Benzinpumpe oder den Startvorgang ein! Kann mich aber auch irren.
Langsam weiß ich echt nicht mehr weiter
paul740il ist offline   Antwort Mit Zitat antworten
Alt 01.10.2015, 14:02   #7
MM62B44
Erfahrenes Mitglied
 
Benutzerbild von MM62B44
 
Registriert seit: 06.06.2015
Ort: Luzerner Hinterland
Fahrzeug: E38 740i 11.97, E36 316 ti 08/98
Standard

Aber vieleicht wertet die EWS das als Einbruch bzw manipulieren aus.
MM62B44 ist offline   Antwort Mit Zitat antworten
Alt 01.10.2015, 14:05   #8
paul740il
Neues Mitglied
 
Registriert seit: 25.09.2015
Ort: Rostock
Fahrzeug: E38-740iL (04.97)
Standard

Möglich wäre es, aber laut Fehlerspeicher ist nichts hinterlegt.
Auch des Ausbau des DME und der EWS und externen Abgleichs (durch Experten) hat nicht negatives ergeben -.-
paul740il ist offline   Antwort Mit Zitat antworten
Alt 01.10.2015, 14:05   #9
steve840
Neues Mitglied
 
Registriert seit: 19.02.2008
Ort: Wiesbaden
Fahrzeug: 540i (E34), 840Ci
Standard

Zitat:
Zitat von paul740il Beitrag anzeigen
Moin,

ich habe genau das gleiche Problem gerade bei meinem! Habt ihr den Fehler damals gefunden?

Danke im voraus
Nein, leider nicht. Das Auto wurde weiter verkauft.
Es war nicht möglich die Fehlerursache zu finden.
Was nicht in meinem ersten Bericht stand (weil es uns erst nach meinen Bericht auffiel):
Das Auto hatte eine sehr leise Alarmgeräusch. Nicht das normale Alarmsignal sondern ein kaum wahrnehmbares piepen die wir erst als Vogelgesang interpretiert haben. (Lacht nicht ).

Extrem leise und wenn ich richtig erinnere kam es von vorne Rechts. Aber es war so leise dass eine genaue Ortung nicht möglich war.
Wir haben das abgeschlossene Auto durch die offene Fenster aufgemacht worauf die normale Alarmanlage losgegangen ist. Laut und deutlich.

Was diese zweite Alarm war, konnten wir nicht herausfinden aber sicherlich stand es im Verbindung mit der eigentlichen Fehler.
Wir haben am Ende zu viel Zeit investiert und trotzdem nicht voran gekommen. Deswegen wurde das Auto verkauft.
Sorry dass ich nicht weiter helfen kann.

Grüße
Steve
steve840 ist offline   Antwort Mit Zitat antworten
Alt 01.10.2015, 15:39   #10
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Toyota Prius Bj. 03.09, Iveco Daily 65C15 Bj. 02, Dacia Dokker Express Bj. 03/17, Piaggio Sfera 125 Bj. 09/95, Mazda 6 GY1 2.0TD
Standard

Das Pfeifen (so leise dass man es kaum hört und nicht orten kann) hat so ziemlich jeder E38... meiner auch und auch der E39 den ich gerade zur Rep. habe macht das... ist also normal
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motorraum: Adaptation EWS - DME Pasoft lpg730 BMW 7er, Modell E38 16 28.03.2011 22:25
E38 740i M60 DME und EWS tauschen larsvegas34 BMW 7er, Modell E38 17 27.12.2010 23:26
E38-Teile: DME + EWS + Schlüssel 740i M62 4,4 bj 9,97 Black Dragon Suche... 3 02.10.2010 23:03
Hilfe beim Kauf.Bekannte Probleme? sevenspike BMW 7er, Modell E65/E66 3 06.03.2010 22:09
Elektrik: DME mit der EWS abgleichen ??? mrracing BMW 7er, Modell E38 7 08.02.2006 11:44


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 16:47 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group