Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 15.09.2007, 08:00   #1
DKVT
Erfahrenes Mitglied
 
Registriert seit: 11.09.2007
Ort: Twiste
Fahrzeug: E38-728iA (01.97)
Standard Radio läuft ohne Zündung

Hallo,

ich bin seit ein paar Tagen auch stolzer Besitzer eines E38

Nun aber zu meinem Problemchen:

Wenn ich den Zündschlüssel abziehe, läuft das Radio (BMW Business RDS) noch ca. 30sek weiter. In dieser Zeit ist das MID und alle anderen Anzeigen bereits aus. Wenn ich dann die Zündung wieder einschalte, ist das Radio aus. Es wird dann im MID immer nur die Uhrzeit angezeigt, egal ob ich vorher eine andere Funktion (z.b. Reichweite) gewählt hatte.

Jemand ne Idee?

Gruß
DKVT

Geändert von DKVT (15.09.2007 um 08:31 Uhr).
DKVT ist offline   Antwort Mit Zitat antworten
Alt 15.09.2007, 11:10   #2
Dominik730i
dynamic user No.1
 
Benutzerbild von Dominik730i
 
Registriert seit: 18.08.2004
Ort: Berlin
Fahrzeug: Jeep Grand Cherokee SRT
Standard

Bin auch an einer Problembehandlung interessiert.
Dominik730i ist offline   Antwort Mit Zitat antworten
Alt 15.09.2007, 20:18   #3
DKVT
Erfahrenes Mitglied
 
Registriert seit: 11.09.2007
Ort: Twiste
Fahrzeug: E38-728iA (01.97)
Standard

@Dominik

Hast das gleiche Problem?
DKVT ist offline   Antwort Mit Zitat antworten
Alt 15.09.2007, 20:34   #4
bommelmann
Energieeffizienzklasse A
 
Benutzerbild von bommelmann
 
Registriert seit: 25.01.2006
Ort: Berlin
Fahrzeug: BMW M850i, Volvo V70
Standard Umkehr des Problems

Das ist ja eine spannende Sache.

Heerscharen von Forumsmitgliedern (inclusive mir) hätten gern ein Radio, welches auch ohne Zündung läuft. Dann muss es ja dafür tatsächlich eine Lösung geben.
bommelmann ist offline   Antwort Mit Zitat antworten
Alt 15.09.2007, 21:21   #5
DKVT
Erfahrenes Mitglied
 
Registriert seit: 11.09.2007
Ort: Twiste
Fahrzeug: E38-728iA (01.97)
Standard

@bommelmann

Naja ohne Zündung läuft es ja eigentlich nicht. Es hat halt nur ein paar Sekunden "Nachspielzeit" Aber danach vergisst es praktisch das es eingeschaltet war und das MID zeigt immer die Uhrzeit.
DKVT ist offline   Antwort Mit Zitat antworten
Alt 16.09.2007, 09:17   #6
KSX
LLAP
 
Benutzerbild von KSX
 
Registriert seit: 21.04.2004
Ort: Wolfhagen
Fahrzeug: BMW F11 und Hyundai I10
Standard

Seit ein paar Wochen läuft mein Radio auch ein paar Sekunden nach,
allerdings nicht immer
In meiner Werkstatt hat man mich ganz ungläubig angeschaut.....und dank Vorführeffekt konnte ich es leider nicht "beweisen"


Gruß aus Nordhessen

Karsten
KSX ist offline   Antwort Mit Zitat antworten
Alt 16.09.2007, 11:57   #7
nesi
Erfahrenes Mitglied
 
Benutzerbild von nesi
 
Registriert seit: 24.01.2003
Ort: Pulheim
Fahrzeug: E65/750i Bj. 6/05 LPG/Prins (AFE-TEC), E46 316i Tour. LPG/Prins (AFE-TEC), E90/318i 10/09
Standard

Es könnte am Zündschalter liegen, da dieser oft defekt geht und die Zündung nicht abschaltet.
nesi ist offline   Antwort Mit Zitat antworten
Alt 16.09.2007, 12:10   #8
DKVT
Erfahrenes Mitglied
 
Registriert seit: 11.09.2007
Ort: Twiste
Fahrzeug: E38-728iA (01.97)
Standard

@nesi

Naja, aber alle anderen Geräte schalten sich ja ab. Klima, MID, Radiodisplay - alles ist aus, nur das Radio läuft ein paar Sekunden nach. Ausserdem würde das nicht erklären warum die zuletzt eingestellte Funktion im BC danach verschwunden ist.


Gruß
DKVT
DKVT ist offline   Antwort Mit Zitat antworten
Alt 16.09.2007, 12:19   #9
KSX
LLAP
 
Benutzerbild von KSX
 
Registriert seit: 21.04.2004
Ort: Wolfhagen
Fahrzeug: BMW F11 und Hyundai I10
Standard

Zündschalter....mhh Könnte vielleicht sein, aber es ist so wie dkvt es sagt. Es ist wirklich alles aus, kein Lämpchen leuchtet mehr nur das Radio läuft etwas nach. Manchmal mit Empfang, machmal (aber seltener) "rauscht" es nach

Gruß aus Nordhessen

Karsten
KSX ist offline   Antwort Mit Zitat antworten
Alt 17.09.2007, 21:53   #10
Dominik730i
dynamic user No.1
 
Benutzerbild von Dominik730i
 
Registriert seit: 18.08.2004
Ort: Berlin
Fahrzeug: Jeep Grand Cherokee SRT
Standard

Zitat:
Zitat von DKVT Beitrag anzeigen
@Dominik

Hast das gleiche Problem?

naja Radio läuft 1-2 Minuten nach ohne Zündung.
Alle anderen Verbraucher sind aus.
Das hoffe ich zumindest, weil ich nun meine Batterie schon 2 mal laden lassen musste. Batterie 5 Monate alt, kein Zellenschluß sowie original BMW Batterie.
Habe mal mein Soundeinbau prüfen lassen... von der Seite ist nix zu befürchten zwecks Stromfresserei.

Man sagte was von evtl. nicht runtergefahrenen Steuergeräten. Also das diese sich nicht abschalten oder so änlich. Dann könnten diese minimal Strom fressen ... was auf Dauer die Batterie füllung entsorgt :-(

Gibt es denn ein Steuergearät für das Radio ? Wenn ja wo sitzt es und wie heist dieses in fachmännischer Sprache ?

mfg Dominik730i
Dominik730i ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Lüfter läuft bei Zündung aus jan730 BMW 7er, Modell E32 6 05.12.2008 12:35
Lüftung läuft bei Zündung aus (Standhzg) McTube BMW 7er, Modell E32 5 18.07.2007 22:48
Elektrik: Radio läuft bei abgeschaltener Zündung weiter thp1888 BMW 7er, Modell E32 9 19.07.2006 09:03
Elektrik: 730er läuft ohne zündung weiter! GTE81 BMW 7er, Modell E32 10 06.11.2005 19:04
Autoradio ohne Zündung ? fischer_fischer BMW 7er, Modell E38 13 08.01.2004 12:58


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 21:44 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group