Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.07.2006, 15:42   #1
Hermainski
Gast
 
Ort:
Fahrzeug:
Standard Navi & Telefon defekt

Habe schon früher Probleme mit dem Navi gehabt, ließ sich aber dann wieder mit Neustart der CD wieder aktivieren. Vor einiger Zeit wurde das Cockpit Display bei BMW getauscht, seitdem geht der Navi gar nicht mehr. Nun wollte ich das eingebaute Telefon in Betrieb nehmen, denn dies nervte immer mit dem Geblinke wegen der fehlenden SIM Card. Kann man zwar ausschalten, aber warum nicht einfach eine günstige Prepaid Karte einsetzen ? Mit der Aldi Card (E-Plus) kam zwar was aufs Display, habe dann aber gelernt, dass das 99er BMW Telefon ein Single Band Telefon ist - also T-Mobile Karte von Easy Mobile geholt, aber heute tut sich im Telefon gar nichts mehr. Nur wenn im BC "Telefon" angewählt wird, leuchtet das Telefonmenü (Karte eingeben) für einige 1/100 sec auf.

Fazit : Telefoneintrag im BC ist da, aber praktisch ohne Funktion, Bedienteil tot. NAVI komplett tot, auch kein Eintrag im BC. Wenn man hinten die eject Taste drückt, gibt es ein leises Klicken, tut sich aber nichts.

Batterie habe ich auch schon für 15 min abgeklemmt, ohne Erfolg.

Weiß jemand Rat ? Zu BMW möchte ich eher ungern gehen, die können meist auch nur alles komplett austauschen...

Andreas
  Antwort Mit Zitat antworten
Alt 26.07.2006, 16:29   #2
blu3scr33n
7er Fahrer aus Spaß
 
Registriert seit: 28.02.2006
Ort: Frankfurt
Fahrzeug: Mazda 3 2.0 Sport TOP
Standard

Hi,
wo hast du denn die T-Mobile Karte eingesetzt? Vorne in die Bedieneinheit oder hinten im Kofferraum???
Die neueren Karten arbeiten mit einer anderen Spannung als die alten und müssen deswegen in das Lesegerät im Kofferraum. Dies befindet sich an der linken Seite, relativ weit außen.
Beim Navi kann ich dir leider nicht helfen.......

Gruß Eike
blu3scr33n ist offline   Antwort Mit Zitat antworten
Alt 26.07.2006, 18:30   #3
Hermainski
Gast
 
Ort:
Fahrzeug:
Standard

Danke, das mit dem Leser im Kofferraum habe ich auch heute scon woanders gelesen - auch wenn mir schleierhaft ist, wie man da eine Karte hereinbekommen soll...

Das Problem scheint aber woanders zu liegen, denn wie gesagt bekam ich früher immer die blinkende rote Leuchte zu sehen, die besagt, dass die SIM Card fehlt oder noch nicht angemeldet ist. Auch das Telefon ließ sich einschalten und forderte die SIM Card an - so weit komme ich jetzt gar nicht .

Trotzdem vielen Dank für die schnelle Antwort !

BTW : Wo muss denn im Lesegerät hinten die Chipseite hin ? Nach außen oder nach innen zum Kofferraum ?
  Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 16:51 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group