Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 22.03.2009, 18:19   #1
SALZPUCKEL
Ex M60-powerd by LPG
 
Benutzerbild von SALZPUCKEL
 
Registriert seit: 24.01.2005
Ort: Marl
Fahrzeug: 300C Hemi
Idee Heizschwert- Gebläse geht nicht aus

Hallo liebe Heizschwertgeschädigte!

Nach dem hier nun öfters die Frage gestellt wurde, warum das Gebläse nicht ausgeht, obwohl der Schalter auf "0" steht, hier nun des Rätsels Lösung: Es ist der Leistungs-FET. Er ist durchgeschlagen, d. h. hat einen kurzschluß.

Test:
In der Stellung "MAX" läuft das Gebläse geringfügig schneller als in dem Regelbereich. Das liegt an dem Relais, welches bei "MAX" die FETs brückt.
Um den defekten FET zu finden, müssen alle FETs ausgelötet werden und wie in dem Anhang gezeigt, getestet werden. Mit zwei Fingern abwechselnd 1 und 2 (AN) und 1 und 3 (AUS) berührt werden.
Es handelt sich um BUZ71, BUZ11 kann ebenso verwendet werden.

Warum der BUZ nach nur 3 Wochen nach der Reparatur durchgeknallt ist, k. A.

Also auch diese Fehlervariante kann am Heizschwert auftreten.




Gruß Wolfgang
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Einbau- und Reparaturhilfen mit Bildern - www.e32-schrauber.de
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Werkzeug Tonnenlagerwechsel zum Ausleihen
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Thermostatgehäuse für M60
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Reparatur von Heizventilen
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Reparatur von Heizschwertern
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Reparatur von Lichtmaschinen
BOA - Resetter u. a. zum Löschen der Airbaglampe
PD 27-04-93
Ich habe zwei Schiffe; eins schwimmt, das andere nicht
Hemi - 8 Zylinder, aber 16 Zündkerzen
Das Leben geht weiter.

Geändert von SALZPUCKEL (08.04.2009 um 20:13 Uhr).
SALZPUCKEL ist offline   Antwort Mit Zitat antworten
Alt 22.03.2009, 19:02   #2
spaceballer
Erfahrenes Mitglied
 
Benutzerbild von spaceballer
 
Registriert seit: 28.08.2008
Ort: Schwarzwald
Fahrzeug: E32 730i M30 (05.87), E32 730i V8 M60 (06.92), E30 318IS M42 (03.90), E30 318i Cabrio M40 (08.93), Moto Guzzi California 1100i
Standard

Hallo Wolfgang,

sehr informativ...
Habe unter anderem wegen dem Problem mein Heizschwert auch instand gesetzt. Habe aber die BUZ100 genommen und es funktioniert seit ca. 5 Monaten einwandfrei.

Gruß
Micha...
spaceballer ist offline   Antwort Mit Zitat antworten
Alt 22.03.2009, 19:06   #3
SALZPUCKEL
Ex M60-powerd by LPG
 
Benutzerbild von SALZPUCKEL
 
Registriert seit: 24.01.2005
Ort: Marl
Fahrzeug: 300C Hemi
Standard

BUZ100 = 60 Ampere.
Da kommst du ja schon fast mit einem aus

Gruß Wolfgang
SALZPUCKEL ist offline   Antwort Mit Zitat antworten
Alt 23.03.2009, 14:20   #4
Flagg
Gast
 
Ort:
Fahrzeug:
Top! Das Gebläse als Dauerbrenner...

... nachdem ich meinen 3oiger mit defektem Gebläse gekauft habe, sagte mir der Verkäufer zu, das Gebläse noch zu reparieren.
Fazit: Neues Schwert eingebaut und der Lüfter ging - sporadisch....

Des Pudels Kern war der Lüftermotor: Ging noch recht leichtgängig, aber ein Blick auf die Kohlen offenbarte das wahre Übel: Nach einer Gesamtlaufleistung von über 450.000km besassen die Kohlen die Frechheit abgenutzt zu sein...

Nun wurde ein neuer gebrauchter verbaut und der originale ist in meinem "Fundus" gewandert - Neue Kohlen wird er bekommen und gut ist.
Wetten, dass ich dann mit dem jetzt verbauten nie wieder Probleme bekomme...

Und wieder ist ein Teil der "to do liste" abgearbeitet
  Antwort Mit Zitat antworten
Alt 08.04.2009, 18:55   #5
fEENIx
Blaues Tuch Bügler
 
Benutzerbild von fEENIx
 
Registriert seit: 21.05.2005
Ort: Reich der Öster
Fahrzeug: 735iA '91 / i3 94Ah
Standard

Hmmm - ich zweifle langsam ob die BUZ11 wirklich optimal sind
Hatte mein Schwert auch damit bestückt und heute hat sich wieder einer verabschiedet.
Werde mal BUZ100 probieren...

Achja: Verstorben ist er direkt nachdem ich vom Vollanschlag in die niedrigste Stellung zurückgedreht habe.
Und zwar der dritte vom "Schaft" aus gezählt.

lgf
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
"Ich liebe den Geruch von Fertan am Morgen!"

Geändert von fEENIx (08.04.2009 um 19:51 Uhr). Grund: achja...
fEENIx ist offline   Antwort Mit Zitat antworten
Alt 08.04.2009, 19:52   #6
SALZPUCKEL
Ex M60-powerd by LPG
 
Benutzerbild von SALZPUCKEL
 
Registriert seit: 24.01.2005
Ort: Marl
Fahrzeug: 300C Hemi
Standard

komisch

Das muß der aber abkönnen von den Daten

Original:
BUZ71S2 - 60 Volt / 18 Ampere


Ersatz:
BUZ11 - 50 Volt / 30 Ampere
BUZ100 - 50 Volt / 60 Ampere


Es könnte an der niedrigeren Durchbruchspannung (50 Volt statt 60 Volt im 71er) liegen. Dann geht der 100er aber auch fliegen.
Allerdings mehr als 50 Volt Spannungsspitzen vom Lüftermotor sind unwahrscheinlich.

Ich habe auch schon einige ohne Probleme repariert.

Gruß Wolfgang
SALZPUCKEL ist offline   Antwort Mit Zitat antworten
Alt 08.04.2009, 19:58   #7
fEENIx
Blaues Tuch Bügler
 
Benutzerbild von fEENIx
 
Registriert seit: 21.05.2005
Ort: Reich der Öster
Fahrzeug: 735iA '91 / i3 94Ah
Standard

hat eh fast 3 Jahre gehalten - aber trotzdem...

super wäre einer so mit 70 Volt / 30 Ampere...

Aber welcher
fEENIx ist offline   Antwort Mit Zitat antworten
Alt 08.04.2009, 20:13   #8
SALZPUCKEL
Ex M60-powerd by LPG
 
Benutzerbild von SALZPUCKEL
 
Registriert seit: 24.01.2005
Ort: Marl
Fahrzeug: 300C Hemi
Standard

MJ4502
100 Volt / 30 Ampere

Der ist im Siemensschwert eingebaut, übrigens nur einer.

Das hilft nur nicht weiter

Bei dem mit dem defekten 71er scheint es jetzt zu laufen. Schon seit ca 4 Wochen.
SALZPUCKEL ist offline   Antwort Mit Zitat antworten
Alt 09.04.2009, 10:05   #9
fEENIx
Blaues Tuch Bügler
 
Benutzerbild von fEENIx
 
Registriert seit: 21.05.2005
Ort: Reich der Öster
Fahrzeug: 735iA '91 / i3 94Ah
Standard

MJ4502
100 Volt / 30 Ampere

klingt ja super aber der passt vom gehäuse her ned - google spuckt folgendes aus:

zb:
IRF540: N-FET 100V 28A 150W 0.077

Ist der einen Versuch wert ??
Angehängte Dateien
Dateityp: pdf IRF540A.pdf (260,8 KB, 32x aufgerufen)
fEENIx ist offline   Antwort Mit Zitat antworten
Alt 09.04.2009, 12:51   #10
Bmwheizer
Erfahrenes Mitglied
 
Registriert seit: 11.03.2009
Ort:
Fahrzeug: E32,Erstzulassung : April 1987,730i,188Ps, R6 , Vin: 2180037
Standard

Wo finde ich das Teil bzw wo bekomm ich Ersatz?

Weil bei mir ist dasProblem auch das ich die Lüftung nicht ausgeschaltet bekomme...
Bmwheizer ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
gebläse, heizschwert


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Gebläse Regelbereich/Heizschwert Testen/Reparieren Erich E32: Tipps & Tricks 15 24.03.2018 15:30
Motorraum: Motor geht nicht aus wian0011 BMW 7er, Modell E32 21 04.05.2010 19:10
Elektrik: Hilfe mein Gebläse geht nicht mehr pixelfehlerade BMW 7er, Modell E23 3 19.06.2006 08:40
Elektrik: Klima und Gebläse geht sporadisch aus Herbert BMW 7er, Modell E32 2 15.09.2005 14:28
Gebläse auf höchster Stufe - Heizschwert defekt Rainer735 BMW 7er, Modell E32 6 12.06.2002 01:46


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 17:44 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group