Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.09.2020, 21:06   #1
fuffi_lwl
Mitfahrendes Erglied
 
Benutzerbild von fuffi_lwl
 
Registriert seit: 24.08.2010
Ort: Zwischen Hamburg und Schwerin
Fahrzeug: E32-750iA Bj. Dez '90; Smart Roadster 115PS
Standard Heckrollo fährt nicht mehr ein

Moin,
mein elektrisches Heckrollo lässt sich leider nicht mehr einfahren. Es war jetzt ca. 4 Wochen ohne Bewegung ausgefahren.
Beim Drücken des Schalters höre ich das Relais unter der Hutablage schalten, nach ca. 7 Sekunden dann nochmals. Der Motor macht dabei keinen Mucks. Sicherungen und Schalter habe ich überprüft, dort ist alles in Ordnung. Kommt es denn vor, dass der Motor einfach so den Geist aufgibt?
Kann ich über den Stecker am Schalter ganz gezielt 12V anlegen, sodass ich es einfahren kann? Welche Pins wären das?
Für den Fall, dass der Motor hin ist: Lässt sich die Mechanik von einem anderen Rollo auf meine vorhandene Hutablage umbauen? Die ist ja rot, sowas bekommt man ja nirgends mehr.
fuffi_lwl ist offline   Antwort Mit Zitat antworten
Alt 27.09.2020, 00:42   #2
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.e32-schrauber.de/bmw/s-heckrollo.htm
Elektr. Sonnenrollo geht nur in einer Richtung - Steuergerät
Sollte bei dem elektrisch betriebenen Sonnenrollo an der Heckscheibe einmal der Fehler auftauchen, daß das Rollo sich nur noch in einer Richtung bewegen läßt, kann das an dem Steuergerät liegen. An dem Steuergerät befinden sich zwei Buchsen; einmal für den Motor (PIN 1 und 2) und einmal für die Spannungsversorgung (PIN 5) und die Steuerimpulse 12 Volt (PIN 1 und 2). PIN 3 ist Masse. Das Steuergerät enthält zwei Hochlastrelais zum Umpolen der Motorspannung. Dadurch läuft der Motor sowohl links als auch rechtsherum. Abgeschaltet wird der Motor über eine vorgegebene Zeit. Der Fehler bei dem entsprechenden Modul war, daß es zwar auf, aber nicht mehr zu fuhr. Eines der Relais hatte eine kalte Löststelle. Die Lötstelle von dem Schutzlack befreien und sauber nachlöten.Zum Testen kann man anstelle des Motors auch eine 10 Watt Birne mit Prüfklemmen anschließen.
Erich ist offline   Antwort Mit Zitat antworten
Alt 27.09.2020, 02:45   #3
fuffi_lwl
Mitfahrendes Erglied
 
Benutzerbild von fuffi_lwl
 
Registriert seit: 24.08.2010
Ort: Zwischen Hamburg und Schwerin
Fahrzeug: E32-750iA Bj. Dez '90; Smart Roadster 115PS
Standard

Alles klar. Heißt also, dass ich die Hutablage mit dem Rollo zusammen ausbauen muss...
Stutzig macht mir nur, dass ich das klicken der Relais höre. Sowohl beim drücken von Rauf als auch Runter.
fuffi_lwl ist offline   Antwort Mit Zitat antworten
Alt 27.09.2020, 05:09   #4
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Oder das Zahnrad ist verklemmt, aber wenn das Zahnrad Zaehne verliert, dann klackert es meist und rattert weiter. Gestaenge untersuchen, sauber machen, einfetten, schaun ob was verbogen ist.
Hutablage muss raus auf jeden Fall. Zahnraeder aus Metall (kein Guss, sondern aus dem vollen gefraest) hab ich noch 3 Stueck auf Lager.
Erich ist offline   Antwort Mit Zitat antworten
Alt 27.09.2020, 11:51   #5
fuffi_lwl
Mitfahrendes Erglied
 
Benutzerbild von fuffi_lwl
 
Registriert seit: 24.08.2010
Ort: Zwischen Hamburg und Schwerin
Fahrzeug: E32-750iA Bj. Dez '90; Smart Roadster 115PS
Standard

Zahnrad aus Metall ist drin, erinnerst du dich etwa nicht mehr, wie ich das vor 9 Jahren bei dir gekauft habe?
fuffi_lwl ist offline   Antwort Mit Zitat antworten
Alt 27.09.2020, 19:49   #6
timo1
Erfahrenes Mitglied
 
Benutzerbild von timo1
 
Registriert seit: 12.12.2008
Ort: Stuttgart
Fahrzeug: 730iA V8(07.93)/735i (07.96)/745iA (04.86)/730iA V8 (07.94)730i V8 (02.94)
Standard

Halloo,
hatte schon mehr mals das gleiche Problem..
Ist zu 100% das Steuergerät
Durchmessen und Lötstelle richten
timo1 ist offline   Antwort Mit Zitat antworten
Alt 27.09.2020, 23:18   #7
fuffi_lwl
Mitfahrendes Erglied
 
Benutzerbild von fuffi_lwl
 
Registriert seit: 24.08.2010
Ort: Zwischen Hamburg und Schwerin
Fahrzeug: E32-750iA Bj. Dez '90; Smart Roadster 115PS
Standard

Alles klar, danke.
Habe heute auch noch mal alle anderen Möglichkeiten durchgestestet, half alles nix. Also dann als nächstes raus mit der Ablage. Muss ich mal machen, wenn jemand anderes dabei ist, zu zweit geht das besser.
fuffi_lwl ist offline   Antwort Mit Zitat antworten
Alt 27.09.2020, 23:58   #8
fuffi_lwl
Mitfahrendes Erglied
 
Benutzerbild von fuffi_lwl
 
Registriert seit: 24.08.2010
Ort: Zwischen Hamburg und Schwerin
Fahrzeug: E32-750iA Bj. Dez '90; Smart Roadster 115PS
Standard

Kleiner Nachtrag: Im E31-Forum gibt es mehrere Berichte, wo defekte Schalter dieses Problem verursachen. Dort sieht es so aus, dass der Schalter dann auf beide Relais im Steuergerät gleichzeitig Strom gibt, sodass das Rollo sich nicht bewegen kann. Kann mir jemand sagen, auf welche Pins vom Schalter-Stecker ich Spannung geben muss, um das Rollo zum Einfahren zu bewegen?
fuffi_lwl ist offline   Antwort Mit Zitat antworten
Alt 28.09.2020, 11:25   #9
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von fuffi_lwl Beitrag anzeigen
Kann mir jemand sagen, auf welche Pins vom Schalter-Stecker ich Spannung geben muss, um das Rollo zum Einfahren zu bewegen?
Hast Du in Post 1 schon gefragt.

Wurde in Post 2 schon beantwortet.

Woran scheiterst Du, sollte mal Jemand rauskommen ?

M f G
__________________
"Wenn Du im Recht bist, kannst du dir leisten, die Ruhe zu bewahren;
wenn du im Unrecht bist, kannst du dir nicht leisten, sie zu verlieren."

Mahatma Gandhi (1869-1948)
Haschra ist offline   Antwort Mit Zitat antworten
Alt 28.09.2020, 11:45   #10
fuffi_lwl
Mitfahrendes Erglied
 
Benutzerbild von fuffi_lwl
 
Registriert seit: 24.08.2010
Ort: Zwischen Hamburg und Schwerin
Fahrzeug: E32-750iA Bj. Dez '90; Smart Roadster 115PS
Standard

Zitat:
Zitat von Haschra Beitrag anzeigen
Wurde in Post 2 schon beantwortet.
Dort wird nur angegeben, welche Pins dafür beim Steuergerät zuständig sind. Danach habe ich aber nicht gefragt, sondern nach den Pins des Schalters.

Die Antwort steht aber mehr oder weniger auf der Seite von Wolfgang: Pin 5 am Schalterstecker ist Masse, 12V auf Pin 1 für Einfahren, 12V auf Pin 4 für Ausfahren.
fuffi_lwl ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Spiegel fährt nicht mehr runter CSI-Indi BMW 7er, Modell E65/E66 9 22.06.2019 19:54
Getriebe: Getriebeproblem, V8 fährt nicht mehr....!! v8=macht BMW 7er, Modell E32 1 12.04.2011 17:03
Elektrik: Fuffi fährt nicht mehr jagu37 BMW 7er, Modell E38 1 11.11.2007 17:02
Heckrollo fährt nicht hoch... kawakivi BMW 7er, Modell E38 5 31.03.2003 13:46


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 03:37 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group