Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 12.01.2010, 22:32   #1
Pedalwertgeber neu anlernen M73 Motor
Eberhard
Gast

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
Eberhard 12.01.2010, 22:32
Bewertung: (4 votes - 5,00 average)

Bezogen auf ein M73 V12 Motor

Falls mal die EML Werte auf null gesetzt wurden damit sich alles wieder neu anlernt und der Motor läuft anschließend nur im Standgas und nimmt kein Gas mehr an, obwohl man das Gaspedal bis zum Bodenblech tritt, hier eine Lösung.
Bei mir wurde der Fehlerspeicher ausgelesen und gelöscht. Anschließend wurden alle Werte wie EML, Getriebe etc. gelöscht damit wieder die Standardeinstellungen übernommen werden sollten.
Leider hat dann die EML gestreikt und der Motor nahm kein Gas mehr an. Ursache der Pedalwertgeber hat keine oder Fehlerhafte Werte und damit wurde der Motor lahm gelegt. Nachdem ich den Pedalwertgeber neu initialisiert hatte lief wieder alles.


Pedalwertgeber zurück setzen.

Also wie folgt:
Zündung an und 3 sec warten
3 sec kickdown und drauf lassen, dann loslassen
3 sec warten
dann 3 sec lang vollgas, loslassen und Zündung aus
20 sec warten
dann wieder starten.

Wichtig Zeiten genau einhalten !!
Kann eventuell nicht beim ersten mal funktionieren also nicht verzagen und zwei dreimal probieren.

Viel Erfolg

Grüße Eberhard
Hits: 27428
Mit Zitat antworten
Alt 22.05.2010, 10:29   #2
Kentener
Steuergeräte-Pfleger
 
Benutzerbild von Kentener
 
Registriert seit: 11.09.2006
Ort: Bergheim
Fahrzeug: E61-530xi Tour. (07.05) / E39-528i (10.97) / E36-323i Tour. (02.99)
Standard

Nachdem ich das Problem auch hatte, noch eine Ergänzung:

1.) Beim zweiten Mal auch Kickdown treten.

2.) BMW gibt nicht 3 Sekunden an, sondern 3-5 Sekunden. Wenn man es also mit 4 Sekunden versucht, sollte es sofort funktionieren.
__________________
Gruß aus Bergheim,
Christoph
Kentener ist offline   Antwort Mit Zitat antworten
Alt 18.10.2010, 21:33   #3
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Zitat:
Zitat von Waldi_750i Beitrag anzeigen
Hoffe ich darf hier schreiben ?!
...
Dürfen schon, aber das hier ist der "Tipps & Tricks"-Bereich.

Also eine Art Lexikon.

Antworten auf gestellte Fragen solltest Du hier nicht erhalten.
Und Fragen, insbesondere mit Fehlerspeicherausdrucken sind hier definitiv fehl am Platz.
Dazu gibt es das "normale" Forum.

.. in einem Lexikon soll nur WISSEN stehen und keine Diskussion.
Diskussion macht die Sache extrem unübersichtlich.

Meine Meinung.
__________________

Signatur:

Wer sich bemüht, ordentlich, informationsreich und leicht lesbar in verständlicher Deutscher Sprache zu fragen, der bekommt auch gute Antworten.
Wer unüberlegt, ohne Hirn und Verstand, ohne Punkt und Komma, ohne Absätze und Großbuchstaben, ohne Mindestmaß an Mühe und Anstand fragt, soll sich nicht wundern, dass die Antworten, die er bekommt, von gleichem, miesen Niveau sind wie die Frage, oder dass er von vielen Fachleuten missachtet wird und somit keine Antworten erhält.
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 18.10.2010, 23:05   #4
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard

FrankGo hat natürlich Recht.
Deshalb wurde dieser Thread bereinigt.

Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 06.02.2011, 15:45   #5
E32 730i
Erfahrenes Mitglied
 
Benutzerbild von E32 730i
 
Registriert seit: 27.03.2008
Ort: Polling
Fahrzeug: BMW 320/4 E21, BMW 528iAT 6/99 ,BMW 840iA E31 5/91, E38 750IL 1/96, E39 525iAT 11/00, E32 750iL 08/93...
Standard

Was meiner Meinung nach hier noch fehlt, ist der Weg, wie man über I*N*P*A*
das Teil anlernt. Ich komm immer nur in die Daten rein, die verändern sich aber nicht Ach ja- Zeit messen geht schlecht, da derzeit kein Gaspedal verbaut ist
Wär super, wenn einer das hier noch beifügen kann- möglichst schnell bitte

MfG
Frank
E32 730i ist offline   Antwort Mit Zitat antworten
Alt 06.02.2011, 19:04   #6
Kentener
Steuergeräte-Pfleger
 
Benutzerbild von Kentener
 
Registriert seit: 11.09.2006
Ort: Bergheim
Fahrzeug: E61-530xi Tour. (07.05) / E39-528i (10.97) / E36-323i Tour. (02.99)
Standard

Wieso willst Du den Pedalwertgeber ohne Pedalwertgeber anlernen?

Auch im DIS wird nur eine Handlungsanweisung präsentiert, nämlich genau das, was hier im Thread beschrieben wird.

Oder hab´ ich Dein Frage nicht ganz verstanden?
Kentener ist offline   Antwort Mit Zitat antworten
Alt 06.02.2011, 19:18   #7
E32 730i
Erfahrenes Mitglied
 
Benutzerbild von E32 730i
 
Registriert seit: 27.03.2008
Ort: Polling
Fahrzeug: BMW 320/4 E21, BMW 528iAT 6/99 ,BMW 840iA E31 5/91, E38 750IL 1/96, E39 525iAT 11/00, E32 750iL 08/93...
Standard

Hallo

Der Pwg ist schon vorhanden!!
Nur das Plastikteil des Gaspedals nicht!
Er sollte sich doch trotzdem anlernen lassen??
Notfalls versuchen wir's dann halt mal zu zweit mit dem anlernen.

MfG
Frank
E32 730i ist offline   Antwort Mit Zitat antworten
Alt 06.02.2011, 19:21   #8
Kentener
Steuergeräte-Pfleger
 
Benutzerbild von Kentener
 
Registriert seit: 11.09.2006
Ort: Bergheim
Fahrzeug: E61-530xi Tour. (07.05) / E39-528i (10.97) / E36-323i Tour. (02.99)
Standard

Achsooooooooooo!

Ich denke, dass es das wichtigste ist, dass die Endanschläge beim ersten und zweiten Mal ziemlich gleich sind. Dann sollte es funktionieren...
Kentener ist offline   Antwort Mit Zitat antworten
Alt 01.03.2014, 10:40   #9
sto`teac
Mitglied
 
Benutzerbild von sto`teac
 
Registriert seit: 29.12.2012
Ort: Raum Wolfsburg
Fahrzeug: E65 730d 09/04 | E38 - 750i 07/95 | E46 - 330i 05/01
Standard

hat bei mir direkt bei ersten mal funktioniert (hab bis 4 gezählt) vielen dank, ich stand nämlich 300km weit weg von zuhause ... habt mich gerettet
__________________

Es gibt nichts praktischeres, als eine gute Theorie.
sto`teac ist offline   Antwort Mit Zitat antworten
Alt 01.03.2014, 10:56   #10
Kentener
Steuergeräte-Pfleger
 
Benutzerbild von Kentener
 
Registriert seit: 11.09.2006
Ort: Bergheim
Fahrzeug: E61-530xi Tour. (07.05) / E39-528i (10.97) / E36-323i Tour. (02.99)
Standard

fein!
Kentener ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
M73 Motor "frisieren" :)) AlexanderStuttgart BMW 7er, Modell E38 40 24.08.2009 14:26
Getriebe: AGS-Getriebe: Adaptionswerte löschen und korrekt neu anlernen?! Zocki.McZock BMW 7er, Modell E32 9 02.08.2009 21:16
E38-Teile: M73 V12 Motor Bj.95 Mecky740iLE32 Biete... 3 04.01.2009 21:08


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 00:57 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group