Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 27.12.2002, 06:04   #1
735i
Erfahrenes Mitglied
 
Registriert seit: 22.11.2002
Ort:
Fahrzeug: E65 730d BJ 02/2005
Standard Neue E65-Tipps&Tricks online (mit Text)

Vielen Dank, Christian,
dass Du uns die vielen neuen Tipps&Tricks zur Verfügung stellst.

Hier für alle der Link:
Interner Link) http://www.7er.com/modelle/e65/tipps.php

Ich habe mir "etwas" Zeit genommen und einige der Tipps ausprobiert.
Hier meine Kommentare, die nach Möglichkeit von anderen E65-Fahrern um ihre Erfahrungen ergänzt werden sollten.

Lenkrad-Vibrationen: BMW-Händler können (leider) anscheinend Reifen nicht richtig auswuchten, musste dies bei meinem E65 auch vom Reifen-Fachmann durchführen lassen. Kleiner Tipp am Rande: beim elektronischen Auswuchten *hinten* muss man das DSC abschalten, sonst geht gar nix

Automatik-Getriebe: da hoffe ich auch mal auf ein Software-Update

Sprach-Eingabe System funktioniert nicht:
da weiß ich nicht, ob das mit meinem Interner Link) Problem zusammenhängt oder nochmal ein eigenes Problem (mit Lösung) darstellt.

Reifendruck-Controll habe ich leider nicht

Funkfernbedienung
Naja, hier habe ich das Problem, das eine meiner beiden Fernbedienungen gar nicht funktioniert (nämlich die Taste zum Öffnen des Autos), sie wird derzeit von mir reklamiert.
Die zweite Fernbedienung tut einwandfrei, zeigt aber nicht 315 MHz auf der Rückseite sondern 868 MHz. Vielleicht schauen mal die anderen E65-Besitzer bei sich nach, insbesondere auch die von relativ neuen Autos.
Ich kann ja schlecht die Fernbedienung reklamieren, obwohl sie (anscheinend) problemlos tut.

Auto startet nicht
Hier hatte ich bisher noch kein echtes Problem (außer, dass ich mal vergass, die Fussbremse zu treten - dann ging natürlich gar nix und ich war ziemlich verwirrt ). Ok, was ist ein IVM-Modul? Woran kann ich sehen, ob es bei mir schon getauscht wurde? Muß ich wirklich warten, bis mein Auto Startprobleme bekommt, bevor ich reklamieren kann?

Zur Freischaltung des Bordcomputers:
beim Systemtest passiert bei mir praktisch gar nix - was soll da bitte geschehen? Vom beschriebenen "bunten Schauspiel" ist leider nichts zu sehen.

Softwareversionen der einzelnen Systeme (Service-Mode)
Das Menü heisst "MOST-Geräte" in der deutschen Version.
Die Versionsnummern ("Softwareversion") bei mir sind:
Ask: 7.1.0
MMI: 6.13.0
CD Changer: 6.3.3
AmFmTuner: 6.7.2
Amplifier: 7.1.3
SpeechRec: 7.2.0
Nav: 7.1.0
Tel. 7.1.13

Außerdem kann man im Service-Menü Einstellungen vornehmen mit den Menüpunkten:
Master Default mit Hilfetext: "Control-Center auf Default-Einstellungen zurücksetzen" (habe ich nicht probiert)
RDS ein (ist selektiert), hat das was mit dem Radio zu tun? Kann man das bedenkenlos ausschalten?
SBDH anmelden mit Hilfetext: "Schnurlosen Bedienhörer anmelden" -- da nehme ich an, dass das ein Supportgerät für Werkstätten ist??

Start/Stopp-Taste
bereits vor dem Stilstand drücken -- klingt interessant, muß ich noch probieren

Checkliste zur Wagenabnahme
(ich habe Gebrauchten)
- SOS wurde mir nicht vorgeführt, soll ich es mal selbst testen?
- neuster Softwarestand - was ist das? Mir wurden vor zwei Wochen *angeblich* die neusten Versionen aufgespielt, aber die Werkstatt konnte mir keine Versionsnummer bzw. Änderungen nennen. Auf was soll man da achten?


Audio/Radio:
Tipp mit dem zwei Speicherorte, um Radio-Sender abzuspeichern, klappt bei mir nicht. Wenn ich ein zweites Mal auf "FM" klicke, so sehe ich die "empfangbaren" Sender und nicht etwa einen zweiten Senderspeicher mit 6 Plätzen. Wie ist das bei Euch?

Die Ton-Einstellungen werden bei mir auch anders als in der alten Betriebsanleitung und in den Tipps&Tricks angegeben nicht extra für Radio bzw. CD abgespeichert sondern nur für alle Geräte gleich. In der neuen Anleitung scheint das auch so geändert worden zu sein. Ist das also ein Feature und kein Bug?

Ok, soweit meine ersten Eindrücke. Ich bin gespannt, welche Software-Versionen Eure Autos aufgespielt haben.

Gruß




735i
735i ist offline   Antwort Mit Zitat antworten
Alt 27.12.2002, 10:04   #2
Klaus H.
Erfahrenes Mitglied
 
Registriert seit: 15.04.2002
Ort: NRW
Fahrzeug: M6/F13 Competition, ex750Li/F02, Porsche 992-Carrera S Cabrio (ab 06/20), VW T-Roc Sport, M 135i LCI F20
Standard

Hallo,

meine Fernbedienung hat auch 868 Mhz.

Der Softwarestand läßt sich laut Bimmer-Board unter -Master- ablesen.

Viele Grüße
Klaus H.
Klaus H. ist offline   Antwort Mit Zitat antworten
Alt 29.12.2002, 16:01   #3
Andreas
Mitglied
 
Registriert seit: 28.12.2002
Ort: Essen
Fahrzeug: 760i 02/03, 330Ci Cabrio 10/02
Standard Hallo 735i

------------------------------------------------------------------------------------------------------------------------------------------------
Funkfernbedienung
Naja, hier habe ich das Problem, das eine meiner beiden Fernbedienungen gar nicht funktioniert (nämlich die Taste zum Öffnen des Autos), sie wird derzeit von mir reklamiert.
Die zweite Fernbedienung tut einwandfrei, zeigt aber nicht 315 MHz auf der Rückseite sondern 868 MHz. Vielleicht schauen mal die anderen E65-Besitzer bei sich nach, insbesondere auch die von relativ neuen Autos.
Ich kann ja schlecht die Fernbedienung reklamieren, obwohl sie (anscheinend) problemlos tut.
------------------------------------------------------------------------------------------------------------------------------------------------

Also bei mir steht auch 868 MHZ drauf. Was mir aufgefallen ist, dass die Fernbedienung im Verhältniss zu meinem
E38 nur eine ganz geringe Reichweite hat. Vorher war ein Öffnen auch aus ca. 100 Meter Entfernung möglich und heute muß ich schon unmittelbar vor dem Fahrzeug stehen um es zu Öffnen insbesondere den Kofferraum.

------------------------------------------------------------------------------------------------------------------------------------------------
Zur Freischaltung des Bordcomputers:
beim Systemtest passiert bei mir praktisch gar nix - was soll da bitte geschehen? Vom beschriebenen "bunten Schauspiel" ist leider nichts zu sehen.
------------------------------------------------------------------------------------------------------------------------------------------------

Das habe ich gestern ausprobiert und es funktioniert bei mir hervorragend.... wirklich schön bunt !!

------------------------------------------------------------------------------------------------------------------------------------------------
Ok, soweit meine ersten Eindrücke. Ich bin gespannt, welche Software-Versionen Eure Autos aufgespielt haben.
------------------------------------------------------------------------------------------------------------------------------------------------

Die Softwareversionen teile ich Dir noch mit, insbesondere hat meiner erst am 11.12. ein Komplettupdate bekommen.

Gruss
Andreas
Andreas ist offline   Antwort Mit Zitat antworten
Alt 29.12.2002, 16:15   #4
735i
Erfahrenes Mitglied
 
Registriert seit: 22.11.2002
Ort:
Fahrzeug: E65 730d BJ 02/2005
Standard

Zitat:
Orginal gepostet von Andreas
------------------------------------------------------------------------------------------------------------------------------------------------
Zur Freischaltung des Bordcomputers:
beim Systemtest passiert bei mir praktisch gar nix - was soll da bitte geschehen? Vom beschriebenen "bunten Schauspiel" ist leider nichts zu sehen.
------------------------------------------------------------------------------------------------------------------------------------------------

Das habe ich gestern ausprobiert und es funktioniert bei mir hervorragend.... wirklich schön bunt !!
Muß man irgendwas beachten?
Rein in Bordcomputer, freischalten, 5 sec auf Systemtest und dann geht die Post ab? Bei laufendem Motor oder nicht? Vermutlich mache ich was falsch.
Zitat:
------------------------------------------------------------------------------------------------------------------------------------------------
Ok, soweit meine ersten Eindrücke. Ich bin gespannt, welche Software-Versionen Eure Autos aufgespielt haben.
------------------------------------------------------------------------------------------------------------------------------------------------

Die Softwareversionen teile ich Dir noch mit, insbesondere hat meiner erst am 11.12. ein Komplettupdate bekommen.

Gruss
Andreas
Danke Andreas, ich bin gespannt.

Tschüss



735i
735i ist offline   Antwort Mit Zitat antworten
Alt 29.12.2002, 18:57   #5
Andreas
Mitglied
 
Registriert seit: 28.12.2002
Ort: Essen
Fahrzeug: 760i 02/03, 330Ci Cabrio 10/02
Standard

------------------------------------------------------------------------------------------------------------------------------------------------
Muß man irgendwas beachten?
Rein in Bordcomputer, freischalten, 5 sec auf Systemtest und dann geht die Post ab? Bei laufendem Motor oder nicht? Vermutlich mache ich was falsch.
------------------------------------------------------------------------------------------------------------------------------------------------

Also ich habe es soeben nochmal probiert es funktioniert !!

Ich mache es folgendermaßen, Schlüssel rein, Startknopf einmal drücken (also Motor nicht an), in´s Menü dann
auf Systemtest ca. 5 Sekunden und dann geht es los. Sieht wirklich irre aus was dann passiert.

Ich habe das auch mit dem Start/Stopp vor dem Anhalten ausprobiert, da passiert bei mir wiederrum gar nichts.

Softwarestände liefere ich Dir noch nach !!

Gruss
Andreas
Andreas ist offline   Antwort Mit Zitat antworten
Alt 29.12.2002, 19:33   #6
735i
Erfahrenes Mitglied
 
Registriert seit: 22.11.2002
Ort:
Fahrzeug: E65 730d BJ 02/2005
Standard

Zitat:
Orginal gepostet von Andreas
------------------------------------------------------------------------------------------------------------------------------------------------
Muß man irgendwas beachten?
Rein in Bordcomputer, freischalten, 5 sec auf Systemtest und dann geht die Post ab? Bei laufendem Motor oder nicht? Vermutlich mache ich was falsch.
------------------------------------------------------------------------------------------------------------------------------------------------

Also ich habe es soeben nochmal probiert es funktioniert !!

Ich mache es folgendermaßen, Schlüssel rein, Startknopf einmal drücken (also Motor nicht an), in´s Menü dann
auf Systemtest ca. 5 Sekunden und dann geht es los. Sieht wirklich irre aus was dann passiert.
Hallo Andreas!
Geil! Einfach geil!
Ich habe jetzt den Systemtest auch erleben dürfen. Mein Fehler war, dass ich das immer bei laufendem Motor probiert habe. Da kommt man auch ins Menü etc., aber der Systemtest funktioniert nicht.
Ich habe ihn dann nach ein paar Minuten abgebrochen. Wäre er noch endlos weitergegangen?


Zitat:
Ich habe das auch mit dem Start/Stopp vor dem Anhalten ausprobiert, da passiert bei mir wiederrum gar nichts.

Softwarestände liefere ich Dir noch nach !!

Gruss
Andreas
Es stimmt, das mit dem Start/Stopp funktioniert bei mir auch nicht.
Die in der Betriebsanleitung beschriebene Methode ist zwar auch schon gut: Stoppen in "D", Start/Stopp und Schlüssel raus und man ist in "P" und kann gehen.
Aber ein Druck auf den Start/Stopp-Button während der *Fahrt* (egal, ob man auf der Bremse steht oder nicht) scheint anders als im Tipp keine Auswirkungen zu haben.

Gruß



735i
735i ist offline   Antwort Mit Zitat antworten
Alt 29.12.2002, 19:37   #7
735i
Erfahrenes Mitglied
 
Registriert seit: 22.11.2002
Ort:
Fahrzeug: E65 730d BJ 02/2005
Standard

Andreas,
noch eine Frage bzgl. Deines Fuhrparks: Du schreibst vom 760i BJ 2003. Den bekommst Du ja wohl erst in ein paar Wochen. Mit welchem Auto machst Du dann im Augenblick Deine Tests?

*** Ergänzung ****
Hoppla, Deine Vorstellung habe ich erst jetzt gelesen, sorry:
Interner Link) http://www.7er.com/forum/viewthread.php?tid=6367


Auf Deine Erfahrungen mit dem 760i bin ich gespannt, der ist wohl noch mal eine Klasse besser als mein 735i.



Tschüss und gute Woche,



735i

[Bearbeitet am 29.12.2002 von 735i]
735i ist offline   Antwort Mit Zitat antworten
Alt 30.12.2002, 11:43   #8
LU223
Mitglied
 
Registriert seit: 21.07.2002
Ort: Addis Ababa
Fahrzeug: 730d E38/730d E65
Standard

Hallo Leute,

hier nun meine Antwort auf Christian Tipps & Tricks:


Lenkrad-Vibrationen:
Konnte ich bisher nicht feststellen. Dürfte aber auch sehr fahrzeugtypisch sein.

Automatik-Getriebe:
Bin ich sehr mit zufrieden. Vielleicht habe ich ja schon die neueste Software verbaut bekommen.

Spracheingabe:
Wie schon in einem Thread beschrieben, setzt bei mir die Spracheingabe aus. Erst ein Neustart lässt es wieder erleben. Dies ist umso bedauerlicher, da die Spracheingabe eine sinnvolle Ergänzung zum iDrive ist. CD-Wechsel oder Telefonkommandos lassen sich so viel besser und schneller bewerkstelligen.

RDC:
Habe ich nicht in meinem E65. Habe dort die Reifen mit Notlaufeigenschaften, die mit einem Sensor für Reifenschaden verbunden sind. RDC hatte ich hingegen im E38. Meines Erachtens nette Spielerei, war aber verzichtbar. In den Tipps wird geschrieben, dass in den früheren Systemen der Reifenumfang gemessen wurde. Den Sensor, den ich auf einer Felge beim E38 war ein direkter Druckmesser, aufgeklebt auf der Felge, der die Daten an einen Empfänger funkte. Lage des Reserverades war egal.

Funkfernbedienung:
Wie schon gesagt, funkt meine auf 868 Mhz. Ich glaube, dass hat offizielle Gründe, je nachdem auf welchen Frequenzen solche Teile senden dürfen. Im Vergleich zum E38 ist das Teil eine Katastrophe. Nicht, dass es nicht funktionieren würde, aber die Reichweite ist ein Bruchteil von der des E38. Dabei spielt es auch keine Rolle, ob ich von vorne, von hinten oder von der Seite komme. Ich habe meinen Schlüssel so programmieren lassen, das er beim ersten Mal drücken nur die Fahrertür öffnet und beim zweiten Mal die restlichen Türen. Bevor die anderen Türen geöffnet werden, stehe ich schon vor dem Auto und die Familie ruckelt genervt an den Türen. Das ist schon obernervig.

Auto startet nicht:
Bisher immer. Kann aber auch am Diesel liegen

Freischaltung Bordcomputer:
Funktioniert alles wunderbar. Schade, dass man die Unlock-Funktion jedesmal neu durchführen muss. Ich habe Christian einige Bilder geschickt, die er in seine Liste einfügen wird.

Softwareversionen der einzelnen Systeme.
Dazu sind ebenfalls Bilder beigefügt. Die "Tresor-Kombination" funktioniert einwandfrei!
Hier die Unterschiede der Versionen zu einem Baujahr 11/02

ASK: 7.1.2 Meiner: 7.2.1
MMI: 6.13 Meiner: 6.53.0
NAV: 7.0.4 Meiner: 7.1.12
Speech: 7.3 Meiner. 7.3.0

Des weiteren wir bei mir neben MOST auch ein Menü mit Einstellungen angezeigt. Bild ist anbei. Da würde mich interessieren, was es da einzustellen gibt.

Start/Stopp-Taste
SUPER TIPP. Die Rödelei mit Schlüssel und Knopf finde ich ziemlich lächerlich. Allerdings funktioniert es nur bei stehendem Fahrzeug. Wo soll der Sinn liegen, diese Funktion bei ausrollendem Fahrzeug zu haben. Vielleicht ist das eine US-Funktion?

Sonnenrollos
Ergibt sich meines Erachtens von selbst.

Ich lasse ich einige Punkte aus…

Audio/Radio
Hier gibt es wohl Unterschiede in der Ausstattung. Je nachdem ob man ein Professional oder Business eingebaut bekommen hat, ergeben sich Unterschiede in den zu speichernden Sendern. In jedem Fall muss das Handbuch zu Rate gezogen werden.

LOGIC 7 ist ganz nett, aber die Version im alten E38 hat mir besser gefallen. Besonders, dass man die verschiedenen Einstellungen speichern konnte war genial. Ein Livekonzert ist nun mal etwas anderes als Deutsche Welle. Eine EQ Einstellung für alles ist ziemlich schwach.

Meine weiteren persönlichen Erfahrungen habe ich ja bereits in einem Thread beschrieben. Den würde ich um die elektrische Kofferraumklappe erweitern, die viel langsamer ist als die hydraulische im E38. Des weiteren tropft es bei geöffneter Klappe heftig von jener rein. Nach kürzester Zeit bilden sich richtige Pfützen. Der Fluch der kleinen Coupé-Klappen.

Fahrtechnisch ist der E65 eine Weiterentwicklung. Viele Handlingangelegenheiten sind aber definitiv ein Rückschritt. Dem Design wurden viele Annehmlichkeiten übergeordnet, so dass ich meinem E38 schon etwas nachtrauere. Aber wenn ich artig bitte, lässt mich meine Frau sicherlich mal in ihrem sitzen.

Kommt alle gut in das Neu Jahr. Dir, Andreas, ein herzliches Willkommen in dem Forum.

Viele Grüsse
Michael
LU223 ist offline   Antwort Mit Zitat antworten
Alt 30.12.2002, 17:50   #9
735i
Erfahrenes Mitglied
 
Registriert seit: 22.11.2002
Ort:
Fahrzeug: E65 730d BJ 02/2005
Standard Start/Stopp-Taste vor Stillstand

Ich habe das vorhin nochmal in Ruhe ausprobiert.

Also: Ich fahre langsam vorwärts bzw. rückwärts, stehe schon auf der Bremse und drücke gleichzeitig die Start/Stopp-Taste und halte sie gedrückt (!). Sobald das Auto kurze Zeit später zum stehen kommt, springt die Automatik auf P und der Schlüssel springt mir entgegen.

Fazit: Der Tipp klappt und ist eine weitere Bechleunigung des Abschalt-Vorgangs.

Ob ich es allerdings oft machen nutzen werde, weiß ich noch nicht.

Tschüss



735i
735i ist offline   Antwort Mit Zitat antworten
Alt 08.01.2003, 12:16   #10
Klaus H.
Erfahrenes Mitglied
 
Registriert seit: 15.04.2002
Ort: NRW
Fahrzeug: M6/F13 Competition, ex750Li/F02, Porsche 992-Carrera S Cabrio (ab 06/20), VW T-Roc Sport, M 135i LCI F20
Standard

@ 735i

Hallo,

jetzt habe ich den Softwarestand meines Wagens abgelesen. Die letzte Einspielung (Flashen) war Anfang November:

ASK 7.1.3
MMI 6.13.0
AMFMTuner 6.7.2
Navigation 7.1.0
SpeechRec 7.2.0
Telefon 7.1.13

Viele Grüße
Klaus H.
Klaus H. ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E65: Facelift + Neue Motoren + ? manolo BMW 7er, Modell E65/E66 1 22.03.2004 09:35
neue Aussenspiegel vom e65 oder e36??? 7marco BMW 7er, Modell E38 1 23.01.2004 09:42
Neue Preisliste für den E65, inkl. der Diesel-Modelle Christian BMW 7er, Modell E65/E66 0 03.09.2002 20:47
Vergleich E38 mit E65 mit Testbericht online! roland eckstein BMW 7er, Modell E38 0 07.08.2002 15:59


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:27 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group