Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 01.03.2019, 23:18   #41
dansker
Erfahrenes Mitglied
 
Benutzerbild von dansker
 
Registriert seit: 22.02.2012
Ort: DK
Fahrzeug: Mercedes W202 T, 1,8ltr+ Honda Magna750 V4
Standard

Ein Kandidat könnten auch die Antriebswellen Diff. seitig sein. Die sind allerdings im eingebauten Zustand sehr schwer auf Verschleiss zu überprüfen.
__________________
Es ist schon erstaunlich, wie der Mensch an seinem Leben hängt, obwohl er es so hasst.
dansker ist offline   Antwort Mit Zitat antworten
Alt 03.03.2019, 11:21   #42
derneue7eristd
Erfahrenes Mitglied
 
Registriert seit: 07.10.2011
Ort: München-Harlaching
Fahrzeug: e32 / 735i BJ 1992 M30-Motor R6, Automatik, Klima, kein EML / Mercedes 560 SEC, Erstlack, komplettes Scheckheft, Vollausstattung, 105 TKM
Standard

Die Firma Lugauer in München ist super bei Getriebe!
derneue7eristd ist offline   Antwort Mit Zitat antworten
Alt 03.03.2019, 22:51   #43
Zlatko
Erfahrenes Mitglied
 
Benutzerbild von Zlatko
 
Registriert seit: 15.12.2003
Ort: Balingen
Fahrzeug: 750i 02/1988
Standard

Ich habe kürzlich wieder einen Abend damit verbracht und zum Thema recherchiert. Zusammenfassend betrifft es nun definitiv nur M70 mit 4HP24.

Das Problem tritt sowohl beim E32, als auch beim E31 auf.

Es muss also von einem Teil verursacht werden welches bei beiden Baureihen "identisch" verbaut ist. Vergleicht man nun die Hinterachse der beiden Baureihen gibt es nicht allzuviele Gemeinsamkeiten. Genauer gesagt ist die Hinterachslagerung des E31 komplett anders aufgebaut. Es wäre ein sehr großer Zufall, dass ein gänzlich anders angeordnetes Lager an einer komplett anders aufgebauten Hinterachse exakt das gleiche Fehlerbild verursacht.

Damit gerät die Hinterachse mit Ihren Gummilagern auch in den Hintergrund. Vor allem hat ein E31 Besitzer alle Lager und Gummis an der HA ohne Erfolg tauschen lassen. Auch ein anderes, "spielfreies" Differential mit Sperre hat er verbaut - kein Erfolg.

Letztenendes konnte das Problem mit der Reinigung der Drosselklappen gelindert aber nicht beseitigt werden.

Das lässt mich wieder weiter in Richtung EML gehen. Auch ist der Übergang in die Schubabschaltung motorseitig zu schlagartig. Geht man bei Tempo 100 langsam vom Gas kann man das Ganze recht dosiert bis zu einer Anzeige von etwa 7l/100 km auf dem Econometer treiben - danach geht es schlagartig und abrupt auf 0.
Der Bereich von 0 auf 7 Liter ist nicht dosierbar. Gut, bei einem V12 ist da evtl. nicht anders zu erwarten, aber es fühlt sich doch irgendwie seltsam an, wenn man darauf achtet. Ein Drosselklappentausch brachte bei meinem wirklich Null Verbesserung. Die Spender-DK's kamen aus einem 750er, der überhaupt nicht ruckte. Leider kann ich mich an das Verhalten des Econometer zwischen 0 und 7 Litern nicht mehr erinnern, versuche das aber ggf. demnächst erneut in Augenschein zu nehmen.

Was kann dafür sorgen dass der Motor zu wehement Gas gibt bzw. wegnimmt? Gefühlt scheint das Potentiometer am Gaspedal i.O., da sich bei eingeschalteter Zündung die DK's sehr smooth und fein dosierbar bewegen, wenn man das Gaspedal mm für mm niederdrückt.
Ich habe mir schon überlegt, dass ggf. ein Überdrück in der KGE die Drosselklappen stört? Manche M70 haben ja anstelle von einem sanften Unterdruck einen Überdrück in der KGE und möglicherweise beeinträchtigt das die DK's bei Ihrer Arbeit bzw. dem Öffnungs-/Schließvorgang. Mein M70 hat aber eigentlich keinerlei Überdruck beim Öffnen des Öldeckels. Es fühlt sich neutral an, eher ein korrekter sanfter Unterdruck.

Die Automatik ist an für sich auch ein Kandidat, denn auch sie ist ja so nur am M70 verbaut. Im Detail unterscheidet sich diese zwar nicht großartig von der verbreiteten 4HP22, aber ausschließen kann ich sie als Fehlerquelle so auch nicht.
Ich kann mir nur nicht vorstellen dass es irgendwie an der Drucksteuerung oder dem Schaltgerät liegt. Im Grunde versorgt das Schaltgerät Bauteile mit Öldruck. Dann wenn es notwendig ist, mit einem geregelten Betriebsdruck. Allerdings fühlt sich dieses Rucken so an, als hätte irgendwas irgendwo Spiel oder man würde wie bekloppt auf das Gaspedal hauen, wenn das Auto zuvor in der Schubabschaltung war.

Wenn der 4. Gang eingelegt und die WÜK geschlossen ist, kann das Getriebe i.d.R. den maximalen Betriebsdruck auffahren, man dürfte dies nicht merken, solange kein Gang gewechselt wird. Lediglich die betroffenen Lamellenpakete würde dann kräftiger zusammengepresst werden. Beim Gasgeben oder -wegnehmen sollte sich das Getriebe aber gleich verhalten wie bei geregeltem Betriebsdruck.

Jede Kupplung hat im Schaltgerät aber noch einen "Dämpfer"-Kolben samt Feder. Wofür diese genau sind weiß ich nicht, entweder dämpfen sie irgendetwas bei Betätigung der jew. Kupplung, oder aber tatsächlich eintretende Kräfte. Man kann anhand der Übersicht sehen, dass bei der 4HP24 beim Einlegen von Gang 4 zusätzlich die F-Kupplung zum Einsatz kommt. Diese Kupplung hat ebenfalls einen Dämpfer samt Feder.

Wenn man bei 100 Km/h und Last einfach "N" einlegt spürt man keinen Ruck. Der Kraftabbruch und Wiederaufbau beim Einlegen von "D" geht weich und ruckfrei vonstatten. Das vermittelt dann den Eindruck als würde der Ruck also nicht aufgrund Spiel im Antriebsstrang entstehen, sondern tatsächlich durch den M70 bzw. seine EML in Form der Lastdosierung.

Ich werde in den nächsten Tagen und Wochen noch weitere Versuche in verschiedene Richtungen unternehmen, eine heiße Spur fehlt mir bis dato aber immer noch...

Leider konnte ich auch nach seitenlangen Threads in E31 Foren auf der ganzen Welt keine Lösung finden. Oftmals enden die Themen nach der Reinigung der DK's und dem Resultat, dass es damit "erträglich-besser" wurde...
Zlatko ist offline   Antwort Mit Zitat antworten
Alt 22.04.2019, 15:50   #44
Zlatko
Erfahrenes Mitglied
 
Benutzerbild von Zlatko
 
Registriert seit: 15.12.2003
Ort: Balingen
Fahrzeug: 750i 02/1988
Standard

Gelöst !!!

Es liegt/lag am EML Steuergerät!
Bereits nach meiner letzten Recherche war ich mir recht sicher dass es irgendetwas mit der EML allgemein zu tun haben muss.

Ich wollte dann sämtliche EML Komponenten austauschen - immer aus einem Exemplar, das diesen Ruck eben nicht hat! Die Drosselklappen hatte ich ja bereits vergangenes Jahr getauscht - keinerlei Erfolg, mein 750iL ruckte immer noch gleich.

Heute war dann das EML Steuergerät an der Reihe - da lag der Fehler tatsächlich! Ich habe ab Werk ja bereits AGS etc. im 93er, verbaut habe ich ein EML mit gleicher BOSCH- (Endnummer -015) aber anderer BMW-Teilenummer. Irgendwo hatte ich hier mal gelesen, dass das dennoch passt. Tut es auch, keinerlei EML Fehler und vor allem:

DER RUCK IST WEG !!

Der Unterschied ist wirklich nur mit Tag und Nacht zu umschreiben. Kein Reparaturversuch, bei dem man sich hinterher selbst fragen muss, ob es nun wirklich Abhilfe brachte oder man sich das ganze nur einbildet. Nun weiß ich, dass ein M70 mit intaktem EML System bei bspw. 100 Km/h Tacho und geschlossener WÜK butter(!!!)weich aus der Schubabschaltung Fahrt aufnimmt. Ich hatte mich schon ein wenig damit abgefunden dass so eine alte elektr. Regelung im Alter einfach nicht mehr so linear funktioniert wie Anfangs - vor allem den DK's geschuldet. Absoluter Quatsch, irgendeinen Bug müssen die EML Steuergeräte haben und verursachen dann eine so unharmonische Gasannahnme!

Fehlerspeichereinträge oder sonstige Auffälligkeiten gab es sonst auch keine, lediglich der 4. Gang bei ca. Tacho 60 Km/h wird nun ebenfalls weicher eingelegt. Auch keine Einbildung - aber jetzt auch nicht entscheidend, der Komfortgewinn durch die Beseitigung des bekannten Ruckes bei der Schubabschaltung ist für mich der Bugfix des Lebens an diesem Auto!
Mich hatte das mittlerweile derart genervt, habe bereits in revidiertes Differential besorgt etc.! Meine ausgiebigen Recherchen haben mich dann vor allem aufgrund der Tatsache dass nur 750i und 850i betroffen sind in die richtige Richtung gebracht!

Nun bleibt nur zu klären: welche Macke haben diese EML Steuergeräte? Ich kenne mich mit derartiger Elektronik im Detail überhaupt nicht aus, könnte lediglich (wie wohl leider viele andere auch...) eines liefern, dass eben dieses Problem verursacht. An einer Adaption kann es wohl nicht liegen, hatte mein originales öfters bereits stromlos und habe dann quasi neu adaptiert - immer ohne irgendeinen Unterschied bzw. irgendeine Verbesserung. Nun habe ich einfach ein bereits ewig stromloses EML Steuergerät an mein Auto gesteckt und vom ersten Schlüsseldreh an lief alles geschmeidig und rund.

Hatte ggf. auch schon in Richtung 4HP24 geschielt, ggf. eine Welle oder ein Dämpfer oder ein Korb oder oder oder irgendwas ausgeschlagen - definitiv nicht!!

Falls jemand in BaWÜ mit diesem Ruck/Problem mal mein intaktes EML Steuergerät mit BOSCH-Endnummer 015 probestecken möchte kann sich gerne melden, ist ja fix ausgebaut.
Ansonsten gibt es hier ja noch einige die bspw. noch einen E31 ohne diesen Ruck haben - einfach mal kurz dessen EML Steuergerät im Problemfahrzeug testen.
Ich kann nun bei Tacho 100 Km/h und geschlossener WÜK das Econometer bis auf ~ 3,9 Liter (und damit eine Nuance unter den 2. Strich) herunterregelen ehe er dann in die Schubabschaltung geht. Bis dato ging er bereits bei 7 Litern nach Anzeige in die Abschaltung. Dadurch erkennt man wohl das Problem!

Wen der Ruck ebenfalls so genervt hat wie mich ist danach auf jeden fall mega happy!
Zlatko ist offline   Antwort Mit Zitat antworten
Alt 22.04.2019, 16:41   #45
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Liegt evtl an zu alten Elkos im EML Steuergeraet, hier hab ich einige Daten gepostet Interner Link) http://www.7-forum.com/forum/showthread.html?t=227951
Ich kenn bis jetzt nur einen in USA, der die EML Steuergeraete privat repariert, man muesste mal eine Firma in D finden, die das macht, evtl. so welche, die auch die DME reparieren.
Erich ist offline   Antwort Mit Zitat antworten
Alt 22.04.2019, 23:51   #46
Zlatko
Erfahrenes Mitglied
 
Benutzerbild von Zlatko
 
Registriert seit: 15.12.2003
Ort: Balingen
Fahrzeug: 750i 02/1988
Standard

Auf jeden Fall scheint dieses ruppige Verhalten der Schubabschaltung ein weiteres Problem der EML Steuergeräte zu sein. Wohl ein sehr tückisches, da das System ja an sich noch ohne Fehlermeldungen oder Ausfälle läuft. Ich hatte auch mit dem problematischen EML Steuergerät nie das Notprogramm oder sonstige Auffälligkeiten!

Ich muss auch auf jeden Fall noch die US Threads rund um den E31 wiederfinden und die Info posten - dort haben die Jungs unzählige $ ausgegeben (Kardanwelle neu, Diff neu, komplette HA Lagerung neu, neue DK's) und das Problem nie gelöst!
Zlatko ist offline   Antwort Mit Zitat antworten
Alt 25.04.2019, 22:01   #47
Aprilscherz
Erfahrenes Mitglied
 
Benutzerbild von Aprilscherz
 
Registriert seit: 26.04.2012
Ort: Roßwein
Fahrzeug: `92 e32 750i,`92 Audi 100 2,8E,´91 MB 500SL,`93 MB 500SEC
Standard

Klingt gut.
Sehr schön dass du es gefunden hast.
4. Gang bei 60 möglich? Hätte ich nicht gedacht dass das möglich ist.
Ob es AGS geschuldet ist..ich meine eher nicht.
Meiner mit AGS tut das glaube ich nicht.
Da nach Anzeige DZM der Wagen 2000 Umdrehungen = 115..120km/ h bedeuten, müsste bei 60 grade 1000 Umdrehungen Anliegen..kann mich auch nicht erinnern dass Norberts AGS so zeitig schaltet..
Ich kenne frühestens bei reichlich 75.
__________________
...die Banker sind nicht so schlau wie sie glaubten,aber so gierig wie befürchtet..

...nichts auf dieser Welt ist so gerecht verteilt wie der Verstand-ich kenne niemanden, der behaupten würde,davon zu wenig zu besitzen..
Aprilscherz ist offline   Antwort Mit Zitat antworten
Alt 25.04.2019, 22:17   #48
Zlatko
Erfahrenes Mitglied
 
Benutzerbild von Zlatko
 
Registriert seit: 15.12.2003
Ort: Balingen
Fahrzeug: 750i 02/1988
Standard

Doch, Tacho 61 Km/h wird der 4. Gang eingelegt. Da die WÜK aber offen ist, sind es bei Kraftschluss natürlich mehr als 1.000 U/min.
Zlatko ist offline   Antwort Mit Zitat antworten
Alt 26.04.2019, 08:47   #49
Aprilscherz
Erfahrenes Mitglied
 
Benutzerbild von Aprilscherz
 
Registriert seit: 26.04.2012
Ort: Roßwein
Fahrzeug: `92 e32 750i,`92 Audi 100 2,8E,´91 MB 500SL,`93 MB 500SEC
Standard

Doppelpost

Geändert von Aprilscherz (26.04.2019 um 14:59 Uhr).
Aprilscherz ist offline   Antwort Mit Zitat antworten
Alt 26.04.2019, 08:51   #50
Aprilscherz
Erfahrenes Mitglied
 
Benutzerbild von Aprilscherz
 
Registriert seit: 26.04.2012
Ort: Roßwein
Fahrzeug: `92 e32 750i,`92 Audi 100 2,8E,´91 MB 500SL,`93 MB 500SEC
Standard

OK.ja natürlich offene wük .
Muss ich Mal sehen vielleicht stimmt ja an meinem EH etwas nicht(den mit AGS kann ich derzeit nicht fahren) , sprich: vielleicht SOLLTE er auch früher..nun ja .. viel Freude noch für dich
Aprilscherz ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Aufschaukeln im Schiebebetrieb / Bonanzaeffekt mstx BMW 7er, Modell E32 9 09.02.2009 11:31
Getriebe: Ruckeln im Schiebebetrieb 730Driver BMW 7er, Modell E32 8 30.08.2007 11:20
Getriebe: Ruckeln / Aufschaukeln im Schiebebetrieb mstx BMW 7er, Modell E32 2 25.07.2007 17:34
Motorraum: Aufschaukeln im Schiebebetrieb mstx BMW 7er, Modell E32 7 27.05.2007 18:32
Motorraum: Ruckeln im Schiebebetrieb mstx BMW 7er, Modell E32 0 30.03.2007 14:09


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 02:04 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group