Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 17.10.2003, 20:13   #1
MarcX
Mitglied
 
Registriert seit: 25.02.2003
Ort:
Fahrzeug: E65-735
Standard Hilfe, mein Navi spinnt !!!

Hallo,

habe seit einer Woche Probleme mit meinem Navi.
Es kann die Position nicht mehr richtig bestimmen, das Auto wird ständig ca. 20-60m entfernt von der tatsächlichen Position dargestellt.
Mal bin ich rechts, mal links in der Pampa aber halt nicht auf der Straße. Manchmal fahre ich zwar für eine kurze Zeit auf der Straße, dann zeigt er aber an das ich die Straße rückwerts wieder zurück fahre
Gestern war ich auf der Autobahn, bin vollig gerade gefahren aber das Navi zeigte das ich rechts von der Autobahn runterfahre, eine Kurve drehe und auf einmal wieder zurück fahre :( :( :(

Am Navi selber habe ich nichts verändert aber vor ca. 4 Wochen habe ich mir vorne rechts die 18Zoll Felge inc. Reifen schrott gefahren und hatte bis letzter Woche mein 16Zoll Reserverad drauf. Da lief das Navi noch Normal auch mit links 18Zoll und rechts 16Zoll.
Seit einer Woche habe ich meine Winterreifen mit 16Zoll drauf und habe das Navi auch auf diese Größe umgestellt. Ungefähr seit dieser Zeit habe ich die Probleme.

Bin dankbar für jede Anregung oder jeden Tip.

Gruß aus Hamburg MarcX
MarcX ist offline   Antwort Mit Zitat antworten
Alt 17.10.2003, 20:18   #2
7er Fan
Erfahrenes Mitglied
 
Benutzerbild von 7er Fan
 
Registriert seit: 05.05.2002
Ort: Rheinland-Pfalz
Fahrzeug: E38
Standard

@MarcX;

hatte letztens was ähnliches, war aber Glücklicherweise nur ein vergessener Stecker. Möglicherweise ist deine GPS-Antenne hinüber??!!

Hier hab ich noch meinen Thread, mit Verweis auf einen zweiten Thread:

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) klick

Vielleicht hilft´s dir etwas weiter....


Grüße

7er Fan
__________________
327g CO2/km Freude am Fahren
7er Fan ist offline   Antwort Mit Zitat antworten
Alt 17.10.2003, 21:47   #3
Excalibur
Erfahrenes Mitglied
 
Benutzerbild von Excalibur
 
Registriert seit: 28.06.2003
Ort: Erfurt
Fahrzeug: 2x R6, 60° (E38)
Standard

Zitat:
Original geschrieben von MarcXGestern war ich auf der Autobahn, bin vollig gerade gefahren aber das Navi zeigte das ich rechts von der Autobahn runterfahre, eine Kurve drehe und auf einmal wieder zurück fahre :( :( :(
Moin Marc,

die Beschreibung würde auf einen defekten Kompass (keine Ahnung, wo der bei BMW sitzt) schließen lassen, da das Auto in groben Zügen weiss, wo es ist (GPS geht ca. 3 - 10 m genau), Tachoimpuls liegt auch an, er "bewegt sich".
Hast Du neue Lautsprecher eingebaut oder andere starke Magneten? Ich persönlich habe die letzten Navis allerdings vor 3 Jahren eingebaut, aber solche Fehler gab es claustalerlike.

Grüße
Dirk
__________________
Versicherungsvertreter verkaufen Versicherungen.
Was verkaufen Volksvertreter?
Excalibur ist offline   Antwort Mit Zitat antworten
Alt 18.10.2003, 10:27   #4
Quinium
Erfahrenes Mitglied
 
Registriert seit: 28.05.2003
Ort: Florida
Fahrzeug: E38 750iL '01
Standard

Hi,

ähmm wie stellst du das Navi von 18 auf 16 Zoll um????
Bei gleichem Abrollumfang der Reifen ist das wohl etwas Sinnlos, oder?


Gruss Sven
Quinium ist offline   Antwort Mit Zitat antworten
Alt 18.10.2003, 15:55   #5
black
Erfahrenes Mitglied
 
Registriert seit: 01.05.2003
Ort: berlin
Fahrzeug: 730d+Golf4
Standard

war bei mir auch so nur das sich mein navi dazu noch öfter aufgehängt hat...ein softwareupdate beim freundlichen hat das problem beseitigt.... wieso es auf einmal nicht mehr ging wussten die aber auch nich....

gruß black
black ist offline   Antwort Mit Zitat antworten
Alt 20.10.2003, 17:12   #6
MarcX
Mitglied
 
Registriert seit: 25.02.2003
Ort:
Fahrzeug: E65-735
Standard Danke, wieder alles OK

Danke für eure Tips,

nach dem ich einiges ausschließen konnte (dank eurer Antworten), habe ich meinen Kofferraum ausgeleer und mein Navi funktioniert wieder

Habe eine Bundeswehr-Sturmlampe in den Kofferraum gelegt, die in einem Schuhkarton großem Blechkasten war. Dieser Blechkasten lag anscheinend direkt unter der GPS-Antenne

Wäre ich damit zu meinem Hädler gefahren, hätte ich 100%ig ne neue Antenne bekommen und den Tip, doch in Zukunft nicht viel metallische Gegenstände zu tranzportieren

Hätte nicht gedacht das so ein bishen Blech mein Navi zum abstürzen bringt

Gruß aus Hamburg
MarcX ist offline   Antwort Mit Zitat antworten
Alt 20.10.2003, 20:24   #7
Excalibur
Erfahrenes Mitglied
 
Benutzerbild von Excalibur
 
Registriert seit: 28.06.2003
Ort: Erfurt
Fahrzeug: 2x R6, 60° (E38)
Standard

...na hoffentlich wird der Freundliche wegen den ihm vorenthaltenen Euronen nicht sauer

Gruß
Dirk
Excalibur ist offline   Antwort Mit Zitat antworten
Alt 21.05.2007, 09:29   #8
Leszek
Neues Mitglied
 
Registriert seit: 29.10.2006
Ort: Lodz
Fahrzeug: E-38 740iL (02.98)
Standard Naviprobleme

Seither in meinem E38 die hintere Stossdaempfer ausgetauscht wurden, habe ich auch mim Navi probleme. Die Ursachee liegt am wahrscheinlichsten bei der Kabeln, die den CD-Rom mit Rechner verbinden.
Gruesse
Leszek
Leszek ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:48 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group