Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 19.11.2009, 20:28   #1
malue
Neues Mitglied
 
Registriert seit: 14.10.2008
Ort:
Fahrzeug: E61-530d, E38-735i, Z1, MB250CE
Frage NAVI offset? Navi zeigt 100m zu wenig an?

Hi,
nach dem Umbau (Einbau) des MK3 in meinen Bj99 zeigt das Navi ca. 100m zu wenig an auf der Karte? UNd zwar in Fahrtrichtung. Die seitliche Verschiebung wird nach eininger Zeit automatisch korrigiert?
Wer weiß was?
Marc
malue ist offline   Antwort Mit Zitat antworten
Alt 19.11.2009, 20:34   #2
BMWe38
Erfahrenes Mitglied
 
Benutzerbild von BMWe38
 
Registriert seit: 24.11.2005
Ort: Trier
Fahrzeug: E63 645 CI
Standard

navi kalibrierung in der suche eingeben
__________________
BMW E38 730iA,Bj 3.95, INDIVIDUAL Nachtblau Met.,Vollleder Montana Sandbeige Bicolor mit Marineblau,elek.Rückbank,Rollos,SA345 Chromline,Navi MK3 16:9,BM24 TMC,Doppelverglasung,Xenon,Hydraulische Heckklappe, Sprachsteuerung,Regensensor,Sternspeiche 95,LCM III und viele Nachrüstungen
BMWe38 ist offline   Antwort Mit Zitat antworten
Alt 20.11.2009, 10:09   #3
e3tom
M30-Anbeter
 
Benutzerbild von e3tom
 
Registriert seit: 09.06.2009
Ort: Freital
Fahrzeug: E23 728iA 7/81,E12 525 9/79,E3 3.0s 11/76,Ford Granada Ghia 2.3 9/82,Lada 2107 '86, Hyundai Trajet 2.7 '01 & Kia Magentis 2.5 '01
Standard

Zitat:
Zitat von BMWe38 Beitrag anzeigen
navi kalibrierung in der suche eingeben
Wozu ? Das Mk3 kalibriert sich selbst. Wenn der Offset nach einer gewissen Fahrstrecke nicht verschwindet, ist allerdings was kaputt. Am besten Diagnosescreen (bei Menüpunkt Einstellungen mind 10 sec auf den Drehsteller drücken) aufmachen und gucken, ob alle Signale (GPS, Geschwindigkeitssignal, Richtung) plausibel sind.
e3tom ist offline   Antwort Mit Zitat antworten
Alt 20.11.2009, 10:21   #4
maxaret
Gast
 
Ort:
Fahrzeug:
Standard

Bei mir hat das Navi in etwa eine Stunde Fahrt gebraucht, um sich richtig zu kalibrieren. Da du vom Mk2 kommst: Hast du auch das GPS-Modul ausgebaut/vom Bus getrennt?
  Antwort Mit Zitat antworten
Alt 20.11.2009, 18:30   #5
malue
Neues Mitglied
 
Registriert seit: 14.10.2008
Ort:
Fahrzeug: E61-530d, E38-735i, Z1, MB250CE
Standard

Hi,
gps modulvom Bus trennen hört sich interessant an? Was genau muss dort passieren? Bisher habe ich nur die Antenne umgesteckt,oder?
Marc
malue ist offline   Antwort Mit Zitat antworten
Alt 20.11.2009, 18:54   #6
Provolone
Erfahrenes Mitglied
 
Benutzerbild von Provolone
 
Registriert seit: 21.07.2005
Ort: Paris
Fahrzeug: 728i 05.01
Standard

Zitat:
Zitat von max.aret Beitrag anzeigen
Bei mir hat das Navi in etwa eine Stunde Fahrt gebraucht, um sich richtig zu kalibrieren. Da du vom Mk2 kommst: Hast du auch das GPS-Modul ausgebaut/vom Bus getrennt?

So bei mir. Der MK4 brauchte etwas 400/500 km bevor ich nicht mehr in der Natur fuhr
Fazit: Hab etwas Geduld, bevor du etwas schweres unternimmst

Gruss
__________________
Gruß


Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
Provolone ist offline   Antwort Mit Zitat antworten
Alt 20.11.2009, 20:18   #7
maxaret
Gast
 
Ort:
Fahrzeug:
Standard

Direkt neben dem Eingang für die Antenne ist beim GPS-Modul ein schwarzer Stecker, den einfach lösen.
  Antwort Mit Zitat antworten
Alt 21.11.2009, 00:41   #8
skel@on
Gesperrt
Premium Mitglied
 
Registriert seit: 03.06.2003
Ort:
Fahrzeug: e38
Standard

Zitat:
Zitat von Provolone Beitrag anzeigen
So bei mir. Der MK4 brauchte etwas 400/500 km bevor ich nicht mehr in der Natur fuhr
Fazit: Hab etwas Geduld, bevor du etwas schweres unternimmst

Gruss
Jo - lieber etwas länger warten, dauert wirklich oft etwas...
skel@on ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Navi zeigt kein TV Programm 7er ECKI BMW 7er, Modell E38 5 03.09.2009 20:23
HiFi/Navigation: navi zeigt nur noch weiss an ??? aashiq_deewana BMW 7er, Modell E38 16 05.05.2009 12:08
HiFi/Navigation: Navi zeigt eine seltsames Verhalten... mkdblau BMW 7er, Modell E38 3 19.02.2008 16:34
Elektrik: Navi zeigt keinen Sat. Bommi BMW 7er, Modell E38 5 27.03.2006 12:13
Elektrik: Navi 16:9 zeigt 4:3 PETZ BMW 7er, Modell E38 3 20.06.2004 13:41


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:57 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group