Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 04.02.2004, 01:11   #1
RonaldN
Erfahrenes Mitglied
 
Benutzerbild von RonaldN
 
Registriert seit: 22.04.2002
Ort: Bonn
Fahrzeug: BMW 740i (E65) 5/06
Standard Radio getauscht und immer noch keine Radioempfang...

... hmmm, war bei BMW und habe dort wegen meines schlechten Radioempfangs angefragt... Teilweise nur ein Sender... :(

Aussage: Radio defekt... Jetzt habe ich eine neues drin (nicht durch BMW verbaut) und die Probleme bestehen immer noch :(

Frage: Kann man die Antennen-Mimik in der C-Säule testen!? Und wie könnte ich heraus finden, ob es an der Antenne liegt... Und wenn es die ist... brauche ich dann einen neue Heckscheibe!?

Hoffe es kann mir einer weiterhelfen... Weil CD macht auf Dauer nicht Laune

Gruß
Ronald
RonaldN ist offline   Antwort Mit Zitat antworten
Alt 04.02.2004, 01:15   #2
meschanescha
Hubraum zzgl. Ladeluft!
 
Benutzerbild von meschanescha
 
Registriert seit: 27.09.2003
Ort: Leinach
Fahrzeug: 745d, 116i, 325CI, Alpina B5
Standard

hmmm, wie hat sich das Problem bei dir angebahnt? Ich habe nämlich bei eingeschalteter Heckscheibenheizung sehr schlechten Radioempfang...

sonst gehts, könnt aber auch besser sein.
__________________
BMW - aus Freude am Auffahren.
meschanescha ist offline   Antwort Mit Zitat antworten
Alt 04.02.2004, 04:38   #3
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard

Hi!

Jedes Radio ist nur so gut,wie die Antenne,an die es angeschlossen wird.
Die Heizdrähte der Heckscheibenheizung werden hier als Antenne gebraucht/missbraucht.
Wäre an sich kein Problem,wenn nicht Hochfrequenz seine eigenen Gesetze hätte.

Die direkte Ankopplung der Heizdrähte an niederohmige Spannungsquellen ist ein Muß!
(Bordnetz/Akku)
Für die Hochfrequenz,die Dein Radio benötigt, eher schädlich.
Hier sucht man einen Konsenz.
Dahingehend,daß man die Hochfrequenz rechtzeitig entkoppelt,bevor sie durch
das niederohmige Bordnetz kurzgeschlossen wird.
Um die damit verbundenen Verluste auszugleichen,benötigt man eine bestimmte
Schaltung incl.Antennenverstärker.
Funktioniert diese Schaltung nicht(incl.Verstärker) kommt es zu den Wechselwirkungen,
wie sie ja auch bei Dir auftauchen.
Grundsätzlich gilt also hier folgendes:
Den Weg des Antennnenkabels vom Radio aus zurückverfolgen,um
dabei dann auf die fehlerhaften Komponenten zu stossen,
respektive festzustellen,daß u.U. Betriebsspannung fehlt(am Verstärker),
oder dieser Weg zum Radio durch fehlerhafte Schaltrelais für die Heckscheibenheizung
unterbrochen ist.....

Gruß
Knuffel
__________________


Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 04.02.2004, 10:54   #4
RonaldN
Erfahrenes Mitglied
 
Benutzerbild von RonaldN
 
Registriert seit: 22.04.2002
Ort: Bonn
Fahrzeug: BMW 740i (E65) 5/06
Standard Danke Knuffel für die Erklärung...

... also müsste ich den Fehler im "diversity" oder wie auch immer das Teil in der C-Säule heißt suchen...

... kann es unter Umständen sein, wenn das Ding kaputt ist, dass es mir den Antennenteil des Radios zerschießt!?

... und hat vieleicht einer nen Preis für das Teil oder gar eins auf Lager?

Gruß
Ronald
RonaldN ist offline   Antwort Mit Zitat antworten
Alt 04.02.2004, 13:28   #5
RonaldN
Erfahrenes Mitglied
 
Benutzerbild von RonaldN
 
Registriert seit: 22.04.2002
Ort: Bonn
Fahrzeug: BMW 740i (E65) 5/06
Standard Kann man an dem Radio direkt einen externe Antenne...

... anschließen oder muss die über die Antennenmimik in der C-Säule laufen!?

Gruß
Ronald
RonaldN ist offline   Antwort Mit Zitat antworten
Alt 04.02.2004, 14:13   #6
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard

Hi !

Die " Mimik! kann Dir den Antenneneingang nicht zerschiessen.
Der Eingang ist entsprechend abgeblockt.
Nun wird die "Mimik" von dem Radio genauso betrachtet,
wie eine "externe Mimik".
Antenne ist Antenne,Hauptsache sie ist gut.
Ich würde an Deiner Stelle erstmal nach dem Fehler suchen.
Sollte es dann wider Erwarten die Heckscheibe selbst sein,
kannst Du Dir ja immer noch Gedanken über Art und Position einer neuen
Antenne machen.

Welches Teil jetzt defekt ist,kann ich Dir allerdings so "aus der hohlen Hand"
(Nein : Nicht "hohlem Kopf... )
nicht beantworten.

Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 04.02.2004, 14:46   #7
RonaldN
Erfahrenes Mitglied
 
Benutzerbild von RonaldN
 
Registriert seit: 22.04.2002
Ort: Bonn
Fahrzeug: BMW 740i (E65) 5/06
Standard Hi Knuffel...

... dass das Ding mein Radion nicht kaputt machen kann beruhigt mich schon etwas...

Werde nachher mal die Verkleidung abbauen und mir das Ding ansehen... Laut BMW gibt es zwei... eins links und eins rechts... beide das Stück für schlappe 120 Euro... :(

Die Heckscheibe als solches sollte es eigentlich nicht sein... Die Heizdrähte tun es noch... TV Empfang war zwar nicht perfekt aber besser als Radio...

Hey... könnte ich ggf. die beiden Ausgänge (TV / Radio) tauschen... Seit dem MK3 habe ich das Videomodul disabled... Oder hat das Ding für die beiden Ausgänge entsprechende Bandpässe so das bei Radio nur die Radiofrequenzen und bei TV nur die TV-Frequenzen durch gehen

Gruß
Ronald
RonaldN ist offline   Antwort Mit Zitat antworten
Alt 04.02.2004, 14:55   #8
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard

Hi !

Untersuche die "Mimik" erstmal auf fehlende Betriebsspannung,"appe" Stecker,Oxyd(Feuchtigkeit).

Die Antennen gegeneinander zu tauschen ist möglich,wenn die TV-Antenne für
die ganze Bandbreite (47-850Mhz) ausgelegt wurde,was wahrscheinlich ist.
Der UKW-Bereich geht von 88-108Mhz.
Wenn wegen der UKW-Frequenz kein Saugkreis eingebaut wurde,kann das funzen.
Eine Notwendigkeit für den Saugkreis sehe ich so nicht,ebenso wenig eine
für entsprechende Sperrkreise.

Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 04.02.2004, 15:00   #9
RonaldN
Erfahrenes Mitglied
 
Benutzerbild von RonaldN
 
Registriert seit: 22.04.2002
Ort: Bonn
Fahrzeug: BMW 740i (E65) 5/06
Standard Werde mich nachher mal dran geben...

... und berichten

Dank und Gruß
Ronald
RonaldN ist offline   Antwort Mit Zitat antworten
Alt 04.02.2004, 15:03   #10
meschanescha
Hubraum zzgl. Ladeluft!
 
Benutzerbild von meschanescha
 
Registriert seit: 27.09.2003
Ort: Leinach
Fahrzeug: 745d, 116i, 325CI, Alpina B5
Standard

bin auch gespannt. wo kann man denn die antennen tauschen? Hab nämlich auch net so nen tollen empfang.
meschanescha ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:52 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group