Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 28.09.2010, 19:36   #1
matze@lwl
Der mit den Doppelnieren
 
Benutzerbild von matze@lwl
 
Registriert seit: 31.08.2009
Ort: Wittenburg
Fahrzeug: E38 740i ('95)
Daumen nach unten Getriebenotprogramm - SG ohne Fehler - schon vieles versucht :(

Hallo,
bis dato hat mir dieses Forum viele Fragen beantworten können und so manches Problem schnell beseitigt - aber nun habe ich ein Problem mit dem ich an die Grenzen meines Lateins komme. :(
Ich hoffe es gibt rat für mich, das Forum habe ich rauf und runter durchsucht aber dies hat mir nichts gebracht ( ich habe viele Dinge ohne Erfolg ausgetestet ).

Aber nun genug der Danksagungen und zu dem Problem, um folgendes Fahrzeug geht es:
BMW 740i BJ 1995, Automatik, ohne Kats.

Vielleicht ist es wichtig daher erwähne ich es: Passiert ist das alles vor ca. 2 Wochen als ich mehrere Traktoren überholen musste, stark gebremst - stark beschleunigt, stark gebremst - stark beschleunigt - Getriebenotprogramm. Im Anschluss habe ich einen Querlenker (hinten oben vorne) gewechselt, da hier das Rad seit dem (also seit dem Getriebenotprogramm) beim Anfahren ca. 3-5cm reinging in den Radkasten und der Wagen auf der HA bei Schlaglöchern und Gullis einen Spurversatz von ca. 20cm hatte. Gesagt getan und gewechselt: Spurversatz ist weg, das Hauptproblem bleibt:


Welche Symptome hat der Wagen unter welchen Umständen?
1.
Wenn ich schneller als ca. 80km/h unterwegs bin und den Kick-Down benutzte schaltet das Getriebe runter, der Wagen dreht bis 3500-4000u/min und dann erfolgt eine Art Schubabschaltung ( Drehzahl fällt Motor ist wie im Leerlauf ) - bei ca. 2000u/min angekommen dreht er wieder hoch und so geht das Spiel endlos weiter wenn ich auf dem Gas bleibe.

2.
Wenn ich zu zügig anfahre, oder nach dem ich Abgebogen bin zu schnell beschleunige dann - wie soll ich das sagen? Kratzt/Rubbelt die Hinterachse / Kardanwelle / Differential / irgendwas und er geht ins Notprogramm, wenn ich zu Start anfahre geht er direkt ins Notprogramm. Je nasser und wärmer der Wagen wird, desto eher kommt es dazu. Hierzu sei gesagt das zügig und schnell nicht stimmen. Ich muss so langsam anfahren das ich über 10 Sekunden brauche um auf 20km/h zu kommen.

3.
Nur im Vorwärtsgang, Rückwärts ist alles ok.


Fehlerausgelesen? Ja!
1.
Fehlerauslesen (selbst): Problem mit Magnetventil.

2.
Fehlerauslesen (freie Werkstatt): Problem mit Magnetventil.
Ursache: Der Motor läuft unrund (etwas) und der Meister meint wenn das Problem mit dem Motor weg ist, dann ist auch das Problem mit den Magnetventilen weg.

3.
Fehlerauslesen (BMW): Problem mit Magnetventil.
Die gleiche Ursachen Diagnose. Können aber keine Fehlerquelle Bennen.

Dieser Fehler ist abgelegt im Getriebesteuerteil und selbst wenn ich den Wagen in das Notprogramm bringe steht nicht mehr.


Was habe ich schon gewechselt bzw. Probiert?
1.
Ich habe vorsorglich den Nockenwellensensor sowie den OT-Geber gewechselt(hatte ich noch zu liegen).

2.
Mittellager, HA Achsaufhängung, Hardyscheibe, Gelenk der Kardanwelle und Gelenk vom Differential überprüft: Alles ok - nichts gerissen, ausgeschlagen oder sonstiges.

3.
Ölstand im Getriebe und Differential überprüft, zusätzlich das Differential auf späne überprüft ( das Geräusch was ich beschrieben habe könnten vom Klang her auch 2 über knubbelnde Zahnräder sein ) - alles OK.

4.
Motor auf Nebenluft geprüft, Zündkerzen überprüft, Benzinleitungen, Pumpe , Filter überprüft - alles fein.

5.
Steuerteile auf kalte Lötstellen geprüft - nichts.

6.
Batteriespannung geprüft ( auch beim Startvorgang ) - auch noch eine neue zusätzliche Batterie dazu gepackt - keine Besserung / ist alles OK.


... Hilfe .. ich weiß echt nicht weiter. Das Getriebe als Schadursache schließen BMW, meine Werkstatt, mein alter Herr ( 35 Jahre KFZ Meister ) und ich aus, da es ja schaltet.

Hat jemand eine Idee? Evtl. sogar eine Lösung?

Vielen Dank schon mal für das Lesen.

Grüße aus dem kalten Norden
matze@lwl ist offline   Antwort Mit Zitat antworten
Alt 28.09.2010, 19:55   #2
Ernst 730i
Gesperrt
 
Registriert seit: 01.01.2008
Ort:
Fahrzeug: €38
Standard

Ich würd sagen die Bremslamellen sind entweder völlig verschlissen oder die Bremskupplung wird nicht richtig betätigt.
Besorg Dir ein funktionierendes Getriebe und wenn das Auto damit läuft, überhol Dein originales in aller Ruhe. Eines der beiden kannst Du ja hinterher wieder verkaufen.
Ernst 730i ist offline   Antwort Mit Zitat antworten
Alt 29.09.2010, 17:49   #3
matze@lwl
Der mit den Doppelnieren
 
Benutzerbild von matze@lwl
 
Registriert seit: 31.08.2009
Ort: Wittenburg
Fahrzeug: E38 740i ('95)
Standard

Hallo,

danke dir erstmal für die Antwort, aber das Getriebe direkt zu tauschen ist die letzte Möglichkeit die ich in betracht ziehen würde.

Anbei auch ein dank an Boxerheinz, ich werde die genannten Möglichkeiten mal durchtesten. Morgen Abend geb ich dir dann Rückmeldung ob da was von in frage kommt.

Hat jemand noch ne Idee? Möchte möglichst viel natürlich probieren weil das Getriebe einen Moment vorher noch wirklich butterweich schaltete.

Gruß
matze@lwl ist offline   Antwort Mit Zitat antworten
Alt 29.09.2010, 22:35   #4
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard haben die Werkstattleute das "Magnetventil" abgeklärt ?

ist damit ggfs. ein Drucksteller im Getriebe gemeint ?
Die kann man am Kabelbaum des Getriebeschaltgeräts auf Durchgang messen, so um die 10 Ohm erwartbar, etwa.

Vielleicht bei BMW das Getriebesteuergerät echt rückstellen und Adaptionsfahrt machen lassen.

Hinten im Diff., Hardyscheibe, Kardanwelle, Antriebswellen sollte allerdings auch alles i.O. sein.

Ein defekter Bremslichtschalter kann auch das Getriebenotprogramm auslösen, der sollte dann aber im Fehlerspeicher benannt sein.
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 29.09.2010, 22:41   #5
signorrossi01
Heidelberg Speedmaster
 
Benutzerbild von signorrossi01
 
Registriert seit: 06.01.2005
Ort: München / Heidelberg
Fahrzeug: Kpl. Fuhrpark "Made in Italy"
Standard

Hallo Gemeinde,

Also bei mir war der Stecker zum AGS Steuergerät innen korrodiert Schau mal ob du in der ZKE oder im IKE etc. irgendwo einen Eintrag AGS Signalleitung gestört findest. Bzw. jede noch so "unbedeutende" Meldung kann dich da weiterbringen. Ich denke das es eher Sensorisch ist.

Gruß Rossi
__________________
E31 Powered by Rottaler 2
signorrossi01 ist offline   Antwort Mit Zitat antworten
Alt 29.09.2010, 22:50   #6
dymiro
Erfahrenes Mitglied
 
Benutzerbild von dymiro
 
Registriert seit: 15.05.2007
Ort: Zabakuck
Fahrzeug: 735i E38 010/96
Standard

Das Diff ist wirklich 100% i.O.? Das Symptom wie Du es beschreibst, hatte ich, als ich mein Diff bei meinem alten 730i mal zerlegt hatte. Knacken und Kracksen in den Kurven beim Beschleunigen.
Du hast was geschieben, das Du einen Radversatz von 20 cm hattest - wie geht das denn !?! Kann das Rad bei Deinem beschrieben Fahrmanöver zufällig gehackt blockiert haben? Wenn ja, vermute ich, dass Du deinen Antriebsstrang dabei ganz schön verwalkt hast.
Ich vermute, das Rad hat blockiert, das Diff hielt stand, der Antriebsstrang hielt auch stand, warscheinlich hat es die Kupplungen im Getriebe zerhauen, da diese in diesem Moment das schwächere Glied in der Kette waren.
Hast du mal das Getriebeöl gecheckt - evtl. den Filter auf Bruchstücke der Kupplungen oder anderes kontrolliert?

Sind zwar nur Vermutungen aber ich hoffe es gibt Dir vielleicht noch einen Ansatzpunkt.

Gruß
Michael
dymiro ist offline   Antwort Mit Zitat antworten
Alt 30.09.2010, 18:53   #7
matze@lwl
Der mit den Doppelnieren
 
Benutzerbild von matze@lwl
 
Registriert seit: 31.08.2009
Ort: Wittenburg
Fahrzeug: E38 740i ('95)
Standard

Heute hatte ich ein neues Erlebnis:

Es ist hier Nass wie Sau, und da ist er plötzlich ( bei durchdrehenden Reifen ) bis 5000 Umdrehungen hoch gezogen, geschaltet und so weiter ( bin halt nur nicht voran gekommen ^^ ) - also kann es nicht an der Belastung im Antriebsstrang liegen oder sehe ich da was falsch?

Sobald er Grip hatte war das Problem wie oben beschrieben. ( auch auf der Bühne dreht er hoch ) Was kann das nur sein, ich mag mich immer noch dagegen sträuben das es am Getriebe liegt. ( also direkt )

Mit dem Versatz meine ich, dass der Wagen gute 20 cm Gesprungen ist am *****, wenn ich über einen z.B. Gulli mit 80km/h gefahren bin. (sprich erst siehst du den Mittelstreifen, dann ist der Wagen mit dem hintern drüber und dann wieder in Ausgangsposition)

Falls ich unter den anderen Ideen nichts finde werde ich das Getriebe wieder aus einander nehmen und Prüfen, mit dem Endoskop habe ich keine Stücke gefunden.

Gruß
matze@lwl ist offline   Antwort Mit Zitat antworten
Alt 30.09.2010, 20:18   #8
dymiro
Erfahrenes Mitglied
 
Benutzerbild von dymiro
 
Registriert seit: 15.05.2007
Ort: Zabakuck
Fahrzeug: 735i E38 010/96
Standard Getriebe

Zitat:
Zitat von matze@lwl Beitrag anzeigen
Heute hatte ich ein neues Erlebnis:

Es ist hier Nass wie Sau, und da ist er plötzlich ( bei durchdrehenden Reifen ) bis 5000 Umdrehungen hoch gezogen, geschaltet und so weiter ( bin halt nur nicht voran gekommen ^^ ) - also kann es nicht an der Belastung im Antriebsstrang liegen oder sehe ich da was falsch?

Sobald er Grip hatte war das Problem wie oben beschrieben. ( auch auf der Bühne dreht er hoch ) Was kann das nur sein, ich mag mich immer noch dagegen sträuben das es am Getriebe liegt. ( also direkt )

Mit dem Versatz meine ich, dass der Wagen gute 20 cm Gesprungen ist am, wenn ich über einen z.B. Gulli mit 80km/h gefahren bin. (sprich erst siehst du den Mittelstreifen, dann ist der Wagen mit dem hintern drüber und dann wieder in Ausgangsposition)

Falls ich unter den anderen Ideen nichts finde werde ich das Getriebe wieder aus einander nehmen und Prüfen, mit dem Endoskop habe ich keine Stücke gefunden.

Gruß



Das ist genau der Punkt, an dem der Antriebsstrang am stärksten belastet wird, dann wenn beo hoher Drehzahl die Räder greifen (vorne drückt der Motor am Getriebe und hinten halten die Räder bei einsetztendem Grip die Kardan fest. Das geht auf die Kupplungen, vor allem bei altem Getriebe.) Noch gravierender ist es wenn ein Rad voll dreht und das andere bekommt plötzlich Grip, das geht extrem aud die Differentialsperre, bei entsprechen Hoher Raddrehzahl flattert die dann die Sperre um die Ohren. Bei mir knallte das damals höllisch und es fühlte sich an als sei der Wagen mit dem Heck abgehoben, bei mir hat es das Heck damals auch versetzt. Testen konnte man das genz gut in Kurven, ASC aus und Gass geben, bei defektem Diff knackte es dann höllisch.

Das war mal meine Erfahrung mit dem e38 Antriebsstrang .
Teste das mal mit ASC aus und Gas in der Kurve geben, so dass zumindest ein Rad durchdreht.

Wie gesagt, nur nen Hinweis und keine Lösung, Du hast ja eigendlich schon alles getestet was geht - ansonsten bleibt Dir nur noch ein Getriebetausch.


Gruß
Michael
dymiro ist offline   Antwort Mit Zitat antworten
Alt 30.09.2010, 20:29   #9
matze@lwl
Der mit den Doppelnieren
 
Benutzerbild von matze@lwl
 
Registriert seit: 31.08.2009
Ort: Wittenburg
Fahrzeug: E38 740i ('95)
Standard

Hallo,

Vorab: der Wagen hat kein ASC, aber ich habe das von dir beschriebene mal getestet. Ergebnis: Der Wagen geht direkt ins Notprogramm, vom klang her würde ich sagen die Kupplung rutscht(wenn es ein Schalter wär).

Gruß
matze@lwl ist offline   Antwort Mit Zitat antworten
Alt 30.09.2010, 20:55   #10
BENNUS
Sonnenanbeter
 
Benutzerbild von BENNUS
 
Registriert seit: 14.11.2008
Ort: Wolnzach
Fahrzeug: E66-750i
Standard

so isses dann auch. lass das getriebeöl ab (fang es auf, dann kannste es nochmal genauer betrachten) und schraub die getriebeölwanne ab. darin wirst du höchstwahrscheinlich schon großteile deiner kupplungen finden.
normalerweise sollte das getriebeöl halbwegs durchsichtig sein und nach öl riechen.
ich nehme an, dass dein öl schon schwarz wie die nacht ist und verbrannt riecht. hält sich das mit dem kupplungsabrieb in grenzen, also liegt der kram nich schon lose in der ölwanne sondern hängt noch an den magneten, dann würd ich erstma das getriebe mit neuem öl befüllen und den filter tauschen.
wenn dein filter zu sehr verstopft ist, dann könnte es sein, dass der druck vom öl nicht mehr ausreicht um die kupplungen richtig zu schliessen. und dann rutschen sie durch, wenn du richtig asche gibst.
wäre auch logisch, wenn der ofen das rafft und dann das magnetventil als fehler ablegt, denn das steuert ja den druck. vlt hats aber auch wirklich einfach nur n ding weg und steuert den druck nich richtig

viel erfolg
__________________
Faulheit ist die Kunst, dich auszuruhen, bevor du müde wirst!
BENNUS ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
getriebenotprogramm


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Getriebenotprogramm - Fehler behoben! gandi250 BMW 7er, Modell E38 0 31.03.2008 21:26
Motorraum: Fehler gefunden:740i ohne Leerlauf! Matthes BMW 7er, Modell E32 4 16.12.2005 18:56
Motorraum: Hurrraaaa! 22 Tage ohne Fehler Los_Birlis BMW 7er, Modell E32 4 20.04.2005 19:58
Fehlermeldungen ohne Fehler andiheinzi BMW 7er, Modell E32 4 13.08.2002 06:52


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 12:19 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group