Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 04.02.2021, 10:33   #1
Haugmaster
Neues Mitglied
 
Registriert seit: 09.08.2020
Ort: Diedorf
Fahrzeug: E32 735i
Ausrufezeichen Kilometerzähler spinnt, Elektronik spinnt

Hallo Zusammen,

Bevor ich mein Problem beschreibe vielleicht kurz etwas zu meinem 7er :

Ich habe mir im August letzten Jahres einen E32 735i als Schalter zugelegt.
Dabei handelt es sich um eine italienische Erstauslieferung, außerdem besitzt
er keinen KAT und hat somit 220ps, das Auto ist Baujahr 1988.

Das Auto hat absolut keinen auffindbaren Rost und steht so auch gut da,
bei Kauf hatte das Auto ca. 208.000KM...

Nun zu meinem Problem, ich habe schon viel im Forum und auch sonst im Internet
gesucht allerdings keine zufriedenstellende Antwort erhalten, deshalb hoffe ich,
dass mir hier geholfen wird

Seit Kauf des Autos bin ich ca 700KM gefahren, wenn überhaupt. Habe das Auto
mehr als Sonntagsauto gekauft und außerdem ist er seit Oktober eingewintert.

Dann hat er Angefangen, nach ein und ausmachen der Zündung mit dem gesamt-
Kilometerstand zu springen. D.H. Ich fahre 50 KM und stelle ihn ab wenn ich ihn dann
wieder anmache hat er dann allerdings statt 50KM mehr auf einmal 300KM auf dem Tacho...

Manchmal sind es auch 400 weniger als am Vortag aber im Endeffekt werden es immer mehr...
Bei kauf hatte er 208.000KM, mittlerweile schon 216.000KM obwohl ich so gut wie nichts
gefahren bin. So weit ich es noch in Erinnerung habe (der Dicke ist ja grad eingewintert)
geht der Trip Kilometerzähler bei neu Anmachen der Zündung wieder auf "0"... bin mir aber nicht ganz sicher werde das nochmal ausprobieren.

Dazu zu erwähnen ist wenn ich die Zündung auf Stufe 1 Stelle geht nur die
Hintergrundbeleuchtung des Tachos an, also ich seh den Kilometerstand erst bei starten
des Autos... sollte doch eigentlich auch nicht so sein.

Generell spinnt die ganze Tachoeinheit etwas... manchmal geht die Wassertemperatur auf
Anschlag und dann wieder zurück... Außerdem geht die Drehzalh beim Beschleunigen nicht
"linear" hoch sondern die Drehzahlanzeige dreht sehr "ruckelig" nach oben...

Im Oktober ist er außerdem aufeinmal nicht mehr angesprungen... d.H. er hat georgelt
und nach 2 Sek Orgeln ist die komplette Elektronik aus gewesen bei neuer Zündung war
allerdings wieder alles i.O.... wieder georgelt nach 3 Sek wieder alles aus. das hab ich
dann mit regelmäßiger abkühlpause für den Anlasser so 15min gemacht

Nach 15min ist er dann auf einmal angesprungen... die Batterie schließe ich übrigens aus
nach diesem langen Orgeln sollte doch die Batterie gut sein
Nach dem Anspringen lief das Auto allerdiings mit Fehlzündungen beim beschleunigen
aber nur so 5-10min dann war wieder alles normal. 1 Tag später habe ich ihn dann
eingewintert....

So generell habe ich das Gefühl es stimmt was gewaltig nicht an der Elektronik...
Ein Freund meinte eine defekte Lichtmaschine könnte der Grund sein. Diese
Konnte ich aber noch nicht überprüfen...


So hoffe ich habe das Problem gut beschrieben... Ich hoffe mir kann jemand helfen mir
macht das mit den Kilometern schon ziemlich Bauch und Kopfschmerzen.
Dazu sei gesagt ich bin noch Azubi, habe zwar mechanisch relativ viel schon gemacht an
Autos (Ventile einstellen, Kühler, Wasserpumpe, Thermostat wechseln etc...)
Alledings bin ich in Sachen elektrik echt nicht so belesen

Würde mich riesig freuen wenn mir einer Helfen könnte!

MFG

Jonas
Haugmaster ist offline   Antwort Mit Zitat antworten
Alt 04.02.2021, 11:03   #2
Ich e32
Erfahrenes Mitglied
 
Benutzerbild von Ich e32
 
Registriert seit: 13.05.2011
Ort: Brokstedt
Fahrzeug: 120d
Standard

Glückwunsch zum Fahrzeug.

Das Kombiinstrument hat vermutlich noch die graue Rückseite und hat das Problem das es kurz vor 300tkm Gesamtlaufleistung aufhört weiter zu zählen. Tageskilometer werden weiterhin gezählt.
Da du jetzt Probleme damit hast, würde ich entweder auf ein Tacho mit weißer Rückseite oder mit blauer Rückseite umbauen. Beides erfordert, das der jeweilige Codierstecker auf dein Fahrzeug angepasst wird. Somit sollten dann alle Probleme beseitigt sein.
Klar könnte man jetzt Zeit und Geld in das alte Kombiinstrument versenken, aber wozu(meine Meinung).
Ich e32 ist offline   Antwort Mit Zitat antworten
Alt 04.02.2021, 11:07   #3
Haugmaster
Neues Mitglied
 
Registriert seit: 09.08.2020
Ort: Diedorf
Fahrzeug: E32 735i
Beitrag

Danke für die schnelle Antwort

Wer, bzw wo ist denn so eine Umcodierung möglich?
Meinst du die Probleme liegen nur am Kombi Instrument?

MFG
Haugmaster ist offline   Antwort Mit Zitat antworten
Alt 04.02.2021, 11:13   #4
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Dann lass den neuen Kodierstecker passend umkodieren von unserem Mitglied EEk28 ,
seine Signatur : "Biete Umcodierungen / Anpassungen aller im BMW verbauten Steuergeräte an. Egal ob wegen Austausch oder bedingt durch Nachrüstung. Bei Interesse einfach U2U"

Wenn der umkodierte drin ist vom "neuen" blauen oder weissen, ist der alte im Stecker zum grauen nicht mehr aktiv. Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://bmwe32.masscom.net/johan/2999...p_location.jpg

Fehler liegt am alten Kombiinstrument, kann man auch reparieren, Mitglied Salzpuckel macht das und andere.

Geändert von Erich (04.02.2021 um 11:44 Uhr).
Erich ist offline   Antwort Mit Zitat antworten
Alt 04.02.2021, 11:28   #5
K-H Grabowski
Handschalter
 
Benutzerbild von K-H Grabowski
 
Registriert seit: 14.05.2013
Ort: Zwickau
Fahrzeug: E32-730i(V8) - Bj. 02/92; E34-525i(M20) - Bj. 01/90
Standard

Ich kenne das Problem mit dem schnellen Hochzählen von einem Bekannten (auch ein "früher e32" aus 88). Wenn ich es richtig in Errinnerung habe, ist beim Wechsel des Kombiinstruments der Fehler geblieben. Die alten grauen Kombiinstrumente haben den Codierstecker nämlich nicht im Kombiistrument, sondern im Anschlussstecker. Dort ist der Km-Stand gespeichert. Beim Wechsel des Codiersteckers ist sein Problem damals verschwunden.

Aber ein Wechsel auf ein weißes oder blaues Kombiinstrument mit Anpassung deren Codierstecker an deine Fahrzeugdaten kann natürlich sinnvoll sein. Den Forenthemen nach, sind die grauen Kombiinstrumente gefühlt die anfälligsten.
K-H Grabowski ist offline   Antwort Mit Zitat antworten
Alt 04.02.2021, 19:41   #6
balu735i
Mitglied
 
Benutzerbild von balu735i
 
Registriert seit: 26.09.2010
Ort: Geisenbrunn bei München
Fahrzeug: E32 735iA (05.87) , E30 318i Cabrio (07.91), F44 2er Gran Coupe
Standard

Hallo,

ich würde eine schwache Batterie nicht gänzlich ausschließen. Ich hatte so ein Problem mit Zündaussetzern auch mal. Kurz darauf hatte ich den Wagen dann kurz abgestellt. Beim Startvorgang kam dann die Fehlermeldung "Öldruckschalter" im Bordcomputer und der Wagen ließ sich nicht mehr starten, ich habe mich dann heimschleppen lassen. Zuhause habe ich dann die Batterie durchgemessen. Die Spannung war im Keller. Anschließend aufgeladen nach ein paar Monaten hat sie dann den Geist komplett aufgeben. Die Meldung "Öldruckschalter" kam nie wieder. Kombi ist sicher wahrscheinlich, aber vielleicht prüfe trotzdem mal die Bordspannung, ist ja kein großer Aufwand. Was ich damit sagen will, eine schwache Batterie kann die Elektronik auch ganz schön durcheinander bringen kann.
balu735i ist offline   Antwort Mit Zitat antworten
Alt 05.02.2021, 19:17   #7
Haugmaster
Neues Mitglied
 
Registriert seit: 09.08.2020
Ort: Diedorf
Fahrzeug: E32 735i
Frage

Hallo zusammen,

Danke erstmal für die ganzen Antworten habt mir sehr
viel geholfen.
Habe mich jetzt mal mit EEk28 in Verbindung gesetzt
Zwecks einer Codierung des neuen tachos
Habe außerdem mein altes ausgebaut...

Jetzt wollte ich fragen ob zufällig jemand noch ein
"neues" KI (also keins mit grauer Rückseite) zu verkaufen
Hätte.

Die Suche Online war bis jetzt leider nicht so ergiebig...

Ist es dabei wichtig dass dies auch von einem Schalter
Stammt oder kann man das auch um codieren?

MFG

Jonas
Haugmaster ist offline   Antwort Mit Zitat antworten
Alt 05.02.2021, 20:45   #8
EEk28
BMW Fahrer
 
Benutzerbild von EEk28
 
Registriert seit: 09.05.2007
Ort: Berlin's Speckgürtel
Fahrzeug: E87 N52B30
Standard

Zitat:
Zitat von Haugmaster Beitrag anzeigen
Ist es dabei wichtig dass dies auch von einem Schalter stammt oder kann man das auch um codieren?
Das ist egal, da es in den Codierdaten hinterlegt ist ob die Anzeige angesteuert wird (Automatik) oder eben nicht (Handschalter).
__________________
Biete Umcodierungen / Anpassungen aller im BMW verbauten Steuergeräte an. Egal ob wegen Austausch oder bedingt durch Nachrüstung.
Bei Interesse einfach U2U an mich.
EEk28 ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
elektrik, kilometerzähler, lichtmaschine


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektronik spinnt hitchdererste BMW 7er, Modell F01/F02 8 11.11.2018 03:47
Elektrik: Elektronik spinnt Brennergerd BMW 7er, Modell E38 6 31.10.2016 10:37
Elektrik: BC Elektronik spinnt Markus740i BMW 7er, Modell E38 0 27.11.2014 14:51
Elektronik spinnt blackhawk2911 BMW 7er, Modell E38 8 09.04.2011 19:04
elektronik spinnt nobbi BMW 7er, Modell E32 4 27.02.2004 10:21


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 15:54 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group