Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Neu: Facebook!
 

7-forum.com hat nun seine eigene Facebook-Seite! Bitte unterstütze sie, indem Du die Seite besuchst und Fan wirst (auf "Gefällt mir" klicken). Vielen Dank!
 
- Anzeige -

Zurück   BMW 7er-Forum > 7er-Community > Computer, Elektronik und Co



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 29.02.2020, 23:16   #1
7er_Christian
Erfahrenes Mitglied
 
Benutzerbild von 7er_Christian
 
Registriert seit: 05.05.2014
Ort: Nittenau
Fahrzeug: E32-750iL (BJ 02.92)
Standard Kein Ton vom TV durch den Receiver und Surroundsystem

Hi.

Ich hoffe ihr könnt mir helfen. Sonst muss ich mich wieder in versch. Tv Hifi Foren anmelden.

Und zwar hab ich ein Denon x 1600 Receiver gekauft ein Soundsystem mit 5.1 angeschlossen und natürlich den TV.
So Ps4 und Ps3 DVD Player usw. Hängt alles am Hdmi Eingang dran. Funktioniert auch alles super es kommt ein Ton und Bild passt.

Wenn ich jetzt aber nur TV schauen will dann brauch ich nicht unbedingt ein Soundsystem mit so vielen Lautsprechern. Da reichen mir die vom TV.

Es kommt aber vom TV kein Ton raus. Und auch nicht durchs Soundsystem. Es zeigt am TV die Lautstärke an. Sogar mit X1600 und nochwas. So wie der Receiver heisst. Aber kein Ton.

Die Geräte sind am HDMI Eingang angeschlossen. Und der vom TV geht hinten am Receiver an den Monitor OUT Buchse ran.

Komisch ist nur wenn ich TV und Receiver einschalte dann kommt 5 Sek. Ein Ton aus dem Tv und sobald der Receiver hochfährt kommt gar kein Ton mehr.


Jetzt hab ich im Internet irgendwas mit " HDMI ARC ? "Kabel gelesen das auch das Tonsignal zurücksendet.

Entweder wäre das Problem mit so einen Kabel gelöst? Aber woher weiß ich das , das es so Ein Kabel ist?


Ich hoffe ihr versteht mich. :-)

Danke und schönes WE bzw Sonntag noch
7er_Christian ist offline   Antwort Mit Zitat antworten
Alt 21.06.2020, 12:29   #2
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 70C17Bj. 11, Dacia Dokker Express Bj. 03/17, 2xPiaggio X9 500 Bj. 01/02, Mazda 6 GY1 06/06
Standard

Zitat:
Zitat von 7er_Christian Beitrag anzeigen
Wenn ich jetzt aber nur TV schauen will dann brauch ich nicht unbedingt ein Soundsystem mit so vielen Lautsprechern. Da reichen mir die vom TV.
...
bissel spät meine Antwort.... aber besser als gar nix

Dann schließe den TV doch erst gar nicht an die Soundanlage an...

die Sache mit ARC ist nicht ganz so einfach wie es immer (von den Verkäufern) dargestellt wird.
Ich habe mir extra für meinen Bedarf, Samsung Oled und PS4, eine Onkyo Heimstereoanlage mit 5.1 System und Onkyo Blueray gekauft. Dabei habe ich explizit auf die Kompatibilität von Onkyo und Samsung geachtet und wurde, nach dem Anschluß, auch nicht enttäuscht

Generell sind Arc-fähige HDMI-Kabel voll beschaltet. Am TV und Verstärker ist je ein HDMI-Anschluß mit ARC gekennzeichnet. Im TV muß das Heimkinosystem eingerichtet werden. Wenn das alles passt, dann schalten beim TV erst mal die normalen LSP ein (wie bei dir) und danach ist der Ton erst mal weg bis die Anlage übernimmt... das kann wiederum einige Sekunden dauern.... solange ist dann Stille.
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Navi aus, kein BC, kein Ton, kein Telefon. Idrive-Funktion nicht möglich! denbmw735 BMW 7er, Modell E65/E66 55 14.12.2015 16:31
Elektrik: Kein Zündfunke durch DWA? BMWHarry BMW 7er, Modell E32 24 23.06.2015 20:54
HiFi/TV: Sky komplett Paket mit HD Receiver kein ABO + Pay Tv aller Welt V8_inside Biete... 0 12.03.2013 19:14
Kaufempfehlung Teufel Surroundsystem Schorsch Computer, Elektronik und Co 10 11.12.2009 14:56
HiFi/TV: JBL SCS 200.5 Surroundsystem Igor Biete... 0 08.11.2009 18:41


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 11:22 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group