Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 27.10.2021, 14:19   #11
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Danke Erich,
ich meinte das Steuergerät, nicht das Bedienteil.

Hoffentlich ist es nicht der Fühler für Aussentemperatur Würg,
hab grade gesehen wo der verbaut ist
Aber die Werte waren heut morgen i. O.

P.s.:
Bei nem guten Mahl ists mir wieder eingefallen,
die Halteklammer sitzt rechts
__________________
Nachrüstungen
original:
Vollleder / Standlüftung / M-Fahrwerk VA+HA / el. Heckrollo / Memory / AUC (mod. by Salzpuckel) / abl. Innenspiegel
andere Baureihen/sonstiges:
4-Kolben-Bremse vom 840er / E36 Sportlenkrad / BMW Professional RDS E36 / Diversity E38 / H&B Sportauspuff / Interface für Öltemp/Druck / Getriebetemp. / Innentemp. übers Kombi
GSM-Modul für SH/SL

Geändert von Stiefelknecht (27.10.2021 um 14:47 Uhr).
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 27.10.2021, 15:49   #12
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

So Update,
auch der Wechsel des Steuergerätes hat nichts gebracht

Was mir aber jetzt aufgefallen ist,
er heizt nur rechts volle Pulle,
kann das aber nicht ganz nachvollziehen,
gestern meinte ich eigentlich es sind beide Seiten

Häng jetzt nochmal die Diag dran,
bei den jetztigen Temperaturen (draußen & Motor) müßte ich auf jeden Fall eine Abweichung erkennen.

MfG
Chris

Update:
So, nochmals Diag angehängt,
alle Sensoren/Wahlräder/Schalter usw. etc. sind absolut stimmig und reagieren

Was mir aufgefallen ist,
drehe ich rechts auf 28°C kommt dort nicht mehr so heiß

Drehe ich links auf 28°C (mit Einrasten!!) kommt auch keine heiße Luft mehr

So langsam aber sicher gehn mir die Optionen aus ---> HELP please

Nächstes Update:
Ich hab vorhin nochmal diese 12V am Stecker des Heizventiles überprüft,
siehe da
Fahrerseite = 12V
Beifahrer = 7V
Könnte schwören gestern beidseit 12V gemessen zu haben,
kein Wunder macht das Teil nicht zu
und jetzt?
Steuergerät wurde ja getauscht,
laut Plänen ist doch da nix anderes mehr dazwischengeschaltet?
Wie geht man da weiter vor?

Geändert von Stiefelknecht (27.10.2021 um 18:02 Uhr).
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 28.10.2021, 15:36   #13
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Man(n) ist sprachlos

Nachdem ja gestern noch alles rumzickte bin ich heute mit
links max. kalt (also Ventile zu und beide 12V) losgefahren und staunte 7km später dass tatsächlich beide Abgänge der Ventile noch arschkalt waren

Das lies mich dann mutiger werden und stellte das Bedienteil wieder auf "Normalbetrieb", rechte Hand natürlich immer am rechten Lüftungsgitter mit der Erwartung des Hitzestoßes

Doch der blieb aus
alles funzt wieder wie es soll,
was mich aber zur Frage bringt was war's denn jetzt

Kann das sein dass das neue SG sich erst mal "anlernen" mußte

Ich steig da nicht mehr durch

MfG
Chris
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 29.10.2021, 20:00   #14
asscon
Es gibt Reis, Baby
 
Benutzerbild von asscon
 
Registriert seit: 10.12.2009
Ort: Berlin
Fahrzeug: E32-740iL (seit 05.09.2001), PD: 30.08.1993, EZ: 01.07.94
Standard

Da wurden so viele Stecker gezogen. Wer weiß da schon, welche Kontaktschwäche dabei beseitigt wurde?
Außerdem verweise ich auch gerne noch einmal auf die Selbstheilungskräfte der 740er
__________________
Gruß Tom

Suche:
  • Hintere Tür (iL), Beifahrerseite, bevorzugt in Sterlingsilber Metallic (244), aber vor allem rostfrei
  • 2. Ordner (Kapitel 6300.0 bis 8500.0) der Prüfanleitung Fahrzeugelektrik/-elektronik, Baureihe 7 - E32, Modelljahr 93/94


Die Öffentlich-Rechtlichen machen sich in jede Hose, die man ihnen hinhält, und die Privaten senden das, was darin ist.
Dieter Hildebrandt

Dummheit ist auch eine natürliche Begabung.
Wilhelm Busch
asscon ist offline   Antwort Mit Zitat antworten
Alt 29.10.2021, 20:30   #15
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Hmm,
ganz so schön isses leider doch nicht,
dafür hat das andere SG andere Macken,
da stimmts irgendwie mit der Luftverteilung nicht richtig

Egal,
hab mein Original - SG mal überprüft,
konnte nur eventuelle kalte Lötstellen an diesen 2 Widerständen die für die Ventile vorgeschaltet sind ausmachen.

Bau es jetzt wieder ein und hoffe....

MfG
Chris
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 31.10.2021, 08:34   #16
w12a3d
Neues Mitglied
 
Registriert seit: 06.07.2011
Ort:
Fahrzeug: E32 730i V8 (05/1993), E38 735i (07/2001)
Standard

Guten Morgen Leute,

Wie Marcus schon schrieb, befindet sich am Ende des Temperaturpotentiometers ein Maximaltemperaturschalter. Dass ich das gleiche Problem hatte. Dieser Schalter bleibt geschlossen. Untersuchen Sie seinen Zustand.

M.l.g.
Damir
w12a3d ist offline   Antwort Mit Zitat antworten
Alt 31.10.2021, 08:46   #17
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Hallo Damir,
ich habe das Bedienteil 2fach getauscht, somit auch diesen Schalter.
Heute mittag kommt das nachgelötete Steuergerät rein und ich muss kucken wie es sich jetzt verhält,

MfG
Chris
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 31.10.2021, 09:08   #18
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

Wie hast du die 12V gemessen?

Es gibt ja nur einmal 12V, der Rest wird über Masse gesteuert.

Die 12V kommen über den Schalter im Bedienteil an, die Masse geht übers Steuergerät.

Messen mit Multimeter ist aufgrund der Ansteuerung nicht möglich.
Kontrolle geht am besten mit einer 12V Glühbirne.
Auch eine LED Prüflampe funktioniert nicht.

Man kann am Bedienteil direkt messen ob Spannung raus kommt. So kann man die Kabel zum Heizventil ausschließen.
Das findet an dem großen 3poligen statt, genau müßte ich mal schauen.


Markus
__________________
Schalter mit defekter Beleuchtung? Kein Problem! U2U an mich!
Tonnenlagerwerkzeug oder Ausdrücker für die Querlenker in Memmingen oder München gesucht? Auch hier U2U an mich!
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 31.10.2021, 10:29   #19
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Hi Markus,
ich hab natürlich direkt am Stecker im Motorraum gemessen,
aber Ansteuerung Heizventile ist mit dem anderen Steuergerät ja jetzt in Ordnung, dafür spinnt dort die Lüftersteuerung,
um fahrerseitig richtig Luft zu bekommen muss ich immer erst das Mengenwählrad mal kurz aufdrehen und wieder zurück, dann klappt alles wie es soll.

Wie gesagt,
heut mittag kommt das originale wieder rein,
zur Not hab ich dann auch noch ein drittes SG zum ausprobieren

MfG
Chris
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 31.10.2021, 10:43   #20
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

Das klingt jetzt aber eher nach Lüftermotor bzw dessen Ansteuerung. Die übernimmt das Heizschwert.

Markus
Markus525iT ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zündspulen gebraucht,volle Funktion bmwmk13 Biete... 0 02.01.2015 10:26
Heizung/Klima: Heizung läuft auf "volle Pulle" trotz Stellung "16 Grad" DA21999 BMW 7er, Modell E32 3 25.11.2014 17:04
Elektrik: ASC+T und DWA = Volle Vorverkabelung ? Patrick735IA BMW 7er, Modell E32 5 04.01.2010 18:27
Extrem volle Hütte Schifffahrer eBay, mobile und Co 2 16.08.2009 00:32
Innenraum: Lüftung heizt immer volle Pulle? Ursache? kgw BMW 7er, Modell E38 7 23.06.2009 23:32


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 05:12 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group