Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 20.06.2021, 14:47   #1
JFV12
Erfahrenes Mitglied
 
Registriert seit: 11.12.2014
Ort: NRW
Fahrzeug: E32-750il Highline (01.92)
Standard C professional RDS lässt sich nicht einschalten

Hallo liebes Forum,

mein Radio, ein BMW BAVARIA C PROFESSIONAL RDS, also das zweiteilige mit dem Empfangsteil im Kofferraum lässt sich nicht mehr einschalten.
Es ist während der Fahrt plötzlich ausgegangen.An der Stromversorgung kann es nicht liegen, da die Tastenbeleuchtung geht und bei ausgeschalteter Zündung die rote LED auch blinkt.
Trotzdem habe ich das Gerät mal vom Strom genommen, um mir den Stecker genauer anzuschauen. Keine Auffälligkeiten entdeckt.
Nach Wiederanstecken ans Netz lässt sich das Gerät dann einschalten und verlangt nach dem Code.Nach Eingabe des Codes geht das Gerät dann aber aus und bleibt dunkel.Es kommt auch kein Ton.
Nun habe ich über die Suchfunktion herausgefunden, daß es am Empfangsteil liegen könnte, da dort wohl ein Relais seinen Dienst versagt.
Da ich noch ein zweites Empfangsteil in Reserve habe, von dem ich weiß, das es funktioniert, da erst vor wenigen Wochen getestet,habe ich dieses kurzerhand eingebaut. Aber auch damit hatte ich keinen Erfolg.

Hat jemand von euch einen Tip, wodran das liegen könnte?
Möchte das Gerät unbedingt behalten, da es ein sehr gutes Radio ist. Das Display wurde mal bei Becker getauscht und hatte KEINE Pixelfehler.

Vielen Dank für eure Hilfe.
JFV12 ist offline   Antwort Mit Zitat antworten
Alt 20.06.2021, 20:41   #2
GB41
Erfahrenes Mitglied
 
Registriert seit: 24.06.2014
Ort: Straubing
Fahrzeug: E32 735iA BJ91
Standard

Gib das Radio einem guten Radio- und Fernsehtechniker. Allerdings muss der für solche Sachen durchaus Lust und Übung haben, macht nicht jeder...

Austausch aller Elektrolyt Kondensatoren. Das ist für einen geübten Techniker eine Sache von 2 Stunden und etwa 20 Euro Material.

Dann läuft es wieder 30 Jahre.

Hab sowas schon oft genug durchgespielt... und ja, 90-95% Erfolgsquote. Ich mache aber nur mein Zeug...

Wenn's richtig knallt und die Halbleiter erwischt, geht's deutlich runter und es lohnt sich nicht mehr...
GB41 ist offline   Antwort Mit Zitat antworten
Alt 20.06.2021, 20:53   #3
JFV12
Erfahrenes Mitglied
 
Registriert seit: 11.12.2014
Ort: NRW
Fahrzeug: E32-750il Highline (01.92)
Standard

Zitat:
Zitat von GB41 Beitrag anzeigen
Gib das Radio einem guten Radio- und Fernsehtechniker. Allerdings muss der für solche Sachen durchaus Lust und Übung haben, macht nicht jeder...

Austausch aller Elektrolyt Kondensatoren. Das ist für einen geübten Techniker eine Sache von 2 Stunden und etwa 20 Euro Material.

Dann läuft es wieder 30 Jahre.

Hab sowas schon oft genug durchgespielt... und ja, 90-95% Erfolgsquote. Ich mache aber nur mein Zeug...

Wenn's richtig knallt und die Halbleiter erwischt, geht's deutlich runter und es lohnt sich nicht mehr...
Kannst du mir denn jemanden empfehlen?
Radio Königs hat schon abgesagt,angeblich keine Teile.
Der Laafer antwortet nicht, warum auch immer.
Der M8 Enzo hat keine Zeit, da er mehr Arbeit hat, als ihm lieb ist.
Es gibt da noch so ein paar im Netz, aber ob die was taugen?
Evtl.hat ja hier im Forum noch jemand ein paar Empfehlungen,was Radioreparaturen angeht.
JFV12 ist offline   Antwort Mit Zitat antworten
Alt 20.06.2021, 22:32   #4
Bröselmeister
Erfahrenes Mitglied
 
Registriert seit: 09.05.2010
Ort: Würzburg
Fahrzeug: e32-730 (04.88)
Standard

Servus!

In einer der letzten 5 Ausgaben der
Oldtimer-Markt oder Oldtimer-Praxis
wurde über den DAB-Umbau alter
Radios berichtet.
Dort waren auch mehrere Adressen
zur Reparatur defekter Youngtimer-Radios
aufgeführt.
Wende Dich (falls Du diesen Bericht nicht findest)
an die Redaktion - sie wird Dir gerne weiterhelfen.


Viele Grüße

bröselmeister
Bröselmeister ist offline   Antwort Mit Zitat antworten
Alt 20.06.2021, 23:12   #5
altbert
alszus was annersdes…
 
Benutzerbild von altbert
 
Registriert seit: 10.03.2006
Ort: Baunatal, Hessisch-Sibirien
Fahrzeug: 728iA E38 Bj. 11/96 mit LPG-Anlage Vialle LPI
Standard

Bei @Laafer dauert es manchmal etwas, bis er antwortet.

Darauf würde ich warten, kann mir vorstellen, daß er einen Lösungsansatz hat.

Und das Radio muß ja nicht gleich morgen wieder funktionieren…
__________________
Ich liebe es, wenn ein Plan funktioniert...
altbert ist offline   Antwort Mit Zitat antworten
Alt 22.06.2021, 21:20   #6
JFV12
Erfahrenes Mitglied
 
Registriert seit: 11.12.2014
Ort: NRW
Fahrzeug: E32-750il Highline (01.92)
Standard

Zitat:
Zitat von altbert Beitrag anzeigen
Bei @Laafer dauert es manchmal etwas, bis er antwortet.

Darauf würde ich warten, kann mir vorstellen, daß er einen Lösungsansatz hat.

Und das Radio muß ja nicht gleich morgen wieder funktionieren…
Das stimmt.
Es hat etwas gedauert und der Laafer hat doch noch geantwortet.
Wir schauen jetzt mal, was sich machen lässt.
JFV12 ist offline   Antwort Mit Zitat antworten
Alt 22.06.2021, 21:38   #7
altbert
alszus was annersdes…
 
Benutzerbild von altbert
 
Registriert seit: 10.03.2006
Ort: Baunatal, Hessisch-Sibirien
Fahrzeug: 728iA E38 Bj. 11/96 mit LPG-Anlage Vialle LPI
Standard

Na also…
Er wird Dir sicherlich helfen können.

Und manchmal sind es nur Kleinigkeiten, oftmals irgendwelche Kondensatoren oder andere elektronische Bauteile, die mit dem Lauf der Jahre den Geist aufgeben.

Ich denke da an meinen damaligen PC, der sich nicht mehr einschalten ließ.
Gucke auf das Mainboard und sehe einen Elko, dessen Kappe sich sichtlich gewölbt hat.
Das Ding war Gottseidank klassisch auf dem Bord verlötet (also kein SMD); auf Verdacht gegen einen (höherwertigen) Elko getauscht, und siehe da, die Kiste lief wieder…
altbert ist offline   Antwort Mit Zitat antworten
Alt 24.07.2021, 23:34   #8
JFV12
Erfahrenes Mitglied
 
Registriert seit: 11.12.2014
Ort: NRW
Fahrzeug: E32-750il Highline (01.92)
Standard

So, habe das Problem nun gelöst und berichte mal, damit andere, die evtl. das gleiche Problem haben werden, dann schon mal Bescheid wissen.

Also, mein Bedienteil war gar nicht kaputt,sondern der 10-fach CD-Wechsler war defekt.Da war mechanisch irgend eine Welle gebrochen,die zuständig war, um die CD einzuziehen. Der CD-Wechsler hat versucht die CD zu laden, dies klappte natürlich nicht, der Antriebsmotor lief aber ständig weiter, wurde dabei heiß und das Gerät schaltete nach ca. einer halben Stunde Betriebszeit irgendwann ab.Dann wurde es vorn im Bedienteil eben dunkel.Nach dem sich der CD-Wechsler wieder abgekühlt hatte, ging das Radio am nächsten Tag wieder.Aber dann eben wieder nur für ca. eine halbe Stunde.
Bin dem Problem zufällig auf die Spur gekommen, weil ich komische Geräusche aus dem Kofferraum hörte.Bei genauem Hinhören kamen die Geräusche eben aus dem CD-Wechsler.
Zur Erläuterung: Bei den Modellen ohne CD-Wechsler geht das Datenkabel vom Bedienfeld vorn direkt zum Empfangsteil im Kofferraum.
Bei den Modellen mit CD-Wechsler geht das Datenkabel aber vom Bedienfeld vorn zum CD-Wechsler im Kofferraum und von da dann weiter zum Empfangsteil.Der CD-Wechsler ist sozusagen dazwischen geschleift.Wenn dieser nun abschaltet, ist der Datenfluss unterbrochen und das Bedienfeld vorn wird abgeschaltet.

Habe den CD-Wechsler für teuer Geld bei einer Firma reparieren lassen, die auch noch Ersatzteile für diese alten Schätzchen hat. So eine Firma muss man erst mal finden.Die meisten Firmen winken ab bei CD-Wechsler-Reparaturen. Auch hier im Forum war niemand, den ich kontaktiert hatte, bereit, bzw. in der Lage, CD-Wechsler zu reparieren.

Seit der Reparatur läuft das Gerät jetzt schon wochenlang ohne jegliche Probleme.

So kann es kommen. Das Problem ist nicht immer da, wo man es vermutet.
JFV12 ist offline   Antwort Mit Zitat antworten
Alt 24.07.2021, 23:44   #9
altbert
alszus was annersdes…
 
Benutzerbild von altbert
 
Registriert seit: 10.03.2006
Ort: Baunatal, Hessisch-Sibirien
Fahrzeug: 728iA E38 Bj. 11/96 mit LPG-Anlage Vialle LPI
Standard

Na prima, dann hat sich das doch gelohnt.

Und sei froh, daß Du das Original-Radio weiter betreiben kannst.
Wäre schade gewesen, es gegen was vielleicht zu Modernes zu tauschen.
altbert ist offline   Antwort Mit Zitat antworten
Alt 25.07.2021, 00:04   #10
JFV12
Erfahrenes Mitglied
 
Registriert seit: 11.12.2014
Ort: NRW
Fahrzeug: E32-750il Highline (01.92)
Standard

Genau, so sehe ich das auch.
Habe diesbezüglich alles noch im Auslieferungszustand. Alles original. Und so soll es auch bleiben.Das Radio (Bedienteil) ist alleine optisch schon eine Augenweide und passt perfekt zur Armaturenbrettbeleuchtung. Zumal es ja auf Pixelfehler schon durchrepariert wurde.Das Display wurde schon vor Jahren wegen Pixelfehler getauscht, als es noch Ersatz-Displays von Becker gab. Leider gibt es keine mehr.
Bereue auch die Reparaturkosten nicht.Alles gut.
JFV12 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HiFi/Navigation: Professional C RDS lässt sich nicht einschalten boesr BMW 7er, Modell E32 15 16.12.2019 07:41
Elektrik: Tempomat lässt sich nicht einschalten PacificDigital BMW 7er, Modell E38 8 05.12.2013 22:37
Elektrik: DWA lässt sich nicht mehr einschalten abenson BMW 7er, Modell E32 9 12.11.2007 06:03
Elektrik: Radio lässt sich nicht einschalten lana BMW 7er, Modell E38 2 26.11.2004 13:42
Elektrik: Radio lässt sich nicht einschalten lana BMW 7er, Modell E38 0 11.11.2004 16:13


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 13:41 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group