Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 20.05.2021, 17:53   #1
Cav282
Mitglied
 
Registriert seit: 05.03.2020
Ort: Kassel
Fahrzeug: E65 745i
Standard Sound + iDrive Totalausfall

Moin folgendes Problem:

Beim Fahren hab ich mir genüsslich nen Podcast angehört, als es aus den Boxen auf einmal geknackt hat 2x in nem Abstand von 10 Sekunden. Danach viel der Sound komplett aus und das iDrive hat sich komplett aufgegangen.
Habe dann erstmal, da ich unterwegs war, die Batterie abgeklemmt (zur Info: Ist ne neue 110er AGM und angemeldet) um zu gucken ob das Problem sich dann löst.
Das iDrive ging dann wieder, allerdings hatte ich logischerweise keine gespeicherten Sender mehr, kann mir keine Borddaten mehr geben, Navi öffnet sich gar nicht und auch die Uhr kann ich nicht mehr einstellen.
Hab dann die Diagnose Software ran geschmissen und keinen Fehler gefunden außer:

0xE18D - Weckendes Device hat 3 mal erfolglos versucht das Netzwerk zu wecken (Error_Wakeup_Failed)
Kein passendes Fehlersymptom

Den hab ich bei der MOST Diagnose gefunden bei I**A und gelöscht. Kam dann auch nicht mehr, aber der Sound war trotzdem nicht da. Die Uhr konnte ich über I**A wieder einstellen, aber beim Sound Test über die Diagnose kam aus keiner Box ein Ton.
Hab dann geguckt beim Logic 7 und beim Navi ob die Lichtleiter leuchten, bei beiden jeweils nur das mit der Nummerierung 1.

Ich weiß jetzt nicht wie ich weiter vorgehen und weiter gucken soll.

Kann es auch sein, dass das ASK defekt ist und deswegen die Funktionen im iDrive auch nicht mehr gehen?

Wenn ich auf den Lautstärkeregler drücke, hört man wie der CD Wechsler sich umschaltet aber man hört auch dann keinen Ton.

Vielleicht hat ja jemand einen guten Tipp, wo ich als nächstes gucken soll oder wie ich es vllt. sogar direkt löse. Danke!

Wagen: E65 745i BJ 2002
Cav282 ist offline   Antwort Mit Zitat antworten
Alt 20.05.2021, 18:34   #2
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

In einem 02er kann man keine AGM anlernen (und selbst wenn das Powermodul getauscht wurde) maximal eine 90Ah.

Daher kannst du gut ein Unterspannungsproblem haben.

Das würde ich als erstes glatt ziehen.

Ansonsten kannst du auch mal den Logik 7 mittels einer Mostbrücke aus dem Ring nehmen und schauen was passiert.

Markus
__________________
Schalter mit defekter Beleuchtung? Kein Problem! U2U an mich!
Tonnenlagerwerkzeug oder Ausdrücker für die Querlenker in Memmingen oder München gesucht? Auch hier U2U an mich!
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 20.05.2021, 18:45   #3
bmw-master1979
Hamann7
 
Benutzerbild von bmw-master1979
 
Registriert seit: 30.08.2017
Ort: Mannheim
Fahrzeug: E65-735i (12.03),E65-730d (10.08),F-07 535i (04.10)
Standard

Zur Batterie wurde schon alles gesagt
Es könnte durchaus das Ask sein.
Am schnellsten geht es,wenn du das Ask mal auslesen tust,wenn er nicht reagiert,nehme in vom Most und teste ob der rest funktioniert.

Ich tippe mal auf ASK...

Mfg Laki
bmw-master1979 ist offline   Antwort Mit Zitat antworten
Alt 21.05.2021, 01:39   #4
bmw745liv8
Erfahrenes Mitglied
 
Registriert seit: 11.04.2018
Ort: Thurm
Fahrzeug: BMW 745li, Chrysler 300 1965 , Opel Zafira B , Opel Astra H , Lincoln Continental Mark V 1960 , Cadillac Deville 1963
Standard

Könnte es auch ein Lichtleiter sein der sich kurz vor dem kaputtgehen meldet also Knick drin das das Licht nur schwach leuchtet. So ging das bei mir auch das knacken und total Ausfall dann 30min später ging alles wieder bis der der Tag kam wo nichts mehr ging. Es war das Licht kabel hinten links unterm / hinterm Bordcomputer das war gequetscht und geknickt
bmw745liv8 ist offline   Antwort Mit Zitat antworten
Alt 28.05.2021, 13:25   #5
Cav282
Mitglied
 
Registriert seit: 05.03.2020
Ort: Kassel
Fahrzeug: E65 745i
Standard

Servus, habe dazu nochmal eine kurze Frage:

Jetzt wollte ich die MOST Verbindungen aller einzelnen Geräte prüfen und habe mir dafür eine MOST Brücke geholt.

Muss ich wenn ich die einzelnen Steuergeräte prüfe nur die Brücke an das MOST Kabel anschließen, oder muss ich auch den Stecker für das STG am Steuergerät abziehen? Oder soll das weiterhin dran bleiben?

Danke schon mal!
Cav282 ist offline   Antwort Mit Zitat antworten
Alt 28.05.2021, 13:37   #6
Cav282
Mitglied
 
Registriert seit: 05.03.2020
Ort: Kassel
Fahrzeug: E65 745i
Standard

Moin!
Bezugnahme auf deine Idee: ASK kann ich über I**A nicht anwählen, ging allerdings auch vorher noch nie, als das Radio noch funktioniert hat.
Hab es eben mal abgesteckt, aber die Symptome im iDrive, als auch der fehlende Gong des KOMBIs sind weiterhin da.
Ich habe gestern schon mal geguckt, am Logic7, Telefonmodul, Navi, Antennenverstärker, CD Wechsler hat das MOST Signal an POS. 1 geleuchtet.
Am Videomodul (was nur mit dem blauen Stecker angeschlossen ist, der weiße Stecker ist nicht vorhanden), KOMBI, Navi Bildschirm (MMIC?) und ASK war auf dem Most Stecker kein Licht vorhanden. Bin leider auch nicht weiter gekommen, weil es dann schon spät wurde. Wäre aber nett zu wissen, ob ich die STG auch abstecken muss, wenn ich die Brücke an das MOST Kabel anschließe.

Lg 😊
Cav282 ist offline   Antwort Mit Zitat antworten
Alt 28.05.2021, 14:14   #7
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

Welches Baujahr ist deiner?

Der LOGIC7 hat nach Facelift mal seine Position im MOST geändert. Spielt aber jetzt auch keine große Rolle, da es bei dir recht eindeutig ist:

CD-Wechsler hat noch Signal, am Bildschirm nicht mehr.

Der Bildschirm sitzt im Verbund direkt nach dem Wechsler.

Entweder also der Wechsler oder die Leitung von Wechsler zu Bildschirm. Bringe die Brücke mal anstelle des CD-Wechsler an (kannst ihn auch komplett ausstecken oder nicht, ist egal) und schaue ob am Bildschirm was ankommt!

Markus
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 28.05.2021, 14:19   #8
Cav282
Mitglied
 
Registriert seit: 05.03.2020
Ort: Kassel
Fahrzeug: E65 745i
Standard

Moin Markus!

BJ ist 02 steht oben. Ich werde es später mal probieren! Lg
Cav282 ist offline   Antwort Mit Zitat antworten
Alt 28.05.2021, 14:25   #9
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard



Überlesen

Viel Erfolg.

Markus
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 28.05.2021, 17:38   #10
bmw-master1979
Hamann7
 
Benutzerbild von bmw-master1979
 
Registriert seit: 30.08.2017
Ort: Mannheim
Fahrzeug: E65-735i (12.03),E65-730d (10.08),F-07 535i (04.10)
Standard

Das Ask soll nicht nur abgesteckt werden,sondern auch mit einer Mostbrücke überbrückt werden!

Mfg Laki
bmw-master1979 ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
ask, idrive, logic 7, most, sound


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Totalausfall Meine_erste_7 BMW 7er, Modell E65/E66 44 24.09.2012 17:57
Tuning: Mehr Sound aus V12!!!!??? Endrohre wie anschweißen? Thread zu mehr Sound am V12!!!!!! Facelifter BMW 7er, Modell E32 8 29.08.2008 00:32
Abgasanlage: HH-Sound auch in Original Optik der Sound ist genauso gut julianbme BMW 7er, Modell E38 8 25.02.2007 12:40
Elektrik: Totalausfall ZV/FH rsa73 BMW 7er, Modell E32 13 05.10.2004 14:25


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 06:41 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group