Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 08.10.2012, 07:57   #1
Maschkow
Vater des Problemkinds
 
Benutzerbild von Maschkow
 
Registriert seit: 13.09.2010
Ort: Bergisch Gladbach
Fahrzeug: E65-735i (11.01)
Standard Dynamic Drive ausgefallen

Moin 7er Gemeinde,

hab mal wieder ein Problem mit meinem Dicken.
Es kommt ständig Dynamic Drive ausgefallen. Teilweise ist die Meldung da wenn ich das Auto anmache oder es kommt beim Fahren. Manchmal ist auch nur das kleine Auto im Display rot und unter Check in Boarddaten steht das gleiche.
Es gibt so gut wie keine Fahrt mehr wo diese Meldung nicht kommt.

Im Fehlerspeicher steht:

5D52 Versorgung Schaltstellungssensor

kein Signal oder Wert

und

5D65 Status Richtungsventil

unplausibles Signal oder Wert

Kann man da selbst was machen oder gehts zum ?
Kann es ein Kabel oder sowas sein?

Danke schonmal für eure Hilfe.

MfG und schönen Tag

Maschkow
Maschkow ist offline   Antwort Mit Zitat antworten
Alt 08.10.2012, 10:45   #2
Rolli750
Mitglied
 
Registriert seit: 30.04.2004
Ort: Luxemburg
Fahrzeug: F02 730Ld 02/2010
Standard

Hallo Maschkow,

Ich hatte das auch, bei mir war ein Sensor nach dem anderen ausgefallen.
Geh zum Freundlichen deines Vertrauens und nicht zu irgendeinem Ich bekam die Sensoren alle ausgetauscht, schön einen nach dem anderen, anscheinend immer nach den BMW Richtlinien, manche wurden doppelt ausgetauscht.
Also glaub mir, das war sehr schlimm wenn du immer und ewig in die Werkstatt musst wegen Dynamic Drive. Immer brauchen sie dein Auto für 2 Tage, und das Dynamic fällt regelmäßig aus. Ich war bestimmt 7-8 mal beim Freundlichen deswegen. Bis ich keine Lust mehr hatte und beschloss lieber die Werkstatt zu wechseln und alles selber zu Zahlen. Vorher war es die Euro+ und danach die Kulanz der einbauenden Werkstatt. Mein neuer Freundliche fand dann auch gleich warum das Dynamic Drive regelmäßig ausfiel, wegen einem Kabel wo die Pins durch den Ein und Ausbau beschädigt wurden, und die dann nach einigen Kilometer anfingen Spiel zu bekommen, und dann wenn das Spiel zu groß ist kommt die Meldung Dynamic Drive.
Hast du noch Euro+ drauf wenn nicht wird es teuer. Ich glaube das kostete so zwischen 700-800 Eur pro Eingriff.

Glaub mir ich war stinkwütend auf BMW und auf meinen EXFreundlichen wegen diesem DD und danach noch wütender mit der BMW Kundenbetreuung, ( Die wollten schlichten hatten aber ihre Informationen nicht vorher gelesen) nach diesem Gespräch fuhr ich am andern Tags den Mercedes S anschauen. Das hätte ich eigentlich niemals für möglich gehalten. Aber mein neuer Freundlicher gab mir das nötige Vertrauen zurück in BMW
Rolli750 ist offline   Antwort Mit Zitat antworten
Alt 08.10.2012, 13:13   #3
Maschkow
Vater des Problemkinds
 
Benutzerbild von Maschkow
 
Registriert seit: 13.09.2010
Ort: Bergisch Gladbach
Fahrzeug: E65-735i (11.01)
Standard

Nein hab keine Euro+ oder sowas.
Will schauen ob man es selber machen kann.
Wo sitzen denn Schaltstellungssensor und Richtungsventil. Vielleicht ist es ja nur ein Stecker und im Notfall kann man die Dinger bestimmt so tauschen.
Maschkow ist offline   Antwort Mit Zitat antworten
Alt 11.09.2013, 20:10   #4
Maschkow
Vater des Problemkinds
 
Benutzerbild von Maschkow
 
Registriert seit: 13.09.2010
Ort: Bergisch Gladbach
Fahrzeug: E65-735i (11.01)
Standard

Problem besteht immernoch...Wo find ich die Sensoren?Würd es gern endlich mal prüfen.
Maschkow ist offline   Antwort Mit Zitat antworten
Alt 11.09.2013, 22:57   #5
Michi-BMW754i
Erfahrenes Mitglied
 
Registriert seit: 30.03.2013
Ort: Dülmen
Fahrzeug: G11 750i
Standard

Steht dein Lenkrad zufällig etwas shief ?

Könnte auch die Ursache sein.
Michi-BMW754i ist offline   Antwort Mit Zitat antworten
Alt 12.09.2013, 07:16   #6
Maschkow
Vater des Problemkinds
 
Benutzerbild von Maschkow
 
Registriert seit: 13.09.2010
Ort: Bergisch Gladbach
Fahrzeug: E65-735i (11.01)
Standard

Ja ganz leicht.
Wie gesagt im Fehlerspeicher steht ja Rochtungsventil und Versorgung Schaltstellungssensor. Denke aber nicht das es an der Lenkradstellung liegt weil sich der Fehler auch nicht löschen lässt und es auch nach einem Neustart nicht immer funktioniert. Manchmal dann erst mit Steuergerät resetten oder der Fehler schon beim Starten kommt.
Ist ganz unterschiedlich...Ach ja und mit Winterrädern 18 Zoll kommt der Fehler nur ganz selten...mit Sommerrädern 22 Zoll fast bei jeder Fahrt.
Maschkow ist offline   Antwort Mit Zitat antworten
Alt 12.09.2013, 08:38   #7
Michi-BMW754i
Erfahrenes Mitglied
 
Registriert seit: 30.03.2013
Ort: Dülmen
Fahrzeug: G11 750i
Standard

Also da bei mir auch das Lenkrad schief steht, zwar nur minimal, kommt
die fehlermeldung bei mir auch.
Mein Mechaniker sagte Spur einstellen, und dann sollte dies Geschichte sein.
Am Samstag Morgen ist es soweit.
Werde dann berichten obs danach weg ist !

Gruß
Michi-BMW754i ist offline   Antwort Mit Zitat antworten
Alt 12.09.2013, 08:54   #8
Maschkow
Vater des Problemkinds
 
Benutzerbild von Maschkow
 
Registriert seit: 13.09.2010
Ort: Bergisch Gladbach
Fahrzeug: E65-735i (11.01)
Standard

Glaub ich ehrlich gesagt nicht...ich hab das Problem seit ich das Auto hab und war schon Spur einstellen. Aber nach kurzer Zeit war das Lenkrad wieder leicht schräg. Ob die Fehler in der Zeit weg waren kann ich aber nicht sagen da ich Winterräder montiert hatte und damit der Fehler eh kaum auftritt.
Maschkow ist offline   Antwort Mit Zitat antworten
Alt 12.09.2013, 11:53   #9
568
Neues Mitglied
 
Registriert seit: 27.07.2009
Ort: essen
Fahrzeug: E24-M635csi;E31-840,E63 - 645i
Standard

Im Juli bin ich von meinem 8er auf einen 645 umgestiegen.
Nach der umgewöhnungszeit habe ich dann fest gestellt das mein Lenkrad leicht schief steht .( Es waren keine Fehlermeldungen im Display abgelegt .)Der Geradeauslauf war aber gut. Beim 8er genügte schon ein etwas heftiger schlag auf die Vorderräder ,bei etwas zu schräg und heftig angefahren Bordsteinen ,beim einparken ,das sich das Lenkrad etwas verstellte .
Beim 6er , das wusste ich auch nicht,wird alles über die elektronik geregelt.
(Lenkradstellung )
Also,zu meinem BMW-Spezi gefahren und gesagt Lenkung ,bzw .Achse vermessen .
Der gute Mann ist ja auf Zack und hat erst einmal den Fehlerspeicher ausgelesen ,wobei folgendes zu Tage kam.
Batteriespannung zu niedrig ,Kennfeldthermostat keine regelung ,Aktivlenkung deaktiviert ? ,und noch ein paar Gimmiks .
Ursache des ganzen,bei überprüfung der Batterie stellte sich heraus das diese neu ist. Vermutung,nach einbau der neuen Batterie , wurde diese nicht angelernt und auch der Fehlerspeicher wurde nicht gelöscht .
All das hat dann mein Spezi gemacht,die Aktivlenkung wieder aktiviert ,und anschließend die Spur des Fahrzeugs ,vorne und hinten überprüft und auf sollwert gestellt.
Das ganze wurde über das ISTA -System ,(heißt das so ?) mit Fahrzeugauftrag abgewickelt.
Die Lenkradstellung wird elektronisch über dieses Programm nach justierung der Lenkgeometrie eingestellt. War recht interessant dem Spiel einmal zu zu schauen.Das ganze hat so ca.2 Stunden gedauert und jetzt gibt es keine Probleme mehr. Ich wusste gar nicht wieviele Fehler abgelegt werden ,wenn die Spannungsversorgung im Keller geht ,bzw. wenn die Batterie abgeklemmt wird. .
Aber auf der anderen Seite,sollte man sich nicht zu sehr auf den fehlerspeicher verlassen,wie ich gestern leidvoll an meinem E61 feststellen musste .Abgelegte Fehler :Zündaussetzer Zylinder 2 und 4 ,Zündspannungsfehler . Tatsächliche Ursache : Injektor vom Zylinder 5 ist abgeka..t. Habe dann alle Injektoren und Kerzen erneuern lassen .Jetzt läuft er wieder sauber.
Soviel zur elektronischen überwachung .
568 ist offline   Antwort Mit Zitat antworten
Alt 12.09.2013, 22:12   #10
Abdo
Neues Mitglied
 
Registriert seit: 27.11.2012
Ort: darmstadt
Fahrzeug: 730d F01
Standard

also bei mir war das problem auch habe fw kalibriert und alles ging wieder
Abdo ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Meldung Dynamic Drive ausgefallen aber kein Fehler gespeichert esau BMW 7er, Modell E65/E66 63 22.08.2020 15:29
Fahrwerk: Dynamic Drive ausgefallen - und wieder an tbeyer BMW 7er, Modell E65/E66 37 26.04.2015 10:02
Fahrwerk: Dynamic Drive Wolesak BMW 7er, Modell E65/E66 9 30.10.2011 00:27
Dynamic Drive ausgefallen... Petka2k2 BMW 7er, Modell E65/E66 50 25.03.2010 15:15
Fahrwerk: Dynamic Drive? DasPhantom BMW 7er, Modell E38 5 04.03.2006 13:20


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 09:16 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group