Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 17.10.2021, 19:02   #11
Puddlejumper
Erfahrenes Mitglied
 
Benutzerbild von Puddlejumper
 
Registriert seit: 21.06.2016
Ort: Cham
Fahrzeug: BMW E65 750i 12/05 Monacoblau
Standard

Magnetventile mal checken und gegebenfalls reinigen oder gar neue verbauen.
Danach die Adaptionswerte der VVT löschen und neu anlernen.
Kleiner Tipp. Motor über Nacht abkühlen lassen, erst dann bekommst Du die Magnetventile raus. Sollte die Feder der Ventile fest sein,folgendes:
Die Ventile dann in einen Behälter stellen, der mit Reinigungsbenzin gefüllt ist, so das der Kabelanschluss noch in der Luft ist, dann mit kurzen Stromstößen versuchen, dass sich die Feder im Magnetventil wieder leicht bewegt.
Sollte das alles nicht fruchten, brauchst Du neue.
__________________
Gruß Achim
Ich liebe dieses Video: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.youtube.com/watch?v=Do3PM5a3Rxs
Puddlejumper ist offline   Antwort Mit Zitat antworten
Alt 17.10.2021, 19:23   #12
Felix_928
Mitglied
 
Registriert seit: 18.03.2018
Ort: Aachen
Fahrzeug: 750Li (09/2007)
Standard

Zitat:
Zitat von Puddlejumper Beitrag anzeigen
Magnetventile mal checken und gegebenfalls reinigen oder gar neue verbauen.
Danach die Adaptionswerte der VVT löschen und neu anlernen.
Kleiner Tipp. Motor über Nacht abkühlen lassen, erst dann bekommst Du die Magnetventile raus. Sollte die Feder der Ventile fest sein,folgendes:
Die Ventile dann in einen Behälter stellen, der mit Reinigungsbenzin gefüllt ist, so das der Kabelanschluss noch in der Luft ist, dann mit kurzen Stromstößen versuchen, dass sich die Feder im Magnetventil wieder leicht bewegt.
Sollte das alles nicht fruchten, brauchst Du neue.
Top danke dir! Hast du einen Tipp, welche Marken für die Ventile gut bzw schlecht sind? Preislich gibt es da große Unterschiede. Würdest du immer alle 4 tauschen oder erstmal mal nur die beiden auf der Absgasseite?
Felix_928 ist offline   Antwort Mit Zitat antworten
Alt 17.10.2021, 19:53   #13
Puddlejumper
Erfahrenes Mitglied
 
Benutzerbild von Puddlejumper
 
Registriert seit: 21.06.2016
Ort: Cham
Fahrzeug: BMW E65 750i 12/05 Monacoblau
Standard

Ich habe alle 4 getauscht und bin halt Original Fan :-)
Aber Leebmann bietet Alternativen an, Febi Plus, hab nur leider keine Ahnung, ob die etwas taugen.

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.leebmann24.de/bmw-ersatz...=11&bt=11_3253
Puddlejumper ist offline   Antwort Mit Zitat antworten
Alt 18.10.2021, 17:31   #14
Bmw35
Erfahrenes Mitglied
 
Registriert seit: 13.03.2019
Ort: Grevenbroich
Fahrzeug: E65 730D LCI
Standard

Das mit den Magnetventilen habe ich auch schon hinter mir.

Ich habe damals auch welche aus dem Zubehör genommen aber der Fehler blieb erhalten. Dann ging die Fehlersuche weiter und hat mich fast 1 Jahr gekostet, bis ich mal auf die Idee gekommen bin einfach mal originale Magnetventile anstelle von Zubehör zu kaufen und siehe da mein Problem war verschwunden.

( Ich hatte, dass Problem, dass mein F01 N54 immer die Leistung reduziert hat bzw. in den Notprogramm ging. Motor aus und wieder an und alles war weg. Magnetventile vom Vanos bzw. der Nockenwelle beide [Einlass und Auslass] getauscht und das Problem war verschwunden).

Also so viel Schreibkram um dir nur sagen zu wollen, dass du dich bitte für originale entscheiden solltest...ich weiß es kostet deutlich mehr aber am Ende hast du weniger Kopfschmerzen.

Geändert von Bmw35 (18.10.2021 um 20:24 Uhr).
Bmw35 ist offline   Antwort Mit Zitat antworten
Alt 20.10.2021, 23:34   #15
Felix_928
Mitglied
 
Registriert seit: 18.03.2018
Ort: Aachen
Fahrzeug: 750Li (09/2007)
Standard

Also die Magnetventile waren es nicht.
Ich kann im Tester sehen, dass sich die vanos bewegt je nach Drehzahl.
Was mich nach wie vor sehr wundert: wieso die große Abweichung bei den Adaptationswerten der VANOS?
Und: wieso verschwindet der Fehler von einer Minute auf die andere im Standgas und kommt dann einfach wieder?
Jemand noch eine Idee? Als nächste Option würde ich Mal komplett alle Adaptionswerte löschen.
Felix_928 ist offline   Antwort Mit Zitat antworten
Alt 21.10.2021, 08:51   #16
bmw-master1979
Hamann7
 
Benutzerbild von bmw-master1979
 
Registriert seit: 30.08.2017
Ort: Mannheim
Fahrzeug: E65-735i (12.03),E65-730d (10.08),F-07 535i (04.10)
Standard

Ich bleibe dabei,ich tippe auf Exzenterwelle.
Wenn ein Zylinder ausfällt,wird meistens die gesammte Bank abgeschaltet.
Mit einem flexiblen Mikroskop kannst du dir deine Welle mal anschauen.
Mit Inxx kannst du bei warmen Motor und bei Zündung2,die VVT Adaptionen auf 3,8 oder auf 4,5 setzen,wenn er dann besser läuft,Bingo!

Mfg Laki
bmw-master1979 ist offline   Antwort Mit Zitat antworten
Alt 01.11.2021, 12:07   #17
Felix_928
Mitglied
 
Registriert seit: 18.03.2018
Ort: Aachen
Fahrzeug: 750Li (09/2007)
Standard

In letzter Instanz habe ich jetzt Mal alle Adaptionswerte mit IN** zurück gesetzt. Die Laufruhe ist dadurch temporär besser geworden, jedoch hängt die vanos Adaption nach wir vor im roten Bereich.

Ich werde mir nun am kommenden Wochenende mal die Einstellung der Nockenwelle vornehmen. Habt ihr besondere Tipps abseits der offiziellen Anleitung?
Felix_928 ist offline   Antwort Mit Zitat antworten
Alt 03.11.2021, 20:07   #18
Felix_928
Mitglied
 
Registriert seit: 18.03.2018
Ort: Aachen
Fahrzeug: 750Li (09/2007)
Standard

Zitat:
Zitat von bmw-master1979 Beitrag anzeigen
Ich bleibe dabei,ich tippe auf Exzenterwelle.
Wenn ein Zylinder ausfällt,wird meistens die gesammte Bank abgeschaltet.
Mit einem flexiblen Mikroskop kannst du dir deine Welle mal anschauen.
Mit Inxx kannst du bei warmen Motor und bei Zündung2,die VVT Adaptionen auf 3,8 oder auf 4,5 setzen,wenn er dann besser läuft,Bingo!

Mfg Laki
Kannst du mir hier gerade mal helfen:
Was meinst du mit VVT Adaptionen? Meinst du den VVT-Minhub++/--?
Falls ja, muss man das bei laufendem Motor oder bei Zündung2 machen?
Felix_928 ist offline   Antwort Mit Zitat antworten
Alt 03.11.2021, 20:47   #19
bmw-master1979
Hamann7
 
Benutzerbild von bmw-master1979
 
Registriert seit: 30.08.2017
Ort: Mannheim
Fahrzeug: E65-735i (12.03),E65-730d (10.08),F-07 535i (04.10)
Standard

Zitat:
Zitat von Felix_928 Beitrag anzeigen
Kannst du mir hier gerade mal helfen:
Was meinst du mit VVT Adaptionen? Meinst du den VVT-Minhub++/--?
Falls ja, muss man das bei laufendem Motor oder bei Zündung2 machen?
Ja,setzte mit warmen Motor und Zündung 2 (Ohne Motorlauf) die Adaption hoch,und fahre mal Probe.

MFG LAKI
bmw-master1979 ist offline   Antwort Mit Zitat antworten
Alt 03.11.2021, 23:00   #20
Felix_928
Mitglied
 
Registriert seit: 18.03.2018
Ort: Aachen
Fahrzeug: 750Li (09/2007)
Standard

Zitat:
Zitat von bmw-master1979 Beitrag anzeigen
Ja,setzte mit warmen Motor und Zündung 2 (Ohne Motorlauf) die Adaption hoch,und fahre mal Probe.

MFG LAKI
Ausprobiert und keine Verbesserung. Jetzt ist die vanos Einstellung dran. Die Lehren für die Einstellung sind schon da
Felix_928 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Brummender Motor bei niedrigen Drehzahlen pepone100 BMW 7er, Modell E65/E66 21 03.12.2016 08:02
520D verliert Diesel in geringen Mengen derCasper Autos allgemein 1 09.08.2015 22:51
Getriebe: Automatikgetriebe ruckelt bei hohen Drehzahlen wenn es schaltet? Bmw730dA BMW 7er, Modell E38 3 24.01.2011 10:34
Motorraum: Motor ruckelt, Standgas sinkt, Motor aus koertsch BMW 7er, Modell E38 17 26.04.2007 14:52
Motorraum: Motor ruckelt Basti_81 BMW 7er, Modell E38 1 01.06.2006 00:36


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 23:29 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group