Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

VIN Decoder
Fahrgestell-Nr. im Fahrzeugschein
 
Für Infos, Ausstattungs-liste und Füllmengen Ihres BMW, folgend Fahrgestell-Nr. eingeben (die letzten 7 Stellen):
 

 
Dies ist ein Service des externen Anbieters etkbmw.com. Es kann keine Garantie für Funktion und Inhalt des Dienstes gegeben werden.
 
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, allgemein



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 03.09.2005, 21:29   #1
ab1966
Gast
 
Ort:
Fahrzeug:
Standard Diagnose und warum fährt mein Auto noch?

Hallo, es existiert zwar schon ein Thread für das Thema Diagnose Interface etc. aber nun habe ich auch einmal eine Frage an die Spezies:

Ich habe mir das Interface aus China kommen lassen und dieses nun heute Abend auch gleich ausprobiert. Software C*r*oft 6.5. Als erstes habe ich den
Total diagnose test laufen lassen, Zündung an und los ging es:

DME/DDE Status EROR >>>> read the Error Memory
Inst Custer dia. Status Error. Auch hier >>>> read the Error Memory
Sim Module does not respond
Airbag >>>> Read the ....
ABS/ASC das gleiche
Bei BC /MId habe ich dann abgebrochen, war ja Frust pur ....
Dann habe ich die einzelnen Test's laufen gelassen, da ich nicht wusste wie man mit der Software das Error Memory liest... Jemand einen Tipp, was die meinen?

So mit der einzelnen Auswertung kam dann so etwas zu Tage:

DME/DDE:

Staus error, war ja bekannt
DME M5.2
BMW Part 1429884
Hardwarenummer 06
Softwarenummer ...
usw.

75 Aussetzererkennung, summe Kat-Schädigend
76
254

diagnosis comleted

Was soll mir das nun sagen? Der Wagen fährt ganz normal und auch im MID wird nichts angezeigt. Einfach alles normal....

Airbagtest: Error

03 Gurtstrammer Beifahrer /E36 und vor Modell 2000: Spannungversorgehrung
Kein Schreibfehler von mir, dieses Wort steht dort so wirklich
16 Batterieplustrennung 2 /E36 und vor Modell 2000 Gurt Kontakt Fahrer

Ich hatte einmal eine brennende Airbaglampe und fuhr damit zu BMW. Die haben mir erzählt keine Ahnung woran das liegt, wir haben erst einmal irgendwelche Kontakte gereinigt und ihren Fehlerspeicher gelöscht... Schauen sie mal ob die Lampe wieder aufleuchtet etc... Die Lampe ist seitdem nicht mehr als Fehlermeldung angegangen. Warum also dieser Inhalt?

ZKE /ZVM: Status Error

1 Basis Modul defekt (evtl. Sicherung
2 Daten Austausch vom Tür.Modul Fahrer-Tür nach GM gestört...

73
148
75
kommen noch ....

So dann gibt es noch ein Paar andere Fehler.... Aber erst einmal soll es hier an dieser Stelle langen....

Was meint ihr zu den zahlreichen Fehlermeldungen und sollte man, weil ich ja beim Fahren keine Probleme verspüre, einmal alle auftrtetenden Fehler löschen und einen eindeutigen Status zu haben?

Wer kann mir da einmal helfen und Rat zukommen lassen?

Danke ...

Wenn jemand aus dem Norden kommt und auch einmal seinen Wagen Diagnostiziert haben möchte, ist bei mir gern gesehen :-) Bei einer Tasse Kaffe werden dann Zahlencodes erkannt, von denen man vorher gar nichts erahnt hat ..

  Antwort Mit Zitat antworten
Alt 03.09.2005, 21:51   #2
Novipec
Senior- Moderator
 
Benutzerbild von Novipec
 
Registriert seit: 25.03.2004
Ort: Braunau/Inn
Fahrzeug: 911 992
Standard

Hi,

kann das sein, daß das Interface dir vielleicht Bullshit erzählt??

Ich kann kaum glauben, daß dein Bimmer normal fährt, wenn das Interface dir solche Fehler anzeigt....


Grüße,

Chris
__________________
Gruß Chris

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.bike-station.at
Novipec ist offline   Antwort Mit Zitat antworten
Alt 03.09.2005, 21:58   #3
ab1966
Gast
 
Ort:
Fahrzeug:
Standard

Zitat:
Zitat von Novipec
Hi,

kann das sein, daß das Interface dir vielleicht Bullshit erzählt??

Ich kann kaum glauben, daß dein Bimmer normal fährt, wenn das Interface dir solche Fehler anzeigt....

Grüße,
Chris
Tja, also ich war heute in HH, so ca. 100Km eine Tour und keine Probleme ...
Was weiß ich ..... Vielleicht einmal alle Fehlereinträge löschen. Gibt ja eine Funktion Erase Error Memory für die einzelnen Tests. Vielleicht sollte man die man abfahren....

Grüße
  Antwort Mit Zitat antworten
Alt 03.09.2005, 22:08   #4
ab1966
Gast
 
Ort:
Fahrzeug:
Standard Ich habe auch was im Status OK...



Jo z.B. bei der diagnosis EWS ist der Status OK, EGS auch Status OK. Ist ja nicht so wie bei armen Eltern

Also Interface kaputt, kann ich nicht glauben, da würde dann kein vernünftiger Datenstrom über die Leitung gehen und die Ergebnisse wären dann immer gleich : Status Error etc ... Ist ja aber nicht.

Ende
  Antwort Mit Zitat antworten
Alt 03.09.2005, 22:39   #5
Erich
Shogun
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88
Standard

Ich habe mir in USA einen PEAKE Tester gekauft.
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) www.peakeresearch.com
Wenn der Error sagt, heist das, dass er Daten nicht lesen kann.

Kauft Euch was Vernuenftiges fuer 150 $, das Ding ist so einfach zu handhaben. Reinstecken in die Diagnose Box, Mode selektieren, 'go' druecken, ablesen, in der mitgelieferten Liste den Zahlencode lesen, fertig.
So klein wie ein Handy und liegt immer im Handschuhfach.
Erich ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E32 als erstes Auto? Wie wirds aussehen in 2 Jahren? Zlatko BMW 7er, Modell E32 39 28.08.2011 12:25
Gründe, warum der E38 ein vernünftiges Auto ist. Bertl BMW 7er, Modell E38 52 07.04.2007 20:59
Hilfe! Es hat ins Auto geregnet... JPM Autos allgemein 11 04.06.2004 18:52
Dr. Kohl hat ein Auto gekauft... Dr. Kohl BMW 7er, Modell E38 14 04.04.2004 10:51
Himmel im Auto so grau wie das Wetter!!! bmw_roadrunner BMW 7er, Modell E32 2 29.02.2004 19:37


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 21:57 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group