Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.10.2021, 17:16   #1
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard Heizung volle Pulle

Hi,
heute wurd's schlagartig warm im Wägelchen

Tips & Tricks begutachtet und aha Heizventil

Hab dann die Spulen gecheckt (~12-14 Ohm) und am abgezogenen Stecker lagen auch 12V an.

Diagnose angehängt (no Error) und Ventile darüber angesteuert, haben dann zwar erst spät anfangen zu regeln (bei >25°C, Wagen stand aber in der prallen Sonne), von dem her denk ich das ist el. in Ordnung.
Und ich hörte auch wieder das übliche Klackklack im Motorraum.

Aber mechanisches Versagen so schlagartig,
das bringt mich jetzt doch etwas ins Grübeln

Ist das der erste Lösungsansatz oder gibt's noch andere

MfG
Chris
__________________
Nachrüstungen
original:
Vollleder / Standlüftung / M-Fahrwerk VA+HA / el. Heckrollo / Memory / AUC (mod. by Salzpuckel) / abl. Innenspiegel
andere Baureihen/sonstiges:
4-Kolben-Bremse vom 840er / E36 Sportlenkrad / BMW Professional RDS E36 / Diversity E38 / H&B Sportauspuff / Interface für Öltemp/Druck / Getriebetemp. / Innentemp. übers Kombi
GSM-Modul für SH/SL
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 26.10.2021, 17:28   #2
GB41
Erfahrenes Mitglied
 
Registriert seit: 24.06.2014
Ort: Straubing
Fahrzeug: E32 735iA BJ91
Standard

Mechanisches Versagen?

Wenn ich deinen Bericht lese, dann eher mal nicht. Die Ventile tun ja was sie sollen.

Aber vielleicht die Sollvorgabe? Vielleicht meinte das Steuergerät, es ist saukalt und hat eingeheizt.

Also eher sowas wie Temperatursensor Innenraum defekt?
GB41 ist offline   Antwort Mit Zitat antworten
Alt 26.10.2021, 18:28   #3
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Hi,
sollte dann die Diagnose beim Fehlerauslesen nicht nen Fehler ausspucken?
Hänge es morgen nochmal sicherheitshalber dran ehe ich da Kühlplörre ablasse,
sollte ja dann mindestens nen falschen Wert bringen

MfG
Chris
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 26.10.2021, 19:24   #4
asscon
Es gibt Reis, Baby
 
Benutzerbild von asscon
 
Registriert seit: 10.12.2009
Ort: Berlin
Fahrzeug: E32-740iL (seit 05.09.2001), PD: 30.08.1993, EZ: 01.07.94
Standard

Moin Chris, der kleine Lüfter hinten am Bedienteil läuft? Hast du den Stecker schon mal auf Wackelkontakt geprüft?
Aber eigentlich sollte es eher kalt werden, wenn der Ausfällt und sich da die Wärme staut...
Gruß Tom
__________________
Gruß Tom

Suche:
  • Hintere Tür (iL), Beifahrerseite, bevorzugt in Sterlingsilber Metallic (244), aber vor allem rostfrei
  • 2. Ordner (Kapitel 6300.0 bis 8500.0) der Prüfanleitung Fahrzeugelektrik/-elektronik, Baureihe 7 - E32, Modelljahr 93/94


Die Öffentlich-Rechtlichen machen sich in jede Hose, die man ihnen hinhält, und die Privaten senden das, was darin ist.
Dieter Hildebrandt

Dummheit ist auch eine natürliche Begabung.
Wilhelm Busch
asscon ist offline   Antwort Mit Zitat antworten
Alt 26.10.2021, 20:17   #5
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Werd morgen mal alles durchchecken und berichten,
man hat ja zum Glück alles im Keller liegen

MfG
Chris
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 26.10.2021, 22:15   #6
Scheitig
Erfahrenes Mitglied
 
Benutzerbild von Scheitig
 
Registriert seit: 09.09.2006
Ort: Leipzig
Fahrzeug: E32-730i R6 (Prod.-Datum 1991-10-31) Schalter / K.A.W. / Zenec Rückfahrkamera / Victor 32,5er Sportlenkrad / Tempomat nachgerüstet / AHK nachgerüstet
Standard Steuerklappen

Hallo,

vlt liegt es auch an den Steuerklappen.

Meine Klappen waren an den Drehpunkten abgebrochen und konnten daher nicht mehr richtig öffnen/schließen.
Desweiteren war auch bei mir ein Stellmotor abgebrochen, so das auch da die Klappen nicht ordnungsgemäß öffnen/schließen konnten.

Interner Link) https://www.7-forum.com/forum/showthread.html?t=150925

Gruß Tino
__________________
wenn die Elektrik der Türen versagt: Interner Link) Reparatur meiner Türkabelbäume
wenn die ZV sofort wieder schliesst und der Kofferaum nicht aufgeht: Interner Link) Reparatur meines Heckklappenschlosses
wenn die Türen quietschen und knarzen: Interner Link) Ausbau und Reinigung der Türspannbänder
so habe ich meinen Interner Link) Innenraumfilter gewechselt

...und allen eine gute Fahrt...
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
Scheitig ist offline   Antwort Mit Zitat antworten
Alt 26.10.2021, 22:52   #7
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

Der Endanschlag bei Maximal-Warm hat oft und gerne Probleme - es könnte auch dieser sein.

Hintergrund: Wenn du Fahrerseitig auf maximal warm drehst ist das eine Art Notschaltung. Hier wird ein Schalter betätigt der die Spannung zu den Heizventilen kappt.
Dadurch gehen die auf (weil strom- und spannungslos) und es heizt.




Markus
__________________
Schalter mit defekter Beleuchtung? Kein Problem! U2U an mich!
Tonnenlagerwerkzeug oder Ausdrücker für die Querlenker in Memmingen oder München gesucht? Auch hier U2U an mich!
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 27.10.2021, 13:27   #8
asscon
Es gibt Reis, Baby
 
Benutzerbild von asscon
 
Registriert seit: 10.12.2009
Ort: Berlin
Fahrzeug: E32-740iL (seit 05.09.2001), PD: 30.08.1993, EZ: 01.07.94
Standard

Es hat auch schon geholfen das Bedienteil mal komplett nachzulöten. Achtung, teilweise gibt es doppelseitige Lötstellen.
asscon ist offline   Antwort Mit Zitat antworten
Alt 27.10.2021, 14:06   #9
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Danke Leute,
heute morgen nochmal Diagnose angehängt und alle Größen waren i. O. auch änderte sich die Innentemperatur beim blasen in die Schlitze des Bedienteils

Also erster Gedanke,
doch Heizungsventil mechanisch ---> getauscht ---> same Problem
Bedienteil getauscht ---> same Problem

Jetzt 2 Dinge

1. wie krieg ich das verfl. IHKA-Steuergerät raus,
ich weiß, da ist links so ein Bügel den man reindrücken kann,
aber nix, das Teil lässt sich nicht lösen
Muss dazu ev. Heizschwert und Verkleidung Microfilter raus?
Ich kann mich erinnern dass das SG mal ganz lose war als ich den Microfilter getauscht habe.

2. Ist unser Gong nur Gong?
Oder ist da auch noch ein Temp-Sensor drinne?

MfG
Chris
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 27.10.2021, 14:16   #10
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

1. Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://bmwe32.masscom.net/johan//IHK...KA_lights.html
Ich steck in den Schlitz neben dem Buegel eine Scheckkarte oder sowas rein, dann kann man den Buegel bedienen, den Schalter hab ich noch nie ausbauen muessen

2. Gong ist nur Gong

alle Temperaturfuehler hier
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://bmwe32.masscom.net/johan/ihka/ihka.html

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.voss-tronic.de/bmw/
Interner Link) https://www.7-forum.com/forum/showth...highlight=IHKA
--------------------------------
Heizung mit Klimaautomatik: Entweder ganz heiß oder ganz kalt

E34 540 mit Klimaautomatik und AUC folgendes Problem:

Wenn man die Temparatur am Rändelrad einstellt funktioniert die Heizung bis ca 22 Grad gar nicht, stellt man eine höhere Temperatur ein wird die austretende Luft brüllend heiß. Das Problem tritt auf der Fahrer- und der Beifahrerseite auf.

Meine bisherigen Überlegungen:
Heizungsventil kann nicht sein, da ich ja auch auf kalt stellen kann, die Ventile also schließen
Sensoren: unwahrscheinlich, weill das Problem auf Fahrer- und Beifahrerseite auftritt.
Also: Steuergerät oder irgendwas anderes Elektronisches ist kaputt, Relais, Kabelbruch, Sicherung?

Antwort Ralvieh:
Vielleicht erstmal das Bedienteil ausschließen, das läßt sich am einfachsten ausbauen.

Am Bedienteil gibt es einen Steckverbinder X612 (26 Pins, blau). Diesen abziehen, und am Bedienteil auf Widerstand prüfen, die Temp.-regler links (zwischen Pin 14 und Pin 22) und rechts (zwischen Pin 14 und Pin 21) ... dabei das jeweilige Einstellrad von MIN bis MAX drehen, der Widerstandswerte soll linear verlaufen und keinesfalls Sprünge aufweisen. Ergibt die Messung Sprünge, ist der entsprechende Potentiometer defekt. Dann am Besten ein gebrauchtes Bedienteil mit AUC besorgen (~ 40 Euro bei ebay vom gewerblichen Anbieter - Gewährleistung).

Ergibt die Messung am Bedienteil keine Auffälligkeiten, kann es meiner Meinung nach nur noch am Steuergerät liegen. Da gab es Fälle, die relativ einfach zu reparieren waren, weil kalte Lötstellen an den Anschlußsteckern/Platine vorlagen ... aber auch Fälle, bei denen keine Defekte offensichtlich waren. Da das gute Teil dick in Shelllack vergossen ist, ist eine Reparatur oft auch schwieriger als gedacht oder gar unmöglich. In dem Fall wird man sich auch besser ein gebrauchtes Steuergerät besorgen (~ 40 Euro bei ebay vom gewerblichen Anbieter - Gewährleistung).
--------------------------------------------------------------
Vielen Dank an Ralvieh für die promte Antwort.

Meine Frau, die immer mit dem Auto fährt, hat heute beobachtet, dass das von mir beschriebene Problem erst nach ca. 15 Minuten auftritt. Kann das irgend etwas zu bedeuten haben? Termostat?
-----------------------------------------------------
Fehler gefunden. Das Steuergerät war es.
------------------------------------------------------
Somit steht es 27:1 für das Steuergerät

Das dieses Problem nach 15 Minuten erst auftritt, spricht gegen die "kalte-Lötstellen-Theorie" und mehr dafür, das sich ein defektes elektronisches Bauteil im Inneren des Stg. aufheizt und dann für die Fehlfunktionen "sorgt".

Freut mich für dich, und das ich helfen konnte.

__________________
Gruß Ralvieh....
Erich ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zündspulen gebraucht,volle Funktion bmwmk13 Biete... 0 02.01.2015 10:26
Heizung/Klima: Heizung läuft auf "volle Pulle" trotz Stellung "16 Grad" DA21999 BMW 7er, Modell E32 3 25.11.2014 17:04
Elektrik: ASC+T und DWA = Volle Vorverkabelung ? Patrick735IA BMW 7er, Modell E32 5 04.01.2010 18:27
Extrem volle Hütte Schifffahrer eBay, mobile und Co 2 16.08.2009 00:32
Innenraum: Lüftung heizt immer volle Pulle? Ursache? kgw BMW 7er, Modell E38 7 23.06.2009 23:32


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 05:44 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group