Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 19.09.2021, 17:26   #31
PH730
Erfahrenes Mitglied
 
Registriert seit: 20.01.2020
Ort: Freiburg
Fahrzeug: E32-730iA M60 Bj. 09/93 und EZ 06/94
Standard

Also heute habe ich nach ca. 15 Min Fahrt die ursprünglichen Spulen warm gemessen von der Bank mit Zyl. 5-8. Kein Unterschied zur kalten Messung, eine hatte 0,9 statt 0,8 aber das sollte vernachlässigbar sein vermute ich. Ok ich habe zwei oder drei Minuten gebraucht bis ich raus hatte wie ich die Messpitzen bei eingebauten Spulen so platziere, dass was angezeigt wird, vorher nur 0,00 auf Anzeige gehabt, was ja aber nicht sein kann nehme ich an.

Überlege ob ich die Delphi Spulen wieder zurück schicke oder doch nochmal aufstecke. Die liefen ja tendenziell eher schlechter. Die sind sicher nicht irgendwie anzulernen oder so?
PH730 ist offline   Antwort Mit Zitat antworten
Alt 19.09.2021, 17:49   #32
asscon
Es gibt Reis, Baby
 
Benutzerbild von asscon
 
Registriert seit: 10.12.2009
Ort: Berlin
Fahrzeug: E32-740iL (seit 05.09.2001), PD: 30.08.1993, EZ: 01.07.94
Standard

Die Spulen sind Plug and Play und raus müssen die zum messen im Grunde nicht. Was ist mit den Spulen der anderen Bank und wie sind die Messwerte der Sensoren?
__________________
Gruß Tom

Suche:
  • Hintere Tür (iL), Beifahrerseite, bevorzugt in Sterlingsilber Metallic (244), aber vor allem rostfrei
  • 2. Ordner (Kapitel 6300.0 bis 8500.0) der Prüfanleitung Fahrzeugelektrik/-elektronik, Baureihe 7 - E32, Modelljahr 93/94


Die Öffentlich-Rechtlichen machen sich in jede Hose, die man ihnen hinhält, und die Privaten senden das, was darin ist.
Dieter Hildebrandt

Dummheit ist auch eine natürliche Begabung.
Wilhelm Busch
asscon ist offline   Antwort Mit Zitat antworten
Alt 19.09.2021, 18:41   #33
PH730
Erfahrenes Mitglied
 
Registriert seit: 20.01.2020
Ort: Freiburg
Fahrzeug: E32-730iA M60 Bj. 09/93 und EZ 06/94
Standard

Ok Sensoren messen mach ich mal als nächstes, hab ich echt insgesamt 4 Klopfsensoren? Dachte es sind nur zwei. Gibt es sonst noch was, was nur für Zylinder 7+8 zuständig ist?
PH730 ist offline   Antwort Mit Zitat antworten
Alt 20.09.2021, 11:27   #34
asscon
Es gibt Reis, Baby
 
Benutzerbild von asscon
 
Registriert seit: 10.12.2009
Ort: Berlin
Fahrzeug: E32-740iL (seit 05.09.2001), PD: 30.08.1993, EZ: 01.07.94
Standard

Ja, hast du und nein mir ist kein anderes Teil bekannt das das exakt und ausschließlich für diese beiden Zylinder zuständig ist.
Hast du einen Kaltlaufregler, oder einen Minikat verbaut?
asscon ist offline   Antwort Mit Zitat antworten
Alt 20.09.2021, 13:51   #35
Aprilscherz
Erfahrenes Mitglied
 
Benutzerbild von Aprilscherz
 
Registriert seit: 26.04.2012
Ort: Roßwein
Fahrzeug: `92 e32 750i Sonderlack, teilindividual ,`92 Audi 100 2,8E,´91 MB 500SL,`93 MB 500SEC,'99 Passat V6 4Motion
Standard

Wenn du die zündungsseite durch hast (wirklich erst dann),
dann bitte die Einspritzdüsen quer prüfen.
Oder falls vorhanden, für die 7 und 8 (aber immer nur einzeln) durch neue ersetzen.
Die klopfsensoren werden oft ins Spiel gebracht,(auch grundsätzlich nicht falsch)sind es aber nach meiner Erfahrung selten.
Auch die Zündspulen und Lambdasonden sind es selten, konnen aber beide den langsamen Tod sterben.
Und zeigen dann verminderte Leistung.
Oft sehr schleichend.
Sehr viele Leute haben viel Geld immer wieder für Unnötige Lambdasonden,Spulen,und Sensoren ausgegeben meist sind es eben doch die einfachen Dinge.
(Stichwort zündkabelbaum immer wieder gern, aber bei Einzelspulen ist der zündkabelbaum+ mech. Verteiler als solches ja nicht so vordergründig ein Thema.das war ja auch sicher Sinn der Umstellung.

Mit der Einspritzdüsenprüfung hast du auch gleich den Kabelbaum an diese Stelle ausgeschlossen ,wenn er dann gleich läuft.
__________________
...die Banker sind nicht so schlau wie sie glaubten,aber so gierig wie befürchtet..

...nichts auf dieser Welt ist so gerecht verteilt wie der Verstand-ich kenne niemanden, der behaupten würde,davon zu wenig zu besitzen..
Aprilscherz ist offline   Antwort Mit Zitat antworten
Alt 20.09.2021, 20:31   #36
PH730
Erfahrenes Mitglied
 
Registriert seit: 20.01.2020
Ort: Freiburg
Fahrzeug: E32-730iA M60 Bj. 09/93 und EZ 06/94
Standard

@asscon: Danke für den Hinweis mit den Klopfsensoren. Nein KLR oder Minikat habe ich nicht und zahle daher einen A.. voll Steuern.

@Aprilscherz: warum denkst Du eher an Zündung als an ESV? Kabelbaum Thema kenn ich noch vom w124, da wurden die Motorkabelbäume mit den Jahren bröselig wegen der thermischen Belastung. Hab ich bei BMW noch nie gehört…
PH730 ist offline   Antwort Mit Zitat antworten
Alt 20.09.2021, 20:47   #37
Aprilscherz
Erfahrenes Mitglied
 
Benutzerbild von Aprilscherz
 
Registriert seit: 26.04.2012
Ort: Roßwein
Fahrzeug: `92 e32 750i Sonderlack, teilindividual ,`92 Audi 100 2,8E,´91 MB 500SL,`93 MB 500SEC,'99 Passat V6 4Motion
Standard

Hallo,nein es ist nicht so dass ich "mehr' an ein Problem mit der Zündung denke in deinem Fall.
(Wobei die dunklen Kerzen und Ruckler das durchaus rechtfertigen würden)
Jedoch prüft man erst die Zündung (zuvor Sicherungen ec.) , Erst dann die Spritzufuhr.
Natürlich ist der Sinn,dass nicht Unmengen Sprit im Spiel sind, bei den Startversuchen ec.
Deswegen ist es sicherer erst mit Startpilot ec. zu arbeiten ,das zundsystem also relativ schnell durchzutesten und dann weiter zu gehen.
In deinem Fall geht's zwar nicht um so grundsätzliche Startprobleme,dass man einen Motor versucht zum laufen zu bringen, aber der Ablauf in dieser Reihenfolge macht trotzdem Sinn.
Warum erst bei der Spritzufuhr anfangen und mich und das Auto besudeln, in Gefahr bringen ,die durch Brand entstehen kann,um dann den zündenden Funken zu erleben, wenn schon alles vollgematscht ist mit der brennbaren Soße.
:-)
KS
Aprilscherz ist offline   Antwort Mit Zitat antworten
Alt 20.09.2021, 21:13   #38
asscon
Es gibt Reis, Baby
 
Benutzerbild von asscon
 
Registriert seit: 10.12.2009
Ort: Berlin
Fahrzeug: E32-740iL (seit 05.09.2001), PD: 30.08.1993, EZ: 01.07.94
Standard

Es ist doch auch kein Hexenwerk mal schnell die Sensoren zu messen. Insbesondere KW- und NW-Sensor und die Temp.-Sensoren für die DME und Ansaugluft. Damlit die Todo Liste mal etwas kürzer wird. Das es der Klopfsensor ist, glaube ich erst wenn das bestätigt ist. Richtig messen, kann man die nur mit einem Oszilloskop.
Benzindruck könnte auch ein Thema sein. Aber erst mal abarbeiten, was schon lange ansteht.

Keine Umschlüsselung auf Euro2? Wie lange hast du das Fahrzeug schon?
asscon ist offline   Antwort Mit Zitat antworten
Alt 22.09.2021, 01:15   #39
PH730
Erfahrenes Mitglied
 
Registriert seit: 20.01.2020
Ort: Freiburg
Fahrzeug: E32-730iA M60 Bj. 09/93 und EZ 06/94
Standard

Zitat:
Zitat von asscon Beitrag anzeigen
Aber erst mal abarbeiten, was schon lange ansteht.

Keine Umschlüsselung auf Euro2? Wie lange hast du das Fahrzeug schon?
Schon richtig mit dem Abarbeiten, habe immer ein Zeitproblem und so langsam verliere ich den Überblick , dauert bei mir immer alles ein bisschen länger.

Ja ich weiß, Kohle für Umrüstung hätte ich schon längst wieder drin, habe den Karren seit ca. 1,5 Jahren. Geht mir selbst auf die Eier.
PH730 ist offline   Antwort Mit Zitat antworten
Alt 19.10.2021, 22:13   #40
PH730
Erfahrenes Mitglied
 
Registriert seit: 20.01.2020
Ort: Freiburg
Fahrzeug: E32-730iA M60 Bj. 09/93 und EZ 06/94
Standard

Habe heute MSD und ESD gewechselt und bei der Gelegenheit habe ich gleich die Lamdasonden rausgeschraubt. Siehe Bild anbei, frage mich wie das geht?
Beide verrußt und eine sogar zerfetzt?? Leider hatte die Mietwerkstatt kein Endoskop, sonst hätte ich die Kats genauer ansehen können. Der Kat auf der Fahrerseite ist auf der Seite zum MSD schon erkennbar am *****. Er klappert zwar nicht aber die Waben sind teilweise zerbröselt, weiter vorne wird es sicher nicht besser sein. Der Kat auf der Beifahrerseite sieht von hinten noch sehr gut aus. Ich habe versucht mit der Taschenlampe und dem Handy auch mal von vorne zu gucken durch die Löcher der Lambdasonden, aber konnte es nicht hundertprozentig erkennen. Ich hoffe, dass der Kat auf der Beifahrerseite noch ok ist und nur der auf der Fahrerseite zerbröselt ist. Beim dagegen klopfen rasseln komischerweise beide nicht.

Ich habe nun den Verdacht, dass durch die völlig verranzten Kerzen die beim Kauf drin waren die Lamdasonden und der Kat beschädigt wurden. Anderseits habe ich die Hoffnung, dass durch einen Tausch der Lamdasonden das Problem eventuell schon behoben sein könnte? Ja zumindest den einen Kat werde ich wohl auch tauschen müssen...

Die zerfetzte Lambdasonde und der bröslige Kat sind übrigens beide auf der Fahrerseite, also passend zu den schwarzen Kerzen auf Zylinder 7 und 8 ....
Angehängte Grafiken
Dateityp: jpg lambda.jpg (106,6 KB, 27x aufgerufen)
PH730 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 14:30 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group