Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32 > E32: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.09.2007, 16:14  
 
Benutzerbild von Schorsch
Schorsch
BastardOperatorFromHell
Registriert seit: 21.08.2006

Druckbare Version zeigen Jemanden per E-Mail auf dieses Thema hinweisen
Schorsch Schorsch ist offline 25.09.2007, 16:14
Bewertung: (1 votes - 5,00 average)

Servus!

Ich habe mir jetzt mal die Mühe gemacht, eine Lösung für das Stellmotorenpoblem zu finden.

DAS BETRIFFT JETZT JEDEN,DEM SEIN CHECK-CONTROL ANDAUERND ERZÄHLT,DASS DAS ABBLENDLICHT,KENNZEICHENLICHT,BREMSLICHT ETC DEFEKT IST!!!!!!!!

Die Ursache sind die Stellmotoren der Leuchtweitenregulierung (LWR)

Die Lösung ist folgende:





Der Motor produziert eine Induktive Hochfrequenzspannung, die er über die Steuerleitung ins Bordnetz speisst und dadurch Fehler erzeugt.

Die Lösung ist recht simpel und vor allem BILLIG!!!!
Alles was man braucht ist ein 220nF Keramikkondensator. Mehr nicht!

Dieser muss wie folgt angeschlossen werden:



Also einfach den Keramikkondensator wie auf dem Bild zw. Steuerleitung und Masse schalten. Der Keramikkondensator fängt dann die HF-Spannung ab.


Wie man das realisiert bleibt jedem selbst überlassen.

Man kann z.B. einfach zwei Leitungsabnehmer auf die Leitungen drücken und daran dann einfach den Keramikkondensator anschliessen.

So denn... Ich hoffe, dass hilft.


Bei Fragen: U2U


Danke & Gruß,
Thorsten

Angehängte Grafiken
Dateityp: jpg Stecker_LWR.JPG (45,9 KB, 72x aufgerufen)
Dateityp: jpg Stecker_LWR_Kondensator.JPG (46,3 KB, 80x aufgerufen)

Hits: 73081
Mit Zitat antworten
Alt 13.03.2021, 16:28   #81
wian0011
Erfahrenes Mitglied
 
Benutzerbild von wian0011
 
Registriert seit: 22.05.2002
Ort: Karlsruhe
Fahrzeug: BMW 730iA R6 (E32) 1990, BMW 740ilA V8 (E32) 1993, BMW 318i touring (E30) 1988, BMW 523iA (E39) 1999
Standard

Ich habe auch Kondensatoren genommen, die ich gerade rumliegen hatte! Nimm einfach welche die du hast.
wian0011 ist offline   Antwort Mit Zitat antworten
Alt 12.04.2021, 10:54   #82
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Hi,
wäre es nicht auch möglich besagten Kondensator innen am LWR-Poti einzuschleifen anstelle draussen bei den mittlerweile sehr empfindlichen Steckern/Kabeln im Motorraum

Wenn ja,
welche Werte müßte dann der Kondensator ausweisen?

MfG
Chris
Angehängte Grafiken
Dateityp: jpg LWR-Kondensator.jpg (45,2 KB, 2x aufgerufen)
__________________
Nachrüstungen
original:
Vollleder / Standheizung / M-Fahrwerk VA+HA / el. Heckrollo / Memory / AUC (mod. by Salzpuckel) / abl. Innenspiegel
andere Baureihen/sonstiges:
4-Kolben-Bremse vom 840er / E36 Sportlenkrad / BMW Professional RDS E36 / Diversity E38 / H&B Sportauspuff / Interface für Öltemp/Druck / Getriebetemp. / Innentemp. übers Kombi
GSM-Modul für SH/SL
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Alt 12.04.2021, 11:20   #83
wian0011
Erfahrenes Mitglied
 
Benutzerbild von wian0011
 
Registriert seit: 22.05.2002
Ort: Karlsruhe
Fahrzeug: BMW 730iA R6 (E32) 1990, BMW 740ilA V8 (E32) 1993, BMW 318i touring (E30) 1988, BMW 523iA (E39) 1999
Standard

Die Störquelle sind eindeutig die Stellmotoren.
Ich denke es wird nicht reichen die Störungen erst am Poti zu eliminieren.

Denken wir daran: Von den Stellmotoren+Poti gibt es bis auf + und - sowieso keine elektrische Verbindung zum CCM.

Ich denke die Störimpulse werden per Induktion in andere elektrische Leitungen induziert.

Damit: Besser an den Stellmotoren eliminieren!
wian0011 ist offline   Antwort Mit Zitat antworten
Alt 12.04.2021, 11:27   #84
Stiefelknecht
Ärmstes Mitglied
 
Benutzerbild von Stiefelknecht
 
Registriert seit: 28.08.2007
Ort: Elzach
Fahrzeug: 740i 12/92
Standard

Danke und Schade
Stiefelknecht ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Sporadischer Tonausfall die Lösung ? daymcfly BMW 7er, Modell E38 63 11.11.2011 10:11
Die unsinnigsten Windows-Fehlermeldungen Bull Hearly Computer, Elektronik und Co 6 25.07.2007 04:23
Elektrik: Pixelfehler? die ultimative Lösung!!! blauerakete BMW 7er, Modell E38 20 08.01.2005 11:08
Höchstverbrauch, DIE LÖSUNG!!! Maschi BMW 7er, Modell E23 19 08.07.2003 18:26


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 21:14 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group