Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 30.05.2005, 10:03   #1
tassos
Neues Mitglied
 
Registriert seit: 15.02.2004
Ort:
Fahrzeug: 730D
Standard DSC ABS Tacho ausgefallen...

Hallo liebe Fangemeinde,

seit heute morgen, ist bei meinem 12/99er 730d einiges ausgefallen. Der Tacho geht nicht mehr, die DSC, ABS und Bremsleuchte (die neben der ABS Leuchte) sind an. Ausserdem geht der Km-Zähler nicht mehr (natürlich der Tages-Zähler auch nicht) und der Spritverbrauch laut DIS spinnt.

Board Check Control meldet alles OK.

Das alles deutet auf einen Defekt des Geschwinigkeits-Impulsgebers. Kann es aber auch etwas anderes sein? In manchen allgemeinen BMW-Foren habe ich gelesen daß evtl. auch ein ABS Sensor hin sein könnte. Allerdings waren die Fehlerbeschreibungen dort meistens nur auf DSC und ABS beschränkt.

Leider habe ich in den nächsten Tagen nicht die Zeit den freundlichen aufzusuchen.

Danke für Eure Meinung.
Tasos
tassos ist offline   Antwort Mit Zitat antworten
Alt 30.05.2005, 10:22   #2
immeranders
Fertigsteller
 
Benutzerbild von immeranders
 
Registriert seit: 14.05.2005
Ort: Berlin
Fahrzeug: 740i (E38) ZZR1100
Standard

Zitat:
Zitat von tassos
Hallo liebe Fangemeinde,

seit heute morgen, ist bei meinem 12/99er 730d einiges ausgefallen. Der Tacho geht nicht mehr, die DSC, ABS und Bremsleuchte (die neben der ABS Leuchte) sind an. Ausserdem geht der Km-Zähler nicht mehr (natürlich der Tages-Zähler auch nicht) und der Spritverbrauch laut DIS spinnt.

Board Check Control meldet alles OK.

Das alles deutet auf einen Defekt des Geschwinigkeits-Impulsgebers. Kann es aber auch etwas anderes sein? In manchen allgemeinen BMW-Foren habe ich gelesen daß evtl. auch ein ABS Sensor hin sein könnte. Allerdings waren die Fehlerbeschreibungen dort meistens nur auf DSC und ABS beschränkt.

Leider habe ich in den nächsten Tagen nicht die Zeit den freundlichen aufzusuchen.

Danke für Eure Meinung.
Tasos
Du hast in dem Sinne wie es ihn früher gab keinen Geschwindigkeitsgeber mehr.Da dein Geschwindigkeitssignal aus dem ABS/ASC/DSC Steuergerät generiert wird kann es durchaus sein das ein ABS Geber defekt ist. Du solltest den Fehlerspeicher auslesen lassen oder erstmal schauen ob nicht ein Marder Gefallen an deinem Geber gefunden hat und mal schnell das Kabel mitgenommen hat.
immeranders ist offline   Antwort Mit Zitat antworten
Alt 30.05.2005, 12:38   #3
Franz3250
Taxifahrer
 
Benutzerbild von Franz3250
 
Registriert seit: 08.08.2002
Ort: Alto Adige
Fahrzeug: S211
Standard

Zitat:
Zitat von tassos
Leider habe ich in den nächsten Tagen nicht die Zeit den freundlichen aufzusuchen.
Für manche Dinge muss man sich - ebenfalls leider - Zeit nehmen. Solltest Du das Auto brauchen, wirst Du um einen kurzfristigen Gang zum Freundlichen nicht drumherumkommen.

Gruss
Franz
__________________

Allradantrieb bedeutet, dass man erst dort steckenbleibt, wo der Abschleppwagen nicht hinkommt.
(Murphy)
Franz3250 ist offline   Antwort Mit Zitat antworten
Alt 30.05.2005, 21:27   #4
Merlin
Cruiser
 
Benutzerbild von Merlin
 
Registriert seit: 17.06.2002
Ort: erster Wohnsitz: Avalon zweiter Wohnsitz: Camelot
Fahrzeug: 728iA(09/96), 330CiA Cabrio (04/04) R1200C Cruiser (9/97)
Standard

Zitat:
Zitat von immeranders
Du hast in dem Sinne wie es ihn früher gab keinen Geschwindigkeitsgeber mehr.Da dein Geschwindigkeitssignal aus dem ABS/ASC/DSC Steuergerät generiert wird kann es durchaus sein das ein ABS Geber defekt ist. Du solltest den Fehlerspeicher auslesen lassen oder erstmal schauen ob nicht ein Marder Gefallen an deinem Geber gefunden hat und mal schnell das Kabel mitgenommen hat.
In der Hinterachse sitzt nach wie vor ein Impulsgeber, der für die beschriebenen Funktionen, bis auf die Warnlampe für das Rücklicht, zuständig ist. Dieser wird mit hoher Wahrscheinlichkeit defekt sein.
Eine Fehlerspeicherauslese mit dem DIS wird das vermutlich bestätigen.

Gruß
Merlin
__________________
Auge um Auge macht die Welt blind.
(Mahatma Gandhi)
Merlin ist offline   Antwort Mit Zitat antworten
Alt 31.05.2005, 10:35   #5
immeranders
Fertigsteller
 
Benutzerbild von immeranders
 
Registriert seit: 14.05.2005
Ort: Berlin
Fahrzeug: 740i (E38) ZZR1100
Standard

Zitat:
Zitat von Merlin
In der Hinterachse sitzt nach wie vor ein Impulsgeber, der für die beschriebenen Funktionen, bis auf die Warnlampe für das Rücklicht, zuständig ist. Dieser wird mit hoher Wahrscheinlichkeit defekt sein.
Eine Fehlerspeicherauslese mit dem DIS wird das vermutlich bestätigen.

Gruß
Merlin
Ich möchte ja nicht vorlaut oder besserwisserisch sein, aber weder in der WDS noch an meinem Fahrzeug ( und da habe ich das Achsgetriebe hinten umgebaut) ist ein Geschwindigkeitsgeber zu finden. Laut WDS wird das Geschwindigkeitssignal für den Tacho aus dem ABS Steuergerät generiert.
immeranders ist offline   Antwort Mit Zitat antworten
Alt 31.05.2005, 18:44   #6
Albatross
Erfahrenes Mitglied
 
Benutzerbild von Albatross
 
Registriert seit: 13.03.2003
Ort: Münsterland
Fahrzeug: 728iA E38 Bj.99
Standard

Hatte den gleichen Fehler, habe aber ASC+T statt DSC.

Bei mir war das ASC+T Steuergerät defekt.

Wird dann etwas teurer.


Gruß Manni
__________________
....M-Parallelspeiche....
Albatross ist offline   Antwort Mit Zitat antworten
Alt 29.06.2007, 17:26   #7
ahorn
Nordlicht
 
Benutzerbild von ahorn
 
Registriert seit: 06.10.2004
Ort: Hamburg
Fahrzeug: 740i (E38) Bj. 6/99, 520iT (E39) Bj. 10.99, 316i Compact Open Air (E36) Bj. 09.95, Alfa Spider Bj. 85,Alfa Giulia TI Bj. 65
Standard

Hallo Zusammen,

habe den älteren Thread ausgegraben, da der beschriebene Fehler genau identisch bei mir heute aufgetreten ist!

In den Antworten wurde zwar geschrieben, was es sein könnte, aber die genaue Ursache am Ende nicht.

Hier also meine Frage, was es denn am Ende gewesen ist, falls jemand dies auch so hatte und es hat reperieren lassen, damit mir der Freundliche nicht gleich alle Steuergeräte neu andreht!

Danke schonmal für die Antworten und Gruß aus Hamburg.

Andreas
ahorn ist offline   Antwort Mit Zitat antworten
Alt 01.07.2007, 01:45   #8
ahorn
Nordlicht
 
Benutzerbild von ahorn
 
Registriert seit: 06.10.2004
Ort: Hamburg
Fahrzeug: 740i (E38) Bj. 6/99, 520iT (E39) Bj. 10.99, 316i Compact Open Air (E36) Bj. 09.95, Alfa Spider Bj. 85,Alfa Giulia TI Bj. 65
Standard

Ich schieb es nochmal hoch!!!

Hat keiner eine Idee oder Lösung??????

Nochmal Gruß aus HH

Andreas
ahorn ist offline   Antwort Mit Zitat antworten
Alt 01.07.2007, 09:07   #9
nesi
Erfahrenes Mitglied
 
Benutzerbild von nesi
 
Registriert seit: 24.01.2003
Ort: Pulheim
Fahrzeug: E65/750i Bj. 6/05 LPG/Prins (AFE-TEC), E46 316i Tour. LPG/Prins (AFE-TEC).
Standard

Hallo Ahorn,
ich kenne dieses Problem vom E39 und es ist das ABS/ASC Steuergerät.
Ich habe für dich ein Link da gibt es einen der das Steuergerät repariert.
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.auto-treff.com/bmw/vb/sho...hreadid=128540
nesi ist offline   Antwort Mit Zitat antworten
Alt 01.07.2007, 09:15   #10
Treckerfahrer
e38-Killer
 
Benutzerbild von Treckerfahrer
 
Registriert seit: 07.11.2004
Ort: Schmelz
Fahrzeug: 330xi Touring (e46) - 325i Cabrio (e30) - X3 3,0d (e83) früher 730d (e38)
Standard

Ich tippe auch auf das Steuergerät, kann natürlich auch ein Fehler in der Verkabelung sein. Nach meinem umfangreichen Umbau kann ich auch bestätigen, dass es keinen Geber am Differential gibt. Der wär mir aufgefallen, ich hab ja den kompletten Antriebsstrang ausgetauscht.
__________________
Gruß, Dirk
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) BMW Club Saarland e.V.
Treckerfahrer ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ABS und DSC ausgefallen mjfricke BMW 7er, Modell E38 18 20.11.2011 12:42
[Hilfe] Tacho, ABS und DSC ausfall kiskutya BMW 7er, Modell E38 1 18.03.2009 23:20
elek tacho anzeige ausgefallen hackmaster1005 BMW 7er, Modell E32 3 12.05.2004 04:29
Tacho und Abs fällt aus wenn es warm wird surfer77 BMW 7er, Modell E38 4 23.03.2004 19:14
Die wundersame Heilung (DSC + ABS) Gertschi BMW 7er, Modell E38 2 26.04.2003 12:00


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 22:09 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group