Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 17.12.2002, 21:11   #1
LK730
Erfahrenes Mitglied
 
Benutzerbild von LK730
 
Registriert seit: 01.06.2002
Ort:
Fahrzeug: E32
Standard EML

Hallo!

Ich weiß, dass über dieses Thema hier schon sehr viel geschrieben worden ist, aber irgendwie blick ich durch all die Beiträge nicht mehr durch. Es sind vor allem so viele! Gebt mal in der Suchfunktion „EML“ ein. Man staune, wie viel hier erscheint!

Man sollte hier mal genaue Informationen für die Rubrik Tipps und Tricks sammeln.

Mittlerweile habe ich also herausgefunden, dass alle 750er und alle 7er mit ASC auch EML haben (ich hoffe, dass das richtig ist).

In der Betriebsanleitung steht folgendes zu EML (Elektronische Motorleistungsregelung):

Leuchtet beim Einschalten der Zündung kurz auf und erlischt dann: System in Ordnung.
Erlischt nicht oder leuchtet während der Fahrt auf: System gestört.
Mit BMW Kundendienst in Verbindung setzen. Ggf. ist es möglich, mit geringer Drehzahl weiterzufahren.

Bei mir leuchtet die EML-Leuchte nie! Auch nicht beim Einschalten der Zündung. In einigen Beiträgen wurde hier geschrieben, dass dann auch was defekt ist. Ich kann aber nichts bemerken. Was kann denn alles genau defekt sein, außer der Birne?

Dann wird EML häufig mit der Motronic in Verbindung gebracht. Hierzu steht folgendes im E34-Buch:

Der BMW besitzt ein umfassendes Motor-Management – die Motronic. Die ist sowohl für die Einspritzung wie auch für die Zündung zuständig. Dabei nutzt sie für beide Teile dieselben Geber, wie z.B. den Drehzahl- (Impuls-)geber vorn hinter der Keilriemenscheibe, den Geber für Zylinder-Erkennung im Zündkabel des 6. Zylinders, den Drosselklappenschalter, den Temperaturgeber und andere. Von der Funktion her ist die Motronic eine normale Transistorzündung geblieben – mit dem kleinen aber feinen Unterschied, dass sie die Zündverstellung elektronisch berechnet und ausführt.

Alle Ausführungen aus dem Buch hier niederzuschreiben ist mir im Moment zu aufwendig.

Jetzt bitte noch mal Fakten zu diesem Thema! Was macht EML, was sind häufige Defekte, Probleme bei Feuchtigkeit usw. usw.

@ FrankGo
Ich weiß, dass auch Du über dieses Thema schon viel geschrieben hast, versuch doch mal die wichtigsten Sachen zusammenzufassen.

Ich hoffe, dass ich hier nichts durcheinander geworfen habe.

Gruß Lars (der heut neugierig ist!)
LK730 ist offline   Antwort Mit Zitat antworten
Alt 17.12.2002, 21:39   #2
Holger 750
Mitglied
 
Registriert seit: 17.11.2002
Ort: Braunschweig
Fahrzeug: E65 760 EZ 09/2005
Standard EML

Falls die Kontrollleuchte in Deinem Cockpit defekt ist, sollte das als Fehler im Fehlerspeicher für Motor abgelegt und auslesbar sein.

Gruß Holger
Holger 750 ist offline   Antwort Mit Zitat antworten
Alt 17.12.2002, 23:25   #3
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

@Holger:
Es sollte dann EIN Fehler im Fehlerspeicher abgelegt sein.
Aber "Lampe defekt" wird dieser Fehler wohl leider nicht heißen.


Also dann will ich mal Anfangen.

Zu Beginn:
Die EML-Lampe muss (wie auch die ABS-Lampe) beim Einschalten der Zündung oder beim starten leuchten.
Dann aber wieder aus gehen.
Leuchtet sie nicht ist das Kombi-Instrument auszubauen und die Birne zu checken
Es sollte bei nicht leuchtender Lampe automatisch ein Notprogramm laufen.
Dies sollte daran zu erkennen sein: kaum Beschleunigungsvermögen.

Allgemein:
EML sollte in den Autos mit ASC und E-Gas vorhanden sein.
EML sitzt wohl in der Motornic und/oder dem ABS+ASC-Steuergerät.
Bei meinem hat das ABS+ASC-Steuergerät eine Direkt-Verbindung (etliche Kabel in dem Beifahrer-Kasten an der Frontscheibe) zur Motronic.

Das EML regelt folgendes:
Wenn ein Rad (egal welches) eine zu hohe Drehzahl-Differenz zu den anderen Rädern hat wird durch EML die Spritzufuhr, die Drosselklappe und / oder die Zündung geändert.
Die Drosselklappe wird auf jeden Fall beeinflußt.
Die Spritzufuhr ebenso, weil dies schneller wirkt, als die Drosselklappe.
Die Zündung müßte auch beeinflußt werden (Spät-Zündung), weil mir EML-Problem fährt sich mein Karren so, als ob extreme Spätzündung vorhanden wäre.
EML nimmt seine Infos von:
ABS-Sensoren
Motordrehzahl (oder auch nicht)
Gas-Pedal-Stellung bzw. Drosselklappenstellung


Der Effekt:
Im Prinzip wird immer Leistung weggenommen.
Somit erfolgt in Kurven ein Schleppmoment der Hinterachse und der Wagen stabilisiert sich.
Beim Anfahren werden durchdrehende Hinterräder verhindert.

Das Ausprobieren:
Wagen mit der Hinterachse einseitig auf eine Nasse Wiese stellen und mal ruckartig mit viel Gas anfahren.
Der Schriftzug ">> ASC <<" müßte im Display erscheinen. Also funktioniert die EML.

Das Problem:
Fahrt mal mit Sommerreifen auf einer frischen Schneedecke am Berg an.
ASC regelt. schön. Motor ist aus, weil ASC bzw. die EML durchdrehende Reifen erkennt und abregelt.
Nur mit (minimal) durchdrehenden Reifen ist aber ein anfahren möglich.
Also muß dann ASC ausgeschaltet werden, und ich komme den Berg hoch (schon unfreiwillig ausprobiert).


Was mag das EML nicht ?
Wenn die Drosselklappe nicht da steht, wo sie laut E-Gas stehen müßte, dann gibt es Probleme.
Diese werden zumeißt durch ein Defekt in den Steckern oder in der Drosselklappe selbst hervorgerufen.
Bei Feuchtigkeit im Motorraum (bei mir hat es gereicht, als ich Kühlwasser nachgefüllt habe und etwas von dem Wasser ist daneben gegangen; ebanso nasse Straße) ist das Problem erheblich häufiger.
Das heißt aber nicht, dass es dann auch ein Stecker-Problem ist, sondern kann dennoch die Drosselklappe (den Poti da drin) betreffen.

EML reagiert auch sauer, wenn es kein Info über die Räder bekommt / diese fehlerhaft sind.
Nur denke ich zeigt EML dann den Fehler nicht an, weil ja ABS schon leuchtet.
Damit sind dann die ABS-Sensoren zu checken.


EML-Problem setzt ein..
Dann ist die Endgeschwindigkeit fast nicht zu erreichen, weil der Motor nicht beschleunigen will.
Ein normales Überholen ist vollkommen unmöglich.
Selbst Vollgas bringt nicht allzuviel.
Da ich schon mehr als 50km mit EML-Problem auf der Autobahn gefahren bin kann ich wohl sagen, dass es keinen merklichen Mehr-Verbrauch gibt und die Zündanlage und der Kat auch keine Sorgen machen.

Abhilfe schafft:
Teile-Tausch (fast immer die Drosselklappe bzw.deren Potentiometer = Drosselklappen-Stellungs-Geber)

Motor aus und Fahrer-Tür auf (damit wird der flüchtige EML-Fehler-Speicher gelöscht ... Tip von BMW selbst).

EML-Fehler werden wohl nirgends dauerhaft abgelegt und wenn ein Fehler aufgetreten ist wird die EML-Lampe wohl auch nicht aus gehen, wenn der Fehler weg ist, solange der Motor läuft.



Zur Info:
ASC+T greift auch aktiv in die Bremse ein und hat deswegen einen Bremsflüssigkeits-Tank und eine Hochdruckpumpe irgendwo im linken Radkasten vorne, abgedeckt durch eine Plastikverkleidung.


PS: ich hoffe, ich habe nicht allzuviel Unsinn und wirres Zeug geschrieben.
__________________

Signatur:

Wer sich bemüht, ordentlich, informationsreich und leicht lesbar in verständlicher Deutscher Sprache zu fragen, der bekommt auch gute Antworten.
Wer unüberlegt, ohne Hirn und Verstand, ohne Punkt und Komma, ohne Absätze und Großbuchstaben, ohne Mindestmaß an Mühe und Anstand fragt, soll sich nicht wundern, dass die Antworten, die er bekommt, von gleichem, miesen Niveau sind wie die Frage, oder dass er von vielen Fachleuten missachtet wird und somit keine Antworten erhält.
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 18.12.2002, 19:09   #4
LK730
Erfahrenes Mitglied
 
Benutzerbild von LK730
 
Registriert seit: 01.06.2002
Ort:
Fahrzeug: E32
Standard

Das hört sich doch gut an! Ich werde die Sachen erstmal in Tipps und Tricks eintragen.

Gruß Lars
LK730 ist offline   Antwort Mit Zitat antworten
Alt 18.12.2002, 19:28   #5
Maggo635
Erfahrenes Mitglied
 
Registriert seit: 31.08.2002
Ort: Saarbrücken
Fahrzeug: 2x BMW 635 CSi, 1x 535i E34
Standard

@FrankGo
es gibt mehrere Möglickeiten, das Motormoment zu reduzieren.
Die brutalste,scnellste, aber auch unkomfortabelste Variante ist die Zylinderausblendung

Weitere Methoden sind Zündwinkelverstellung und das schließen der Drosselklappe.
Das kann bei Fzg. ohne E-Gas auch eine Vordrosselklappe sein.

Aber es geht auch anders herum.
Wenn Du auf Eis zurückschaltest wird an den Antriebsrädern infolge des Schleppmomentes Schlupf entstehen.
Dann muß der Motor Gas geben. Das können nur die neuen Motoren mit E-Gas.

Könnt Ihr ganz einfach testen. Mal bei 30 km/h auf Schneefahrbahn den 1. Gang reinmachen.
Dann sieht man wie die Verbrauchsanzeige hoch geht.


Zu der Frage von LK730:
Hat Dein 7er ASC? Wenn nur Fzg. mit ASC EML haben würde ich sagen, daß Deiner kein ASC hat !?

gruß

Maggo


Maggo635 ist offline   Antwort Mit Zitat antworten
Alt 18.12.2002, 20:02   #6
LK730
Erfahrenes Mitglied
 
Benutzerbild von LK730
 
Registriert seit: 01.06.2002
Ort:
Fahrzeug: E32
Standard

Natürlich hat meiner ASC, sonst hätte ich nicht gefragt. Aber eine Leistungsbeeinträchtigung ist nicht festzustellen und das ASC funzt auch einwandfrei. Bei mir muss das Birnchen defekt sein.

Gruß Lars
LK730 ist offline   Antwort Mit Zitat antworten
Alt 18.12.2002, 20:46   #7
Maggo635
Erfahrenes Mitglied
 
Registriert seit: 31.08.2002
Ort: Saarbrücken
Fahrzeug: 2x BMW 635 CSi, 1x 535i E34
Standard

Ok, das hatte ich wohl falsch verstanden.
Ich hatte nur nur gelesen, daß Deine EML Lampe nicht angeht
und deshalb vermutet, daß Du kein ASC hast.

gruß

Maggo
Maggo635 ist offline   Antwort Mit Zitat antworten
Alt 18.12.2002, 21:52   #8
FrankGo
Erfahrenes Mitglied
 
Benutzerbild von FrankGo
 
Registriert seit: 14.04.2002
Ort: Trier
Fahrzeug: E38 750i 10/95
Standard

Zitat:
Orginal gepostet von LK730
Natürlich hat meiner ASC, sonst hätte ich nicht gefragt. Aber eine Leistungsbeeinträchtigung ist nicht festzustellen und das ASC funzt auch einwandfrei. Bei mir muss das Birnchen defekt sein.
Gruß Lars
Dann müßte eigentlich das System Probleme machen, aber es kann sein, dass das Brinchen halb-Defelt ist (leuchtet nicht, aber hat einen Widerstand) oder Dein Steuergerät "unempfindlich" ist...
FrankGo ist offline   Antwort Mit Zitat antworten
Alt 19.12.2002, 01:23   #9
daywalker
Mitglied
 
Registriert seit: 16.12.2002
Ort: Passau
Fahrzeug: BMW 735i(E32) (Bj88)
Standard

weiß nicht obs weiter hilft?
bei mir wars die drosselklappe.(genauer der verstellmotor)
nur wars bei mir so das bei längeren fahrten eml anfing zu leuchten und der motor fast kaum gas annahm.
habe die drosselklappe ersetzt. (neupreis bei bmw1400 dm)was ich für wucher halte da bei einem 750 iger
das ding 2 mal drin ist und bei defekt schon nah an totalschaden ran kommt.
daywalker ist offline   Antwort Mit Zitat antworten
Alt 19.12.2002, 02:22   #10
chatfuchs
Erfahrenes Mitglied
 
Benutzerbild von chatfuchs
 
Registriert seit: 25.04.2002
Ort: Moers
Fahrzeug: AMG SL55, BMW 740I (E38), F11, Straßen-Quad, 4 x MB S600
Standard

Zunächst muss einmal die EML-Leuchte wieder in Ordnung gebracht werden. Siehe hierzu auch meine Beschreibung in einem anderen Beitrag (hier geht es um den 750)! Wenn die Lampe funktioniert mag schon alles wieder in Ordnugn sein ... unter Umständen muss aber noch die Drosselklappeneinheit gereinig werden. Meistens kann man das auch wenn man ein wenig geschickt ist.

Wenn noch fragen sind ... einfach hier kurz melden

Gruss
Frank
chatfuchs ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Anschlussbelegung EML M30 Erich E32: Tipps & Tricks 3 30.03.2011 09:31
Anschlussbelegung EML M70 Bj. '92 Erich E32: Tipps & Tricks 1 06.04.2009 03:19
EML ???? für was ist das gut ?? Pebi BMW 7er, Modell E32 5 01.12.2003 11:26
EML Morgens nach dem Start torres BMW 7er, Modell E32 5 23.09.2003 12:58
EML ?!?! Gnulp BMW 7er, Modell E32 2 12.09.2002 19:16


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 01:45 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group