Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 06.02.2003, 11:15   #1
slarti
7-7-7
 
Registriert seit: 06.02.2003
Ort: Zwischen MZ und KL
Fahrzeug: 730d (E65)
Standard Navi Schwanenhals und Lenkgetriebe

Zuerst einmal ein Servus

Durch Zufall bin ich auf diese board gestossen und versuche mal mein Glück hier.

Mit meinem 740er E38 11/94 habe ich zwei Probleme. Auf einem anderen Board habe ich bereits die Probleme mal gepostet, aber vielleicht gibt es hier noch ein paar Ideen oder Vorschläge.


Problem 1 - Navi

Ich ließ mir von der BMW-Werkstatt nachträglich das BMW-Navi-System mit ''Schwanenhals'' einbauen. Jahrelang lief alles gut. Dann habe ich mir eine 2001er Navi-CD gekauft und die hat wohl nicht so richtig harmoniert mit dem System. Der BMW-Techniker machte einen Reset und spielte die Software neu auf. Dann ging alles eine zeitlang gut. Seit vier Wochen habe ich mit der selben Software und CD massive Probleme. Ich muss quasi fast bei jedem Neustart eine Relokierung des Navis vornehmen (was sehr lästig ist). Manchmal funktioniert das und manchmal nicht. Mittlerweile machts mich narrisch ich muss immer öfters die Relokierung vornehmen sonst fahre ich mitten im Wald oder Fluss...
Ausserdem flackert der Bildschirm oft zwischen blau und rot (Nacht- und Tagschaltung) hin und her.



Problem 2 Lenkgetriebe

Der BMW hat 220tkm auf dem Buckel. In einem schleichenden Prozeß merkte ich, dass bei 90Grad-Kurven in der Lenkung ein Widerstand feststellbar war. Dieser ''Druckpunkt'' wurde im Laufe der Zeit immer stärker.
Ok alles deutete auf ein defektes Lenkgetriebe hin. Also in der Werkstatt Lenkgetriebe ausgebaut und voila beim puren Drehen an dem Lenkgetriebe konnte man deutlich diesen Widerstand merken.
Meine Werkstatt besorgte mir dann ein gebrauchtes Lenkgetriebe eines Teilehändlers.
Das ausgetauschte Lenkgetriebe wurde eingebaut und alles lief recht normal die erste Woche, obwohl ich mir einbildete, dass ich auch bei dem ATG einen sehr leichten Druckpunkt bei extremem Lenkgratausschlag feststellen konnte.
Dann nach ca. einer Woche kam es knüppeldick. Die Lenkung ging ab einem gewissen Punkt noch viel schwerer als mit meinem originalen kaputten Lenkgetriebe. Der Druckpunkt wurde dann so stark, dass das Lenkgrat nichtmal von alleine in seine Mittelposition zurückging, sonder so bei 45 Grad einfach stehen blieb, auch während dem Fahren. Ich muss richtig mit einem kleinen Kraftaufwand das Lenkgrat in die Mitte bringen.
So jetzt fahre ich seit ca. 2 Wochen so rum.
Der Teilehändler nimmt nach einer Reklamation das Lenkgetriebe wieder zurück und erstattet mir den Kaufpreis.
Im Moment warte ich auf ein weiteres Lenkgetriebe, dass ich von einem aktiven Mitglied dieses boards gekauft habe. In der Hoffnung dass alles wieder normal wird.
Gestern morgen trifft mich dann endgültig der Schlag.
Ich fahre aus der Ausfahrt raus und auf einmal funktioniert das Lenkgetriebe (bzw. die Lenkung) bis auf einen kleinen kaum spürbaren Druckpunkt wieder völlig normal, obwohl wir an dem Auto nichts verändert haben !!
Wie kann das sein???


Freundlicherweise hat hier jemand geantwortet:
Zitat:
Mal abgesehen von den Lenkhebeln und deren Gelenken. Die Servotronik besteht ja im Prinzip aus dem eigentlichen Lenkgetriebe mit Servounterstützung, der Hydraulikpumpe und der elektronischen Steuerung. Wenn z.B. die Geschwindigkeitsimpulse nicht anliegen oder wie auch immer verfälscht werden, Chiptuning mit Aufhebung der Regelung Höchstgeschwindigkeit o.ä. könnten da vielleicht schon merkwürdige Effekte auftreten. Einiges müsste man über das DIS herausbekommen. Anderes simulieren mit Signalgenerator auf Bühne und Reibwerte messen.

Meine Antwort hierauf:
Keine Servotronic
Kein Chiptuning
Diese Pumpe für die Lenkung habe ich sogar beim ersten Wechsel austauschen lassen, die ist nagelneu.




Sonst noch jemand Ideen hier?

__________________
750iL (E32) --> 740i (E38) --> 730d (E65)

man(n) wird älter...
slarti ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Navi BMW Original oder VDO mo740i BMW 7er, Modell E38 9 14.02.2008 02:39
Erster Test: Medion Pocket PC & Navi JRAV Autos allgemein 9 29.06.2005 11:21
Frage zu Navi MK1 im Fzg 740IM62 BJ 1/97 Moorhuhn BMW 7er, Modell E38 12 24.01.2004 16:31
Umbau Navi Extern auf Navi Original.MÖGLICH???? PSchnei688 BMW 7er, Modell E38 5 12.12.2003 20:09
Navi als Reifendruckkontrolle zappi BMW 7er, Modell E38 15 27.08.2002 09:53


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 17:00 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group