Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.04.2004, 00:08   #1
McQueen
Gutsherr u.Sklavenhalter
 
Benutzerbild von McQueen
 
Registriert seit: 17.07.2002
Ort:
Fahrzeug: was Kleines
Standard Anschluss Orginal Xenon (Pimp Daddy)

So,

da keiner mehr bei dem anderen Xenon Thread mehr durchblickte und einige Fragen zum Anschluss
Orginal Hella Xenon haben, speziell Pimp Daddy....

Hier eine Anleitung, wie es angeschlossen wird. (fotos finde ich keine mehr auf meinem Rechner )

Es handelt sich um den Anschluss des Hella Xenon´s mit 4 poligem Stecker!!!!!!!

Zu jeder Leuchte (Steuergerät) geht ein 4poliges Kabel,welches in einem Stecker endet,den man ins
Steuergerät stecken kann.

Kabelfarben Fahrerseite:

Braun = Masse (an Karosserie befestigen)
Rot oder Rot/gelb = Batterie
gelb/blau = Fahrerseite Stecker für H1 Birnen
gelb = LKM Pin 3

Kabelfarben Beifahrerseite:

siehe oben!!!!
ausser gelb/blau ist Beifahrer.... gelb/grün

Also Ihr schließt braun an Masse
Dann den gelb/blauen an den gelb/blauen Stecker von den H1 Birnen (Fahrerseite)
Und mit dem gelb/grünen an gelb/grün (Beifahrerseite)

Die beiden roten Kabeln von den 4poligen Steckern schließt Ihr an die Batterie mit jeweils 15 Ampere
Sicherungen davor.

Jetzt kommt das schwierigste!!!!!!!

Sicherungskasten öffnen und auseinanderbauen, unten wo das LKM eingesteckt ist, ist eine Steckerleiste!!
Also Sicherungskasten aufschrauben um an die Kabeln unter der Steckerleiste zu kommen.
Da seht Ihr auch das gelbe Kabel welches in das LKM geht an Pin 3. Dieses schneidet Ihr ab und geht mit
jeweils 5 Ampere Sicherungen an die gelben Kabeln die zu den Xenon Steuergeräten gehen.

Ich hab die ganzen 4 benötigten Sicherungen mit einem Sicherungshalter noch zusätzlich im kleinen
Sicherungskasten vone links am Kotflügel untergebracht (saubere Lösung)


Das wars!!!!

Es wäre nett wenn "Pimp" diesen Text aufbereiten könnte mit seinen Fotos und unter Tipps und Tricks
einzustellen.

Wenn es so angeschlossen ist, gibt es keine Fehlermeldungen mehr im CC Control. Egal welches LKM drin
ist B oder L. Nimmt man Spasseshalber die noch vorhandene Sicherung 10 oder 11 heraus, kommt die
Fehlermeldung "Abblendlicht". Warum????????

Zum Verstehen!::::

Von dem Lichtschalter im 7er geht das gelbe Kabel zum LKM. Das heißt, Ihr betätigt den Schalter und der Strom
fließt durch das gelbe Kabel zum LKM und schaltet dort ein Relais was den Strom weiterführt zum
gelb/blauen (Sicherung 11) und gelb/grünen (Sicherung10) Kabeln die Eure alten Scheinwerfern mit
Strom versorgt haben. Dieses Relais schaltet nun nicht mehr, weil wir das gelbe Kabel direkt zu den
Xenon Steuergeräten geführt haben, die ja ein eigenes Relais besitzen.

Wofür ist dann das gelb/blaue und gelb/grüne denn noch wichtig?(führt ja keinen Steuerstrom mehr)

Das ist nur noch für die Kaltprüfung!! Das heißt Du fährst Tagsüber ohne Licht und das CC Modul prüft über
das LKM ständig ob deine Leuchten bzw. Steuergeräte in Ordnung sind.
Schließt Du diese Kabel nicht an den Xenon Steuergeräten an, funktioniert dein Xenon trotzdem einwand-
frei, nur die Fehlermeldungen von Abblendlicht erscheinen im CC-Control.

Hoffe es war für jeden verständlich?

Gruss Stefan
zur Verfügung zu stellen!!!!!!!!!!

[Bearbeitet am 24.4.2004 um 23:10 von McQueen. Grund: sag ich nicht]
McQueen ist offline   Antwort Mit Zitat antworten
Alt 26.04.2004, 13:09   #2
Pimp Daddy
Gast
 
Ort:
Fahrzeug:
Standard

Danke!

Werde den Einabu mit Bildern kommentieren.

MFG

Pimp
  Antwort Mit Zitat antworten
Alt 11.02.2008, 15:11   #3
sandstein24
Erfahrenes Mitglied
 
Benutzerbild von sandstein24
 
Registriert seit: 03.07.2007
Ort: Bad Hersfeld
Fahrzeug: 750LI F02
Standard

Zitat:
Zitat von McQueen Beitrag anzeigen
So,

Also Ihr schließt braun an Masse
Dann den gelb/blauen an den gelb/blauen Stecker von den H1 Birnen (Fahrerseite)
Und mit dem gelb/grünen an gelb/grün (Beifahrerseite)

Die beiden roten Kabeln von den 4poligen Steckern schließt Ihr an die Batterie mit jeweils 15 Ampere
Sicherungen davor.

[Bearbeitet am 24.4.2004 um 23:10 von McQueen. Grund: sag ich nicht]

Sorry, dass ich diesen Thread aus der Senke hohle, aber ich habe da mal eine Frage zu der Anleitung.
Ich möchte nämlich gerade original Hella xenon Scheinwerfer bei meinem einbauen.

Muss ich da ein extra Kabel zur Batterie ziehen für die Scheinwerfer, oder kann ich die auch irgendwo anders dranhängen mit den entsprechenden Sicherungen?

Grüße

Jan
sandstein24 ist offline   Antwort Mit Zitat antworten
Alt 23.02.2008, 19:48   #4
sandstein24
Erfahrenes Mitglied
 
Benutzerbild von sandstein24
 
Registriert seit: 03.07.2007
Ort: Bad Hersfeld
Fahrzeug: 750LI F02
Standard

Nun habe ich heute mal die neuen alten HElla Xenon Scheinwerfer eingebaut.
Für alle, die das vielleicht auch noch vorhaben, habe ich mal ein paar Bilder gemacht.

Das Batteriekabel für die beiden Scheinwerfer habe ich mir vom Starthilfepunkt geholt. Dort ist noch mehr als genug Platz. Das Kabel habe ich einfach entlang der Kabel für den Kaltlaufregler gezogen. Auf den Bildern in rot zu sehen.

Alle Sicherungen habe ich, wie oben von McQueen beschrieben, im kleinen Sicherungskasten untergebracht. Da sollte man aber darauf achten, dass man sich möglichst kleine Sicherungshalter kauft. Meine sind ein bißchen zu groß für den Kasten.

Das eigentliche Übel, ist das Zerlegen des Sicherungskastens. Bei mir ist einiges an Plastik gebrochen. Das Plastik ist halt schon ein bißchen spröde gewesen.

Praktischerweise gibt es Massepunkte auf beiden Seiten hinter den Scheinwerfern in Richtung Kotflügel. Dort kann man die Fahrzeugmasse direkt anschließen.

Jetzt muss ich mir die Scheinwerfer nur noch mal einstellen lassen und dann kann es losgehen.

Grüße

Jan
Angehängte Grafiken
Dateityp: jpg Bild5.jpg (64,2 KB, 121x aufgerufen)
Dateityp: jpg Bild6.jpg (65,3 KB, 135x aufgerufen)
Dateityp: jpg Bild7.jpg (65,4 KB, 131x aufgerufen)
Dateityp: jpg Bild4.jpg (36,3 KB, 100x aufgerufen)
sandstein24 ist offline   Antwort Mit Zitat antworten
Alt 23.02.2008, 20:17   #5
peter becker
750i powered by ROTTALER2
 
Benutzerbild von peter becker
 
Registriert seit: 23.03.2005
Ort: bei Marburg
Fahrzeug: 750iL Highline ( PD 2.93 ) 750i ( PD 10.91 )
Standard

hallo

wenn ich mir das mittlere der drei bilder in der oberen reihe anschaue,könnt
ihr euch evtl. vorstellen,warum ich so einen heidenrespekt vor elektrik habe und da niemals selbst ran gehe.

viele grüsse

peter
peter becker ist offline   Antwort Mit Zitat antworten
Alt 25.02.2008, 09:23   #6
sandstein24
Erfahrenes Mitglied
 
Benutzerbild von sandstein24
 
Registriert seit: 03.07.2007
Ort: Bad Hersfeld
Fahrzeug: 750LI F02
Standard

Ich bin nun das erste Mal bei Dunkelheit mit den neuen Xenon Scheinwerfern gefahren.
DA wird die Nacht zum Tag. Die Teile sind wirklich sehr hell. Mir kommen die wesentlich heller vor, als die Xenon Leuchten, die ich in anderen BMW oder Opel hatte. Vorallem die Ausleuchtung zu den Seiten ist auch sehr gut.

Ich kann also jedem, der die Möglichkeit hat, sich die Hella Xenon Scheinwerfer zu besorgen, nur empfehlen, zuzuschlagen.
Dabei habe ich natürlich noch keinen Xenon Umbau mit ebay Teilen gesehen, um das vergleichen zu können.

Grüße

Jan
sandstein24 ist offline   Antwort Mit Zitat antworten
Alt 07.08.2008, 16:18   #7
Antenne 1
Erfahrenes Mitglied
 
Registriert seit: 20.06.2002
Ort: Stuttgart
Fahrzeug: 750iA E32 (08/93), Opel Sintra 3.0 (12/98), BMW 320er Cabrio E36 (=Mausi seins, 04/99), BMW KidsBike (08/08) :-)
Standard

Sotele,

nun habe auch ich, nach der obigen Anleitung von McQueen, meine originalen Hella Xenons eingebaut

Aber das CC sagt mir als Fehler: Abblendlicht !!!!

Dann das Kabel 3 vom LKM durchtrennt, aber die Fehlermeldung bleibt und die Xenons gehen nicht an!!!

Frage: muss man das Kabel "3" nur durchtrennen oder sonst noch was mit machen. Das geht aus der Anleitung, für mich zumindest, nicht hervor.

Grüßle Thomas
Antenne 1 ist offline   Antwort Mit Zitat antworten
Alt 07.08.2008, 16:24   #8
Antenne 1
Erfahrenes Mitglied
 
Registriert seit: 20.06.2002
Ort: Stuttgart
Fahrzeug: 750iA E32 (08/93), Opel Sintra 3.0 (12/98), BMW 320er Cabrio E36 (=Mausi seins, 04/99), BMW KidsBike (08/08) :-)
Standard

Zitat:
Zitat von peter becker Beitrag anzeigen
hallo

wenn ich mir das mittlere der drei bilder in der oberen reihe anschaue,könnt
ihr euch evtl. vorstellen,warum ich so einen heidenrespekt vor elektrik habe und da niemals selbst ran gehe.

viele grüsse

peter
@peter becker
Hallo Peter, das auf dem genannten Bild ist die "brutale" Methode mit ausclipsen aller Stecker. Das kann man auch eleganter machen wenn man den Niederhalter der Motorhaube entfernt. Dann kann man die ganze Einheit herausheben, drunter siehts allerdings dann wieder sehr "verkabelt" aus.

Gruß Thomas
Antenne 1 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 06:58 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group