Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 09.01.2013, 11:24   #1
KeepCool83
Kraft kommt v. Kraftstoff
 
Benutzerbild von KeepCool83
 
Registriert seit: 31.10.2008
Ort: Ergoldsbach
Fahrzeug: E38 740iA (05.99) Orientblau, teils Individual; KME LPG
Frage Drosselklappen Potentiometer - Motornotprogramm

Guten morgen liebe Gemeinde

Nun hat es auch mich erwischt mit "Motornotprogramm".
Vorab: Habe die Suchfunktion sehr ausgiebig genutzt und allerhand Sachen gefunden, die allerdings dennoch nicht exakt mit meinen Symptomen übereinstimmten.
Gestern habe ich dann erstmal den Fehlerspeicher ausgelesen, bevor ich hier wilde Spekulationen anfange

Zur Ausgangslage:
Auf dem Weg von Bayern nach NRW (ca. 600km) kam nach 140km auf der Autobahn auf einmal *bing* "Motornotprogramm".
Nach 20 Sekunden leuchtete dann die DSC Lampe auf und nach 1 weiteren Minute nahm der Wagen absolut kein Gas mehr an. Er schaltete zwar noch je nach Gaspedalstellung aber nahm halt wie gesagt kein Gas mehr an.
Nachdem ich mich dann rollend auf den Standstreifen parken konnte habe ich den Motor erstmal ausgeschaltet, Schlüssel abgezogen und gewartet.
Nach 5 Minuten habe ich den Wagen versucht neu zu starten und siehe da... Als wenn nie etwas gewesen wäre, schnurrte wie gewohnt und keinerlei Kontroll- oder Warnlampen waren mehr zu sehen, CheckControll auch OK.

Vorsichtig weiter gefahren und ca. 5 Tage lang nach weiteren 600 - 700km Ruhe.

Die Heimfahrt von NRW nach Bayern war exakt wieder das gleiche Spiel: "Motornotprogramm" - Motor ausgeschaltet - Motor wieder an - komplett Ruhe.

Nun wenn ich morgens zur Arbeit fahre kommt nach ca. 5 Minuten wieder das gleiche Spiel, jeden morgen.
Fahre ich aber nach ca. 9 Stunden von der Arbeit wieder nach Hause, ist Ruhe.

Gestern wie gesagt Fehlerspeicher ausgelesen, angezeigt wurde folgendes:

117 DK-Potentiometer

Fehler 1. mal aufgetreten bei:

Motordrehzahl 2360,00 U/min
Winkel DK bez. auf DK-Anschl. 19,61% DK
Spannung DK-Poti 1 1,37 V
Spannung DK-Poti 2 3,22 V

etc.... .....

119 Drosselklappenpoti 2

Fehler 1. mal aufgetreten bei:

Motordrehzahl 2440,00 U/min
Sollwert DK bz. auf unteren Anschl. 21,9 %
Umgebungstemperatur 10,50 °C
Luftmassenfluss 240,00 kg/h

etc... .....

Abweichung zwischen Poti 1 und Poti 2 zu groß akutell

Abweichung zwischen Poti 1 und Poti 2 zu groß initial



118 Drosselklappenpoti 1

exakt wie Poti 1 nur mit anderen Werten...


33 Nockenwellensteuerung

Fehler 1. mal aufgetreten bei:

Motordrehzahl: 640 U/min
Motortemp: 30,75 °C
wnwi1_u: -1,00 Grad KW
tanwrhf_0_A: 76,09 % TV

etc... .....

Adaptionswert Spätanschlag nicht plausibel aktuell,

Adaptionswert Spätanschlag nicht plausibel Initial,

E-Flag entprellt
CARB-entprellt
SCATT-aktiv


Das war der Fehlerspeicher. Habe ihn danach gelöscht, sowie auch die Adaptionswerte gelöscht und bin danach ca. 5 km gefahren, damit er seine Werte wieder findet.
Heute morgen ging das gleich Spiel aber dennoch wieder los, sprich die Fehler sind aktuell vorhanden.
Nein, ich dachte jetzt nicht, dass sich der Fehler aus Angst vorm löschen verflüchtigt

Ich meine die Frage, woran es liegt hat sich zwar relativ erübrigt, aber vielleicht kann mir jemand helfen oder Tipps geben wie ich etwas beheben kann. An die Potis selbst kommt man ja nicht wirklich heran so wie ich lesen konnte oder?
Kann es auch vielleicht am Stecker oder leicht klemmender Drosselklappe liegen?

Würde gerne nur vorher alles Versuchen bevor ich eine neue kaufen muss.

Sorry wenn der Text recht lang wurde, aber wollte euch natürlich alles so gut wie möglich Schildern und genügend Informationen geben!

Fahrzeug steht links im Avatar und hat eine Prins VSI Gasanlage verbaut, falls das wichtig wäre, diese hat aber keine Fehler oder Probleme.

Ausgelesen hab ich mit I ... A über OBD I natürlich

Herzlichen Dank schon mal im Voraus!!!
__________________
4 Zylinder ist für Kinder, 24V fährt jede S.., doch wer dann noch lacht, der fährt V8
KeepCool83 ist offline   Antwort Mit Zitat antworten
Alt 09.01.2013, 19:26   #2
Mike 56
Schraubendes Mitglied
 
Registriert seit: 19.11.2008
Ort: Erkelenz
Fahrzeug: E38-728i(04.99) LPG(Prins-VSI), Mercedes 500 SL (08.91)
Standard

Wenn das Poti wirklich defekt ist, dann brauchst Du unter Umständen eine neue (gebrauchte) Drosselklappe.

Zuerst würde ich aber mal schauen, ob die nicht einfach klemmt. Und wenn Du die Drosselklappe dafür ausbaust, kannst Du mit dem Multimeter die beiden Potis mal durchmessen. Wenn die nicht mehr synchron laufen, weil sie verschließen sind, dann kann man noch mal versuchen diese zu reinigen. Die Erfolgsaussichten dafür sind aber klein.

Der Stecker ist eine weitere mögliche Fehlerursache. Entweder oxidiert oder nicht richtig fest drauf.

Soweit mal das was mir so spontan dazu einfällt....
__________________
Viele Grüße

Mike


Interner Link) 
Ab 18 Jahre


Ich brauch kein Wikipedia. Meine Frau weiß alles besser.......
Mike 56 ist offline   Antwort Mit Zitat antworten
Alt 09.01.2013, 21:11   #3
KeepCool83
Kraft kommt v. Kraftstoff
 
Benutzerbild von KeepCool83
 
Registriert seit: 31.10.2008
Ort: Ergoldsbach
Fahrzeug: E38 740iA (05.99) Orientblau, teils Individual; KME LPG
Ausrufezeichen

Hey, erstmal vielen Dank für die Tips.
Am WE wollte ich die DK auf jeden Fall mal ausbauen und reinigen und mal schauen wie weit man in die Innereien kommt.
Ist aber schon mal ein Vorteil von Dir zu hören, dass man an die Potis evtl. sogar ran kommt, hatte schon gedacht, dass das gesamte Teil an sich vergossen ist...

Wie kann ich denn im ausgebauten Zustand feststellen ob sie klemmt? Denn sie wird ja einzig und allein nur noch über den Schrittmotor angesteuert und nicht wie es früher so schön war über den Seilzug - Federmechanismus.

Dass die Potis von 0,5 - 4,5V und umgekehrt regeln hatte ich dank des Forums lesen können, aber hast Du vielleicht Werte für mich, die mir dann beim Messen eine Antwort geben können wie die Werte sein sollten? Bzw. welche Pins ich wogegen messen muss?

Reinigen dann höchstwahrscheinlich am besten mit handelsüblichen Kontaktspray richtig?

Den Stecker konnte ich vorhin leider schon mal ausschließen, die Kontakte sehen schön blank aus und richtig drauf war er auch, das konnte ich dann somit auf der Liste schon mal streichen

Danke nochmals für die Tips und sorry für ein paar Fragen mehr, nur mit dem durchmessen hab ich nicht ganz so die Erfahrung

Lieben Gruß
Markus
KeepCool83 ist offline   Antwort Mit Zitat antworten
Alt 09.01.2013, 22:23   #4
Mike 56
Schraubendes Mitglied
 
Registriert seit: 19.11.2008
Ort: Erkelenz
Fahrzeug: E38-728i(04.99) LPG(Prins-VSI), Mercedes 500 SL (08.91)
Standard

Wenn Du die Drosselklappe ausgebaut hast, dann kannst Du prima die Klappe selber mit den Fingern betätigen. Dann merkst Du schon, ob da etwas klemmt. Das Spielchen haben wir vor einiger Zeit mit einem M52TÜ in einem E39 gehabt. Die Klappe hing komplett fest. Und trotzdem lief der mit festsitzender Klappe, mit viel Anlauf, noch 80 km/h .

Gruß

Mike
Mike 56 ist offline   Antwort Mit Zitat antworten
Alt 09.01.2013, 22:46   #5
KeepCool83
Kraft kommt v. Kraftstoff
 
Benutzerbild von KeepCool83
 
Registriert seit: 31.10.2008
Ort: Ergoldsbach
Fahrzeug: E38 740iA (05.99) Orientblau, teils Individual; KME LPG
Standard

Prima, danke für den Tip.

Ich dachte immer dass die Klappe gesperrt ist, sobald kein Strom anliegt, weil sie ja vollkommen vom Schrittmotor betätigt wird.

Werd ich mal versuchen!

Hast du oder jemand noch ein paar Messwerte oder welche Stellen ich messen muss, parat?

Geändert von KeepCool83 (09.01.2013 um 22:48 Uhr). Grund: Frage hinzugefügt
KeepCool83 ist offline   Antwort Mit Zitat antworten
Alt 09.01.2013, 23:23   #6
Mike 56
Schraubendes Mitglied
 
Registriert seit: 19.11.2008
Ort: Erkelenz
Fahrzeug: E38-728i(04.99) LPG(Prins-VSI), Mercedes 500 SL (08.91)
Standard

Die Belegung und die Widerstandswerte kann ich Dir leider nicht sagen. Für den M62 hab ich auch noch nichts gelesen. Einfach mal an den Anschlüssen durchmessen. Der Motor hat einen niederohmigen Widerstand und ändert sich nicht wenn die Klappe bewegt wird.

Bei den Potis muss sich der Wert von etwa 0 kOhm bis auf ? kOhm ändern. Die Werte sollten bei beiden Potis ziemlich gleich sein (Es kann sein, dass die Potis gegenläufig sind - das eine geht hoch, dass andere runter). Vor allem sollten da im Verlauf keine Sprünge sein, sondern der Widerstandsverlauf sollte sich analog zur Drosselklappenstellung gleichmäßig ändern.

Gruß

Mike
Mike 56 ist offline   Antwort Mit Zitat antworten
Alt 10.01.2013, 09:49   #7
ebodeth
Erfahrenes Mitglied
 
Registriert seit: 16.02.2009
Ort: ingolstadt
Fahrzeug: X6-35D
Standard

Genau das gleiche hatte ich bei meinem E65 auch.
Drosselklappe ausgebaut und gereinigt.
Hat in der freien Werkstatt 60€ gekostet.
ebodeth ist offline   Antwort Mit Zitat antworten
Alt 10.01.2013, 19:36   #8
KeepCool83
Kraft kommt v. Kraftstoff
 
Benutzerbild von KeepCool83
 
Registriert seit: 31.10.2008
Ort: Ergoldsbach
Fahrzeug: E38 740iA (05.99) Orientblau, teils Individual; KME LPG
Standard

So, heute morgen war der erste Weg zur Arbeit in dieser Woche wo alles in Ordnung war... kann aber auch Zufall sein.

Gestern hatten wir lediglich den Stecker mal abgezogen, der ja wie geschrieben echt in Ordnung aussah... Vielleicht lag es doch daran.

Nichts desto trotz verlasse ich mich jetzt nicht auf einen Tag an dem der Fehler nicht kam, sondern habe jetzt Kontaktspray besorgt und werde die Drosselklappe am WE mal ausbauen und reinigen, hoffe dass dann auch erstmal Ruhe ist.

Danke nochmals
KeepCool83 ist offline   Antwort Mit Zitat antworten
Alt 10.01.2013, 19:40   #9
Mike 56
Schraubendes Mitglied
 
Registriert seit: 19.11.2008
Ort: Erkelenz
Fahrzeug: E38-728i(04.99) LPG(Prins-VSI), Mercedes 500 SL (08.91)
Standard

Sag mal Bescheid, was dabei herausgekommen ist. Ist immer mal interessant zu hören, ob wir richtig gelegen haben.
Mike 56 ist offline   Antwort Mit Zitat antworten
Alt 12.01.2013, 14:42   #10
KeepCool83
Kraft kommt v. Kraftstoff
 
Benutzerbild von KeepCool83
 
Registriert seit: 31.10.2008
Ort: Ergoldsbach
Fahrzeug: E38 740iA (05.99) Orientblau, teils Individual; KME LPG
Standard

Aber gern sag ich bescheid!

Habe heute die Drosselklappe eingebaut, nachdem ich sie gestern mit Bremsenreiniger gereinigt habe und die Kontakte sowie Stecker mit Kontaktspray eingesprüht hatte.
Nebebei habe ich die Batterie gestern ausgebaut gehabt und die ganze Nacht einmal mit einem Ladegerät versorgt.
Dementsprechend hat der Wagen zusätzlich noch einen Reset bekommen.

Ich bin bis jetzt erst 10km zum testen und einfahren gefahren, aber bis jetzt ist alles rund, hoffe das bleibt auch so.

Als Ursache würde ich nach ersten vorsichtigen Prognosen erstmal den Stecker nennen, denn nachdem ich den am Mittwoch einmal kurz ab hatte kam die Meldung nie wieder.
Auslesen konnte ich jetzt leider noch nicht, da der Akku von meinem Laptop nicht mal mehr 5 Minuten hält.

Melde mich auf jeden Fall nochmal gerne, sobald es was neues gibt.

Danke nochmals!
KeepCool83 ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
drosselklappe, fehlerspeicher, motorproblem, notlauf, potentiometer


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: ASC Lampe leuchtet Fehler 40 ADS Potentiometer defekt diesieben BMW 7er, Modell E38 0 09.04.2012 11:01
Suche Potentiometer (Regler) für Gebläse boriflash1 Suche... 0 29.08.2010 15:24
Heizung/Klima: Center Grill-Demontage Potentiometer Erich BMW 7er, Modell E32 0 27.12.2007 04:42
Motorraum: Cleaning the Air Flow Meter (AFM) potentiometer Erich E32: Tipps & Tricks 6 17.05.2006 14:40
Elektrik: Drosselklappen-Potentiometer M60 verdichter BMW 7er, Modell E32 0 22.06.2005 21:49


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 23:23 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group