Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 20.03.2005, 17:38   #1
gnarf
Testbeifahrer
 
Benutzerbild von gnarf
 
Registriert seit: 31.05.2004
Ort: Stuttgart
Fahrzeug: E32 735i
Standard Leuchtweitenregulierung

Hallo,

nach der Bestandsaufnahme an meiner Neuerwerbung vom Freitag hatte ich ja schon gepostet, dass am linken Scheinwerfer irgendein Motor dauernd am Arbeiten ist.
Nachdem ich gestern einmal ein bißchen weiter gesucht habe weiß ich es nun definitv: Es ist der Motor von der Leuchtweitenregulierung, der den Scheinwerfer offensichtlich ganz nach oben bewegt und nicht mehr abschaltet. Eine Verstellung nach unten ist nicht möglich.

Jetzt frage ich mich nur, ob das tatsächlich am Motor selbst liegen kann. Denn offensichtlich bekommt er ja dauernd Strom. Und irgendwo müsste doch eigentlich noch irgendetwas sitzen, das dem Motor erzählt, wie weit und in welche Richtung er verstellen soll. Oder wird das nur über das Verstellrad im Innenraum geregelt? Aber dann müsste doch das defekt sein, oder?

Viele Grüsse
Micha
__________________
Lieber einmal feige als immer tot!!!
gnarf ist offline   Antwort Mit Zitat antworten
Alt 20.03.2005, 18:11   #2
M@d
Erfahrenes Mitglied
 
Registriert seit: 16.09.2004
Ort:
Fahrzeug: .
Standard

Niveaugeber zur automatischen Verstellung sind im E32 nicht vorhanden,soweit ich weiß.
Ich könnte Dir eine EBA für die LWR anbieten,wenn es Dir weiterhilft.
Findest Du in Interner Link) diesem Thread.
Dann weißt Du wenigstens schon mal wo überall Kabel zu suchen sind.
M@d ist offline   Antwort Mit Zitat antworten
Alt 20.03.2005, 19:57   #3
gnarf
Testbeifahrer
 
Benutzerbild von gnarf
 
Registriert seit: 31.05.2004
Ort: Stuttgart
Fahrzeug: E32 735i
Standard

Hi M@d,

der Link auf das pdf-Fille funzt nicht.

Und nochmal kurz zur Erläuterung: Er hat keine automatische Leuchtweitenregulierung. Ich habe halt im Innenraum dieses Rad zur manuellen Verstellung der Leuchtweite.

Wenn ich mir das logisch zusammenreime, dann muss ja über dieses Verstellrad der Motor am Scheinwerfer angetrieben werden, also entweder nach oben oder nach unten. Irgendwie muss der Motor aber doch auch erfahren, wann Schluß ist mit dem Verstellen. Bekommt er diese Info direkt von dem Verstellrad oder sitzt da noch irgendetwas dazwischen?
Weil wenn nichts mehr dazwischen ist, dann müsste der Defekt ja eigentlich am Verstellrad liegen. Gibt das Rad aber nur einen Impuls an ein Steuergerät oder ein Relais oder was auch immer, dann könnten diese ja möglicherweise auch defekt sein.
Oder steh ich jetzt total auf dem Schlauch?

Viele Grüsse
Micha
gnarf ist offline   Antwort Mit Zitat antworten
Alt 21.03.2005, 10:03   #4
Alexx
Erfahrenes Mitglied
 
Benutzerbild von Alexx
 
Registriert seit: 19.10.2004
Ort: Garching b. München
Fahrzeug: ehemals 750i E32 (August 1996 bis Mai 2007)
Standard

Hallo gnarf !

Also bei meinem E32 gibt es zwar kein LWR-Rädchen am Armaturenbrett (hat wegen werksseitigem Xenonlicht wohl eine automatische Leuchtweitenregulierung), aber bei einem anderen Auto habe ich mir die komplette LWR samt Kabelbaum einmal genau angeschaut.

Dort steckte im Stellmotorgehäuse am Scheinwerfer neben dem Motor und der kompletten Steuerelektronik auch ein Poti (=Elektroniker-Slang für "Potentiometer"), das vom Motor mitbewegt wird. Auf diese Weise "weiß" die Elektronik, in welcher Stellung sich der Scheinwerfer gerade befindet.
Das Rädchen im Innenraum gibt nur den Sollwert (vermutlich in Form eines Widerstandes) vor.
Nachdem das Rädchen im Innenraum aber beide Stellmotoren ansteuert und bei Dir der eine ja offenbar einwandfrei funktioniert (oder?), kann es am Rädchen wohl nicht liegen.

Meine Vermutung: In einem Stellmotor ist entweder das Poti defekt und gaukelt der Elektronik die ganze Zeit vor, der Scheinwerfer befinde sich in der tiefsten Stellung, oder aber die Steuerelektronik ist hin.
Durch Austausch des betroffenen Stellmotors dürfte sich das Problem lösen lassen.

Andererseits: Falls Du die LWR nicht brauchst (wer benutzt die denn schon?), kannst Du sie ja auch einfach abklemmen. Wird vom TÜV im Rahmen der Hauptuntersuchung nicht überprüft, der überzeugt sich vor der Überprüfung der Scheinwerfereinstellung bloß davon, dass der LWR-Schalter in Stellung "0" steht, dreht aber sonst nicht dran rum.
Alexx ist offline   Antwort Mit Zitat antworten
Alt 21.03.2005, 13:32   #5
gnarf
Testbeifahrer
 
Benutzerbild von gnarf
 
Registriert seit: 31.05.2004
Ort: Stuttgart
Fahrzeug: E32 735i
Standard

Hallo Alexx,

danke für deine Bemühungen.
Auf der rechten Seite stimmt alles. Von daher müsste es ja dann wirklich an dem linken Motor bzw. dessen "Eingeweiden" liegen.
Ich werde ihn mal rausmachen (wenn ich da mit meinen Fingern irgendwie hinkomme) und nachschauen, ob sich irgendetwas entdecken lässt. Wenn nicht werde ich in Abhängigkeit vom Preis eines Neuteils vielleicht wirklich deinen Tipp beherzigen und den Scheinwerfer einstellen und den Motor abgeklemmt lassen. Schließlich hast du vollkommen recht und ich habe auch tatsächlich noch nie die Scheinwerferregulierung betätigt.

Übrigens: Bei Xenon ist eine manuelle Leuchtweitenregulierung nicht zulässig sondern eine automatische Leuchtweitenregulierung in Verbindung mit einer Scheinwerferreinigungsanlage gesetzlich vorgeschrieben.

Viele Grüsse
Micha
gnarf ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 12:19 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group