Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 30.09.2012, 23:50   #1
Warnblinker
Münchner im Exil
 
Benutzerbild von Warnblinker
 
Registriert seit: 28.12.2009
Ort: Gaggenau
Fahrzeug: E38-740iL (BJ 03.99) Vin DD38858, Opel Agila A
Standard ABS+DBC+DSC leuchten sporadisch. Wo ansetzen?

Guten Abend zusammen,

hab da ein Problem, das mich langsam echt irre macht.
Bei mir leuchten ABS, DBC und DSC gelb auf - aber nicht dauerhaft oder reproduzierbar wie bei den Fehlern in den Radsensoren oder Vorladepumpe oder kaputtem Steuergerät.
Nein, das macht meine Dicke Diva offenbar ganz nach Lust und Laune. Und was mich so irre macht, ich kann das nicht reproduzieren!! Egal welches Wetter, Temperatur, Geschwindigkeit, Bodenbeschaffenheit, Tageszeit, wie lang die Standzeit davor war, welches Fahrverhalten, Motortemperatur oder bisher gefahrene km... mal kommen die 3 gelben Lampen, mal kommen sie nicht. Mal kommen sie nach 20 Metern, mal kommen sie nach 300 km.
Stehenbleiben, Motor aus, 5 Sekunden warten, dann sind die Lampen aus. Aber ohne Garantie, dass sie nicht wieder irgendwann angehen.
Fehlerspeicher wurde jetzt schon 2x ausgelesen, da steht bis auf meine beiden defekten PDC-Sensoren vorne Mitte nichts drin.
Batterie (110 Ah) wurde geprüft, die funktioniert bestens. Das Dickschiff war auch mal im Zuge einer anderen Reparatur über 1 Woche von der Batterie abgeklemmt. Keine Änderung.
Fällt jemandem auf Anhieb ein, wo ich mit der Fehlersuche am blödsten beginnen (lassen) sollte?
Mir würde auch schon ein Tipp reichen, wie ich den Fehler reproduzieren könnte.
Vielen Dank im Voraus!!!

PS noch ein paar Daten zum Wagen: Er ist unverbastelt, Sicherungskasten trocken, LMM ca. 1 1/2 Jahre alt. Standardfelgen 16 Zoll, Sommer wie Winter. Und der Fehler tritt bei beiden Bereifungen auf.
Die Fehler werden nicht nur angezeigt, sondern sind real; sprich, die Räder drehen bei starkem beschleunigen durch und ABS funktioniert auch nicht.
__________________
Grüßle,
Martin

Geändert von Warnblinker (01.10.2012 um 00:15 Uhr). Grund: Hab DSC, nicht ASC
Warnblinker ist offline   Antwort Mit Zitat antworten
Alt 01.10.2012, 00:01   #2
Paddy@728i
Jetzt wieder mit Katze
 
Registriert seit: 11.07.2005
Ort: Nürnberg
Fahrzeug: 728iA 02.99, 740iA 06.99, Jaguar XJ Super V8 04.04
Standard

Was wird denn im Fehlerspeicher abgelegt? Und nur interessehalber, hast Du DSC oder nur ASC?

Prinzipiell klingt das nicht soviel anders als unser Radsensor seinerzeit, der kam auch, wann er wollte...
__________________
Zitat:
Zitat von Roland Rottenfußer
Nehmen wir die Pflicht, nur mit Feinstaubplakette in eine deutsche Innenstadt einzufahren. Übertragen auf andere Delikte bedeutet dies: Man dürfte sich nur dann im öffentlichen Raum bewegen, wenn man sich das polizeiliche Führungszeugnis auf die Stirn klebt. Wer nicht vorab beweist, kein Mörder zu sein, wird verfolgt und bestraft wie ein Mörder. Ein Paradigmenwechsel von der Unschulds- zur Schuldvermutung.
Paddy@728i ist offline   Antwort Mit Zitat antworten
Alt 01.10.2012, 00:12   #3
Warnblinker
Münchner im Exil
 
Benutzerbild von Warnblinker
 
Registriert seit: 28.12.2009
Ort: Gaggenau
Fahrzeug: E38-740iL (BJ 03.99) Vin DD38858, Opel Agila A
Standard

ich hab DSC.
Sorry, hab im Betreff ASC geschrieben, das ist dann natürlich falsch.
Im Fehlerspeicher steht überhaupt nichts drin, den hat Joe schon 2x ausgelesen. Ok, wir haben nicht nach irgendwas speziellem gesucht... weiß nicht, wie das technisch funktioniert, ob man da ein spezielles SG explizit ansprechen muss oder ob das von selbst "hier" schreit.
Warnblinker ist offline   Antwort Mit Zitat antworten
Alt 01.10.2012, 00:53   #4
Paddy@728i
Jetzt wieder mit Katze
 
Registriert seit: 11.07.2005
Ort: Nürnberg
Fahrzeug: 728iA 02.99, 740iA 06.99, Jaguar XJ Super V8 04.04
Standard

Wenn es z.B. ein Sensor (oder das Steuergerät, das selbst einen Knacks hat, aber dennoch einen Sensor bemeckert) tatsächlich betroffen ist, würde dieser normalerweise im Fehlerspeicher abgelegt werden; und Joe weiß ja, wo er suchen muß bzw. was er tut. ;-)

Habt Ihr da ausgelesen, als gerade kein Fehler da war oder als die Lampen leuchteten? Wäre "live" vielleicht noch interessant zu wissen, falls noch nicht geschehen.

Ist ja wirklich eine wilde Sache...ich schätze, ein (relativ einfacher und preisgünstiger) Anfang könnte sein, daß Du Dir ein Leih-Steuergerät besorgst, das einbaust und dann einfach mal beobachtest, ob sich über einen Zeitraum etwas ändert, der lange genug ist, daß es währenddessen "normalerweise" auftreten müßte. Falls sich dann etwas ändert, könnte man sich mit dem Steuergerät auseinandersetzen, wenn nicht, fiele das immerhin schon einmal raus.

Du hast aber nicht zufällig noch andere elektrische Seltsamkeiten, die das Auto ab und an macht?
Paddy@728i ist offline   Antwort Mit Zitat antworten
Alt 01.10.2012, 04:31   #5
DaggiMicha
Mora hieß die Farbe.
 
Benutzerbild von DaggiMicha
 
Registriert seit: 08.10.2005
Ort: Stadtlohn
Fahrzeug: E38 L7 in Mora, B7 Turbo Coupe/1, E31 850i, E30 325 Cabrio, E30(Z) Z1, BoxsterS, FXD, FXSTSB
Standard

Bei meinem 8er hatte ich das gleiche Problem.

Letztlich waren es zwei Gründe.

1.
Es passierte immer bei Unterspannung der Batterie nach längerem Stehen. Hier kam der Fehler immer kurz nach dem Start. Hab ein Ladegerät von CTEK drangehängt und der Fehler blieb aus.

2.
2 Jahre später ging es trotz Ladegerät wieder los. Erst in großen Abständen, dann immer häufiger. Mal kurz nach dem Start, mal erst nach reichlich KM. Jedesmal war ein ganz ganz kurzes vibrieren des Bremspedals zu spüren bevor die Lampen aufleuchteten.

Irgendwann nach mehr als einem Jahr leuchteten die Lampen nach jedem Start.

Es war bei mir ein Radsensor. Der Fehler war auch so im Fehlerspeicher abgelegt.

Gruß
Micha
DaggiMicha ist offline   Antwort Mit Zitat antworten
Alt 01.10.2012, 15:53   #6
Wupperbandit
der über die Wupper geht.
 
Benutzerbild von Wupperbandit
 
Registriert seit: 03.08.2012
Ort: Wuppertal
Fahrzeug: E39, 520i, ehemals: E38-730D FL (2001)
Standard

hört sich für mich nach langsam sterbender Vorladepumpe an.

Kannst ja mal 12V auf die Pumpe geben (vorher abklemmen) und Dir die Geräusche anhören.
Eventuell ist ja schon ein Lagerschaden hörbar, bzw. sie rostet vllt. so nach und nach fest.

Bei meinem war es jedenfalls die Pumpe.

Gruß
Stefan
Wupperbandit ist offline   Antwort Mit Zitat antworten
Alt 01.10.2012, 16:23   #7
Warnblinker
Münchner im Exil
 
Benutzerbild von Warnblinker
 
Registriert seit: 28.12.2009
Ort: Gaggenau
Fahrzeug: E38-740iL (BJ 03.99) Vin DD38858, Opel Agila A
Standard

Hallo,

danke für die Antworten
War vorhin beim für einen Kurztest. Wirklich schnell und freundlich, war positiv überrascht.
Das hier im Anhang kam dabei raus: "72 DSC: Drucksensor Nullabweichung" und schlug den Austausch des Drucksensors aus.
Nach kurzer Suche (die ich heute Abend noch intensivieren werde... während der Arbeit kommt das nicht so gut... ) hab ich daExterner Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) s hier gefunden, also Steuergerät defekt.
Hat evtl. sonst noch jemand eine Idee zu dem Fehler? Vorladepumpe kann ich ja dann vermutlich ausschließen.
Angehängte Dateien
Dateityp: pdf fs dsc.pdf (58,5 KB, 75x aufgerufen)
Warnblinker ist offline   Antwort Mit Zitat antworten
Alt 01.10.2012, 16:31   #8
Wupperbandit
der über die Wupper geht.
 
Benutzerbild von Wupperbandit
 
Registriert seit: 03.08.2012
Ort: Wuppertal
Fahrzeug: E39, 520i, ehemals: E38-730D FL (2001)
Standard

"92 Druck Sensor (Plausibilitaet)"

So wurde der Fehler bei meinem ausgelesen/ angezeigt.

Keine Vorladepumpe = kein Druck und der Sensor gibt den Fehler aus.

Für eine defekte Vorladepumpe gibt es im Speicher keinen Fehlereintrag, nur den Verweis auf die Plausibilität.
Wupperbandit ist offline   Antwort Mit Zitat antworten
Alt 01.10.2012, 17:11   #9
Paddy@728i
Jetzt wieder mit Katze
 
Registriert seit: 11.07.2005
Ort: Nürnberg
Fahrzeug: 728iA 02.99, 740iA 06.99, Jaguar XJ Super V8 04.04
Standard

Das wär' natürlich prima, wenn es doch die Pumpe wäre...

Wupperbandit, gibt es Deinen Avatar zufällig irgendwo etwas größer, sieht interessant aus.
Paddy@728i ist offline   Antwort Mit Zitat antworten
Alt 02.10.2012, 07:09   #10
Wupperbandit
der über die Wupper geht.
 
Benutzerbild von Wupperbandit
 
Registriert seit: 03.08.2012
Ort: Wuppertal
Fahrzeug: E39, 520i, ehemals: E38-730D FL (2001)
Standard

Fällt mir gerade erst wieder ein

Du brauchst zum testen eigentlich nur mal den Stecker an der Vorladepumpe abzustecken.
Wenn dann nur noch die DSC-Leuchte angeht und die vom ABS bleibt aus, dann hast Du es ja.
Genau so war es bei mit. Allerdings war der Fehler da auch permanent vorhanden.

Gruß von der Wupper
Wupperbandit ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ABS+DBC+DSC Leuchte,leuchten auf! DSC Vorladepumpe oder Ventilrelaisfehler Joachim BMW 7er, Modell E38 2 01.08.2017 16:15
Tacho Ausfall DBC ABS ASC Gelb Ereignisbericht JonathanCGull BMW 7er, Modell E38 2 22.11.2011 18:17
ABS und ASC Lämpchen leuchten. derkaiser BMW 7er, Modell E38 20 13.04.2011 14:10
Elektrik: Leuchten für ABS und ASC tomgos BMW 7er, Modell E38 2 12.06.2007 21:11
Bremsen: Radsensoren - ABS, ASC, DBC Kontrolleuchten an nofri BMW 7er, Modell E38 1 27.03.2006 06:46


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 12:01 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group