Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 30.09.2013, 22:15   #1
Marc735
Erfahrenes Mitglied
 
Registriert seit: 26.07.2013
Ort: Weibern
Fahrzeug: E23 735iA 5/83, E31 850i 8/91
Standard Verstärker fällt sporadisch aus

Hallo zusammen.

Seit gestern mache ich wieder die Straßen unsicher mit meinem 7er und heute ist mir mal wieder aufgefallen dass die Lautsprecher zuerst stark anfangen zu kratzen um kurz danach den Dienst zu quittieren. Recht kurze Zeit später funktionieren sie wieder und das dann eine ganze Zeit lang.
Ich vermute, da alles ausfällt, dass der Verstärker defekt ist.
Jetzt könnte man natürlich sagen, dass ich mir diesen gehimmelt habe mit meinem Zubehörradio, aber falsch! Das Problem hatte ich vorher mit original Radio auch, ebenso der Vorbesitzer. Wir beide dachten es würde am Radioempfänger des original Radios liegen. Deshalb dachte ich auch das Thema wäre durch, aber leider nicht.
Der Verstärker war auch schonmal offen. Von den ca 10 Befestigunsschrauben des Gehäuses war nämlich nur noch eine drin.
Meine jetztige Frage. Gibt es da jemanden, der genau dasselbe Problem hat? Bzw gibt es die möglichkeit auch einen anderen BMW Verstärker zu verbauen oder alternativ einen aus dem Zubehör der gut passt?
Ich finde nämlich in der Bucht keinen passenden Verstärker. Die Teilenummer ist folgende :65 12 1 379 387
Eine Idee von mir wäre noch den Verstärker zu "Backen"; d.h. in den Ofen legen für eine gewisse Zeit bei bestimmter Temperatur damit die Lötpunkte wieder schmelzen. Allerdings vermute ich, dass dabei die Transistoren sterben werden.

Ich hoffe ihr könnt mir helfen

Gruß Marc
Marc735 ist offline   Antwort Mit Zitat antworten
Alt 01.10.2013, 21:04   #2
BoBi00
Mitglied
 
Benutzerbild von BoBi00
 
Registriert seit: 28.03.2011
Ort: Chemnitz
Fahrzeug: E32 mit nem 3.0R6
Standard

Gruss

Ich weis nicht wie der Verstärker aufgebaut ist aber das "backen" hat nicht viel sinn. Außer da sind BGA's aufgelötet.
Ich vermute eher mal das de Betriebsspannung nicht passt oder das anschalt signal.
Mal ne prüflampe dran machen und fahren und schauen ob se flackert.

Gruss steve
BoBi00 ist offline   Antwort Mit Zitat antworten
Alt 04.10.2013, 00:04   #3
karlerwin68
Neues Mitglied
 
Registriert seit: 29.04.2007
Ort: Bachenhausen
Fahrzeug: E32-735iA (07.90)
Ausrufezeichen

Hallo Marc,

hast Du schon ´mal die Sicherungen unter der Rücksitzbank kontrolliert?

Mein 735er hat auch jahrelang mit den Lautsprechern gekrächzt ...

... & dann - kurz nach dem Einschalten der Heckscheibenheizung - schlagen dann Flammen aus der Rückbank

... weil nämlich die Heckscheibenheizung gleichzeitig Radioantenne ist / deren 20A-Sicherung im Laufe der Jahre korrodiert/sich lockert & dann brennt das Sch...teil nicht selber durch sondern zündet Dir den Sicherungskasten an
(... siehe auch Suchfunktion)

=> mein Tipp an ALLE (zur kalten Jahreszeit):
Wer schon länger nicht den Sicherungskasten unter der Rückbank auf beginnende "Verschmorung" kontrolliert hat - FINGER WEG VOM HECKSCHEIBENHEIZUNGSSCHALTER

Hoffe das hilft ...

Markus
karlerwin68 ist offline   Antwort Mit Zitat antworten
Alt 04.10.2013, 07:20   #4
Marc735
Erfahrenes Mitglied
 
Registriert seit: 26.07.2013
Ort: Weibern
Fahrzeug: E23 735iA 5/83, E31 850i 8/91
Standard

@BoBi00
Spannungsversorgung habe ich noch nicht kontrolliert, aber kann ich eigentlich ausschließen. Es passiert nämlich sogar wenn das Auto einfach nur da steht und ich Musik höre, also Wackelkontakt ausgeschlossen. Ebenso hört man dann dieses leise Rauschen wenn der Verstärker aktiviert ist immer, auch beim Ausfall der Musik.

@karlerwin68
Danke für den Hinweis. Werde ich auf jeden Fall noch kontrollieren, auch wenn ich glaube, dass es daran auch nicht liegt. Ich höre meistens Musik von Datenträgern wie CD oder USB; und auch im Betrieb dieser fällt die Musik dann aus.

Gruß Marc
Marc735 ist offline   Antwort Mit Zitat antworten
Alt 04.10.2013, 08:29   #5
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

Probiere doch einfach einen anderen Verstärker

Elektrisch gesehen gibt es nur Unterschiede im Stecker - ab 09/93 gab es da eine Änderung. Vorher hatten beide Stecker große Rundpins, danach war einer der Stecker mit Flachpins (so ein Stecker mit weißem "Bügel")

Die Verstärker sind allerdings abgestimmt auf den Innenraum. So gibt es E32, E34, E34 Touring Verstärker. Ob der E32 iL auch anders ist, müsste ich nachschauen.

Aber zum Ausprobieren geht jeder Verstärker!

Markus
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 04.10.2013, 09:42   #6
Marc735
Erfahrenes Mitglied
 
Registriert seit: 26.07.2013
Ort: Weibern
Fahrzeug: E23 735iA 5/83, E31 850i 8/91
Standard

Danke Markus aber einen anderen Verstärker wollte ich erst kaufen, wenn der alte nicht zu reparieren ist. Ich werde ihn heute mal ausbauen und auf defekte Lötstellen überprüfen.

Gruß Marc
Marc735 ist offline   Antwort Mit Zitat antworten
Alt 04.10.2013, 12:46   #7
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

Die gehen teils für um die 20€ weg

Wie hoch ist dein Stundenlohn?


Oder anders gesagt: Rentiert sich nicht.

Wobei zerlegen immer interessant ist - man ist ja auch neugierig.

Markus
Markus525iT ist offline   Antwort Mit Zitat antworten
Alt 04.10.2013, 13:03   #8
Setech
Erfahrenes Mitglied
 
Benutzerbild von Setech
 
Registriert seit: 26.06.2012
Ort: Köln
Fahrzeug: BMWs im Wechsel
Standard

Das Ding zu zerlegen allein dauert gut 20 Minuten. Ich habe auch noch funktionierende hier. Oftmals haben die aber auch "Wackler". Überholte kann ich auch anbieten.
__________________
"Wennst den Baum siehst, in den Du reinfährst, hast Untersteuern. Wennst ihn nur hörst, hast Übersteuern." Röhrl;
Setech ist offline   Antwort Mit Zitat antworten
Alt 04.10.2013, 17:54   #9
Marc735
Erfahrenes Mitglied
 
Registriert seit: 26.07.2013
Ort: Weibern
Fahrzeug: E23 735iA 5/83, E31 850i 8/91
Standard

@Markus
Den Verstärker, den ich verbaut habe, gibt es insgesamt 3 mal in der Bucht ab 60€ aufwärst. Deshalb wollte ich erst versuchen den alten zu retten.

@Sketch
Gibt es denn eine bestimmte Stelle an der die Dinger einen Wackler haben?

So habe eben noch den Verstärker zerlegt. Konnte nichts feststellen. Habe ihn angeschlossen und drauf rum geklopft und an allem auf der Platine gewackelt: Nichts. Er funktioniert. Das einzige was mich sehr stark verwundert hat ist, dass ein Widerstand beim zerlegen herrausgefallen ist. Ich finde aber keinen Platz wo er fehlen könnte. Verstärker funktioniert auch weiterhin tadellos. Vielleicht hat ja dieser Widerstand einen kurzen sporadisch auf der Platine verursacht.

Gruß Marc

Geändert von Marc735 (04.10.2013 um 20:39 Uhr).
Marc735 ist offline   Antwort Mit Zitat antworten
Alt 04.10.2013, 23:41   #10
Markus525iT
Neues Mitglied
 
Registriert seit: 23.05.2006
Ort: München
Fahrzeug: E65 - 750i (06.06), E34 - 525i Touring (08.95)
Standard

Geh nicht unbedingt nach der (deiner) Nummer!

Es passen da wie gesagt alle - wichtig ist nur die Steckerform und ob sie aus einem E32 kommen. Dann passen sie.
Es wurde halt nur über die Jahre mal die Teilenummer geändert, weil vielleicht ein anderer Hersteller kam oder das Gehäuse leicht überarbeitet wurde.


Markus
Markus525iT ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Klima fällt sporadisch aus fighting_mav BMW 7er, Modell E38 5 02.05.2013 08:36
Klima fällt sporadisch aus jayjay28 BMW 7er, Modell E38 9 11.07.2011 21:36
Bremsen: Bremsprobleme, Servo fällt sporadisch aus. Jochem BMW 7er, Modell E38 26 02.11.2010 22:10
Gas-Antrieb: KME Diego G3 fällt sporadisch aus bert-man1987 BMW 7er, Modell E38 3 29.07.2010 13:36
Elektrik: Elektronik fällt sporadisch aus harzer BMW 7er, Modell E38 4 06.03.2006 18:07


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 05:23 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group