Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38 > E38: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 02.07.2014, 19:09   #1
Knight Rider
es kann nur Einen geben..
 
Benutzerbild von Knight Rider
 
Registriert seit: 22.02.2010
Ort: München
Fahrzeug: E38 728iA (05/96); E34 520iA (09/95); Toyota SUPRA 3.0i Turbo (04/92)
Standard eKombi mal anders

da ich mich zu dem Personenkreis zähle, welche eine Öltemperaturanzeige im E38 vermissen, durchstöberte ich das Forum und auch das Internet.
Ok, ich hab "nur" eine 728i, Baujahr 1996, also VFL, aber Öltemperatur wollte ich doch angezeigt haben, egal, ob sinnig oder nicht!

Die gefundenen Lösungen (mittels eigener Temperatursonde, beim Ölfilter, wär zwar das Beste, aber dafür eine separate Anzeige zu verbauen, stellten mich nicht zufrieden. Bei meiner Supra ist das was anderes. Die ist eh schon überbestückt.

Als ich mein Kombiinstrument bei Guido zwecks Pixelfehlerreparatur hatte, und gleich meine Zeiger rot lackieren ließ (1.000 Dank an EnzoM8 / Guido!!)
machte er mir auch den Mund wässrig über eine Lösungsmöglichkeit, die er hätte, aber er könne sie nicht anbieten, weil seine Lösung (noch) nicht abgenommen war, und er zu Recht fürchtete, die Bertriebserlaubnis kann dadurch erlöschen..

Die eKombi - Lösung von Car-Solution kannte ich schon von Matthias in seinem Lang-Fuffi.
Was zwar einerseits gut war, man konnte sich Öl- Wassertemperatur (und noch ein paar Unwichtigkeiten), auch schön lesbar, in dem Display der Check Control anzeigen lassen, aber die Bedienung war doch umständlich (nicht für alle), selbst Matthias hatte Probleme beim Aktivieren. Von Rücksetzproblemen der BC Werte ganz zu schweigen. Wie gesagt, einige hatten halt Probleme.

Nun, bei Car-Solution gabs für andere BMW Modelle (E46, E85) das eKombi, aber bei diesen konnten die Werte in dem 16:9 Monitor angezeigt werden.
Das gefiel mir besser, denn damit hatte ich die CC-Zeilen frei für andere Sachen..

Hier mal die reguläre eKombi Anzeige für E38 E39:


Und hier für den E46 E85:


Hab dann mal bei Car Solution angefragt, ob es auch beim E38 möglich wäre, die Anzeigen auf dem 16:9 Monitor darstellen zu können, denn der Monitor wäre ja eigentlich der Selbe etc.
Die Antwort:
Prinzipiell ja, ich müsste halt die eKombi E46-Variante bestellen, und verkabeln nach dem E38/E39 Einbauplan.

Gesgt, getan, das E46 Zeug gekauft, und die EBA (Einbauanleitung) vom E39 = auch E38 erhalten.

Da mich die Bedienung mittels BC Taster störte, hab ich im E46fanatics.de Forum einen Lösungsvorschlag gefunden, und hab diesen im WDS überprüft.
Müsste gehen. Ran ans Werk.

Da ich ja nen VFL habe, hätte mein originaler Ölniveausensor nicht funktioniert. Und weil dieser anscheinend eh kaputt war (zumindest kam beim Fehlerspeicher auslesen im Lichtmodul immer Ölniveausensor defekt (oder so ähnlich)), hab ich gleich nen neuen beim Freundlichen bestellt (esx gibt nur noch die neuere Variante, Teilenummer: 7 508 001), und gleich nen Öl- und Ölfilterwechsel durchgeführt und das Teil eingebaut.
Das das Teil nun funktioniert, siehe Bild: "KR-ekombi-01.jpg" in der Anlage. Hatte nie zuvor solch eine Meldung. Hab beim Öleinfüllen nur bis zur unteren Markierung am Ölstab eingefüllt, und nach ein paar km Fahrt kam die Meldung! Prima, funktioniert!

Zum Verkabeln des eKombi's:
laut EBA für den E38/E39 gilt es, 6 Kabel vom ekombi-Modul mit dem Fahrzeug zu verbinden:

3 Kabel mittels Stromdieben an den weißen 18-poligen-Stecker des Kombiinstrumentes (= X10113 Stecker):
- Braunes Kabel vom Modul mit Pin 9 (Kabelfarbe braun/schwarz) = Masse
- Weißes Kabel vom Modul mit Pin 8 (Kabelfarbe weiß/grau mit gelben Querstreifen) = I-Bus Signalleitung
- Rotes Kabel vom Modul mit Pin 12 (Kabelfarbe violett grün, das stimmt beim FL, aber bei meinem VFL wars glaub ich violett weiß, aber dafür auch Klemme R) = +12 V Klemme R ( Zündschloßstellung 1, früher auch als Radiostellung bezteichnet, daher das "R")

2 Kabel sollten an den blauen 26-poligen Stecker des Kombiinstrumentes angeschlossen werden (= X10114 Stecker)
und zwar in der Weise, dass man das Kabel des Pin 5 vom blauen Stecker auftrennt, und die Kabelbaumseite (von dem ehemanilgen Pin 5) mit dem grünen Kabel vom Modul verbindet, und die andere Seite, die ja nun offen ist, mit dem blauen Kabel.

Eigentlich wird durch Drücken des BC-Tasters am linken Lenkstockschalter (der also am Lenkrad, linke Seite) nur eine Masse durchgeschaltet, die nun ins eKombi Modul gehen würde.

Ich habe also den blauen Stecker unberührt gelassen, nix durchgezwickt, sondern vorerst nur das grüne Kabel herausgeführt (siehe Bild: "KR-ekombi-02.jpg" in der Anlage), das blaue Kabel des Moduls nur isoliert. Um das ekombi Modul zu aktivieren, muss ich halt von Hand das grüne Kabel auf Masse legen. Damit bleibt der BC-Schalter unberührt, keine möglichen Probleme wegen Werte zurücksetzen o. ä.
Das grüne Kabel soll dann über einen Schalter in der Holzleiste geschaltet werden. Neben den Instrumentenhelligkeitsregler, da ist ja noch ein Platzerl frei..

Das letzte Kabel , das violette vom Modul muss ja bis zur Beifahrerseite rechts unten unterhalb vom Handschuhfach verlegt werden, da dort das Licht Check Modul verbaut ist, und dort die Leitung vom thermischen Ölniveausensor aufläuft. Und hier wiederum mit nem Stromdieb auf den schwarzen 54-poligen Stecker, Pin 15 = kommt vom Ölniveau Sensor.

Dass das von mir verbaute E46 eKombi in meinem E38 funktiert, mit Anzeige im 16:9 Monitor, siehe restl. Bilder in der Anlage.

Bitte keine Diskussionen über die Genauigkeit der Öltemperatur durch den TÖNS (thermischen Öl Niveau Sensor), dazu gibts schon etliche Beiträge.
Mir genügt die Anzeige.
Und ich verwende keine Stromdiebe, oder wie die Quetschdingsi heißen, bei mir wird immer gelötet!
Angehängte Grafiken
Dateityp: jpg KR-ekombi-01.jpg (85,5 KB, 242x aufgerufen)
Dateityp: jpg KR-ekombi-02.jpg (90,1 KB, 272x aufgerufen)
Dateityp: jpg KR-ekombi-03.jpg (94,8 KB, 302x aufgerufen)
Dateityp: jpg KR-ekombi-04.jpg (52,2 KB, 218x aufgerufen)
Dateityp: jpg KR-ekombi-05.jpg (52,2 KB, 225x aufgerufen)
Knight Rider ist offline   Antwort Mit Zitat antworten
Alt 13.12.2017, 14:49   #2
ekkik
Neues Mitglied
 
Registriert seit: 27.02.2017
Ort: Vierkirchen
Fahrzeug: e39-540i
Standard

Ist zwar schon etwas her, aber ich habe dazu nochFragen.
Hast du den Taster zu Aktivierung inzwischen eingebaut ?
Wie wird das Modul aktiviert, durch langes Drücken des Tasters ?
Welche Funktion hatte das nun unbenutzte blaue Kabel ?

Grüsse
ekkik ist offline   Antwort Mit Zitat antworten
Alt 14.12.2017, 09:43   #3
juelz
█юЮ∏ξДღÞ₪ஆקƸ̵̡Ӝ̵̨̄Ʒ│ │█║▌│
 
Benutzerbild von juelz
 
Registriert seit: 28.04.2011
Ort: Castrop-Rauxel
Fahrzeug: E38 740iA (08.99) Sonderablauf Dienstfahrzeug
Standard

wenn du es verbaust, nutze einfach die normale Steuerung. Dann brauchst du keinen schäbigen Taster. Einfach über den BC Taster aktivieren. Funktioniert bei mir perfekt.

und ja durch langes drücken. bei einem zusätzlichen Taster müsste ein einfaches drücken genügen, je nach Schalter/Taster/Gummibärchen.
__________________
"Musik drückt aus was nicht gesagt werden kann und worüber zu schweigen unmöglich ist" Victor Hugo

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Foto Story (7,- € pro Klick)

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Foto Story (5,-€ pro Klick)
juelz ist offline   Antwort Mit Zitat antworten
Alt 14.12.2017, 12:35   #4
ekkik
Neues Mitglied
 
Registriert seit: 27.02.2017
Ort: Vierkirchen
Fahrzeug: e39-540i
Standard

Danke für die Antwort.
Da ich bereits ein Modul aus einem E46 besitze will ich die Lösung von Knight Rider bei mir im E39 versuchen. Im E46 hatte ich leider recht schlechte Erfahrung mit der Aktivierung über den BC-Knopf; oft musste man öfters drücken, oder man kam nicht mehr aus dem Modul-Modus heraus. Daher bevorzuge ich die Taster-Lösung. Was tut man um bei dieser Lösung aus dem Modul-Modus herauszukommen ? Nochmal kurz den Taster drücken ? Und wie wechselt man zwischen Öl, Wassertemperatur und Bordspannung ?
ekkik ist offline   Antwort Mit Zitat antworten
Alt 14.12.2017, 15:17   #5
juelz
█юЮ∏ξДღÞ₪ஆקƸ̵̡Ӝ̵̨̄Ʒ│ │█║▌│
 
Benutzerbild von juelz
 
Registriert seit: 28.04.2011
Ort: Castrop-Rauxel
Fahrzeug: E38 740iA (08.99) Sonderablauf Dienstfahrzeug
Standard

ich habe auch das Modul aus dem E39 aber "normal" angeschlossen (E38 ist aus dem Sortiment raus)
ohne Probleme.

Also:

1. drücken Normaler BC
2. lange drücken eKombi Menü
3. noch länger drücken eKombi Einstellungs Menü (Wert Öl-Temp 1 oder 2 oder Verlassen)
4. 1x kurz drücken wie gewohnt weiter schalten (Spannung, Öl, Wasser, Geschwindigkeit.
5. 1x länger drücken wechsel zu normalem BC Menü
6. dann entweder 12x weiter drücken und man ist komplett aus beiden Menüs raus oder lange halten, die Anzeige verschwindet nach gefühlten 5 sek. automatisch
(7.) Punkt 5. ist nicht notwendig, kann genauso durch langes drücken direkt verlassen werden (gefühle 5 sek. bis zum ausblenden)

(bei meinem CP600 interagiert das Informationsdisplay fast Perfekt mit dem eKombi - Titelanzeigen und autom. Umschalten zwischen den Anzeigen mit seltenen und wenigen Pixelfehlern) -> im Text, kein defektes Kombi


ich hab iwo noch ein video was ich für einen Bekannten gemacht habe. ich guck mal ob ich das finde...
Angehängte Dateien
Dateityp: pdf Einbauanleitung eKombi E39.pdf (672,3 KB, 51x aufgerufen)

Geändert von juelz (14.12.2017 um 15:37 Uhr). Grund: e39, gerade nachgeschaut
juelz ist offline   Antwort Mit Zitat antworten
Alt 14.12.2017, 15:28   #6
ekkik
Neues Mitglied
 
Registriert seit: 27.02.2017
Ort: Vierkirchen
Fahrzeug: e39-540i
Standard

OK, vielen Dank!
ekkik ist offline   Antwort Mit Zitat antworten
Alt 18.12.2017, 19:55   #7
ekkik
Neues Mitglied
 
Registriert seit: 27.02.2017
Ort: Vierkirchen
Fahrzeug: e39-540i
Standard

ich habe jetzt das E46 Modul angeschlossen. Die Anzeige kommt allerdings wie von einem E39 Modul erwartet im Kombinstrument !?
Die Anzeige lautet: TELOEL:....
Das alles stört mich nicht weiter, leider funkt die Ölanzeige nicht, es kommen nur die zwei Striche --
Mein E39 ist Bj 7/98, da sollte der TÖNS doch passen, oder ?
WIe kann man einen defekten TÖNS feststellen ?
Grüsse
ekkik ist offline   Antwort Mit Zitat antworten
Alt 19.12.2017, 20:25   #8
juelz
█юЮ∏ξДღÞ₪ஆקƸ̵̡Ӝ̵̨̄Ʒ│ │█║▌│
 
Benutzerbild von juelz
 
Registriert seit: 28.04.2011
Ort: Castrop-Rauxel
Fahrzeug: E38 740iA (08.99) Sonderablauf Dienstfahrzeug
Standard

Für mich waren die Striche Anzeichen genug.
juelz ist offline   Antwort Mit Zitat antworten
Alt 20.12.2017, 22:00   #9
ekkik
Neues Mitglied
 
Registriert seit: 27.02.2017
Ort: Vierkirchen
Fahrzeug: e39-540i
Standard

ok
weißt du noch welche Farbe das Kabel von Klemme 15 vom LCM bei dir hat ?
dorthin wird das violette Kabel vom CS-Modul verlegt.
ekkik ist offline   Antwort Mit Zitat antworten
Alt 20.12.2017, 23:10   #10
peterpaul
Erfahrenes Mitglied
Premium Mitglied
 
Benutzerbild von peterpaul
 
Registriert seit: 18.08.2005
Ort: Aachen
Fahrzeug: 728i (E38) (02/96) BRC by Sonja S. (& Erich M.); 740iA (E38) (05/98) M62, BRC by Erich M.; 745iA (E65) (10/02) N62, Stargas
Standard

Wie sagte der Fragesteller: er kommt aus Italien - der Wagen ...

Vielleicht ist er bei funktionierender Antenne bald wieder in Italien zurück ... und kann dann dort neu verkauft werden ....

Wunderschönes PingPong-Spiel
__________________
Auch durch Vereinbarungen werden Kommunikationsregeln zur Vermeidung von Missverständnissen nicht außer Kraft gesetzt.



15 Jahre Mitglied im Forum: 18.08.05 - 17.08.20
peterpaul ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Leuchtweitenregulierung mal anders Michl75 BMW 7er, Modell E38 64 09.01.2014 11:31
Getriebenotprogramm mal anders ! Buchsenoeffner BMW 7er, Modell E38 5 16.10.2010 17:10
und wieder mal soundsystem / rauschen. (mal anders) fau12 BMW 7er, Modell E32 4 24.01.2007 06:38
BMW 6er: M6 mal anders darkonaz Autos allgemein 2 24.10.2006 23:44
MB 190 mal anders bmwreini Autos allgemein 5 09.08.2004 16:44


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:34 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group