Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 04.11.2008, 21:54   #1
Bastian728
Mitglied
 
Registriert seit: 30.10.2005
Ort:
Fahrzeug: 730 d (E65, 01/2007)
Standard Radio lässt sich nicht mehr (bzw. selten) einschalten

Hallo zusammen,

ich habe ein Problem mit meinem E38-VL (728 iA, Bj. 04/1999). Mein Radio (gr. Navi) lässt sich nur noch sehr selten einschalten. Wenn ich den Ein-Aus-Knopf (bzw. Lautstärkeregler) drücke, passiert nichts. (Weder Ton, noch Radio-Bild auf dem Navi-Bildschirm.) Nur noch selten lässt sich das Radio durch Drücken des Knopfs einschalten. Wenn das Radio mal funktioniert, dann tadellos. Funktioniert das Radio nicht, so ist die Telefonfunktion (d.h. Sprechen und Hören über die Radioanlage) nicht eingeschränkt, d.h. Lautsprecher und Lautstärkeregelung funktionieren, obwohl sich das Radio nicht einschalten lässt. Auch ein Neustart des Motors, bzw. Zu- und Aufschließen des Wagens, haben offensichtlich keinen direkten Einfluss auf die Funktion des Radios.

Über Tips, oder gar eine Lösung des Problems, würde ich mich sehr freuen!

Beste Dank!

Bastian
Bastian728 ist offline   Antwort Mit Zitat antworten
Alt 04.11.2008, 22:42   #2
huskimarc
Erfahrenes Mitglied
 
Benutzerbild von huskimarc
 
Registriert seit: 05.12.2005
Ort: rickenbach
Fahrzeug: 740,M62 BJ3/98,328itouring/95,Honda Fireblade CBR900RR(sc28)
Standard

radio modul raus und pins nachlöten.. meiner hat das auch ab und zu.. hatte ihn letzens draussen und wollte löten, doch leider nicht das passende werkzeug, also musst ich ihn wieder einbauen (seitdem geht er aber auch ohne probleme wieder)
__________________
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) 
huskimarc ist offline   Antwort Mit Zitat antworten
Alt 05.11.2008, 10:38   #3
Swobi
Erfahrenes Mitglied
 
Registriert seit: 07.05.2004
Ort: Lüneburger Heide
Fahrzeug: 730d E65 02/06
Standard HiFi/Navigation Radio lässt sich nicht mehr (bzw. selten)

Zitat:
Zitat von huskimarc Beitrag anzeigen
radio modul raus und pins nachlöten.. meiner hat das auch ab und zu.. hatte ihn letzens draussen und wollte löten, doch leider nicht das passende werkzeug, also musst ich ihn wieder einbauen (seitdem geht er aber auch ohne probleme wieder)
Kann ich nur zustimmen!!
Lies mal hier ab Seite 22:
Interner Link) http://www.7-forum.com/forum/4/spora...-30379-21.html
Gruß
Swobi
Swobi ist offline   Antwort Mit Zitat antworten
Alt 07.11.2008, 08:49   #4
Bastian728
Mitglied
 
Registriert seit: 30.10.2005
Ort:
Fahrzeug: 730 d (E65, 01/2007)
Standard

Vielen Dank für die Tips.

Noch ein kleiner Hinweis: Entweder funktioniert das Radio beim Starten, oder nicht. Fehlerbedingtes Ein- bzw. Aussschalten während des Fahrens passiert nicht. Ich habe den Verdacht, dass beim Initialisieren (o.ä.) etwas nicht funktioniert?!

Hat jmd. vlt. ein Foto/Zeichnung, welche Stellen bzgl. Nachlöten geprüft werden sollten?

Beste Grüße!

Bastian
Bastian728 ist offline   Antwort Mit Zitat antworten
Alt 08.11.2008, 00:18   #5
Mogi
Erfahrenes Mitglied
 
Benutzerbild von Mogi
 
Registriert seit: 11.09.2007
Ort: Neu Darchau
Fahrzeug: E38-730D(09.98)
Standard

Zitat:
Zitat von Bastian728 Beitrag anzeigen
Vielen Dank für die Tips.

Noch ein kleiner Hinweis: Entweder funktioniert das Radio beim Starten, oder nicht. Fehlerbedingtes Ein- bzw. Aussschalten während des Fahrens passiert nicht. Ich habe den Verdacht, dass beim Initialisieren (o.ä.) etwas nicht funktioniert?!

Hat jmd. vlt. ein Foto/Zeichnung, welche Stellen bzgl. Nachlöten geprüft werden sollten?

Beste Grüße!

Bastian
Hallo,
du musst nichts prüfen.
Radio erstmal ausbauen. Dann die Blechverkleidung vom Radio abnehmen. Da, wo der große viereckige Stecker sitzt, also der Steckerkontakt zur Platine, dort musst du jede einzelne Lötstelle nachlöten (besser ist es vorher, dass alte Lot zu entfernen). Um an die Lötstellen zu kommen, musst du vorher ein Blech teilweise ablöten und abbiegen.

Wenn du jetzt noch eine Skizze oder Foto brauchst, dann lass lieber die Finger davon.

Gruß
Mogi
Mogi ist offline   Antwort Mit Zitat antworten
Alt 08.11.2008, 00:36   #6
rubin-alt
Gesperrt
 
Registriert seit: 15.04.2006
Ort:
Fahrzeug: suche e39 M54
Standard

Zitat:
Zitat von huskimarc Beitrag anzeigen
... also musst ich ihn wieder einbauen (seitdem geht er aber auch ohne probleme wieder)
Kuckt euch meist mal einfach nur die Pins vom Stecker genauer an
Sind diese nicht gleichmäßig matt - ist alles i.O. - ABER sind Kratzspuren zu sehen, könnte man von einem Wackler ausgehen, der nicht gelötet werden muss, sondern nur mit rumbiegen repariert wird.
rubin-alt ist offline   Antwort Mit Zitat antworten
Alt 21.11.2008, 16:14   #7
Bastian728
Mitglied
 
Registriert seit: 30.10.2005
Ort:
Fahrzeug: 730 d (E65, 01/2007)
Standard

Vorab: Vielen Dank für die Tips und Links!

Am vergangenen Wochenende habe ich mein Radio ausgebaut und die entsprechenden Lötstellen des Steckers nachgelötet. Offensichtlich war das die Ursache meines Problems. Seit dem Wiedereinbau des Radios funktioniert alles tadellos, hoffentlich bleibt das jetzt auch so.

Ich kann mich daher nur der herrschenden Meinung anschließen: Nachlöten hilft!

Beste Grüße!

Bastian
Bastian728 ist offline   Antwort Mit Zitat antworten
Alt 21.11.2008, 21:59   #8
huskimarc
Erfahrenes Mitglied
 
Benutzerbild von huskimarc
 
Registriert seit: 05.12.2005
Ort: rickenbach
Fahrzeug: 740,M62 BJ3/98,328itouring/95,Honda Fireblade CBR900RR(sc28)
Standard

hatte mein radio auch vor ca 6 wochen draussen, konnte leider nichts löten, da ich das werkzeug nicht gefunden hab (um das gehäuse zu öffnen) naja auch egal, seitdem das teil draussen war, hatte ich kein einzigen aussetzer mehr...
huskimarc ist offline   Antwort Mit Zitat antworten
Alt 10.07.2020, 16:16   #9
E66-Fan
Undercover Mitglied
 
Benutzerbild von E66-Fan
 
Registriert seit: 20.07.2005
Ort: UN
Fahrzeug: BMW 440iX GC MPPSK (F36); BMW 728iA E38 FL (11.1998); wechselnde BOS-Dienstfahrzeuge (Golf Variant, Passat Variant 4MOTION, Tiguan 4MOTION, etc.)
Standard

Hallo zusammen,

hole den Thread mal hoch.

Radio lässt sich sporadisch nicht einschalten, Ursache ist also erfahrungsgemäß das BM? Das wurde nämlich laut Rechnung erst vor (im meine) 4 Jahren nachgelötet.
__________________
Wenn du nichts hilfreiches beitragen kannst: Störe!
Dabei sein ist alles!
E66-Fan ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: DWA lässt sich nicht mehr einschalten abenson BMW 7er, Modell E32 9 12.11.2007 06:03
Motorraum: Automatikgetriebe - Gang lässt sich nicht einschalten H.D. BMW 7er, Modell E32 7 26.07.2005 21:29
Elektrik: Radio lässt sich nicht mehr einschalten tezlav BMW 7er, Modell E38 4 15.07.2005 23:56
Elektrik: Radio lässt sich nicht einschalten lana BMW 7er, Modell E38 2 26.11.2004 13:42
Elektrik: Radio lässt sich nicht einschalten lana BMW 7er, Modell E38 0 11.11.2004 16:13


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 11:25 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group