Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 29.07.2003, 17:02   #1
Intikilla
ShamanX
 
Benutzerbild von Intikilla
 
Registriert seit: 27.07.2003
Ort: Steinen im Dreiländereck
Fahrzeug: 735 iA Erstzulassung 2/1988
Standard Anzeige des BC im Instrumentenkombi fällt bei 735i aus

Hallo,

wenn ich den Wagen starte fällt die Anzeige des Bc im Instrumentenkombi aus. Ebenso die Temp.-, Spritverbrauchs-, Tankinhalts-, Kilometer-, und Tageskilometer-anzeige fallen aus. Beim zweiten Start dann, bleiben alle Anzeigen erhalten. Die Freundlichen haben gesagt es sei der BC, doch der funktioniert immer ohne Ausfälle. Ist das ein Verbindungsproblem zwischen BC und Instrumentenkombi und welches Relais oder Kontakt könnte verantwortlich sein???
Der Tageskilometerzähler fängt auch bei jedem Start bei 0 an.
Die Inspektionsanzeige zeigt zwischen alle grün und keines grün aber gelb und Rot, wechselt aber ganz selten.
Könnte es auch das Checkkontrollmodul sein?????
Wenn ich von Zünschlüsselsetllung 1 auf 2 gehe und den Checkkontrollmodulknopf drücke passiert nichts, erst wenn ich den Motor anwerfe und nichts ausfällt erreiche ich was mit diesem Knopf.
Wer hat einen guten Tipp???

Bis bald hoffentlich
Alex
Intikilla ist offline   Antwort Mit Zitat antworten
Alt 29.07.2003, 21:03   #2
Crazy
Mitglied BMW7er-Club
 
Benutzerbild von Crazy
 
Registriert seit: 18.06.2003
Ort: Edemissen
Fahrzeug: leider z.Zt. keinen 7er
Standard

Ich bin mir nicht ganz sicher - aber sind im Kombiinstrument nicht Akkus verbaut? Wenn ja, können die hin sein.

Greetz Norbert
Crazy ist offline   Antwort Mit Zitat antworten
Alt 29.07.2003, 23:12   #3
Intikilla
ShamanX
 
Benutzerbild von Intikilla
 
Registriert seit: 27.07.2003
Ort: Steinen im Dreiländereck
Fahrzeug: 735 iA Erstzulassung 2/1988
Standard

Zitat:
Original geschrieben von CrazyDiamond730
Ich bin mir nicht ganz sicher - aber sind im Kombiinstrument nicht Akkus verbaut? Wenn ja, können die hin sein.

Greetz Norbert
Hört sich sehr plausibel an, der Wagen ist BJ. 1988 und wenn da wirklich Akkus im Kombiinstrument sind, dann sind die sicher leer!!
Doch wo sollen die Akkus denn genau sein? Muß das Kombiinstrument für den Tausch ausgebaut werden oder haben die sich bei der Konstruktion etwas gedacht. :(
Merci für den Tipp mit den Akkus..... :zwink

Hatte übrigens auch länger Probleme mit meinem linken Rücklicht, fiel immer wieder aus, habe einfach ein Verbindungskabel vom rechten Rücklicht rübergezogen. Die Anzeige Rücklicht kommt als immer noch doch das Licht fällt nicht mehr aus. :zwink

Bis bald und tschüss
Intikilla ist offline   Antwort Mit Zitat antworten
Alt 30.07.2003, 00:31   #4
Crazy
Mitglied BMW7er-Club
 
Benutzerbild von Crazy
 
Registriert seit: 18.06.2003
Ort: Edemissen
Fahrzeug: leider z.Zt. keinen 7er
Standard

Das darfst Du beim 7er niemals machen!!!! (das mit dem Licht)

Schau mal im Forum unter LKM (=LichtKontrollModul)

Gretz Crazy
Crazy ist offline   Antwort Mit Zitat antworten
Alt 30.07.2003, 02:05   #5
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard

Hi !

Keine Akkus.

Das (Tageskilometerzähler auf Null) "hört" sich mehr nach dem altbekannten Elkoproblem an.....

Die solltest Du mal wechseln :





Gruß

Knuffel
__________________


Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Alt 30.07.2003, 03:27   #6
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard Ruecklicht

bei fruehen Modellen des E32 war fuer die Ruecklichter das sogenannte Senfrelay (Englisch: Mustard Relay)
zustaendig. Dies sollte nachgeloetet werden. Bei spaeteren Modellen ist das (die Funktion) wohl mit im LKM eingearbeitet, da das LKM anders aussieht (siehe auch die Kommentare in der Anleitung unten dazu). Also beides nachloeten zur Sicherheit. Anleitung zum Loeten siehst du unter Tipps und Tricks E32
oder nachfolgend.

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Hier die Anleitung fuer LKM (Licht Kontroll Modul) und Mustard Relay/Senfrelay

Weiterhin ist bekannt, dass oft schlechter Kontakt im Ruecklicht selbst ist. Bei mir hat es geholfen, die Birne mal rauszunehmen, die Kontakte leicht abzuschleifen, den Kontakt ein wenig biegen, damit er staerker an die Birne drueckt, und schon war das Problem beseitigt.
Aber nachloeten ist wohl immer empfehlenswert, wie Du aus den Beitraegen unter T&T entnehmen kannst.

[Bearbeitet am 30.7.2003 um 11:32 von Erich]
Erich ist offline   Antwort Mit Zitat antworten
Alt 30.07.2003, 11:50   #7
Intikilla
ShamanX
 
Benutzerbild von Intikilla
 
Registriert seit: 27.07.2003
Ort: Steinen im Dreiländereck
Fahrzeug: 735 iA Erstzulassung 2/1988
Standard

Zitat:
Original geschrieben von knuffel
Hi !

Keine Akkus.

Gruß

Knuffel
Sind das die Bauteile mit den blauen, roten oder gelben Pfeilen? Oder alle?

Saludos
Alex





[Bearbeitet am 31.7.2003 um 14:03 von Intikilla]
Intikilla ist offline   Antwort Mit Zitat antworten
Alt 30.07.2003, 12:12   #8
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard Es sind Kondensatoren oder eben Elkos genannt

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) in dieser Anleitung siehst Du sie eingekreist
Wenn Du das Bild anklickst, dann hast Du das Bild von Knuffel mit den Pfeilen auf andere Sachen wie Schrauben auch noch.

Interner Link) und hier noch mehr Info aus Tipps& Tricks
Erich ist offline   Antwort Mit Zitat antworten
Alt 30.07.2003, 12:28   #9
Efeukiller
Erfahrenes Mitglied
 
Registriert seit: 31.05.2002
Ort: Erftstadt
Fahrzeug: 740iA
Standard

das Thema, wie auch einige andere, gehören nicht in Tips & Tricks. Der Admin sollte einige Beiträge verschieben.
Generell sollte in den Unterforen T&T die Antwortmöglichkeit abgeschaltet werden. Sollte Diskussionsbedarf bestehen, kann das ja im Forum zum jeweiligen Modell erfolgen. Chris könnte ja dann einen Verweis zur discussion anbringen.

mfg
p.kreuer
Efeukiller ist offline   Antwort Mit Zitat antworten
Alt 30.07.2003, 12:39   #10
knuffel
Moderater Moderator
 
Benutzerbild von knuffel
 
Registriert seit: 20.10.2002
Ort:
Fahrzeug: E32, Velociped NL
Standard

Nachtrag :

Es sind die Dinger,auf die die gelben Pfeile zeigen.

Gruß
Knuffel
knuffel ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:33 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group