Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell F01/F02
 Detail-Infos
 Modelle
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell F01/F02



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 11.03.2014, 13:48   #1
TheBrain
Erfahrenes Mitglied
 
Benutzerbild von TheBrain
 
Registriert seit: 12.05.2005
Ort: Frankfurt
Fahrzeug: BMW 745i (E65) & BMW 750i xDrive (F01)
Standard Iphone lädt nicht, trotz Ladeschale

Hallo,

ich habe mir ein iphone 3GS besorgt, da ich ein halbwegs günstiges Telefon gesucht habe das fest im F01 verbleiben soll. Zudem war in meinem F01 die 3G Ladeschale schon dabei 84.21-2 158 682-01 (Hardware 1.0) (13.10.2009)

Auf dem iphone 3GS läuft IOS 6.1.3

Welchen Softwarestand der Wagen hat, weiss ich leider nicht. Aber es ist ein Baujahr 3/2010.

Am iphone habe ich Datentraffic und Bluetooth ausgeschaltet, da ich damit wirklich nur über den Wagen telefonieren möchte.

Jetzt kommt am iphone beim Einlegen in die Ladeschale aber folgende Meldung: "Aufladen mit diesem Zubehör nicht unterstützt"

Ausserdem kann ich nirgends im BMW das iphone finden. In der Telefonrubrik nichts und in den Einstellungen auch gar nichts zu Telefonen gefunden.

Einen Blackberry kann ich über Bluetooth mit dem BMW verbinden, Ladeschale habe ich dafür aber keine.

Hoffe ihr wisst Rat!
__________________
Viele Grüße
TheBrain
TheBrain ist offline   Antwort Mit Zitat antworten
Alt 11.03.2014, 15:47   #2
BigTom
Erfahrenes Mitglied
 
Benutzerbild von BigTom
 
Registriert seit: 02.07.2007
Ort: Sindelfingen
Fahrzeug: F02 750i (12/2010)
Standard

Du musst Bluetooth einschalten meine ich.

Die Ladewarnung kommt vom iOS, üblicherweise wird das Telefon aber doch geladen.
Schon getestet? Schau mal auf das Batteriesymbol, der Blitz müsste zu sehen sein..
__________________
Wenn es Räder oder Brüste hat macht es irgendwann Schwierigkeiten!

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://mein.auto-treff.com/1227-16.bmw
BigTom ist offline   Antwort Mit Zitat antworten
Alt 11.03.2014, 17:08   #3
TheBrain
Erfahrenes Mitglied
 
Benutzerbild von TheBrain
 
Registriert seit: 12.05.2005
Ort: Frankfurt
Fahrzeug: BMW 745i (E65) & BMW 750i xDrive (F01)
Standard

Hi Tom,

der Blitz wird leider nicht angezeigt.
Daher gehe ich mal davon aus, dass es tatsächlich auch nach dem Wegklicken der Meldung nicht geladen wird.
TheBrain ist offline   Antwort Mit Zitat antworten
Alt 11.03.2014, 19:05   #4
StephanG2312
Erfahrenes Mitglied
 
Benutzerbild von StephanG2312
 
Registriert seit: 15.09.2012
Ort: Norddeutschland
Fahrzeug: F01 760i (10.14) / E93 335i Cabrio (03.12)
Standard

Warum es nicht lädt, kann ich nicht sagen, aber Du musst es zwingend über BT verbinden, ist bei meiner Basis-Ladeschale und dem iPhone 5 auch so. Die Steckverbindung scheint bei der Basis-Version der Schale wirklich nur zum laden und womöglich für die Antenne da zu sein.
Ansonsten: Hatte neulich den Fall, dass ich die Schale beim Wechsel vom F01 ins Cabrio nicht ganz eingerastet habe, da hat auch nichts geladen
StephanG2312 ist offline   Antwort Mit Zitat antworten
Alt 11.03.2014, 19:16   #5
BigTom
Erfahrenes Mitglied
 
Benutzerbild von BigTom
 
Registriert seit: 02.07.2007
Ort: Sindelfingen
Fahrzeug: F02 750i (12/2010)
Standard

Zitat:
Zitat von StephanG2312 Beitrag anzeigen
Warum es nicht lädt, kann ich nicht sagen, aber Du musst es zwingend über BT verbinden, ist bei meiner Basis-Ladeschale und dem iPhone 5 auch so. Die Steckverbindung scheint bei der Basis-Version der Schale wirklich nur zum laden und womöglich für die Antenne da zu sein.
Ansonsten: Hatte neulich den Fall, dass ich die Schale beim Wechsel vom F01 ins Cabrio nicht ganz eingerastet habe, da hat auch nichts geladen
Denke ich auch. Der Fehler dass das Zubehör nicht unterstützt wird haben wir iOS 6 zu verdanken, alles was keine Lizenz an Apfel zahlt wird so behandelt.
Aber es läuft!
Steck mal den Snap in ab, und wieder neu rein.
Alternativ, versuch das iPhone per standard USB Kabel zu laden, geht es da?

ich habe auch meine Erfahrung gemacht, aus meinem E89 hatte ich noch einen 3g Snp in, udn das entsprechende gerät.
Da der iP5 media snap in nicht lieferbar ist wollte ich damit die Wartezeit überbrücken... nix da, Musik die ich im E89 normal abrufen konnte ging beim F02 nicht mehr.
Alle Alben und Widergabelisten konnte ich einsehen vom CIC aus, aber Musik kam leider keine
BigTom ist offline   Antwort Mit Zitat antworten
Alt 11.03.2014, 20:38   #6
TheBrain
Erfahrenes Mitglied
 
Benutzerbild von TheBrain
 
Registriert seit: 12.05.2005
Ort: Frankfurt
Fahrzeug: BMW 745i (E65) & BMW 750i xDrive (F01)
Standard

Zitat:
Zitat von BigTom Beitrag anzeigen
Denke ich auch. Der Fehler dass das Zubehör nicht unterstützt wird haben wir iOS 6 zu verdanken, alles was keine Lizenz an Apfel zahlt wird so behandelt.
Aber es läuft!
Steck mal den Snap in ab, und wieder neu rein.
Alternativ, versuch das iPhone per standard USB Kabel zu laden, geht es da?
Auf dem Gerät läuft ja ein 6er iOS. Kommt daher also die Fehlermeldung?
Was meinst Du genau mit dem Satz 'Aber es läuft'?
(Dass zwar eine Fehlermeldung kommt, aber trotzdem alles funktioniert?)

Habe nun ein anderes originales Apple Ladegerät an der Steckdose probiert. Sogar hier kommt diese Fehlermeldung, und nach 10 Minuten an der Steckdose hat sich auch die Prozentanzeige des Akkuladestands nicht verändert.
Auch hat er nicht das An- und Abstecken quittiert und hatte auch keinen Blitz im Akku angezeigt.

Das Gerät wird mir jetzt vom Verkäufer gegen ein anderes getauscht.
Ich vermute dass dann auch ein 6er iOS installiert ist, aber ich hoffe es geht trotzdem alles ohne Fehlermeldungen, trotz der iOS Version.
(Kann man iOS eigentlich downgraden?)
TheBrain ist offline   Antwort Mit Zitat antworten
Alt 11.03.2014, 20:42   #7
BigTom
Erfahrenes Mitglied
 
Benutzerbild von BigTom
 
Registriert seit: 02.07.2007
Ort: Sindelfingen
Fahrzeug: F02 750i (12/2010)
Standard

Zitat:
Zitat von TheBrain Beitrag anzeigen
Auf dem Gerät läuft ja ein 6er iOS. Kommt daher also die Fehlermeldung?
Was meinst Du genau mit dem Satz 'Aber es läuft'?
(Dass zwar eine Fehlermeldung kommt, aber trotzdem alles funktioniert?)

Habe nun ein anderes originales Apple Ladegerät an der Steckdose probiert. Sogar hier kommt diese Fehlermeldung, und nach 10 Minuten an der Steckdose hat sich auch die Prozentanzeige des Akkuladestands nicht verändert.
Auch hat er nicht das An- und Abstecken quittiert und hatte auch keinen Blitz im Akku angezeigt.

Das Gerät wird mir jetzt vom Verkäufer gegen ein anderes getauscht.
Ich vermute dass dann auch ein 6er iOS installiert ist, aber ich hoffe es geht trotzdem alles ohne Fehlermeldungen, trotz der iOS Version.
(Kann man iOS eigentlich downgraden?)
Also mein iphone hatte diese Meldung auch, hat trotzdem geladen.
Ich bin mir nicht sicher ob es mit ios 6 gekommen ist, aber irgendwann hat Apple unterbunden dass man nicht zertifiziertes Zubehör nutzen kann. Mein mir ging es aber. wie gesagt.

Wenn es auch mit dem org Apple Ladekabel nicht geht, liegt ggf wirklich ein Defekt am Gerät vor.
BigTom ist offline   Antwort Mit Zitat antworten
Alt 11.03.2014, 21:26   #8
TomS
Hoher Priester
 
Benutzerbild von TomS
 
Registriert seit: 26.11.2002
Ort: Berlin
Fahrzeug: Panamera ST Turbo, VW Touareg Atmosphere, Branson 2900h
Standard

Mit aktuellem iOS hab ich die Meldung nicht mehr, davor auch. Lädt übrigens bei mir auch ohne BT Aktivierung.
(4s + Music Snapin)

Bei allen vor 4s also 4,3s etc kann man doch gar kein aktuelles iOS aufspielen wenn ich nich irre...
TomS ist offline   Antwort Mit Zitat antworten
Alt 11.03.2014, 21:49   #9
TheBrain
Erfahrenes Mitglied
 
Benutzerbild von TheBrain
 
Registriert seit: 12.05.2005
Ort: Frankfurt
Fahrzeug: BMW 745i (E65) & BMW 750i xDrive (F01)
Standard

Ja, das stimmt. Beim 3GS wird der Ugprade auf iOS7 nicht angeboten wenn man auf Softwareaktualisierung klickt.
Die Frage ist auch eher ob man 'Downgraden' kann, also von iOS 6 zurück auf iOS 5? Weiss das jemand ob sowas möglich ist?
TheBrain ist offline   Antwort Mit Zitat antworten
Alt 12.03.2014, 13:13   #10
BigTom
Erfahrenes Mitglied
 
Benutzerbild von BigTom
 
Registriert seit: 02.07.2007
Ort: Sindelfingen
Fahrzeug: F02 750i (12/2010)
Standard

Seitens Appel ist ein downgrade sicherlich nicht möglich. Mit 5 Minuten google weißt aber wie es geht.

Hast Du mal den Softwarestand bei Deinem überprüft?
Vielleicht hilft es ja..

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) BMW ConnectedDrive : Software-Update

Grüße
Tom
BigTom ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Lichtmaschine lädt nicht mehr JO7 BMW 7er, Modell E23 9 29.09.2012 20:22
Hybrid lädt nicht mehr! Abgeschleppt BMA BMW 7er, Modell F01/F02 38 01.09.2012 12:44
Elektrik: Instandgesetzte Lichtmaschine lädt nicht daquertreiba BMW 7er, Modell E38 15 21.04.2012 12:10
Lichtmaschine lädt nicht mehr maneater666 BMW 7er, Modell E38 4 25.12.2006 15:47
Elektrik - Lima lädt nicht HB750i BMW 7er, Modell E32 5 27.01.2003 18:48


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 15:19 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group