Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 07.06.2015, 19:39   #1
TK666
Gast
 
Ort:
Fahrzeug:
Frage Nockenwellensensor

Moin Moin!

Ich fahre einen E65 745i aus Ende 2004 mit jetzt 172tkm.
Aufgefallen ist mir, dass er sich manchmal beim Startet "verschluckt" und im Leerlauf Drehzahlschwankungen von etwa 100 Umdrehungen hat.

Jetzt hat ein Kollege von mir den Fehlerspeicher ausgelesen mit folgendem Ergebnis:
- Nockenwellensensor Steckdose Bank 2
- Nockenwellenverstellung Auslass-Vanos Bank 2

Jetzt habe ich schon versucht durch die Suche Informationen darüber zu bekommen, leider mit mäßigem Erfolg.
Vom Vorbesitzer wurde mal die Ventildeckeldichtung getauscht bzw. er hat sie tauschen lassen. Gelesen habe ich, dass dort etwas neu eingestellt werden muss?!
Vielleicht könnt ihr mir ja weiterhelfen und genaueres dazu sagen =)

Danke im Voraus

Gruß
  Antwort Mit Zitat antworten
Alt 11.06.2015, 16:21   #2
Wally
Erfahrenes Mitglied
 
Registriert seit: 14.09.2013
Ort: Hockenheim
Fahrzeug: E63-650i (2008), E65-745i (2004), E39-523i (1996), E92-535i, VW Polo (1996) :P, Suzuki GSX-R 1000
Standard

Wenn die Zylinderkopfhaubendichtung (ehem. Ventildeckeldichtung) getauscht wird, müssen dazu die Stellmotoren raus. Wenn diese wieder eingebaut werden müssen diese ihre Anschläge neu anlernen. (Was Sie glaube ich hin und wieder von selbst machen .. kenne das Geräusch wenn die lernen und habe das ab und zu wieder gehört)

Dies kann dir der auch machen ... oder seeeehr viele andere Leute hier im Forum ... Das dauert 2 Minuten inkl. OBD-Interface ran und Programm starten ...

Dein Problem klingt allerdings anders. Der Stellmotor steuert nämlich die Exzenterwelle für die Nockenwelle der Einlass-Seite ... dein Fehler ist aber allgemein "Steckdose" ... habe sowas noch nie gehört ... aber okay.
Der andere Fehler ist VANOS Auslass-Seite ... hat also damit eher nichts zu tun.

Ich würde mal schauen ob der Stecker wackelig sitzt oder sowas. Dann würde ich mal zwei Nockenwellensensoren tauschen und schauen ob der Fehler wandert. Also entweder du nimmst die beiden oberen Einlass-Nockenwellensensoren von Bank 1 und Bank 2 (an die man gut ran kommt) und tauscht die. Oder den tieferen Auslassnockenwellensensor von der gleichen Bank ... Dabei ziehst du eh mal den Stecker ab und machst ihn wieder drauf ... was ggf. schon den Fehler behebt.

Das andere Problem ... VANOS ... ist schlimmer ... Die Magnetventile bleiben eigentlich beim Wechsel der Zylinderkopfhaubendichtung im Kettenkastengehäuse drin ... Wenn aber die Dichtung des Kettenkastengehäuses auch gemacht wurde (empfehle ich allen, seeeehr typische Ölverlust-Quelle)... dann wurden die ggf. mal entfernt. Hier kann man entweder die Stecker Einlass/Auslass vertauschen ... oder ggf. hat man ein Kabelbruch (hatte ich bisher nur bei den Klopfsensoren) ... Hier könntest du auch mal beide Magnetventile ausbauen, und gegenseitig tauschen. Das obere müsste Einlass sein, das unter Auslass. Das ist allerdings doof wieder rein zu bekommen ... Die Klammer vorspannen (etwas fest anziehen) aber nicht zu sehr, damit es sich nicht verbiegt. Dann nehme ich eine Nuss oder kurze Verlängerung und halte die in die Mitte des Magnetventils. Dann Klopfen ... oft ... OOOOOoooft ... so flutscht das irgendwann rein ... selbstverständlich vorher den O-Ring usw. gut mit Öl einschmieren ... sonst klopft man sich doof ... Ich stecke den Ring übrigens erst ins Kettenkastengehäuse und stecke dann das Ventil rein ... dieses ist nämlich konisch ... sonst besteht die Gefahr, dass man sich den O-Ring am Kettenkastengehäuse einklemmt und beschädigt -> undicht usw.

Wenn du mal in der Nähe von Hockenheim bist, kannst du ja mal vorbei kommen. Dann lerne ich dir deine Stellmotoren an und schaue mal drüber. Du kannst mal ein Foto von der Verkabelung der Bank2 machen ... wichtig eben das auf dem Foto die Kabel für die beiden Magnetventile zu sehen sind ... dann kann ich dir sagen ob es richtig oder falsch angeschlossen ist ... das Kabel muss nämlich oben entlang, dann rechts entlang gehen ... es hat am Ende zwei Stecker ... einer hat eine kurze Leitung, der andere eine etwas längere. Die etwas längere kommt an das weiter links liegende Magnetventil, das kurze an das weiter rechts liegende ... ich hab selber mal den Fehler gemacht und das Kabel innen entlang verlegt. Also links am Kettenkastengehäuse entlang. So war langes und kurzes Ende genau umgekehrt und ich habe Einlass- und Auslassmagnetventil verkehrt herum angeschlossen. Hatte auch irgendwelche VANOS Fehler im FS ... wieder richtig angeschlossen und es ging wieder ... ggf. ist es bei dir auch so ... wenn das aber so wäre ... dann wären die Symptome viel schlimmer!

Viel Erfolg bei der Diagnose!
Wally ist offline   Antwort Mit Zitat antworten
Alt 13.06.2015, 23:57   #3
TK666
Gast
 
Ort:
Fahrzeug:
Standard

Moin Moin!

Vielen Dank für die Ausführliche Antwort!
Ich habe mir vorsorglich schon einen neuen Nockenwellensensor gekauft welchen ich heute einbauen wollte.
Nachdem ich die Verkleidung runter hatte, unten am Auslass Sensor den Stecker abziehen wollte, stellte ich schon fest, dass er locker ist. Einmal gelöst, sauber gemacht, wieder vernünftig aufgesteckt und siehe da, beide Fehler sind weg Manchmal kann es doch so einfach sein...

Vielen Dank trotzdem =)

Lieben Gruß
  Antwort Mit Zitat antworten
Antwort

Stichworte
fehlercode, motor, nockenwellensensor, nockenwellenverstellung, vanos


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E65-Teile: Nockenwellensensor BastianM3 Biete... 1 17.03.2014 23:08
Nockenwellensensor sauser740 BMW 7er, Modell E38 1 28.05.2012 17:45
E38-Teile: Nockenwellensensor Knecht Biete... 0 24.11.2009 12:00
E38-Teile: Nockenwellensensor ello Suche... 5 28.03.2009 01:25
Nockenwellensensor Erich M. BMW 7er, Modell E38 26 20.11.2006 13:45


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 09:33 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group