Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 28.07.2009, 14:57   #1
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Frage Tankanzeige setzt aus

Hallo,
ich benötige mal ein bisschen Hilfe und Ideen. Seit ca. 2 Wochen setzt meine Tankanzeige aus (geht auf 0 und die gelbe Lampe Restwarnung ist an. Habe schon einiges probiert:
Kontakte am Geber gereinigt, Massepunkt unter dem rechten hinteren Sitz nachgezogen. Masse am Geber gemessen (io).
Nach dem Wiederaufstecken des Steckers am Geber funktioniert es meisens mit der richtigen Anzeige. Nachdem man die Zündung wieder ausstellt: gleiches Problem.
Haben versuchsweise den BC ausgebaut , danach ging die Anzeige für 2 Tage ohne Beanstandung. Wollte mir heute einen BC bestellen uns siehe da heute früh hatte ich das Problem wieder (mit ausgebauten BC). Die Stecker an der Anzeigeunit hatte ich auch mal ab, hatte aber auch keinen Erfolg.
Ach ja, wenn der BC eingebaut ist und der Fehler auftaucht erscheint in Reichweite nur "---" aber nicht immer. Manchmal sind es auch nur 60 km.

Ich bin am Ende...
tempel ist offline   Antwort Mit Zitat antworten
Alt 28.07.2009, 15:54   #2
CarstenE
Heizölverleiher
 
Benutzerbild von CarstenE
 
Registriert seit: 08.05.2003
Ort: Gummersbach
Fahrzeug: E200 Kompressor, leider kein E32 730iA mehr
Standard

Hast du den Geber selbst mal ausgebaut und gereinigt?

Ich denke das der Schleifkontakt am Steigrohr im Tank Probleme macht...

Grüsse
Carsten
__________________
Der Umwelt zuliebe:
Meine Nachricht werde mit wiederverwertbaren Buchstaben geschrieben
Sie sind somit voll digital recyclebar
CarstenE ist offline   Antwort Mit Zitat antworten
Alt 28.07.2009, 19:00   #3
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Standard

Ja, habe ich gemessen. Der Widerstand war soweit in Ordnung (bei voll). Habe aber Anzeige leer gehabt. Der gleiche Widerstand war auch als die Anzeige in Ordnung war. Ausserdem ist ja leider auch die Restwarnlampe an. Das ist ja, glaube ich, ein anderer Kreis.
tempel ist offline   Antwort Mit Zitat antworten
Alt 28.07.2009, 19:27   #4
Musiker
Mobile Band
 
Benutzerbild von Musiker
 
Registriert seit: 12.05.2008
Ort: Kaiserslautern
Fahrzeug: E32-730i (02.88), E38-750il (09.99)
Standard

Aber die sonstigen Anzeigen funktionieren im Tacho, oder? Wenn nicht würde ich auf die Kondensatoren im Instrumentenkombi tippen.
Musiker ist offline   Antwort Mit Zitat antworten
Alt 28.07.2009, 22:01   #5
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Standard

Zitat:
Zitat von Musiker Beitrag anzeigen
Aber die sonstigen Anzeigen funktionieren im Tacho, oder? Wenn nicht würde ich auf die Kondensatoren im Instrumentenkombi tippen.
Ja alles Andere funktioniert. Allerdings geht der Selbstest nach drücken des rechten Knopfes und danach Zündung ein nicht mehr (es wurde normalerweise alles hochgefahren sowie alle Lampen angesteuert) da passiert gar nichts mehr.
Check Control funktioniert wie immer. Tür offen und Wasserstand habe ich probiert - geht.
tempel ist offline   Antwort Mit Zitat antworten
Alt 30.07.2009, 06:53   #6
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Standard

Hat keiner mehr weitere Ideen ? Soll cih das Kombiinstument wechseln ? Bringt das was ? oder muss ich doch zum freundlichen teuren ?
tempel ist offline   Antwort Mit Zitat antworten
Alt 30.07.2009, 07:58   #7
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

ergaenz doch mal Dein Profil mit den notwendigen Daten, dann kann auch mal einer in die richtigen Stromlaufplaene schaun, da weis man ja noch nicht mal ob der ein graues, weisses oder blaues Kombi hat (Rueckseite)
Interner Link) http://www.7-forum.com/forum/5/antwo...age-52465.html

denn am gefaehrdedsten sind die mir grauer Rueckseite.

Max hat da auch noch was zu geschrieben
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://bmwe32.masscom.net/maxf_website/gauge.htm
Erich ist offline   Antwort Mit Zitat antworten
Alt 30.07.2009, 08:56   #8
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Standard

Hallo Erich, Du hast natürlich Recht, habe das BJ dazugeschrieben. Aber hier noch einige Infos zum Instrument:

Ist die blaue Ausführung mit den Angaben auf der Bodenplatte:
Kombi:

8 350 524 9
VDO 993 558 131
Progr. Version 0.95
Aend. Stand: 20

BC:
65.81-8351055

Dazu noch eine Frage:

Kann man auch eine höhere Version ohne Probleme einbauen wie diese:

BMW 8 359 217.9
VDO 993 558 184
PROGR. VERSION: 0.97
ÄND.STAND: 22
??

Ich vermute das sich das Problem hier befindet, da ja auch der Selbstest (wo diese Infos normalerweise auch angezeigt werden) nicht mehr geht. Allerdings sicher bin ich mir nicht.
tempel ist offline   Antwort Mit Zitat antworten
Alt 30.07.2009, 09:24   #9
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

kannst Du ausprobieren. Ich wuerde eins mit blau nehmen, und dann aber erst den alten Chip hinten drin lassen. Wenn das funzt, dann den Chip vom alten in das neue umpflanzen, und dann wirst Du es sehen.

Ich hatte bei mir auch einen Ausfall, graue Rueckseite. Sind neue Elkos drin. Zuerst ist der Drehzahlmesser teilweise ausgefallen, konnte man noch mit einem Schlag auf das Armaturenbrett wieder an das Leben erwecken, dann ging es immer weiter, Tacho ging fast als einziges noch.
Alle Steckverbindungen gesaeubert, Teil demontiert, hat alles nichts geholfen.
Neues rein mit weisser Rueckenplatte, da geht alles wie es soll.
Wird wohl an diesem Board liegen, mein Schrauberkollege hat das alte gerade unter seinen Fittichen zur Reparatur, da ich das alte wieder einbauen will um den originalen KM-Stand, Chassisnummer zu haben.
Erich ist offline   Antwort Mit Zitat antworten
Alt 30.07.2009, 14:14   #10
tempel
Neues Mitglied
 
Registriert seit: 21.05.2003
Ort: Berlin
Fahrzeug: 735iA Bj 05/91 Ident DA52822
Standard

Werd es wohl probieren hab ja auch keine andere Idee. Habe eins bei EBAY gefunden für 59 EUR mit den genau gleichen Partnummern und Sofware Versionen. Melde mich dann...
tempel ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Innenraum: iDrive setzt aus siggigf BMW 7er, Modell E65/E66 21 27.04.2009 09:48
Elektrik: ASC setzt aus Kawa-z1 BMW 7er, Modell E32 10 03.12.2007 23:39
Elektrik: Tempomat setzt aus Engelhai BMW 7er, Modell E32 1 23.04.2007 10:21
Tachosignal setzt aus! abenson BMW 7er, Modell E32 9 22.04.2007 08:49
Karosserie: Scheibenwischer setzt aus andy34 BMW 7er, Modell E38 7 23.01.2007 09:45


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 22:12 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group