Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 24.04.2013, 17:22   #1
ACDC
Neues Mitglied
 
Registriert seit: 26.12.2007
Ort: Schondorf am Ammersee
Fahrzeug: Alpina B7 & AC Shelby Cobra
Standard Häufiger Ausfall Navi, oft Abstürze Monitor/Radio/Soundsystem & Batterie ziehts komplett leer

Nun mit/in der richtigen Kategorie: Elektrik
(man lernt eben dazu / manchmal )

Hallo Freunde der elektrischen Künste,

hab die drei o.g. Probleme bei meinem Alpina B7 (E65 Bj. 06/2005) - hab zwar ähnliche Einzel-Themen bei meiner Recherche hier im Forum gesehen, jedoch keine Lösung gefunden
  1. Mein Navi hängt sich nach Starten des Wagen oft, und wenn mal nicht, dann regelmäßig während der Fahrt auf. Anzeigen: ==> Initialisierung läuft (sucht offensichtlich die DVD) dann ==> Keine CD im Navigationssystem, bitte CD einlegen! (Ist aber sicher die richtige DVD drin - wurde auch schon erneuert - ohne Verbesserung. Der Freundliche hat dann das komplette Navi mit Laufwerk im Kofferraum gegen ein Neues getauscht, gleiches Fehlerbild.)
  2. Weniger oft, aber doch nervig ist auch der Ausfall von Monitor, Bord-Computer, Radio/DVD und Soundsystem. Den Ausfall geht mit einen vernehmbaren "Knistern/Knacken" und einem "weissen Bildschirm" einher, das Ganze bootet dann aber wieder und ist ein paar Minuten später wieder komplett da.
  3. Und last but not least, ziehts mir immer die Batterie komplett leer - hab ne AGM (vor 1,5 Jahren zusammen mit der LiMa erneuert). Wenn ich nicht jede Woche ein paar hundert Km am Stück fahre, ist in max. 2 Wochen die Batterie komplett leer (übrigens ohne jegliche Warnung, bis zum Absturz aller Systeme wie Wankneigung, DSC, ASC ... melden sich nacheinander ab). Behelfe mich aktuell mit nem BMW/CTEC Batterie-Ladeerhaltungsgerät, jede 3. Nacht am Kabel!
Kann das auch alles zusammenhängen/eine Ursache haben?
Bin dankbar für jeden Tip.


LG Achim
ACDC ist offline   Antwort Mit Zitat antworten
Alt 24.04.2013, 19:47   #2
McTube
Moderator
 
Benutzerbild von McTube
 
Registriert seit: 22.07.2006
Ort: Ruhrgebiet
Fahrzeug: S50B32
Standard

Zitat:
Zitat von ACDC Beitrag anzeigen
(man lernt eben dazu / manchmal )
Und gleich nochwas

Du kannst sowas einfach melden (links der Knopf der wie ein Verkehrsschild aussieht) statt einen Beitrag doppelt zu erstellen.
__________________
Komm zur Ruhr! Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Das Ruhrgebiet - Kulturhauptstadt Europas 2010
McTube ist offline   Antwort Mit Zitat antworten
Alt 25.04.2013, 13:30   #3
Subway
Erfahrenes Mitglied
 
Benutzerbild von Subway
 
Registriert seit: 31.03.2012
Ort: Berlin
Fahrzeug: BMW 745i E65 Prod.-Datum 2001-10-10 mit Prins-VSI LPG
Standard

Ganz so schlimm ist es bei mir nicht aber mein Monitor geht morgens nach kurzer Fahrt auch ab und zu aus, an, aus, an.... dann bleibt er irgendwann an.....
Keine Ahnung, was das sein kann.

Ciao Lars
__________________
Mein Durchschnittsverbrauch bei Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) www.spritmonitor.de

Meine Homepage für Versicherungsanfragen aller Art Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.allfinanz-direkt.de
Subway ist offline   Antwort Mit Zitat antworten
Alt 25.04.2013, 14:19   #4
7erfly
Erfahrenes Mitglied
 
Benutzerbild von 7erfly
 
Registriert seit: 15.06.2010
Ort: Hildesheim/Giesen
Fahrzeug: Mini Cooper S F56
Standard

Also ich würde mal suchen, was die Batterie leer lutscht.
Auto an den Tester hängen und warten bis es einschläft - bzw. vermutlich wird es nicht einschlafen. Dann eben Verrbaucher für Verbraucher abtrennen und schauen, wann es wieder richtig einschläft. Vermutlich verursach der Verbraucher dan auch die anderen Probleme.
7erfly ist offline   Antwort Mit Zitat antworten
Alt 26.04.2013, 11:52   #5
V12force
Erfahrenes Mitglied
 
Registriert seit: 05.04.2013
Ort: Hohenstein-Ernstthal am Sachsenring
Fahrzeug: E66-Typ 765,760 Li 12-2005
Standard

ich hatte ab und an beim start ein knacken und das navibild ging kurz weg wieder da.... hab das neueste software update einspielen lassen und auch die neueste navi-software. Seit dem alles weg und richtig schön bedienbar...
kosten für alles ca 140 € zeit 2,5 Stunden
V12force ist offline   Antwort Mit Zitat antworten
Alt 26.04.2013, 12:19   #6
ACDC
Neues Mitglied
 
Registriert seit: 26.12.2007
Ort: Schondorf am Ammersee
Fahrzeug: Alpina B7 & AC Shelby Cobra
Standard

Vielen Dank für die wertvollen Tips die bislang kamen
Ich gehe es die Tage nochmal an und werde berichten!
LG
Achim
ACDC ist offline   Antwort Mit Zitat antworten
Alt 25.06.2013, 16:48   #7
Rupert69
Neues Mitglied
 
Registriert seit: 13.09.2012
Ort: Pöndorf
Fahrzeug: E65- 730d (2003)
Standard Antwort

Hallo!
Hast du zu deinem Problem schon etwas gefunden ?
Habe auch bei meinem Navi solche Ausfälle und es schaltet auf : " Initialisierung läuft ".
Hab ein neues DVD Laufwerk reingegeben hat nicht viel geholfen.

Freue mich über deine Antwort.

Gruß Rupert.
Rupert69 ist offline   Antwort Mit Zitat antworten
Alt 25.06.2013, 18:53   #8
ACDC
Neues Mitglied
 
Registriert seit: 26.12.2007
Ort: Schondorf am Ammersee
Fahrzeug: Alpina B7 & AC Shelby Cobra
Standard

Rupert @ All,

bin leider noch nicht dazu gekommen, bin aber morgen beim Elektronik Spezi meiner BMW-Werkstatt - Zufall??

Nein, denn mittlerweile spukt es weiter und weiter bei meinem schönen B7. So öffnen seit ein paar Tagen alle
Fenster, Türen sowie das Dach (großes Aufmach-Programm) nach dem Abstellen bzw. nach dem Verschliessen
"von ganz alleine" und neben dem Navi ist nun auch das PDC komplett ausgefallen.

Werde berichten, wenn auch erst gegen Ende der Woche - versprochen!

LG
Achim
ACDC ist offline   Antwort Mit Zitat antworten
Alt 25.06.2013, 21:06   #9
D.R.I.V.E.R
Radarhasser
 
Benutzerbild von D.R.I.V.E.R
 
Registriert seit: 06.09.2003
Ort: Bei Wiesbaden
Fahrzeug: 730D E65 Bj 09.05 Yamaha R1 RN19
Standard

Hi
Das ausfallen vom Monitor und anderen elektrischen Verbrauchern ist definitiv ein Zeichen dafür das deine Batterie nicht genug Saft liefert.
Denn " unwichtige" Verbraucher werden bei einer gewissen voltzahl glaube 10,5V abgeschaltet um die wichtigen am leben zu erhalten.
Ich habe ca 2 Jahre am 645i einen ähnlichen fehler gehabt erst ging Monitor aus dann kamen nach und nach alle Fehlermeldungen und wenn man das ignoriert hat und weiterfuhr ist der motor irgendwann einfach ausgegangen und ließ si h auch nicht mehr starten weil Batterie leer war.
Wenn man Dan Starthilfe gab sprang er sofort an um lief teilweise wochenlang ohne Probleme.
BMW fand nix, habe lediglich neue AGM Batterie eingebaut aber der Fehler war nicht behoben.
Alle Tests Lima Batterie IBS Sensor wurden durchgemessen und waren OK.
Ich hatte eigentlich schon aufgegeben aber dann schrieb mich einer per Mail an und wollte wissen ob ich das problem behoben habe, er hätte das selbe und findet nix obwohl er BMW Mechaniker ist.
3 Wochen später sagte er mir das er den Fehler gefunden hatt es war die Lima die hatte Aussetzer und Ladet nicht richtig.
Ich habe daraufhin nur den laderegler ausgetauscht und siehe da alles funktionierte wieder.

Du hast ja schon die Lima getauscht aber ich würde den Fehler im Ladesystem der Batterie suchen. Lima Batterie IBS kabelverbindungen Massekontakte.

Gruß
D.R.I.V.E.R ist offline   Antwort Mit Zitat antworten
Alt 25.06.2013, 21:08   #10
Bastl
Wieder auf der Suche...
 
Registriert seit: 28.07.2007
Ort: NRW
Fahrzeug: Mercedes S203 & Skoda Octavia
Standard

IBS gibt es nicht im E65...
Bastl ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
E38-Teile: Navi komplett mit Monitor,Navi,4:3 MK3;Ver Halterungen, CD Wechsler P und Radio Meinv8 Biete... 0 10.01.2012 17:51
E38-Teile: Navi komplett mit Monitor,Navi,DSP, 10 x DSP Boxen, Halterungen, CD Wechsler PI und Radio BM 24 m. T heinenlaender Biete... 6 03.12.2011 08:27
Elektrik: Batterie komplett leer. huskimarc BMW 7er, Modell E38 27 29.05.2011 17:26
Elektrik: Batterie oft leer! DefenDer BMW 7er, Modell E32 12 11.04.2009 09:16


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:54 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group