Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 25.04.2009, 20:15   #1
manukals
Neues Mitglied
 
Registriert seit: 25.04.2009
Ort: Tirol-Austria
Fahrzeug: E 38 750IL
Standard Getriebenotprogramm, 156 can timeout

hallo,
mein 750 il, baujahr 1995, schreibt immer getriebenotprogramm und lässt sich nicht mehr fahren. ich habe jetzt schon mal das getriebesteuergerät getauscht - leider ohne erfolg. hab mir jetzt ein diagnoseinterface besorgt und das zeigt mir beim fehlerauslesen vom getriebe

"156 can timeout"

kann mir jemand sagen was das genau heißt bzw. was ich machen kann?

danke!!!
manukals ist offline   Antwort Mit Zitat antworten
Alt 26.04.2009, 00:00   #2
rubin-alt
Gesperrt
 
Registriert seit: 15.04.2006
Ort:
Fahrzeug: suche e39 M54
Standard

Sicherungen prüfen ob das Steuergerät Strom bekommt. Denn Timout hieße, daß es sich nicht am Bus meldet, wenn es angesprochen wird. Ursache kann sein, daß es keinen Strom bekommt. Vielleicht ist das Tauschobjekt auch defekt. Ein Kabelbruch irgentwo ist auch möglich...
rubin-alt ist offline   Antwort Mit Zitat antworten
Alt 08.05.2009, 18:15   #3
manukals
Neues Mitglied
 
Registriert seit: 25.04.2009
Ort: Tirol-Austria
Fahrzeug: E 38 750IL
Standard

Hallo das habe ich jetzt alles Probiert aber keine cance ich denke eher das es am Motorsteuergerät liegt da er seit dem neuen Getriebesteuergerät jetzt auch Motornotprogramm schreibt Geriebesteuergerät lässt sich abfragen sagt immer noch can time out also keine comunication mit dem Motor über Bus, ich bekomme Jetzt 2x Motorsteuergerät 1x EWS Steuergerät und einen Transponder weiß jemand ob ich die Antenne am Zündschloss und ewt. noch andere sachen brauch
manukals ist offline   Antwort Mit Zitat antworten
Alt 08.05.2009, 19:50   #4
CGN-Olli
RocketRider*C172*
 
Benutzerbild von CGN-Olli
 
Registriert seit: 29.12.2005
Ort: Köln-Porz
Fahrzeug: Herkules Prima 5S
Standard Mögliche Idee...

Tipp am Rande, das Service Mobil (zumindest hier in Köln) ist echt super, schnelle Diagnose und kostet nix.
Ist ne echte Alternative zu dem Heimischen Modul, die können z.T, mit Tricks tiefer in die Elektronik eingreifen.
CGN-Olli ist offline   Antwort Mit Zitat antworten
Alt 09.05.2009, 07:39   #5
powermac2004
Bleimennige Fetischist
 
Benutzerbild von powermac2004
 
Registriert seit: 23.02.2004
Ort: Siegsdorf
Fahrzeug: BMW Z3 M Roadster
Standard

servus

bei euch ist das vielleicht so, bei uns sieht die sache anders aus. am telefon hat man mir gesagt das sie wegen sowas nicht ausrücken und ich eh ein neues getriebe brauche. und in was für einem ton noch dazu. dem hab ich aber was erzählt....

gruß christian
__________________
Es ist nicht einfach mit diesen EU-Verordnungen: ...

... Die werden in Brüssel beschlossen, in Frankreich gelesen, in Italien in den Papierkorb geworfen und in Deutschland befolgt!
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) http://www.ping-timeout.de/u_sig/986.jpg
powermac2004 ist offline   Antwort Mit Zitat antworten
Alt 09.05.2009, 10:04   #6
manukals
Neues Mitglied
 
Registriert seit: 25.04.2009
Ort: Tirol-Austria
Fahrzeug: E 38 750IL
Standard

ich habe selber die Orginale BMW Nachbearbeitungssoftware und auch eine Interface ich wohn in Östereich an der Grenze zu Italy Köln wär richtig weit
manukals ist offline   Antwort Mit Zitat antworten
Alt 09.05.2009, 19:11   #7
CGN-Olli
RocketRider*C172*
 
Benutzerbild von CGN-Olli
 
Registriert seit: 29.12.2005
Ort: Köln-Porz
Fahrzeug: Herkules Prima 5S
Standard

Nun gut das ist wirklich ne Ecke weiter weg, Aber ist schon ne Frechheit was sich BMW in letzter Zeit rausnimmt, erst die unverschämte Preiserhöung und jetzt noch patzigen Service abgeben...wofür haben die dann das kostenlose Drissmobil....(wahrscheinlich nur für Mopedfahrer die die Batterie wie verhext nach einem halben Jahr leer haben...)

Aber sollte das Getriebe nicht eine autarke Notlaufeigenschaft haben, sprich ohne Kommunikation zum restlichen Bus?
CGN-Olli ist offline   Antwort Mit Zitat antworten
Alt 13.05.2009, 16:14   #8
E38_Cruiser
Erfahrenes Mitglied
 
Benutzerbild von E38_Cruiser
 
Registriert seit: 23.12.2008
Ort: Würzburg
Fahrzeug: E38-744i (06.99)BRC Gasanlage, MB W220 S500L (07.99) BRC Gasanlage
Standard Bei mir so ähnlich, aber misteriös...

Ich hab mir gestern in der Garage den High-Low-Adapter eingebaut und dabei lief das radio. als ich den motor starten wollte, ging er nicht an, dann beim 10.mal klappte es doch, aber er ruckelte im leerlauf so komisch und in d und r tat sich nix, trotz gaspedal-treten. dacht mir batterie wird leer sein. ich lud sie also über nacht, bis das lämpchen auf grün (voll) stand. startete grad das auto und das ruckeln war im leerlauf wieder da, auf d und r tat sich wieder nix. im display stand dann auf einmal getriebenotprogramm.

mich wundert nun, dass alles auf einmal kam. hat das getriebenotprogramm was mit der leeren batterie zu tun? was ist nun zu tun? bmw servicemobil oder abschleppen??

bitte um schnelle hilfe !
__________________
Kratz lieber die Kurve, bevor man dich von der Kurve kratzen muss
E38_Cruiser ist offline   Antwort Mit Zitat antworten
Alt 13.05.2009, 17:02   #9
rubin-alt
Gesperrt
 
Registriert seit: 15.04.2006
Ort:
Fahrzeug: suche e39 M54
Standard

Zitat:
Zitat von E38_Cruiser Beitrag anzeigen
...bitte um schnelle hilfe !
Batterie für 10 Minuten abklemmen. Dann anklemmen und bis zur Ruheabschaltung stehen lassen, bis die [P]-Leuchte am Ganghebel ausgeht. Kann min. 16 Minuten dauern. Wird eine Tür oder ähnliches geöffnet, geht der Countdown von vorne los.
Danach einsteige und Schlüssel auf Stufe-2. 10-20 Sekunden warten und dann erst anlassen. Den Dicken so lange im Stand laufen lassen, bis die drehzahl von alleine absackt UND die Service-Intervallanzeige erlischt.
Dann [D] einlegen und wenn er nicht mault darfst dich freuen, ansonsten isses was Ernsteres und bedaf eines eigenen Freds.
rubin-alt ist offline   Antwort Mit Zitat antworten
Alt 13.05.2009, 22:05   #10
E38_Cruiser
Erfahrenes Mitglied
 
Benutzerbild von E38_Cruiser
 
Registriert seit: 23.12.2008
Ort: Würzburg
Fahrzeug: E38-744i (06.99)BRC Gasanlage, MB W220 S500L (07.99) BRC Gasanlage
Standard

also sehr interessant !!

bmw-servicemobil kam.
diagnose: ein topf geht nicht.
speicher ausgelesen: steuermodul nicht auffindbar.
vermutung: sicherung defekt. dem war so. sicherung wurde getauscht, motor lief einwandtfrei.
unterhielt mich dann noch weng mit ihm, während der motor lief.
auf einmal kommt der gleiche fehler wieder und der motor läuft unruhig, es fängt auch zu stinken an und rauch(miniwölkchen) kommt aus dem bereich, vor dem motorblock.
kleiner check der sicherung, wieder hinüber.
irgendwas macht die also immer kaputt.
die nase des mechanikers verfolgte den gestank und endete zwischen lüfterrad und motorblock, unter dem luftansaugrohr. er baute alles aus und er kam zum schluss: es war der stecker am thermostat, der war total verschmort und schloss kurz. hat den dann abgeklemmt und die sicherung ersetzt, dass ich wenigstens noch zu bmw fahren kann, um das genauer angucken zu lassen.

seine empfehlung: erst mal thermostat tauschen. er fragte dann gleich, ob ich mit zu bmw will, das dort machen lassen. ich meinte, das überleg ich mir noch und fuhr zu meinem freundlichen des vertrauens. der wechselt das jetzt bis morgen und dann kann ich mehr sagen... wirklich imemr hammer, wie ne kleine sicherung das ganze auto durch zig steuermodule lahmlegen kann...

das faszinierende ist nur, dass ein forumsmitglied, das ich vor einem monat traf, mir flüsterte, dass ich unbedingt mein thermostat tauschen sollte, das wird mal nen kurzen bekommen und das schmoren anfangen.... ist wirklich wahnsinn, wie er das prophezeien konnte !!
E38_Cruiser ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Wer hat Rottaler2-Chips M70 156 verbaut? bauminho750il BMW 7er, Modell E32 43 15.04.2008 01:01
Leerlaufprobleme Alfa 156 Pat_750i Autos allgemein 11 29.02.2008 17:21
HILFE 2x Motronic 156 1x EML 005 gesucht Jumbo1909 Suche... 4 15.09.2005 11:18
Motorraum: Getriebenotprogramm !!!!!! Sinay57 BMW 7er, Modell E38 16 28.12.2004 08:07
Probs beim zerlegen Steuergerät 156 Patrick P. BMW 7er, Modell E32 2 15.11.2003 17:39


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 20:02 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group