Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 22.01.2017, 20:01   #1
AMXCE
Neues Mitglied
 
Registriert seit: 23.03.2015
Ort:
Fahrzeug: E38-740iL (05.1998)
Ärger Heckklappe wird nicht entriegelt

Hallo 7er Forum,

nachdem ich mich jetzt schon seit Tagen durch vermutlich alle bestehenden Threads durchgekämpft habe, die in irgendeiner Form mit der hydraulischen Heckklappe zu tun haben, bin ich nun der Verzweiflung nahe.

Mein Problem:
Sobald ich versuche die Heckklappe über den Taster im Fußraum Fahrerseite oder die Fernbedienung zu entriegeln bzw. zu öffnen, läuft zwar die Hydraulikpumpe an und der Kofferraumdeckel hebt sich 1-2 mm aber dann wars das auch schon. Erst wenn ich mit dem Schlüssel das Schloss hinten öffne (Nach links drehen und rein drücken), geht die Heckklappe durch die Hydraulik hoch. Nachdem die Heckklappe oben ist und ich sie dann schließen will (durch drücken der Taste im Deckel) fährt sie zwar herunter aber in Einem von Zehn Fällen liegt sie dann nur auf und wird nicht ins Schloß gezogen.

Bisher gemacht:
Neigungsgeber getauscht. Kabelbaum zur Heckklappe geprüft. Durch das tolle Programm mit den Vier Buchstaben habe ich auch schon die Funktion der Hydraulikpumpe, des Stellantriebs in der Heckklappe und des Servoschlosses in der Ladekante geprüft - Bei keinem der Drei Beteiligten liegt ein Defekt vor.

Verzweiflungstat:
Durch das eben schon genannte Programm habe ich ein Öffnen durch einzelnes Ansteuern des Stellantriebs im Kofferraumdeckel und anschließendes starten der Hydraulikpumpe erreichen können - also Theoretisch sollte es funktionieren.

Meine Bitte:
Ich bin um jeden Rat, Tipp oder Sonstiges sehr Dankbar, da meine Nerven im Kofferraum begraben liegen. Sollte ich irgendwo ein Denkfehler oder generell ein anderen Fehler (gemacht) haben, bitte ich auch um Korrektur oder ein kleinen Denkanstoß (auch wenn ich trotz meiner Bemühungen ein Thread übersehen haben sollte, der genau das Problem doch schon behandelt).
Bitte helft mir bevor ich dem Kofferraum mit einem Brecheisen helfe

Viele Grüße
AMXCE
AMXCE ist offline   Antwort Mit Zitat antworten
Alt 22.01.2017, 20:43   #2
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Ich schätze mal das der Kontakt im Heckklappenschloß nicht mehr richtig schaltet.
Hatte es schon ein paar mal, das das Schloß (also die Schloßfalle in der Heckklappe) nur wieder richtig eingestellt werden mußte.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 22.01.2017, 20:55   #3
AMXCE
Neues Mitglied
 
Registriert seit: 23.03.2015
Ort:
Fahrzeug: E38-740iL (05.1998)
Standard

Hmmm, klingt interessant. Würde das grundlegend mein Problem bzw. das Verhalten erklären? Oder könnte es noch eine weitere Stelle geben die ich bisher noch nicht bedacht habe?
Danke schonmal für die Antwort

Gruß

AMXCE
AMXCE ist offline   Antwort Mit Zitat antworten
Alt 22.01.2017, 20:58   #4
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Achte doch mal drauf ob der Softclose-Motor unten immer läuft oder auch nicht wenn das Problem auftritt.
Der wird von dem Kontakt oben im Schloß aktiviert.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 22.01.2017, 21:05   #5
AMXCE
Neues Mitglied
 
Registriert seit: 23.03.2015
Ort:
Fahrzeug: E38-740iL (05.1998)
Standard

Ich denke dieses Detail hatte ich vor lauter Verzweiflung vergessen zu erwähnen.
Wo ich schon dabei bin:
Der Softclose-Motor läuft absolut gar nicht an (außer ich aktiviere ihn über I**A). Die Heckklappe schließt sich - wenn sie denn schließt - nur durch ihr Eigengewicht nachdem sich die Hydraulikpumpe beim Herunterfahren abgeschaltet hat. Wenn ich jetzt zum Beispiel die Verkleidung und das Bordwerkzeug in der Heckklappe entferne, reicht das Gewicht nicht mehr aus um die Klappe "einrasten" zu lassen, ich kann sie dann ganz einfach nach dem abschalten den Hydraulik wieder anheben und öffnen.

Bitte entschuldigt, dass ich das vergessen habe

Gruß
AMXCE
AMXCE ist offline   Antwort Mit Zitat antworten
Alt 22.01.2017, 21:14   #6
Olitschka
Erfahrenes Mitglied
 
Benutzerbild von Olitschka
 
Registriert seit: 09.10.2011
Ort: Norderstedt
Fahrzeug: E38-750i (11.95), Lada Niva (03.03)
Standard

Drück die Schloßfalle mal bei geöffneter Klappe rein (mit Schraubendrehen oder so), dann sollte der Softclose-Motor laufen.
Wenn nicht, dann ist der Microschalter in der Falle kaputt oder evtl nur das Gestänge zum Schloß etwas verbogen.
Wen er läuft, dann brauchst nur die Falle neu einstellen.
Olitschka ist offline   Antwort Mit Zitat antworten
Alt 22.01.2017, 21:38   #7
AMXCE
Neues Mitglied
 
Registriert seit: 23.03.2015
Ort:
Fahrzeug: E38-740iL (05.1998)
Standard

So, bin jetzt trotz der Kälte nochmal raus und habe nachgeschaut ob der Softclose Motor anläuft wenn ich die Falle rein drücke - leider Fehlanzeige.
Werde alles weitere im Laufe der Woche noch testen. Melde mich dann wieder mit den Ergebnissen.
Danke schonmal für den Tipp.

Gruß
AMXCE
AMXCE ist offline   Antwort Mit Zitat antworten
Alt 23.01.2017, 09:04   #8
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 70C17Bj. 11, Dacia Dokker Express Bj. 03/17, 2xPiaggio X9 500 Bj. 01/02, Mazda 6 GY1 06/06
Standard

oder... die berühmt berüchtigte Feder ist über den Jordan
Istleicht zu wechseln, wenn man eine hat... ansonsten eine Windung aufbiegen und wieder einsetzen
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 23.01.2017, 13:59   #9
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard

Zitat:
Zitat von AMXCE Beitrag anzeigen
So, bin jetzt trotz der Kälte nochmal raus und habe nachgeschaut ob der Softclose Motor anläuft wenn ich die Falle rein drücke - leider Fehlanzeige.
Werde alles weitere im Laufe der Woche noch testen. Melde mich dann wieder mit den Ergebnissen.
Danke schonmal für den Tipp.

Gruß
AMXCE
die Federreparatur / Wechsel und etwas Drumrum / Symptomatik zum Herausfinden,
kannst Du u.a. hier nachlesen:
Interner Link) http://www.7-forum.com/forum/2424022-post37.html
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 15.02.2017, 21:02   #10
AMXCE
Neues Mitglied
 
Registriert seit: 23.03.2015
Ort:
Fahrzeug: E38-740iL (05.1998)
Idee Gefunden!

Problem gefunden und beseitigt. Zu erst einmal entschuldigt, dass ich eine Zeit lang nichts von mir hören hab lassen, ich war wegen einer etwas größeren Verletzung für einige Zeit ans Bett gefesselt.

Zurück zum Thema:
Danke 'Sinclair' aber gebraucht habe ich es nicht ;-) .
PacificDigital: Nein, die Feder war es zum Glück nicht :-) .

Das Problem war der Mikroschalter in der Schlossfalle im Kofferraumdeckel, besser gesagt: Auf dem Mikroschalter ist ein kleiner Hebel, der die Bewegung an den eigentlichen Schalter weiter gibt und genau dieser Hebel war nicht mehr
gebogen sondern vollkommen gerade. Nachdem ich dieses kleine Ding zurecht gebogen hatte, wurde der Schalter wieder betätigt und alles anderem drum herum hat auch wieder funktioniert :-) .

Viele Dank für die Hilfe und den Denkanstoß

Greets
AMXCE
AMXCE ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
740il, e38, heckklappe


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Fahrertür entriegelt per ZV nicht. Manuell möglich. ollivs BMW 7er, Modell E32 25 19.12.2013 06:37
Autom. Heckklappe / während der Fahrt alleine entriegelt? Bc meldung Seko85 BMW 7er, Modell E38 0 26.04.2013 23:57
Elektrik: Kofferraumschloß schließt nicht mehr bzw. entriegelt nicht / Batterie schnell leer alpina21 BMW 7er, Modell E38 17 28.01.2013 21:51
Innenraum: Handschuhfach entriegelt nicht 750zxr740il BMW 7er, Modell E38 1 07.11.2012 13:29
Türschloss Fahrerseite entriegelt nicht STY13 BMW 7er, Modell E32 7 22.12.2010 19:04


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 15:23 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group