Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 03.12.2019, 19:37   #1
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard Gelbe Motorlampe OBD-Auslesung

Meine gelbe Motorlampe leuchtet seit einiger Zeit, geschah nach etwas kräftigerem Gasgeben von einer Ampel weg.
Sonstige Symptome: keine, also (auch ~1000km später)
- Leistung gefühlt wie immer da
- LL stabil, LL-Anhebung mit Klima o.k.
- Tempomat o.k.
- Benzinverbrauch Berlin-Nordsee bis gut 150km/h: Durchschnitt knapp 12l/100, o.k.
- Tempotuch am Auspuff: unauffällig weiss beidseits
- wird wie gewohnt ~rasch warm
- Temperaturanzeige steht wie genagelt auf Mitte
- SH läuft wie gewohnt

Wer kennt sich mit Diagnostik aus? (750i, GG01, Bj. 3/2001)
OBD-Auslesung ergab 6 Fehler, wie alt auch immer, Fehler gelöscht, wieder gestartet: ein einziger Fehler kam sofort wieder: etwas bzgl. Temperatursensor oder Fühler.
Der Werkstattmeister, der das am OBD innen auslas, meinte: sollte ein Temperaturfühler am Thermostat sein, wohl 3-pol. Stecker.
Ich habe die BMW-Fans Datenbank und auch bei Leebmann durchsucht, aber diesen Fühler nicht identifizieren können. Der Bekannte konnte ihn auch nicht in meiner Woche oben bestellen.

Kann das nun besagter Fühler sein ? Wer hat eine Idee, oder Link, wo ich den nachsehen kann ?

Mein etwas anderer Verdacht: kann die Thermostatheizung am Kennfeldthermostat gehimmelt worden sein, beim starken Gasgeben? und äußert sich das u.U. in der OBD-Auslesung so wie oben beschrieben ?
Bevor ich in Berlin eine Werkstatt angehe, wollte ich gern Eure Meinungen, danke..

Geändert von Sinclair (04.12.2019 um 09:02 Uhr).
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 05.12.2019, 00:16   #2
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard

keiner eine Idee ?
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 05.12.2019, 08:33   #3
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 70C17Bj. 11, Dacia Dokker Express Bj. 03/17, 2xPiaggio X9 500 Bj. 01/02, Mazda 6 GY1 06/06
Standard

Zitat:
Zitat von Sinclair Beitrag anzeigen
...
OBD-Auslesung ergab 6 Fehler, wie alt auch immer, Fehler gelöscht, wieder gestartet: ein einziger Fehler kam sofort wieder: etwas bzgl. Temperatursensor oder Fühler.
...
Mein etwas anderer Verdacht: kann die Thermostatheizung am Kennfeldthermostat gehimmelt worden sein, beim starken Gasgeben? ...
Die anderen 5 Fehler wären interessant gewesen....
aber die sind nun nach einigen km wahrscheinlich wieder im FS...


Ja, der Kennfeldthermostat kann ein Auslöser sein
und nein, vom Gasgeben kommt es nicht. Das dürfte Zufall sein...
Ist die gelbe Motorleuchte aus gegangen nach dem Fehler löschen?
Der KFT steht meist zwar im FS, bewirkt aber keine gelbe Motorleuchte
__________________
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 05.12.2019, 20:22   #4
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard

von den gelöschten 5 Fehlern betraf einer noch gelegentl. Zündaussetzer am Zyl. 12;
allerdings ist wohl nicht hinterlegt, wann diese alle Fehler aufgetreten waren. Nach dem Löschen und Motorstarten (nur LL) kam die gelbe Lampe sofort wieder, und das folgende Auslesen ergab nun allein wieder den erwähnten T-Sensor/Fühler.

Dass die Heizung beim KFT "durchgebrannt" sein könnte, hatte ich mir deswegen zusammengereimt, weil hier verteilt nachzulesen war, dass bei Leistungsabruf (starkes Gasgeben) die KFT-Heizung ausgelöst wird, so dass etwas wärmeres Kühlwasser dem Thermostaten vorgegaukelt wird. Dadurch wird der Motor etwas gekühlter betrieben, so dass er etwas mehr Leistung hat (aber etwas schlechteres Abgas). Daher dachte ich, dass dies ein Moment sein könnte, wo eine ältliche Heizung den Geist aufgeben könnte; denn die gelbe Lampe kam direkt nach einem stärkeren Beschleunigungsvorgang.

Besteht eigentlich ein Unterschied der Fehlerauslesung bzgl. "gelbe Lampe", ob man am OBD ausliest (was neulich nur gerätemäßig möglich war) oder vorn im Motorraum ?

Zusatzfrage zum KFT: hat der nun einen T-Fühler integriert oder hat der nur die besagte Heizung ?

Muß auch noch sagen, dass die Zündkerzen wohl nun ~120Tkm haben könnten (wohl nach erstem Wechsel).
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 05.12.2019, 22:13   #5
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 70C17Bj. 11, Dacia Dokker Express Bj. 03/17, 2xPiaggio X9 500 Bj. 01/02, Mazda 6 GY1 06/06
Standard

Ja, es besteht ein Unterschied ob man über OBD2 oder OBD diagnostiziert!
Über OBD2 werden eigentlich lediglich Abgasrelevante Daten gelesen...insbesonders bei unseren Fahrzeugen als diese Forderung für den Benziner aufkam. Heutige Fahrzeuge sind ja nur noch über OBD2 auszulesen und da bekommt man alles über die OBD2
Über die OBD Dose im Motorraum kann um einiges tiefer und exakter diagnostiziert werden.
Zum KFT kann ich recht wenig sagen, ausser dass die Zuleitung zu schwach ausgelegt ist und so bei einem Defekt des KFT der mögliche Kurzschluß ein schmoren der Zuleitung bis hin zum Motorbrand führen kann...
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 05.12.2019, 22:54   #6
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard

Zitat:
Zitat von PacificDigital Beitrag anzeigen
...
Zum KFT kann ich recht wenig sagen, ausser dass die Zuleitung zu schwach ausgelegt ist und so bei einem Defekt des KFT der mögliche Kurzschluß ein schmoren der Zuleitung bis hin zum Motorbrand führen kann...
Das hört sich so an, dass im KFT also kein Temperaturfühler steckt !? (sondern nur dessen Phantomheizung)

Falls es doch bei einem T-Fühler bliebe, dann müsste in meinem Fall einer am Kühler, oder an der Kühlmittelpumpe oder hinter dem Motor gemeint sein?

Aber welcher dieser drei Fühler kann denn ausfallen und den Wagen so symptomlos belassen, wie ganz oben beschrieben ?
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 17.12.2019, 09:48   #7
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard wundersamer (Zwischen)stand

gestern war Fehlerauslesung bei ATU, offenbar eine tiefer ins System eindringende.
Die schlechte Nachricht: auf beiden Bänken Katwirkungsgrad unter Minimum und wieder Zündaussetzer am Zylinder 12, allerdings nicht direkt beim Test. Allerdings sind beide Kats im Feb.'18 erst bei 172.000 erneuert worden, der heute-km-Stand: 201000.
Die gute Nachricht: die gelbe Motorlampe ging beim Kaltstart sofort aus und kam nach 15km-Warmfahren auch beim nächsten Warmstart nicht wieder (meine Vermutung: die Auslesung ~3 Wochen zuvor am innen-OBD hatte den Fehlerspeicher vielleicht doch nicht richtig gelöscht?). Von einem T-Sensor war auch keine Rede.

Also werde ich weiter beobachten; die KATs sollten bis zum TÜV im Feb.'20 beim Freundlichen wohl noch Gewährleistung haben. Im Sommer'18 war nach einwandfreier ASU beim TÜV Feb'18 neben einem linken LMM auch eine Lamda-links erneuert worden. Die anderen Lambda's könnten noch original sein.

Geändert von Sinclair (17.12.2019 um 12:06 Uhr).
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 17.12.2019, 12:02   #8
PacificDigital
seit 19.2.19 Nichtraucher
Premium Mitglied
 
Benutzerbild von PacificDigital
 
Registriert seit: 23.05.2009
Ort: Kappel |bei VS
Fahrzeug: E38 - 740d Bj.12/99, Suzuki Ignis 04/20, Iveco Daily 70C17Bj. 11, Dacia Dokker Express Bj. 03/17, 2xPiaggio X9 500 Bj. 01/02, Mazda 6 GY1 06/06
Standard

Auf eine Diagnose bei ATU kann man ...............
Die wollen möglichst viel verkaufen und an so nem Kat kann man richtig Kohle machen
Bei ATU kann man lediglich Scheibenwischer und Leuchtmittel kaufen.... vielleicht auch mal die Klima neu befüllen/warten.... aber auch das ist schon ein abenteuerliches Unternehmen
PacificDigital ist offline   Antwort Mit Zitat antworten
Alt 17.12.2019, 12:05   #9
Sinclair
Erfahrenes Mitglied
 
Benutzerbild von Sinclair
 
Registriert seit: 05.08.2004
Ort: Berlin
Fahrzeug: E38 750i 3/2001
Standard

na ja, die wollten mir die Kats garnicht verkaufen und empfahlen, mit dem Fehlerbild doch zum Freundlichen zu gehen.
würdet Ihr denen die Zündkerzen zutrauen, die auch mal jetzt fällig werden ?, vielleicht noch das Zündgeschirr ?
Sinclair ist offline   Antwort Mit Zitat antworten
Alt 17.12.2019, 12:39   #10
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von Sinclair Beitrag anzeigen
...würdet Ihr denen die Zündkerzen zutrauen, die auch mal jetzt fällig werden ?, vielleicht noch das Zündgeschirr ?
Fahr mal zum nächsten Bäcker,
und versuch mal ein Filetstück zubekommen.

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Was stimmt? Brief oder Vin Auslesung? saarland72 BMW 7er, Modell E38 17 30.08.2016 18:29
Elektrik: 750i gelbe Motorlampe: Merkwürdiger Eintrag im FS! Claus BMW 7er, Modell E38 5 07.07.2015 08:50
Abgasanlage: Gelbe Motorlampe kommt kurz nach Kaltstart im Leerlauf !? Sinclair BMW 7er, Modell E38 24 27.02.2012 09:27
Gelbe Motorlampe leuchtet seit heute... Gordon1979 BMW 7er, Modell E65/E66 27 22.04.2011 10:12
Gelbe Motorlampe MatthiasHSK BMW 7er, Modell E65/E66 21 28.01.2009 17:56


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 10:02 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group