Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 07.07.2021, 07:53   #1
tome38-50
Mitglied
 
Registriert seit: 16.01.2018
Ort: Mengkofen
Fahrzeug: E38 735i (10-2001)
Standard Avin 4 ohne Ton

Guten Morgen,
ich habe ein Problem beim Anschluß bzw. beim Betrieb meines Avin 4. Das Gerät ist mit Fahrgestellnummer bestellt.
Die Kabel (mitgeliefertes Quadlock) sind alle verlegt und angeschlossen, das Gerät startet auch, gibt aber keinen Ton von sich. Radio funktioniert (zeigt die Sender an), Handy-Anbindung geht, Frontkamera geht, aber alles ohne Ton.
Im Stecker der 6 m Verlängerung vom Kofferraum nach vorne sind 14 Kabel, BMW seitig sind es 16 Kabel, der Bus und das Tachosignal (PIN 7 und 10) werden nicht durchgeschleust!
Ich habe auch das Resler-Modul angeschlossen, das Avin erkennt es, hat aber keine Busanbindung, da der Stecker schon am Avin dran ist.
Kann mir jemand weiterhelfen, habe ich was falsch angeschlossen oder ist ein falsches Kabel (aus der Bestellung: Quadlock 6M Navigation Extension Cable (SKU: QDBAV6MC) geliefert worden?

Gruß
Tom
tome38-50 ist offline   Antwort Mit Zitat antworten
Alt 07.07.2021, 11:04   #2
Hoffi78
Neues Mitglied
 
Registriert seit: 12.03.2020
Ort: Mainbernheim
Fahrzeug: E38 - 740i (12.1999)
Standard

Hallo Tom,

hier kann ich Dir die Facebook Gruppe, "BMW Xtrons, AVIN und I-BUS Android App" Seite empfehlen. Da wird so gut wie jedes Problem gelöst.

Oder die Facebook Seite, "AVINUSA Deutschland- Austria"

Auf beiden Seiten ist Andre Schulze ein Top Ansprechpartner.



Viel Erfolg und Gruß Armin
Hoffi78 ist offline   Antwort Mit Zitat antworten
Alt 07.07.2021, 13:25   #3
tome38-50
Mitglied
 
Registriert seit: 16.01.2018
Ort: Mengkofen
Fahrzeug: E38 735i (10-2001)
Standard

Danke für den Tipp, Andre hat schon geantwortet.
tome38-50 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
HiFi/Navigation: AVANT 4 von Avin erfolgreich verbaut Mark-LA BMW 7er, Modell E38 105 29.04.2021 12:25
HiFi/Navigation: avin avant 4 Stefan Klenner BMW 7er, Modell E38 2 13.04.2021 17:34
HiFi/Navigation: AVIN AVANT4 verbaut, hintere Türlautsprecher rauschen xylo BMW 7er, Modell E38 11 02.04.2021 15:15
Tuning: 7er aus PLZ 61191 Avin Avant 4 Hilfe benötigt KTF BMW 7er, Modell E38 0 02.03.2021 23:05
HiFi/Navigation: AVIN AVANT3 Androidradio 16:9 Einbau Mark-LA BMW 7er, Modell E38 397 10.07.2020 20:53


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 07:51 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group