Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 27.07.2021, 14:52   #11
gasi
liebt rationales Denken.
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Könnte mir vorstellen, dass es von der Bauart abhängt. Könnte er nicht ziehen oder stossen? Am besten auf beide Arten testen, oder?
__________________

Wer später bremst, ist länger schnell.

Mein Filmtipp:
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.youtube.com/watch?v=x6_n6B8PNHo
Endlich dicht!

Habe Gutachten für Styling 176 auf E38 inkl. Traglastbescheinigung.
gasi ist offline   Antwort Mit Zitat antworten
Alt 27.07.2021, 15:16   #12
HIGH-LINE
Erfahrenes Mitglied
 
Benutzerbild von HIGH-LINE
 
Registriert seit: 16.10.2007
Ort: Idstein-Eschenhahn
Fahrzeug: E38-740i AT5 (05.00), E31-840CI MT6 (03.96), E36/7-2.8i MT5 (12.97), Lotus Esprit S3 N/A (05/81)
Standard

Okay, danke schon mal für die s u p e r Hinweise...

Werde die bekannten Sachen checken bzw. durchprobieren. (+ - Kabelfarben wären super am Wandler für die 12V Bestromung, TIS is leider OFF, somit kann ich das nicht mehr nachsehen )

Weiß noch jemand wo das zuständige Steuergerät beim E38 platziert ist? Wie beim E32 hinter dem Lautsprecher VL unten?

Wieso ich frage? -> Habe vor kurzem das Armaturenbrett samt Klimakasten ausgebaut und kurze Zeit später kam es zu dieser Auffälligkeit, ??ein Zusammenhang??.

Gruß,
Edgar

P.S.: Lenksäule/Lenkrad wurde hierfür nicht ausgebaut.

Geändert von HIGH-LINE (27.07.2021 um 15:31 Uhr).
HIGH-LINE ist offline   Antwort Mit Zitat antworten
Alt 27.07.2021, 15:31   #13
gasi
liebt rationales Denken.
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Mach auf jeden Fall zuerst das Fehler auslesen von GM.

Vom Kombi geht eine Leitung "Tacho Signal A" zum GM die für Servotronic benötigt wird. Das ist eine dünne Leitung.

Das GM sitzt hinter dem Handschuhfach unten eher links und hat vorne 3 Stecker.

Die beiden Drähte die von da zum Lenkgetriebe runter bzw. zum Radkasten VL gehen sind in jenem Stecker, der Rundsteckhülsen hat und es sind relaitv dicke Drähte.
Die Pin Nummern schaue ich dir noch nach.

Edit: Am Rundsteckhülsen-Stecker x254 am GM sind es die Pinnummern 9 und 11.

Geändert von gasi (27.07.2021 um 15:38 Uhr).
gasi ist offline   Antwort Mit Zitat antworten
Alt 27.07.2021, 22:20   #14
emmis
Erfahrenes Mitglied
 
Registriert seit: 01.11.2015
Ort: Potsdam
Fahrzeug: 740i - 12/ 99
Standard

... ich hab dir noch den Schaltplan angehängt.

Grüße

Thomas
Angehängte Dateien
Dateityp: pdf Servowandler.pdf (60,3 KB, 23x aufgerufen)
emmis ist offline   Antwort Mit Zitat antworten
Alt 27.07.2021, 23:04   #15
ManiBo
Erfahrenes Mitglied
 
Registriert seit: 05.02.2016
Ort:
Fahrzeug: E38 740i Bj.2000
Standard

Zitat:
Zitat von gasi Beitrag anzeigen
Könnte mir vorstellen, dass es von der Bauart abhängt. Könnte er nicht ziehen oder stossen? Am besten auf beide Arten testen, oder?
Das geht nur bei Magneten die ein Nord und Südende haben.
Gleiche Pole stossen sich ab.
Im Ventil sitzt ein Eisenkern und der wird immer rein gezogen, egal wie das Magnetfeld ist.

Gruß Mani
ManiBo ist offline   Antwort Mit Zitat antworten
Alt 28.07.2021, 10:35   #16
gasi
liebt rationales Denken.
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Zitat:
Zitat von ManiBo Beitrag anzeigen
wird immer rein gezogen, egal wie das Magnetfeld ist.
Danke für die Erklärung.
gasi ist offline   Antwort Mit Zitat antworten
Alt 28.07.2021, 17:37   #17
HIGH-LINE
Erfahrenes Mitglied
 
Benutzerbild von HIGH-LINE
 
Registriert seit: 16.10.2007
Ort: Idstein-Eschenhahn
Fahrzeug: E38-740i AT5 (05.00), E31-840CI MT6 (03.96), E36/7-2.8i MT5 (12.97), Lotus Esprit S3 N/A (05/81)
Standard

Nochmals, danke an euch Alle !!!
Werde am Wochenende mich der Sache annehmen, nach dem ich meinen Zetti durch den TÜV hab (Bremsen wechsel etc...)

Gruß,
Edgar
HIGH-LINE ist offline   Antwort Mit Zitat antworten
Alt 29.07.2021, 16:41   #18
HIGH-LINE
Erfahrenes Mitglied
 
Benutzerbild von HIGH-LINE
 
Registriert seit: 16.10.2007
Ort: Idstein-Eschenhahn
Fahrzeug: E38-740i AT5 (05.00), E31-840CI MT6 (03.96), E36/7-2.8i MT5 (12.97), Lotus Esprit S3 N/A (05/81)
Standard

So habe mal den Fehlerspeicher ausgelesen mit folgendem Ergebnis:

Motor
140 - Aktivierung, Kennfeldkühlung
114 - Signal, Nockenwellenstellungssensor, Gruppe 2

Nach löschen + Motor start für 2min im Leerlauf nur noch:
140 - Aktivierung Kennfeldkühlung <- Meine das ist der Thermostatsensor.
-> Hab jetzt einiges dazu gelesen, dass man diesen komplett gegen einen nicht gesteuerten Thermostat tauschen sollte der bei 88°C aufmacht (gibt sogar als Set in der Bucht für ~100€).
-> Würde für mich sogar Sinn machen, um das System nicht unnötig mit 110°C zu streßen (Verbauch und Abgasnormen sind mir sowieso Egal )

-> Was haltet Ihr davon?



SRS
11 - Energieversorgung
F0 - Steuergerät, interne Fehler
08 - Seiten Airbag, Beifahrerseite, hinten

Hintergrund:
Vor ca. 2 Monaten Tür hinten links neu lackiert... Lackierer hat ohne Türairbag Fahrzeug gestartet... seit dem Fehler im Cluster.
-> Dachte eigentlich könnte ich gestern nach dem auslesen löschen.
-> Löschen ging nicht :(
-> Jetzt muss ich schauen, ob der Lackierer vieleicht den Airbag vergessen hat wieder anzuschliessen!?



ZKE 3
49 - Unknown fault code
-> Jemand eine Ahnung was das sein kann?



Alle anderen System, keine Einträge



Zum eignetlichen Problem (Schwergängige Lenkung) keine Einträge im GM.
-> Suche geht nun nach den vorgeschlagenen Tips weiter

Gruß,
Edgar
HIGH-LINE ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Lenkung: Servolenkung geht etwas schwer l3MW BMW 7er, Modell E38 45 30.01.2016 14:52
Servolenkung schwer Lothar BMW 7er, Modell E32 13 16.09.2009 03:54
Lenkung: Servolenkung geht in warmem Zustand schwer Fulo BMW 7er, Modell E38 9 08.10.2007 23:07
Servolenkung will bei Kälte nicht schnuffi85 BMW 7er, Modell E32 19 03.01.2004 14:05
LENKUNG SCHWERGÄNIG !!!!!!!!!!!!!! phil BMW 7er, Modell E32 3 23.02.2003 18:54


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 03:21 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group