Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

Modell E65/E66
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E65/E66



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 21.02.2017, 15:52   #1
ArthurSeifert
Neues Mitglied
 
Benutzerbild von ArthurSeifert
 
Registriert seit: 19.02.2016
Ort:
Fahrzeug: E65-750i (04.2005)
Standard 750i Fehler: Auslass-Vanos, Adaption Anschlag?

Hallo liebe Leute,

ich habe seit kurzem diesen Fehlereintrag:
Auslass-Vanos, Adaption Anschlag

mir ist auch eine leicht veränderte Fahreigenschaft aufgefallen und zwar das er manchmal etwas ruppiger das Gas wegnimmt und auch vereinzelt leicht ruppig wieder Gas gibt (selbst wenn ich nur sehr langsam die Drehzahl erhöhe)

Nachdem ich hier einige Beiträge durchgelesen habe die das Wort Vanos beinhalten bin ich soweit das ich

1. Die Magnetventile reinige oder gleich neue Einbau

2. Die Adaptionswerte mit I..A neu anlerne (Anschläge abfahren oder wie die funktion heisst)

nun bitte ich um weitere Tipps die ich evtl. noch angehen könnte bevor etwas schlimmeres mit dem Motor passiert.

Vielen Dank schonmal!
ArthurSeifert ist offline   Antwort Mit Zitat antworten
Alt 21.02.2017, 18:43   #2
Wally
Erfahrenes Mitglied
 
Registriert seit: 14.09.2013
Ort: Hockenheim
Fahrzeug: E63-650i (2008), E65-745i (2004), E39-523i (1996), E92-535i, VW Polo (1996) :P, Suzuki GSX-R 1000
Standard

Moin Arthur,
alles richtig. Reinigen hilft. Wenn du eine Batterie oder andere 12V Spannungsquelle hast geht das gleich noch besser mit dem reinigen. Kleines Schälchen vom Hackfleisch, Reiniger rein (ggf. Diesel oder Benzin), und ansteuern. Hin und her klackern lassen. Später mit bremsenreiniger reinsprühen während du hin und her klackerst. dann schön trocken pusten mit dem kompressor während du hin und her klackerst. und gut. rein damit. problem: das ding ist jetzt trocken. das system muss sich mehr oder weniger entlüften und erstmal mit öl gefüllt werden. am besten alles schön anlassen und gleich bissl am gas spielen bzw. fahren. denn beim wechsel von kaltlauf 2 nach warmlauf werden die angesteuert, da kann er sich ggf. verschlucken und fehler im FS speichern. löschen und nochmal. naja .. wenn es eintritt, dann reden wir drüber.

wenn das ansteuern mit der Spannungsquelle nicht geht, dann ist das Ding hin ... also ... neues rein. Plus und Minus Pol ist egal ... ist nur eine Spule ... Spannung an Spule -> Stromfluss -> Induktion -> Magnetismus -> Kolben vom Ventil wird in die Spule gezogen. Spannungsfrei? Feder drückt Kolben wieder aus der Spule. + und - ist egal. Denn da drin ist kein Dauermagnet der reingezogen oder rausgedrückt werden würde, sondern einfach nur ein Stück Metall, und das wird immer rein gezogen.

in 1npa:
Motorsteuergerät
ME 9 für N62
Ansteuern
VVT
Anschläge lernen (F1)

wenn du lust hast unter
Status
Fasta
Ventilhub (F1)

checken ob Bank 1 und 2 Ist-Werte dem Sollwert entspricht (ungefähr, klitzekleine Abweichungen sind normal)

WICHTIG:
bevor ich irgendwas ausbauen würde, würde ich mal im fasta menü folgendes auslesen: F3, camshaft adaption... also nockenwellen adaption ... foto machen, hochladen oder mir schicken ... uU ist die steuerkette gelängt. ich muss alle 4 werte dazu sehen. hab bisher bei einem x5 steuerkette neu gemacht bei dem das so war.

gruß
Wally

Ps:
TIPP: Beim Einbau der Vanos-Magnetventile ... O-Ring einschmieren (ist klar)... Der O-Ring kommt ZUERST in das Kettenkastengehäuse. Dann das Magnetventil. Sonst läufst du Gefahr den O-Ring zu beschädigen oder zu rollen (Undichtigkeit) und quälst dich nur.
Mach vor dem Ausbau ein Foto wo du erkennen kannst wie tief die sind. Wenn man es nicht einschätzen kann wann es drin ist, hilft ein Bild.

Viel Glück
Wally ist offline   Antwort Mit Zitat antworten
Alt 21.02.2017, 19:34   #3
ArthurSeifert
Neues Mitglied
 
Benutzerbild von ArthurSeifert
 
Registriert seit: 19.02.2016
Ort:
Fahrzeug: E65-750i (04.2005)
Standard

Super, vielen dank für die ausführlichen Tipps!

Werd mich morgen schon mal dran machen
ArthurSeifert ist offline   Antwort Mit Zitat antworten
Alt 21.02.2017, 20:11   #4
Wally
Erfahrenes Mitglied
 
Registriert seit: 14.09.2013
Ort: Hockenheim
Fahrzeug: E63-650i (2008), E65-745i (2004), E39-523i (1996), E92-535i, VW Polo (1996) :P, Suzuki GSX-R 1000
Standard

das foto hab "natürlich" nicht ich selbst gemacht, habe ja keine illegale software auf dem lappy. habe ich "natürlich" von einer bmw werkstatt ausgedruckt und zugemailt bekommen....

aber das wären eher schlechte werte ... da steht vanos adaptionen am anschlag NOCH nicht ... sagt aber schon alles... und adaptionen am anschlag kommt wie gesagt auch wenn sich das magnetventil verklemmt oder die verstelleinheit selbst (schon gesehen, schon gehabt, schon behoben).

vor dem Wechsel der Steuerkette:


nach dem Wechsel der Steuerkette mit originalen Steuerzeiten (nicht nachgestellt bzw. neu eingestellt)
Angehängte Grafiken
Dateityp: jpg 7-forum.jpg (68,0 KB, 180x aufgerufen)
Dateityp: jpg 7-forum1.jpg (68,2 KB, 171x aufgerufen)
Wally ist offline   Antwort Mit Zitat antworten
Alt 22.02.2017, 18:35   #5
ArthurSeifert
Neues Mitglied
 
Benutzerbild von ArthurSeifert
 
Registriert seit: 19.02.2016
Ort:
Fahrzeug: E65-750i (04.2005)
Standard

guten Abend nochmal,

hab jetzt mal von einer BMW Werkstatt diese Bilder machen lassen

Wie es mir scheint ist Bank 1 völlig aus dem Rahmen, ebenso der Ventilhub hat dauerhaft eine differenz von 0,04-0,05 mm auf Bank 1

Die interpretation würde ich jetzt dir überlassen, aber bei der reinigung und funktionsprüfung der Magnetventile (evtl. nur Bank 1?) würde ich dennoch bleiben, korrekt?
Angehängte Grafiken
Dateityp: jpg Nockenwellen Adaption.jpg (60,9 KB, 66x aufgerufen)
Dateityp: jpg Ventilhub.jpg (48,0 KB, 55x aufgerufen)
Dateityp: jpg VVT anlernen.jpg (62,1 KB, 47x aufgerufen)

Geändert von ArthurSeifert (22.02.2017 um 18:40 Uhr).
ArthurSeifert ist offline   Antwort Mit Zitat antworten
Alt 22.02.2017, 18:56   #6
Wally
Erfahrenes Mitglied
 
Registriert seit: 14.09.2013
Ort: Hockenheim
Fahrzeug: E63-650i (2008), E65-745i (2004), E39-523i (1996), E92-535i, VW Polo (1996) :P, Suzuki GSX-R 1000
Standard

also.
Bank 1 plausibel. Einlass hat normale längung. Auslass kommt nach Einlass und muss mehr adaptiert werden. sieht so aus als ob Gleitschienen ggf abgerieben ist zusätzlich zur kettenlängung. Versuch es erst mit dem Reinigen. das kann so ein Bild auch auslösen.

Bank 2 macht mich stutzig.
Auslass kommt da nämlich vor Einlass. Einlass müsste mehr Adaption haben, hat es aber nicht, sondern weniger. Toleranzen sind okay, spricht eher für kettenlängung (noch im Rahmen) uns keine Abnutzung der Gleitschiene. Bank 1 und 2 nutzen sich aber selten so ungleich ab. also könnten wir aus den Werten an Bank 2 schließen, dass die Gleitschienen beide in Ordnung sind. daraus folgert man dann, dass die Adaption am Auslass Bank 1 unplausibel ist. also eher was am Magnetventil oder der Verstelleinheit nicht stimmt.

aufmachen. nachsehen.
hast 'die BMW Werkstatt' Mal die Anschläge neu anlernen lassen? steuern, vvt, f1 Anschläge neu lernen. hab den Überblick verloren bei den ganzen Leuten denen ich gerade helfe, sorry. danach sollten die Werte beim Ventilhub wieder passen. wäre komisch, wenn die weiter so abweichen nach dem anlernen. vor allem wenn die Exzenterwellen genau gleich stehen, wieso ist der Ventilhub dann unterschiedlich? wie misst er den denn? es gibt ja nur den Sensor. sehr seltsam. das sind also keine Messwerte direkt, sondern Umrechnungen der Exzenterwellenstellung.
Wally ist offline   Antwort Mit Zitat antworten
Alt 22.02.2017, 19:01   #7
ArthurSeifert
Neues Mitglied
 
Benutzerbild von ArthurSeifert
 
Registriert seit: 19.02.2016
Ort:
Fahrzeug: E65-750i (04.2005)
Standard

ja Anschläge sind neu angelernt, hat aber keine veränderung herbeigeführt.
ArthurSeifert ist offline   Antwort Mit Zitat antworten
Alt 05.04.2019, 08:29   #8
macchiato66
Drehmomentfetischist
Premium Mitglied
 
Benutzerbild von macchiato66
 
Registriert seit: 11.02.2010
Ort: Landkreise Diepholz
Fahrzeug: G30-530e xDrive 11/2019
Standard

Hallo,

auch in diesem Thread nach langer die Zeit die (für mich aktuelle) Frage: Hast Du das Problem finden und lösen können?
__________________
Gruß
Thomas
---
"Das größte Sparpotential bietet eine vernünftige Fahrweise, nicht jedoch ein kleiner Hubraum."
macchiato66 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Motorraum: Fehler 166 Endstufe VANOS F800GS BMW 7er, Modell E38 0 25.06.2012 19:42
Motorraum: M62Tü- Fehler 33+34 - Wie testen ob VANOS? Newton BMW 7er, Modell E38 5 30.10.2011 02:00
BMW 5er: LR-Adaption Fehler M62TU im E39 rebbo Autos allgemein 1 19.10.2011 20:06
Motorraum: VANOS mechanisches Klemmen Fehler 212 7erZwerg BMW 7er, Modell E38 0 06.05.2011 08:10
Motorraum: Vanos Fehler / Dme Ellemeet BMW 7er, Modell E65/E66 0 12.12.2007 10:47


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 13:53 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group