Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 20.01.2013, 19:06   #1
bmwler93
Neues Mitglied
 
Registriert seit: 20.01.2013
Ort:
Fahrzeug: E65 730d (2006)
Frage Nur DSC Lampe leuchtet

Ich bin neu in dem Forum und hoffe dass es die richtige Kategorie ist. Ich habe bei meinem e38 735i 1998 immer wieder kleine Problemchen. Vermutlich gehört alles zusammen. 1. Die DSC Lampe leuchtet öfters mal. Sie kann angehen sobald ich den Motor starte, aber auch einfach mal so unter der Fahrt. Ab und zu kommt es vor, dass sie garnicht leuchtet. Es leuchtet aber nur dei DSC Lampe, kein ABS oder ähnliches. Wenn die Lampe unter der Fahrt anfängt zu leuchten gibt es ein kleines Ruckeln, fast so als ob er die Benzinzufuhr vollständig unterbricht und sofort wieder freigibt. Kommt aber auch so manchmal vor wenn die Lampe an ist.
Sonst hab ich noch das Problem, dass er selten aber manchmal nicht anspringt. Egal ob in der Früh zur Arbeit wenn er kalt ist, oder wenn er war ist und ihn an einer Ampel oder so abgestellt habe. Er startet dann, hat die Drehzahl ist aber sofort wieder aus. Neulich habe ich ihn von vor der Garage in die Garage geparkt, habe ihn noch kurz laufen lassen (läuft ganz leicht komisch, unrund würde ich jetzt nicht sagen ist aber vielleicht auch bloß einbildung), ist aber von allein ausgegangen. Wieder das Problem dass er nicht angeht. 3 mal Probiert und dann Türe zugesperrt und aufgesperrt und er lief wieder. Batterie im Schlüssel habe ich gewechselt und beim anderen Schlüssel das selbe.
Ich hoffe dass ihr mir ein bisschen weiterhelfen könnt.

PS. Hatte mal ein Problem, dass in der früh wenn es drausen kalt war, die Temperaturanzeige von viertel Warm auf Anschlag kochend heiß gieng. Lampe war aus, besonders heiß war er nicht, und selbst nach aus und einschalten war es noch so. Beim weiterfahren ging er nach 2-3 min. auf kurz vor Betriebstemperatur. Das Problem ist auf einmal gekommen, auch nur wenn es draußen kalt war und auch wieder von selbst verschwunden. Hat das auch schon einer erlebt.

Falls jemand die Möglichkeiten zum Auslesen hat bin ich auch bereit. (Region Dillingen, Donauwörth, Augsburg)

OK, dann schonmal vielen Dank.
MFG
bmwler93 ist offline   Antwort Mit Zitat antworten
Alt 20.01.2013, 19:14   #2
MR1580
Erfahrenes Mitglied
 
Benutzerbild von MR1580
 
Registriert seit: 02.08.2011
Ort: Berlin/ Frohnau
Fahrzeug: A6 4f Avant
Standard

Das was jeder hier machen würde!
Erst einmal die Fehler auslesen!
Glaskugeln sind im moment vergriffen!

Willkommen im Forum!

Bei meinem geht sie an, weil ich ein Alpina B10 Tacho verbaut habe und jetzt die Daten vom Lenkwinkelsensor mit dem noch verbauten Lenkwinkelsensor nicht überein stimmen.
__________________
Lg aus Berlin
MR1580 ist offline   Antwort Mit Zitat antworten
Alt 20.01.2013, 19:22   #3
Günny735
Erfahrenes Mitglied
 
Registriert seit: 30.03.2010
Ort: 47799
Fahrzeug: 735ia.8/89/Schwarz&Schwarz.e38 V8 Voll.
Standard

Ich hab noch eine,aber ich sehe nur Schneeee...muss am Wetter liegen.
Günny735 ist offline   Antwort Mit Zitat antworten
Alt 20.01.2013, 19:46   #4
Dudy
Vvvvvvvvv
 
Benutzerbild von Dudy
 
Registriert seit: 07.07.2002
Ort: Kamen
Fahrzeug: E38-740i Bj.4/97 KME-Diego G3
Standard

Zitat:
Zitat von bmwler93 Beitrag anzeigen
Falls jemand die Möglichkeiten zum Auslesen hat bin ich auch bereit. (Region Dillingen, Donauwörth, Augsburg)
Schreibt er doch das er jemanden sucht der das macht.


Gruß Rainer

Edit: Willkommen noch.
Dudy ist offline   Antwort Mit Zitat antworten
Alt 20.01.2013, 21:24   #5
bmwler93
Neues Mitglied
 
Registriert seit: 20.01.2013
Ort:
Fahrzeug: E65 730d (2006)
Standard

Danke für die schnellen Antworten. In einer Feien Werkstatt hatte einer mit Bosch ESITRONIC LMM ausgelesen und eine Andere Werkstatt hatte irgendwas mit Drehmomentsteuerung am Computer abgelesen. Beides hört sich für mich aber nicht so richtig an. Ich habe auch schon selbst versucht das Auto auszulesen, aber ich habe es noch nicht geschafft eine Verbindung zum Fahrzeug aufzubauen. Habe 2 verschiedene Interfaces für das Auto gekauft und probiert, aber entweder funktionieren die mit Carsoft/Ediabas nicht obwohl sie für Ediabas ausgeschrieben waren, oder was ich vermute passt das Programm noch nicht. Da war ich schon echt am verzweifeln. Trotz Anleitung und etlichen Versuchen.

Nochmals Danke.
bmwler93 ist offline   Antwort Mit Zitat antworten
Alt 20.01.2013, 21:41   #6
Dudy
Vvvvvvvvv
 
Benutzerbild von Dudy
 
Registriert seit: 07.07.2002
Ort: Kamen
Fahrzeug: E38-740i Bj.4/97 KME-Diego G3
Standard

Hi,

ich habe mein Interface von Do-it-auto und das funktioniert mit I**A.

Die haben auch ein Forum und einen Link für die Software gibts beim Kauf auch.

Aber LMM ist wohl schon mal ne Richtung die was bringen könnte.

Gruß Rainer
Dudy ist offline   Antwort Mit Zitat antworten
Alt 26.01.2013, 16:40   #7
bmwler93
Neues Mitglied
 
Registriert seit: 20.01.2013
Ort:
Fahrzeug: E65 730d (2006)
Standard

Also aufs neue...
Ich habs endlich geschafft meinen e38 auszulesen. Es sind ein paar Fehler drinnen unter anderem im Motorsteuergerät 115 Heissfilmluftmassenmesser und
beim ASC: ASC5 74 CAN MD_IND Signalfehler

Hat von euch schon mal einer diesen ASC Fehler gehabt oder weiß zumindest was das bedeuten soll? Das ist auch bestimmt der Fehler für das aufleuchten der Lampe. Gruß
Angehängte Grafiken
Dateityp: jpg ASC Fehler.JPG (78,0 KB, 24x aufgerufen)
bmwler93 ist offline   Antwort Mit Zitat antworten
Alt 02.04.2013, 13:17   #8
bmwler93
Neues Mitglied
 
Registriert seit: 20.01.2013
Ort:
Fahrzeug: E65 730d (2006)
Top! Lösung

Also: Seit 1. April ist er nun wieder angemeldet. Zuvor hatte ich mit einem Speziellen LMM-Reiniger den LMM gereinigt um zu sehen, ob Fehler vom Steuergerät verschwinden. Eingebaut - 1.Start - Motor geht kurz an und wieder aus. Fehler waren genauso vorhanden wie vorher. Mit voller Enttäuschund habe ich mich noch nebenbei probiert, beide Schlüssel anzulernen, was allerdings auch nicht funktionierte. Zum Geburtstag habe ich einen neuen LMM bekommen. Habe ihn mit Misstrauen eingebaut. Erstes mal gestartet war ich überrascht. Er lief "runder" an als jemals bei mir zuvor. DSC-Lampe war auch aus. Nach gestriger Probefahrt kann ich sagen, dass keine Fehler vom Motor oder DSC mehr bestehen. Auch unter der Fahrt war ist nichts auffälliges mehr gewesen. Bis jetzt sprang er auch immer super an.
Resultat: Ich hoffe ich konnte damit welchen helfen. Bei mir war also schon beim Kauf des Wagens der Luftmassenmesser kaputt.
Viele Grüße bmwler93
bmwler93 ist offline   Antwort Mit Zitat antworten
Antwort

Stichworte
dsc, motor aus, temperatur


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Airbag Lampe leuchtet SuperMuscleCar BMW 7er, Modell E32 14 24.02.2021 12:59
Elektrik: DSC/ABS Lampe Fimonchen BMW 7er, Modell E38 19 05.01.2013 17:31
Airbag Lampe leuchtet petrit BMW 7er, Modell E65/E66 0 27.03.2012 21:09
Airbag Lampe Leuchtet denyyyo BMW 7er, Modell E65/E66 1 29.06.2010 23:05
DSC-Lampe leuchtet ohne Grund Schwedenkreuz BMW 7er, Modell E38 6 27.04.2010 18:46


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 00:48 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group