Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 22.04.2005, 19:19   #1
Wilfried
Erfahrenes Mitglied
 
Registriert seit: 11.01.2019
Ort: Hanau
Fahrzeug: E65 2002
Frage Navigationssystem

Hallo erst mal,

Ich bin neu hier im Forum, kenne aber die Seite schon länger und finde Sie super. Ich fahre seit ca. 8 Jahren BMW 7 er E32. Vor 2 Jahren habe ich meinen 735i gegen einen 750i umgetauscht. Die Ausstattung ist komplett, sogar mit Navigationssystem, allerdings integriert in einem Blaupunktradio,
Typ RG08 oder so ähnlich. Das Navigationssystem hat folgendes Problem:
Es dauert manchmal ellenlang bis sich das System auf den aktuellen Standort eingestellt hat. Dann funktioniert es einwandfrei. Manchmal geht es auch sehr schnell, schon nach ein paar hundert Metern Fahrt.
Hat jemand ähnliche Problem gehabt? Vielleicht gibt es ja eine einfache Lösung.

Für eure Beiträge möchte ich mich schon einmal vorab bedanken?

Wilfried

PS. am Avatar, arbeite ich noch (Ich muss erst warten bis mein Junior Zeit hat)
Wilfried ist offline   Antwort Mit Zitat antworten
Alt 11.08.2005, 12:09   #2
Gonzo
Mitglied
 
Registriert seit: 05.10.2003
Ort: Hetzles
Fahrzeug: BMW 730 i E 32 Bj. 90
Standard Blaupuinkt Navi

hallo wilfried, hast du dein navi-problem schon gelöst? ich habe über ebay den navi-rechner rgn-08 von blaupunkt (also den gleichen wie du hast) ersteigert und will ihn mir heute abend einbauen. wo ist denn dieses gerät bei dir eingebaut und wo hast du die gps-antenne installiert? falls du deine angesprochenen probleme noch hast, versuch einmal eine neu-kalibrierung. ich habe diese technischen unterlagen beim kauf des gerätes mitbekommen. falls du sie brauchst, mail ich sie dir zu. bis denn. dieter
Gonzo ist offline   Antwort Mit Zitat antworten
Alt 11.08.2005, 12:45   #3
Krüll
Erfahrenes Mitglied
 
Registriert seit: 11.07.2004
Ort: Düsseldorf
Fahrzeug: BMW 750i
Standard

Hallo

Für mein Becker Navi habe ich die Antenne einfach unter das obere Lüftungsgitter gepackt und mit Klettband befestigt. Funktioniert schon lange absolut einwandfrei und das scheussliche Ding ist nicht zu sehen.

Gerhard
Krüll ist offline   Antwort Mit Zitat antworten
Alt 11.08.2005, 13:28   #4
Gonzo
Mitglied
 
Registriert seit: 05.10.2003
Ort: Hetzles
Fahrzeug: BMW 730 i E 32 Bj. 90
Standard

jo, genau dort werde ich meine gps wohl auch montieren. wo hast du das rückfahrtsignal abgegriffen? habe einen schalter. dieter
Gonzo ist offline   Antwort Mit Zitat antworten
Alt 11.08.2005, 13:39   #5
Krüll
Erfahrenes Mitglied
 
Registriert seit: 11.07.2004
Ort: Düsseldorf
Fahrzeug: BMW 750i
Standard

Hallo

Rückwärtssignal hat es gar nicht, habe ich auch noch nicht vermisst. Mal ehrlich - wann braucht man beim Rückwärtsfahren schon mal Navi?

Ich habe allerdings schon mal gelesen, dass alle Gänge bis auf Rückwärts defekt waren, und er trotzdem noch eine längere Strecke nach Hause fahren musste. Das würde dann wieder für Navi mit Rückwärtssignal sprechen, konsequenterweise allerdings dann mit Bildschirm in der Mittellehne zwischen den Rücksitzen.

Gerhard
Krüll ist offline   Antwort Mit Zitat antworten
Alt 12.08.2005, 09:20   #6
Wilfried
Erfahrenes Mitglied
 
Registriert seit: 11.01.2019
Ort: Hanau
Fahrzeug: E65 2002
Standard

Vielen Dank erstmal für eure Meldungen.
Ich habe von Technik nicht die meiste Ahnung. Das Navi war schon eingebaut, als ich das Auto gekauft habe. Für die Zusendung der Kalibrierung wäre ich dankbar. Ausprobieren kann ja nicht schaden.
Ich habe vor kurzem mir die neuen Cd´s von Blaupunkt Version 2005/6 besorgt und erst mal Sicherungskopien angefertigt.
Man muss ja die Originale schonen.
Die Kopien funktionieren Einwandfrei.
Grüße
Wilfried

Geändert von Wilfried (12.08.2005 um 09:44 Uhr).
Wilfried ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Elektrik: Fehler im Navigationssystem - es ist der WAHNSINN eric_flausen BMW 7er, Modell E38 28 14.08.2005 08:45
Probleme mit Navigationssystem E65 / Elektrik holtz BMW 7er, Modell E65/E66 5 14.03.2004 23:27
Amerikanisches Navigationssystem PWE Autos allgemein 1 14.10.2003 12:43
Navigationssystem austauschen ? Dietmar BMW 7er, Modell E65/E66 15 30.07.2003 09:46
Navigationssystem Harry BMW 7er, Modell E38 2 14.03.2003 14:30


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 04:44 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group