Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 26.10.2004, 19:54   #1
7er Jens
Erfahrenes Mitglied
 
Registriert seit: 24.08.2003
Ort: Uckermark
Fahrzeug: MB E350 CGI, Lada 1500, Zastava 100p
Standard RDC - Problem nach Räderwechsel

Hallo !
Habe mir ein paar neue Winterräder mit RDC gekauft. Nach dem Wechsel hatte ich die Sommerräder noch im Auto und RDC meldete nacheinander "Reifenpanne re.vo." "Reifenpanne li.hi." usw. Dann hab ich die Sommeräder ausgeladen ca. 100m vom Auto gelagert und neu initialisiert mit der Taste im Cockpit. Nun kommt aber immer die Meldung "Reifendruckkontrolle inaktiv".

Muß das RDC - Steuergerät irgendwie neu programmiert werden?

Was tun? ( Bitte nicht den Rat alles rausreißen o.ä. - bis jetzt hat RDC tadellos funktioniert! )

Viele Grüße Jens
7er Jens ist offline   Antwort Mit Zitat antworten
Alt 26.10.2004, 20:11   #2
kiskutya
Erfahrenes Mitglied
 
Benutzerbild von kiskutya
 
Registriert seit: 03.11.2002
Ort: Offenbach
Fahrzeug: 730d E38 Bj:2000, DB C240 Bj:2000, DB A170cdi, Smart Forfour
Standard

Hallo Jens,

eigentlich muß man nur initialisieren nach dem Reifenwechsel. Wenn Du nach Paar Tagen noch die Fehlermeldung hast, ein Sensor ist fehlerhaft. Was ist mit dem Reserverad?

Bei mir funktioniert RDC einwandfrei und würde ich nicht tauschen gegen alle Chrom- Alu- usw. Schnickschnack.

Gruß

Zoltan
kiskutya ist offline   Antwort Mit Zitat antworten
Alt 26.10.2004, 22:17   #3
7er Jens
Erfahrenes Mitglied
 
Registriert seit: 24.08.2003
Ort: Uckermark
Fahrzeug: MB E350 CGI, Lada 1500, Zastava 100p
Standard

Das Reserverad ist unverändert drin geblieben (gehört zu den Sommerrädern ).
Warum soll ich ein paar Tage warten? Wenn ich sonst mal Luft gepumpt habe, habe ich auch initialisiert und war sofort Ruhe. Es gibt doch eigentlich keinen Grund, warum nun die Anpassung ein paar Tage dauern soll.
Weiß vielleicht jemand, ob da außer Initialisierung noch was am Steuergerät des RDC programmiert werden muß?
7er Jens ist offline   Antwort Mit Zitat antworten
Alt 26.10.2004, 22:34   #4
kiskutya
Erfahrenes Mitglied
 
Benutzerbild von kiskutya
 
Registriert seit: 03.11.2002
Ort: Offenbach
Fahrzeug: 730d E38 Bj:2000, DB C240 Bj:2000, DB A170cdi, Smart Forfour
Standard

Ein Fehler kann sporadisch auftauchen - nach Tagen ist aber nicht mehr sporadisch.
Bei RDC kann man am Steuergerät nichts einstellen.

Gruß

Zoltan
kiskutya ist offline   Antwort Mit Zitat antworten
Alt 26.10.2004, 23:20   #5
7er Fan
Erfahrenes Mitglied
 
Benutzerbild von 7er Fan
 
Registriert seit: 05.05.2002
Ort: Rheinland-Pfalz
Fahrzeug: E38
Standard

Nöö, normal nur neu initialisieren und fertig, ist wahrscheinlich ein Sensor am Ar....

(bin ich froh, dass ich mir den RDC-Müll hab endgültig deaktivieren lassen )



Grüße

7er Fan
__________________
327g CO2/km Freude am Fahren
7er Fan ist offline   Antwort Mit Zitat antworten
Alt 27.10.2004, 17:56   #6
7er Jens
Erfahrenes Mitglied
 
Registriert seit: 24.08.2003
Ort: Uckermark
Fahrzeug: MB E350 CGI, Lada 1500, Zastava 100p
Standard

Hm, bin heute so ca. 10 km gefahren, ohne Warnung. Sollte mir ja recht sein, aber so ganz traue ich dem Frieden nicht. Morgen stehen 2 x 20 km an. Wenn dann noch Ruhe ist, betrachte ich das System als geheilt.

Trotzdem verstehe ich nicht, warum das System mehrere Anläufe brauchen soll, bis es die neuen Drücke / sensoren akzeptiert.

Wie sind Eure Erfahrungen - mußtet Ihr z.B. nach Räderwechsel auch mehrmals initialisieren, bevor das RDC es begriffen hat?
7er Jens ist offline   Antwort Mit Zitat antworten
Alt 27.10.2004, 20:10   #7
Martin
Erfahrenes Mitglied
 
Benutzerbild von Martin
 
Registriert seit: 03.05.2002
Ort: Edling
Fahrzeug: G11 750i XDrive (06.16), Fiat Ducato 244 2.0 JTD (05.06)
Standard

Das habe ich auch jedesmal, nach ein paar Stunden gibt sich das.

Der Unterschied zum normalen Aufpumpen und initialisieren ist der, das
Du jetzt andere Räder mit anderen Sensoren drin drauf hast.
Jeder Sensor sendet u.a. eine Kennung mit und das System braucht eine
Zeit lang bis es erkennt das diese Sensoren zu ihm gehören. Wenn dem
nicht so währe könnte das RDC ja auch auf einem anderen Wagen ansprechen
der neben Deinem Parkt und dessen Sensoren vielleicht einen tick stärker
senden...
Wenn Du normal Luft nachfüllst muß das System nur den neuen Druck als
normal anerkennen, die Sensoren kennt er dann schon.

BTW: Wenn einer der Sensoren kaputt ist meldet das System eher
einen Reifenschaden als einfach nur "inaktiv". Bei mir hat ein Sensor
nur noch seine Kennung, die Temperatur und die aktuelle Batteriespannung
gesendet, der Druck wurde nicht mehr gemeldet und das RDC meldete
einen Reifenschaden (Die in der Werkstatt können alle Sensoren einzeln
prüfen). Wobei mich interessieren würde ob das RDC eine leere
Senderbatterie meldet, hatte das schon jemand?

Gruß
Martin
Martin ist offline   Antwort Mit Zitat antworten
Alt 03.11.2004, 13:10   #8
7er Jens
Erfahrenes Mitglied
 
Registriert seit: 24.08.2003
Ort: Uckermark
Fahrzeug: MB E350 CGI, Lada 1500, Zastava 100p
Standard

Zum Abschluß:
Martin hat Recht Nach mehreren Fahrten war das System 2 Tage nach räderwechsel neu auf die neuen Sensoren initialisiert und gibt nun Ruhe. Gott sei Dank!
Danke für Eure Tips
Jens
7er Jens ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Grundlegendes zum RDC!!! Hupsi BMW 7er, Modell E65/E66 0 25.06.2003 09:15
Mein 740 hat RDC - Winterreifen aber ohne RDC, was tun? Kerstin BMW 7er, Modell E38 22 19.05.2003 07:52
Mein Tagebuch --- morgen Nachsitzen für den BMW-Händler 735i BMW 7er, Modell E65/E66 3 14.05.2003 14:33
Problem mit meinem Baby taylan BMW 7er, Modell E38 6 26.03.2003 17:36
316er E30... Problem! Domi Autos allgemein 2 16.02.2003 13:39


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:16 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group