Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E38
 Varianten
 interner Link 12-Zylinder-Benziner
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E38



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 15.10.2018, 13:17   #21
gasi
um was gehts jetzt genau?
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

Das Dumme ist jetzt einfach, dass womöglich die Sensoren im A sind.
__________________

Wer später bremst, ist länger schnell.

Mein Filmtipp
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.youtube.com/watch?v=7MtLwok48HY
Da kann ich mich fast nicht satt sehen!

gasi ist offline   Antwort Mit Zitat antworten
Alt 15.10.2018, 13:17   #22
JensB
Erfahrenes Mitglied
 
Benutzerbild von JensB
 
Registriert seit: 29.07.2003
Ort: Halberstadt
Fahrzeug: E39 520iT LPG, E46 318Ci, E24 628CSi
Standard

Hallo Tom,

es ist schon ein paar Jahre her, dass ich mein ABS damals am E38 (Baujahr 1994, einer der ersten) reparieren musste. Damals habe ich ziemlich viel gelesen und gemessen. Und folgendes Zitat von mir selber fand ich gerade über die Suche:

Auf Pin 1 kommen ca. 8 Volt von Steuergerät rein. Auf Pin 2 liefert der Sensor ein Rechtecksignal mit einer Amplitude von ca. 2,5 Volt. Übrigens auch im Ruhezustand. So erkennt das Steuergerät, dass ein Sensor dran ist. Die Frequenz des Signales variiert dann mit der Radumdrehung. Prüfen kann man die Sensoren nur im eingebauten Zustand und mit einem Oszilloskop. Die Schraube, mit denen die Sensoren befestigt sind, ist nämlich gleichzeitig die Masseverbindung.

Leider weiß ich die Quelle nicht mehr, ich denke mal das kam aus dem WDS. Ich bin mir mittlerweile sicher, dass diese Beschreibung für die alten Modelle ist.


Gruß
Jens

Geändert von JensB (15.10.2018 um 13:45 Uhr).
JensB ist offline   Antwort Mit Zitat antworten
Alt 15.10.2018, 13:21   #23
JensB
Erfahrenes Mitglied
 
Benutzerbild von JensB
 
Registriert seit: 29.07.2003
Ort: Halberstadt
Fahrzeug: E39 520iT LPG, E46 318Ci, E24 628CSi
Standard

Vielleicht lohnt der Blick auch in den Schaltplan eines neueren Modelles:

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.newtis.info/tisv2/a/en/e...sensor/bqGM9Y0

Hier ist am Sensor kein Massekontakt mehr gezeichnet. Dort könnte also der Unterschied zwischen den neuen und alten Sensoren sein.

Und hier sieht man auch (alte Modelle), dass auf PIN14 die Versorgungsspannung für den Sensor, auf Pin 15 das Sensorsignal anliegt:

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.newtis.info/tisv2/a/en/e38-730i-lim/Z5HqrqD

Gruß
Jens

Geändert von JensB (15.10.2018 um 13:28 Uhr).
JensB ist offline   Antwort Mit Zitat antworten
Alt 15.10.2018, 14:35   #24
felted
Mitglied
 
Registriert seit: 27.09.2017
Ort: Neu-Ulm
Fahrzeug: E38-728iA (10.1998)
Standard

Danke erst mal für die Unterstützung!

Für meinen kleinen gilt dieses Diagram:
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) https://www.newtis.info/tisv2/a/en/e...sensor/c05SOBt

Aber weder an Pin 31, 30,29,13 des Steuergeräts liegt eine Spannung an. Ich habe die Spannung der einzelnen Anschlüsse der Sensoren jeweils gegen die Batteriemasse sowie zwischen den Pins gemessen. Wie gesagt, das Steuergerät ist neu.

Die Frage ist:

a) Welche Gleichspannungen liegen an den Pins an, wenn alles in Ordnung ist.
b) Was könnte das ABS-Steuergerät dazu veranlassen, keine Versorgunsspannung an die ABS-Sensoren auszugeben.

Grüße & Danke, Detlef
felted ist offline   Antwort Mit Zitat antworten
Alt 15.10.2018, 14:39   #25
gasi
um was gehts jetzt genau?
 
Benutzerbild von gasi
 
Registriert seit: 27.05.2002
Ort: Hanglage
Fahrzeug: E38-728iA (02.98), E61-545iA (06.04), beide schön orientblau :)
Standard

zu b) Im Prinzip Sicherung oder Steuergerät defekt.
Oder eine Steuerspannung die nicht anliegt.
Ob das System in eine Notabschaltung bei Störung geht? Keine Ahnung. Das kann vieles sein.

Fehler auslesen?
Livewerte?
Ist das "neue" Steuergerät seinerzeit korrekt kodiert und am Fahrzeug getestet worden?

Geändert von gasi (15.10.2018 um 14:47 Uhr).
gasi ist offline   Antwort Mit Zitat antworten
Alt 15.10.2018, 17:10   #26
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

Zitat:
Zitat von felted Beitrag anzeigen
a) Welche Gleichspannungen liegen an den Pins an, wenn alles in Ordnung ist.
b) Was könnte das ABS-Steuergerät dazu veranlassen, keine Versorgunsspannung an die ABS-Sensoren auszugeben.
a) zwischen 10V -12 Volt.
b) siehe "gasi", oder Leitungsunterbrechung zum Sensor.

M f G
Haschra ist offline   Antwort Mit Zitat antworten
Alt 16.10.2018, 10:29   #27
W6_Worker
Erfahrenes Mitglied
 
Benutzerbild von W6_Worker
 
Registriert seit: 21.03.2013
Ort: Leipzig
Fahrzeug: E38-740i (04.98) ; E85-Z4, 3.0 ; VW Polo 86C
Standard

ein passiver Drehzahlsensor Sensor ist eine Spule mit einem Magneten.
Wird das Magnetfeld durch die Inkrementscheibe geändert, so wird in der Spule eine Spannung induziert. Die Frequenz der Spannung ist proportional zur Raddrehzahl.
Die Spule des Sensors kann mit Ohmmeter auf Durchgang geprüft werden und sollte im Kiloohmbereich liegen.

Ein aktiver Sensor ist ein Hallsensor. Es ist ein stromdurchflossener Leiter an dem eine Querspannung auftritt wenn er in ein Magnetfeld kommt.
Er braucht einen Magnet als Geber.
Kann nicht mit dem Ohmmeter geprüft werden. Die Auswertelektronik im Sensor kann dabei zerstört werden.
W6_Worker ist offline   Antwort Mit Zitat antworten
Alt 17.10.2018, 18:01   #28
Paddy@728i
Ohne Katze, danke Idiot!
 
Registriert seit: 11.07.2005
Ort: Nürnberg
Fahrzeug: 728iA 02.99, 740iA 06.99
Standard

Um etwas Licht ins Dunkel der konkreten Situation am Fahrzeug zu bringen: ich war gestern vor Ort und wir haben unter anderem die Live-Werte der Raddrehzahlen im Fahrbetrieb ausgelesen. Dabei lieferten die Sensoren vorn links und rechts sowie hinten links ein Signal, d.h. eine Geschwindigkeit wurde angezeigt. Der Sensor hinten rechts lieferte hingegen keinerlei Signal - dies hatte ich so aufgrund der inzwischen vorliegenden Symptome erwartet, da der Tacho im Gegensatz zum Anfang wieder funktionierte und auch kein Getriebenotprogramm mehr auftrat, nur der Tempomat funktioniert weiterhin nicht und die Leuchten leuchten selbstverständlich.

Geht man davon aus, daß das fabrikneue Steuergerät in Ordnung ist, worauf das Verschwinden der sonstigen Fehler hindeutet, müßte meines Erachtens der Sensor hinten rechts die Ursache sein, nachdem Detlef auch die Kabelverbindung selbst mit abgestecktem Sensor bereits durchgemessen hat.

Im Fehlerspeicher des DSC-Steuergeräts stand weiterhin "Lenkwinkelabgleich notwendig", neben dem ABS-Sensor hinten rechts. Ich weiß nicht, ob das eine Spätfolge des getauschten Steuergeräts sein könnte und den LWS-Abgleich habe ich vorher auch noch nie gemacht, weswegen ich davon auch die Finger gelassen habe. Sollte der Sensor ausgebohrt werden müssen, könnte dieser aber sicherlich von der Werkstatt gleich miterledigt werden.

Falls jemand im Großraum Ulm eine taugliche Werkstatt kennen sollte, wäre der Threadersteller ganz Ohr - schätze ich zumindest aufgrund des längeren Gesprächs gestern Nachmittag.
__________________
Zitat:
Zitat von Roland Rottenfußer
Nehmen wir die Pflicht, nur mit Feinstaubplakette in eine deutsche Innenstadt einzufahren. Übertragen auf andere Delikte bedeutet dies: Man dürfte sich nur dann im öffentlichen Raum bewegen, wenn man sich das polizeiliche Führungszeugnis auf die Stirn klebt. Wer nicht vorab beweist, kein Mörder zu sein, wird verfolgt und bestraft wie ein Mörder. Ein Paradigmenwechsel von der Unschulds- zur Schuldvermutung.
Paddy@728i ist offline   Antwort Mit Zitat antworten
Alt 18.10.2018, 14:20   #29
felted
Mitglied
 
Registriert seit: 27.09.2017
Ort: Neu-Ulm
Fahrzeug: E38-728iA (10.1998)
Standard

Was noch wichtig ist:

Ich konnte an beiden hinteren Sensoren keine Versorgungsspannung messen. Trotzdem liefert der Sensor hinten Links ein korrektes Signal.

Es steht daher fest, das die ABS-Sensoren keine Versorgunsspannung benötigen!

Daher kann ich auch nicht glauben, dass diese aktiv (=Hallsensoren) sein sollen.

Ein neuer Sensor ist bestellt. Sobald ich den alten erneuert habe, berichte ich, ob es der ABS-Sensor war.

Viele Grüße, Detlef
felted ist offline   Antwort Mit Zitat antworten
Alt 18.10.2018, 15:36   #30
Haschra
Erfahrenes Mitglied
 
Benutzerbild von Haschra
 
Registriert seit: 18.07.2013
Ort: Östlich von Hannover
Fahrzeug: E32-750iA (PD.27.03.1990, EZ 30.03.1990)
Standard

......................

Geändert von Haschra (18.10.2018 um 15:39 Uhr). Grund: Falscher Beitrag
Haschra ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Felgen/Reifen: RDC Sensoren für VL 315MHz oder 433MHz 740iA Individ BMW 7er, Modell E38 4 06.04.2014 08:50
PDC Sensoren oder Steuergerät defekt? bmw7455 BMW 7er, Modell E65/E66 2 04.10.2013 00:03
Getriebe: Getribesteuergerät oder Sensoren? chevy57 BMW 7er, Modell E32 4 16.02.2009 22:27
755PS oder zwei QP´s chief4 Autos allgemein 2 08.11.2006 22:50
Elektrik: RDC sensoren 315 oder 433Mhz RDV-001 BMW 7er, Modell E38 3 13.12.2005 15:28


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +1. Es ist jetzt 00:33 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group