Sie sind nicht angemeldet! Jetzt interner Link kostenlos im Forum registrieren, weniger Werbung sehen, aktiv teilnehmen und weitere Vorteile nutzen! Diese Website nutzt Cookies. Bitte beachten Sie unsere interner Link Datenschutzerklärung.
  Start » Forum Impressum/Datenschutz | Site-Map
7-forum.com   ModelleForummein.7erService


Forumsfunktionen

BMW 7er, Modell E32
 Varianten
 Detail-Infos
 Interaktiv
- Anzeige -

Zurück   BMW 7er-Forum > BMW 7er Modelle > BMW 7er, Modell E32 > E32: Tipps & Tricks



Antwort
 
Thema teilen Themen-Optionen Ansicht
Alt 11.06.2007, 10:08   #1
ralfsczuka
Erfahrenes Mitglied
 
Benutzerbild von ralfsczuka
 
Registriert seit: 03.10.2006
Ort: Kienberg
Fahrzeug: E32 730i Schaltung (EZ 02.89)
Breites Grinsen

Hallo,

also seit einiger Zeit weiss ich, das mein Zusatzlüfter nicht mehr geht.
Drehte sich nur noch einige mal und dann flog die Sicherung raus.
Reinhard meinte, das sich da wohl ein Magnet im Elektromotor gelöst hat.
Motor liess sich auch von Hand nur sehr schwer drehen. Habe das Teil nun ausgebaut und werde versuchen es zu reparieren.
Bilder und Beschreibung folgen für die, die evtl. auch mal dieses Problem haben.
Also eines vorweg. Vorne auf dem Propellergehäuse sitzen einige mini Schrauben. Die in Ruhe lassen. Sind nur zum wuchten eingeschraubt.
Auf der Rückseite vom Lüfter sieht man drei kleine Muttern.
Die vor dem lösen ordentlich mit Rostlöser einsprühen sonst brechen die ab. Ist mir bei einer leider passiert. Dann kann man, wenn man vorher noch die Kabel aus der Halterung löst, den Motor vom Propeller lösen. Vorher noch einen Sicherungsring entfernen der in der Mitte auf der Rückseite sitzt.
Das Gehäuse bekommt man sehr schwer auf. Der Deckel mit dem Anker ist
durch niedergestanztes Metall gesichert das ich mit Hammer und einen kleinen Schraubenzieher entfernt habe.
Dann geht das Gehäuse auseinander. Deckel mit Anker habe ich erst einmal
zur Seite gelegt. War ziemlich verdreckt.
Am Anker selber hingen dann 5 von sechs abgelösten Magneten.
Klar das der nicht mehr lief. Das Gehäuse selber ist ziemlich verrostet und muss erst mal mit Schmirgelpapier innen gereinigt werden. Dann müssen die Magneten mit zwei Komponenten Kleber wieder fixiert werden.
Zusammenbau sollte dann kein Problem mehr sein.
Noch etwas wenn ihr das Gehäuse auseinander zieht, kommen Euch zwei kleine Federn entgegen. und am Boden hängen dann zwei Kohlen rum.
Ich habe die Kohlen erst mal in die Halterung zurückgesteckt damit ich beim Reinigen nichts kaputt mache. Die Federn werde ich erst beim Zusammenbauen wieder unter den Kohlen einstecken.


PICT0721.JPG
Der Anker und daneben die fünf abgelösten Magneten mit den Federn für die Kohlen.

PICT0719.JPG
Der Deckel mit dem darunter befestigten Anker. Man sieht hier genau wo er fest gemacht war. Helle Stellen am Rand

PICT0718.JPG
Gehäuse von innen mit dem einen noch festen Magneten. In der Mitte die Kohlen.

PICT0717.JPG
Vorderseite Gehäuse mit den drei Schrauben. Eine leider abgebrochen.

Die Anordnung der Magnete ist wichtig.
Dazu noch ein Foto. Immer einmal plus dann minus usw.

Magnete.jpg

Sollte das jetzt falsch sein, kann ich den Motor in den Müll geben.
Der Kleber hält leider Bombenfest.

Ein Foto mit allen wieder fixierten Magneten. Wichtig - beim Einkleben darauf achten, das die Zwischenabstände halbwegs stimmen.

Ja und noch was.
Beim Zusammenbau bekommt man Probleme mit den Federn von den Kohlen. Die hauen selbige immer wieder nach oben raus. Habe mir mit 2 dünnen Drahthaken geholfen. Von unten durch die Gehäuselöcher stecken und damit die Federn runter ziehen, Kohlen drauf, festhalten und Anker einsetzen.
Dann Draht nach unten wieder rausziehen. Klappt prima.

Ja, man soll es nicht glauben, die Wüste lebt bzw. der Lüfter läuft wieder.
Aber trotzdem zu früh gefreut. Der Vorwiderstand ist hin. Muß ich jetzt bestellen und noch auswechsln. Freue mich aber trotzdem, immerhin ein
100ter gespart.
Ralf
Angehängte Grafiken
Dateityp: jpg Magnete-Eingebaut.jpg (58,2 KB, 298x aufgerufen)
__________________
Leben und leben lassen!
ralfsczuka ist offline   Antwort Mit Zitat antworten
Alt 11.06.2007, 17:13   #2
logo
...es werde Licht!
 
Benutzerbild von logo
 
Registriert seit: 27.12.2004
Ort:
Fahrzeug: 318d E46
Standard

Kann man auch mal ein Bild von den "minischrauben" am Propeller reinstellen!

Hab doch beim e36 eigentlich den gleichen Lüfter oder?

Problem ist, dass der Lüfter mit seinen Vibrationen im Innenraum ziemlich nervt?

Ist das bei euch auch?
logo ist offline   Antwort Mit Zitat antworten
Alt 11.06.2007, 18:55   #3
ralfsczuka
Erfahrenes Mitglied
 
Benutzerbild von ralfsczuka
 
Registriert seit: 03.10.2006
Ort: Kienberg
Fahrzeug: E32 730i Schaltung (EZ 02.89)
Standard

Zitat:
Zitat von logo Beitrag anzeigen
Kann man auch mal ein Bild von den "minischrauben" am Propeller reinstellen!

Hab doch beim e36 eigentlich den gleichen Lüfter oder?

Problem ist, dass der Lüfter mit seinen Vibrationen im Innenraum ziemlich nervt?

Ist das bei euch auch?

Hier ein Bild von den kleinen Schrauben. Sind wie auch die beiden Klammern
nur zum wuchten.
Evtl. hast Du ja bei Deinem Lüfter ein Gewicht verloren.
Ralf
Angehängte Grafiken
Dateityp: jpg Luefter-vorne.jpg (63,5 KB, 345x aufgerufen)

Geändert von ralfsczuka (11.06.2007 um 20:01 Uhr).
ralfsczuka ist offline   Antwort Mit Zitat antworten
Alt 11.06.2007, 23:24   #4
DVD-Rookie
V8 Connaisseur
Premium Mitglied
 
Benutzerbild von DVD-Rookie
 
Registriert seit: 25.03.2003
Ort: Worms
Fahrzeug: E32-730i -V8 M60 05-92
Standard

Hi Ralf,

lass den Motor mal eien halbe Stunde auf voller Pulle (Thermoschalter überbrücken) laufen (dabei fahren, sonst ist die Batterie entladen).

Das hat bei mir innere Widerstände soweit aufgehoben, dass die Stromaufnahme sich wieder normalisierte. Sonst schießt Du den neuen Widerstand vorzeitig in den Ohm'schen Himmel


Viele Grüße



Harry
DVD-Rookie ist offline   Antwort Mit Zitat antworten
Alt 19.06.2007, 15:39   #5
ralfsczuka
Erfahrenes Mitglied
 
Benutzerbild von ralfsczuka
 
Registriert seit: 03.10.2006
Ort: Kienberg
Fahrzeug: E32 730i Schaltung (EZ 02.89)
Standard Zusatzlüfter defekt

So und wie es sich gehört hier noch der Abschlußbericht.
Also Zusatzlüfter habe ich erfolgreich repariert. Leider war der Vorwiderstand auch hin. Kostet bei Bmw so um die 39,- Euro. Habe meinen bei Conrad (im Internet unter: Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) www.conrad.de für 12 Euro bestellt. Ist etwas größer und stärker als der Original-Widerstand - hält dafür auch besser.
Eingebaut angelötet und den Zusatzlüfter wieder befestigt.
Foto siehe unten.
Probegefahren und die Klima wird selbst bei den hohen Temparaturen zur Zeit zur Eiskiste.
Ralf
Angehängte Grafiken
Dateityp: jpg Vorwiderstand.jpg (99,5 KB, 305x aufgerufen)
ralfsczuka ist offline   Antwort Mit Zitat antworten
Alt 20.06.2007, 10:33   #6
Rottaler2
† August 2007
 
Benutzerbild von Rottaler2
 
Registriert seit: 09.02.2003
Ort: Eggenfelden
Fahrzeug: 750iL Bj 04.91 +T+SH
Standard

Hi ralfsczuka
Ich hoffe du hast einen Schrumpfschlauch um die Lötstelle geschoben, wenn nicht kann sich das Kabel ablöten, den der Widerstand wird sehr heis!
Gruß Reinhard
__________________
Interner Link) www.SuedOst.7-forum.com
jeden 2. Sonntag im Monat ab 12:00 Stammtisch in Eggenfelden
Rottaler2 ist offline   Antwort Mit Zitat antworten
Alt 18.06.2008, 15:13   #7
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

Noch mal dazu ein paar Angaben zum Vorwiderstand aus dem E34 Forum:

Wenn man die Shop-Hompage unter

Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) www.rsonline.de Willkommen bei RS

aufruft und dann im Suchfenster oben links den Artikelbeschreibungstext

Drahtwiderstand, Aluminiumgehäuse, 100W, 5%, 0.5Ohm

als Suche eingibt landet man dann im Artikel, welcher folgende Nr hat:

RS Bestellnummer 188-071

Habe mit denen telefoniert, war alles kein Problem als Neukunde usw.
Schicken das Teil quasi auf Zuruf sofort raus und wie es sich anhört rechne ich morgen oder übermorgen damit.
Der etwas komische Artikel-Text "Drahtwiderstand 100W 0R5" bedeutet 0,5 Ampere und 100 Watt und ist höher belastbar als der 85W Widerstand vin Siemens/Magna. Er nimmt aber keine größere Leistung auf. Das ist sicher den Profis unter Euch selbstredent klar, ich habe aber sicherheitshalber nachgefragt.
Ich vermute auch, es ist so ziemlich der gleiche wie bei CONRAD, nur günstiger. Und sie liefern auf offene Rechnung und haben keine kostenpflichtige 185er Bestell-Nummer, allerdings Porto 55ct teurer.
--------------------------------------
Der dreht immer mit, wenn Klima an ist (Stage 1) und schaltet auf Stage 2, wenn der Temperaturschalter rechts am Kühler über 101°C bekommt und/oder der Druckschalter der Klimaanlage über 18 bar bekommt.

-----------------------------------------
den Conrad 421537 zu 5,- Euronen würde ich aber nicht nehmen, der hat nur 50W Belastbarkeit!
--------------------------------------
Hi, der Vorwiderstand hat folgende Werte :

- 0,82 Ohm

- 50 Watt

Den gibts bei Conrad Elekronik unter der Nummer : 421537 – 62
Preis: ca. 4,27 € (ohne Versand)
--------------------------------------------------------
Es gibt zwei verschiedene Ausführungen: Bosch und Siemens/Magna. Wobei der von Bosch nur etwa eine Hälfte des Siemens-Widerstandes kostet (19€ bzw. 33€).
Der von Bosch hat zwei schraubbare Anschlüsse, der von Siemens nur zwei Leitungen die angelötet werden müssen.

Allerdings steht auf meinem Siemens-Widerstand deutlich drauf:

0.5Ohm - 85W

------------------------------------------
aus diesem Thread (lang)
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) e34.de - Forum | E34 Allgemein | Zusatzlfter Klima
Erich ist offline   Antwort Mit Zitat antworten
Alt 19.06.2008, 03:54   #8
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard

und weitere Infos von Georg aus Singapur:

Schock, Viel Text!

Der Vorwiderstand sollte zwischen 0,5 und einem Ohm liegen. Wenn du einen höheren Widerstand mißt, dann ist er hinüber. In deinem Fall tippe ich aber auf einen defekten Lüftermotor.

Du kannst ja einfach mal rechnen: 12 Volt und 0,5 Ohm Vorwiderstand ergibt einen maximalen Strom von 24 Ampere. Das sollte die 25 A Sicherung, auch wenn es grenzwertig ist, aushalten. Das Problem ist vielmehr, daß bei blockiertem Motor der Innenwiderstand des Motors sinkt und der gesamte Spannungsabfall am Vorwiderstand auftritt. Auch hier kann man rechnen: 12 Volt und 0,5 Ohm ergibt 288 Watt. Das hält der 50 Watt Vorwiderstand nicht lange aus und stirbt den Hitzetod. Der übliche Systemtod für den Zusatzlüfter dürfte sich also wie folgt abspielen:

Variante A: Der Lüfter blockiert in Stufe 2: Die Sicherung brennt durch, da der blockierende Motor zu viel Strom zieht. Das System ist tot, der Vorwiderstand gerettet (auch wenn das nichts mehr nutzt).

Variante B: Der Lüfter blockiert in Stufe 1: Der Vorwiderstand bekommt den gesamten Spannungsabfall ab und brennt durch. Wenn dann wegen mangelnder Kühlung von der Elektronik Stufe 2 angefordert wird, brennt die Sicherung durch (wie Variante A). Ergebnis: Lüfter, Vorwiderstand und Sicherung hinüber.

So viel zur Theorie... und jetzt die Praxis

Der Motor blockiert nicht wegen defekter Lager, sondern weil sich die Magnete von der Motorglocke lösen. Die losen Magnete schleifen dann und blockieren irgendwann den Motor. Das passiert, weil die Verklebung eine echte Murkskonstruktion ist: Der Klebstoff ist in Streifen, also nicht vollflächig aufgebracht. Feuchtigkeit kann eindringen. Da der Motor in offener Bauweise ausgeführt ist und zudem an einer ziemlich exponierten Stelle im Fahrzeug verbaut ist, tut es das auch. Wasser ist der Tod einer jeden Verklebung, insbesondere, wenn es im Winter auch noch gefriert.

Das Ganze läßt sich aber reparieren:

Stoßstange runter, Lüfter raus.

Lüfter zerlegen. Bei mir sind die 3 Stehbolzen beim Abschrauben des Motors abgerissen (trotz Rostlöser einfach zu viel Rost). Macht aber nichts. Da du den Motor sowieso zerlegst, kannst du die Reste der Bolzen ausbohren und Gewinde M5 schneiden. Dann beim Zusammenbau von Außen Schrauben M5 x 10 verwenden. Das geht einwandfrei, die Schrauben dürfen nur nicht länger sein, da sonst der Motor blockiert wird.

Wenn du den Motor dann in der Hand hast, wirst du sehen, das die Glocke an 6 Stellen zugepresst ist. Nach dem Aufschleifen der Pressstellen (Dremel) kannst du den Motor auseinander ziehen. Das kostet eventuell etwas Kraft, da der Motor ja blockiert ist.

Jetzt findest du die losen Magnete. Magnete und Untergrund gut reinigen und mit 2K Epoxy verkleben (z.B. Uhu Endfest). Wenn, wie bei mir, ein Stück vom Magnet abgebrochen ist, macht das nichts. Einfach weglassen. Der Motor hat trotzdem genug Kraft. Unwucht entsteht nicht, da die Magnete auf den Stator geklebt sind:

Nach dem Aushärten des Klebers kann der Motor wieder zusammengesteckt werden. Vorher sollte man noch die Gelegenheit nutzen und die Lager neu schmieren. Anstatt zu verpressen habe ich den Motor dann einfach mit 6 Schweißpunkten zugemacht. Aber Achtung: Vor dem Schweißen alle Lüftunsöffnungen des Motors zukleben (die Magnete ziehen unweigerlich alle Späne in den Motor).

Jetzt kann ein Probelauf gemacht werden.

Wenn alles in Ordnung, das Ganze wieder zusammen bauen.

Wenn der Vorwiderstand auch noch hin ist, kannst einen originalen Widerstand nehmen oder einen 0,5 Ohm 50 Watt vom Elektronikhandel. Wichtig ist in beiden Fällen, daß das Tragblech auf das der Widerstand aufgeschraubt wird, sehr gut blank gemacht wird und zusätzlich Wärmeleitpaste zwischen Widerstand und Blech kommt. Ohne ausreichende Wärmeabfuhr stirbt nämlich jeder 50 Watt Widerstand, egal ob Originalteil oder Elektronikfachhandel. Ich weiß, daß Paletti auf das Original schwört, es muß halt jeder für sich entscheiden.

Wenn alles geklappt hat ist der Lüfter besser als Original, da du ja vollflächig verklebst und dem Wasser keine Chance läßt. Das Ganze ist zwar etwas Arbeit, du kannst aber 400 Euro im Haben verbuchen. Entscheide also selbst.

Ich arbeite und lebe ja zur Zeit in Singapur. Hier in den Tropen fällt die Außentemperatur auch jetzt um Mitternacht nicht unter 30 gradC. Da würde ich nicht ohne Zusatzlüfter herum fahren. In A oder D kannst du das aber bedenkenlos machen, die Kühlwassertemperatur sollte im normalen Bereich bleiben. Nach dem Ausbau des Zusatzlüfters hatte ich mir 14 Tage Zeit gelassen und bin ohne Probleme auch größere Strecken gefahren. Ich möchte gar nicht wissen, wie viele Jahrelang mit festgefressenem Zusatzlüfter durch die Landschaft fahren ohne etwas zu bemerken. Wenn du den Lüfter ausbaust solltest du den fahrzeugseitigen Stecker gut abkleben, damit kein Wasser eindringt.
Erich ist offline   Antwort Mit Zitat antworten
Alt 19.06.2008, 14:37   #9
Erich
Erfahrenes Mitglied
 
Benutzerbild von Erich
 
Registriert seit: 19.07.2002
Ort: Joso
Fahrzeug: E32 750iL 11/88, E36M3 02/98 Motor S52USB32
Standard Ralf, das kannste bald konzentrier unter T&T packen

und hier war es ein Problem, das das Kugellager an der Front des Gehaeuses das Fett verloren hatte, also ging er zu schwer. Neu gefettet, geht wieder, Bilder hier
Externer Link (&Ooml;ffnet in neuem Fenster, der Forumsbetreiber distanziert sich vom Inhalt extern verlinkter Seiten.) Fixed mine - bearings!

Geändert von Erich (19.06.2008 um 14:42 Uhr).
Erich ist offline   Antwort Mit Zitat antworten
Alt 19.06.2008, 18:35   #10
chevy57
7er Restaurierer
 
Benutzerbild von chevy57
 
Registriert seit: 07.01.2007
Ort: Diepholz
Fahrzeug: E38 735iA PD 06/97
Standard

Zitat:
Ohne ausreichende Wärmeabfuhr stirbt nämlich jeder 50 Watt Widerstand, egal ob Originalteil oder Elektronikfachhandel. Ich weiß, daß Paletti auf das Original schwört, es muß halt jeder für sich entscheiden.
Da ist der 100W Widerstand aus dem Zubehör besser, da er außer den Kühlrippen, noch eine Fläche von ca 6x4 cm hat, die man mit Wärmeleitpaste versehen und mit 4 Schrauben am Metall festmachen kann.
Angebot dafür Interner Link) hier

Gruß Thomas
__________________
Noch einige Teile zu verkaufen:
Ölwannenschutz E38

Bei Interesse U2U an mich
chevy57 ist offline   Antwort Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Zusatzlüfter IHKR logo BMW 7er, Modell E32 6 11.03.2007 11:44
Sicherung 25 immer durch! Zusatzlüfter defekt? MR77 BMW 7er, Modell E32 33 04.12.2006 23:37
Vorwiderstand Zusatzlüfter macbec BMW 7er, Modell E32 5 06.09.2006 18:03
Elektrik: Vorwiederstand Zusatzlüfter keykubat BMW 7er, Modell E32 10 10.07.2005 17:45
Elektrischer Zusatzlüfter esau BMW 7er, Modell E38 1 29.05.2004 00:05


SiebenPunktSieben - das siebte 7er-Jahrestreffen - jetzt den Foto-Bericht anschauen!
Alle Zeitangaben in WEZ +2. Es ist jetzt 20:07 Uhr.

7-forum.com Forum Version 6 powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Mit der Nutzung des Forums erklären Sie sich mit den Nutzungsbedingungen einverstanden.
 

 
www.7-forum.com · Alle Rechte vorbehalten · Dies ist kein Forum der BMW Group